<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Bossier City car wash robbery suspects caught on camera - Bossier Press-Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://bossierpress.com/xmlrpc.php" />
    <meta property="og:image" content="http://bossierpress.com/wp-content/uploads/2014/01/P14-45_handgun_.jpg" /><meta name="author" content="Sean Green">
<link rel="icon" type="image/png" href="http://bossierpress.com/wp-content/uploads/2014/04/bpfavicon.png">
<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://bossierpress.com/bossier-city-car-wash-robbery-suspects-caught-camera/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bossier City car wash robbery suspects caught on camera - Bossier Press-Tribune" />
<meta property="og:description" content="Bossier City Police are trying to identify three suspects who were caught on camera when they held up a local car wash earlier this week. It happened Sunday night at Zips Car Wash in the 1900 block of Benton Road when three male subjects robbed the business’s office just after closing time. One of the &hellip;" />
<meta property="og:url" content="http://bossierpress.com/bossier-city-car-wash-robbery-suspects-caught-camera/" />
<meta property="og:site_name" content="Bossier Press-Tribune" />
<meta property="article:author" content="https://www.facebook.com/editorseanbpt" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2017-07-07T07:56:52+00:00" />
<meta property="og:image" content="http://bossierpress.com/wp-content/uploads/2014/01/P14-45_handgun_.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="530" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Bossier City Police are trying to identify three suspects who were caught on camera when they held up a local car wash earlier this week. It happened Sunday night at Zips Car Wash in the 1900 block of Benton Road when three male subjects robbed the business’s office just after closing time. One of the [&hellip;]" />
<meta name="twitter:title" content="Bossier City car wash robbery suspects caught on camera - Bossier Press-Tribune" />
<meta name="twitter:image" content="http://bossierpress.com/wp-content/uploads/2014/01/P14-45_handgun_.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Feed" href="http://bossierpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Comments Feed" href="http://bossierpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Bossier City car wash robbery suspects caught on camera Comments Feed" href="http://bossierpress.com/bossier-city-car-wash-robbery-suspects-caught-camera/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bossierpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c6b04b0bfbcf661aaa7dedd964c8d236"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=c6b04b0bfbcf661aaa7dedd964c8d236' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://bossierpress.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='http://bossierpress.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://bossierpress.com/wp-content/themes/Newspaper/simple-staff-list-custom.css?ver=c6b04b0bfbcf661aaa7dedd964c8d236' type='text/css' media='all' />
<link rel='stylesheet' id='nm_mailchimp-styles-css'  href='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//plugin.styles.css?ver=c6b04b0bfbcf661aaa7dedd964c8d236' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=c6b04b0bfbcf661aaa7dedd964c8d236' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=c6b04b0bfbcf661aaa7dedd964c8d236' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://bossierpress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://bossierpress.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=c6b04b0bfbcf661aaa7dedd964c8d236'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nm_mailchimp_vars = {"ajaxurl":"http:\/\/bossierpress.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/","plugin_doing":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/images\/loading.gif","settings":{"action":"nm_mailchimp_save_settings","nm_mailchimp_mc_api_key":"0fcb2423f2cea9b36530b483c2f1f8ba-us6","nm_mailchimp_button_title":"","nm_mailchimp_ok_message":"","nm_mailchimp_form_redirect":"","nm_mailchimp_modal_title":"","nm_mailchimp_modal_content":"","nm_mailchimp_modal_size":"","nm_mailchimp_form_css":"","nm_mailchimp_form_saved":""},"messages":{"error_subscription":"Please try with different email"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//js/script.js?ver=c6b04b0bfbcf661aaa7dedd964c8d236'></script>
<link rel='https://api.w.org/' href='http://bossierpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bossierpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bossierpress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bossierpress.com/?p=64574' />
<link rel="alternate" type="application/json+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fbossier-city-car-wash-robbery-suspects-caught-camera%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fbossier-city-car-wash-robbery-suspects-caught-camera%2F&#038;format=xml" />
<style type="text/css">
.image-campaign
{
	list-style: none;
	display: flex;
	flex-flow: row wrap;
	margin: 0 auto;
}
.image-campaign li
{
	display: list-item;
	float: left;
	padding: 0;
	margin: 5px;
}
.link-campaign
{

}

.link-campaign li
{
	color: #777;
	font-size: 15px;
}
.flash-campaign
{
	list-style: none;
}

.flash-campaign li
{
	display: list-item;
	float: left;
	padding: 0;
	margin: 5px;
}

.flash-campaign li div
{
	position: relative;
}

.flash-campaign li div a
{
	position: absolute;
	z-index: 9999;
	display: block;
} </style>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '2147658454';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://bossierpress.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bossierpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" />
<meta property="og:url" content="http://bossierpress.com/bossier-city-car-wash-robbery-suspects-caught-camera/" />
<meta property="og:title" content="Bossier City car wash robbery suspects caught on camera" />
<meta property="og:site_name" content="Bossier Press-Tribune" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="Bossier City Police are trying to identify three suspects who were caught on camera when they held up a local car wash earlier this week. It happened Sunday night at Zips Car Wash in the 1900 block of Benton Road when three male subjects robbed the..." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/bossierpress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/bossierpress.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-footer-wrapper {
        background-color: #000000;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41070146-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-64574 single-format-standard bossier-city-car-wash-robbery-suspects-caught-camera single_template_7 wpb-js-composer js-comp-ver-5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.facebook.com/bossierpress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.twitter.com/BossierPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-11079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li id="menu-item-13834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13834"><a href="http://bossierpress.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://bossierpress.com/category/news/local/">Local</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-13838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13838"><a href="http://bossierpress.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/college/">College</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/league/">League</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/leisure/">Leisure</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/middle-school/">Middle School</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/prep/">Prep</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/professional/">Professional</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/sports-opinion/">Sports Opinion</a></li>
</ul>
</li>
<li id="menu-item-13839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-13839"><a href="http://bossierpress.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/arts/">Arts</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/at-home/">At Home</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/community/">Community</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/engagementsweddingsanniversaries/">Engagements/Weddings/Anniversaries</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/history/">History</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/library/">Library</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/obituaries/">Obituaries</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/submissions/">Submissions</a></li>
	<li id="menu-item-13841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13841"><a href="http://bossierpress.com/category/life/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-13840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13840"><a href="http://bossierpress.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/other-opinion/">Other Opinion</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/our-opinion/">Our Opinion</a></li>
</ul>
</li>
<li id="menu-item-64478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64478"><a href="http://bossierpress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds</a></li>
<li id="menu-item-24714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://bossierpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://bossierpress.com/">
            <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" src="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" alt=""/>
            <span class="td-visual-hidden">Bossier Press-Tribune</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://bossierpress.com/">
            <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" src="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13834"><a href="http://bossierpress.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5960423d75f6b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5960423d75f6b" ><script>var block_td_uid_2_5960423d75f6b = new tdBlock();
block_td_uid_2_5960423d75f6b.id = "td_uid_2_5960423d75f6b";
block_td_uid_2_5960423d75f6b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5960423d75f6b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5960423d75f6b.td_column_number = "3";
block_td_uid_2_5960423d75f6b.block_type = "td_block_mega_menu";
block_td_uid_2_5960423d75f6b.post_count = "4";
block_td_uid_2_5960423d75f6b.found_posts = "3517";
block_td_uid_2_5960423d75f6b.header_color = "";
block_td_uid_2_5960423d75f6b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5960423d75f6b.max_num_pages = "880";
tdBlocksArray.push(block_td_uid_2_5960423d75f6b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5960423d75f6b" id="td_uid_3_5960423d7b365" data-td_block_id="td_uid_2_5960423d75f6b" data-td_filter_value="" href="http://bossierpress.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5960423d75f6b"  id="td_uid_4_5960423d7b424" data-td_block_id="td_uid_2_5960423d75f6b" data-td_filter_value="31" href="http://bossierpress.com/category/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_2_5960423d75f6b"  id="td_uid_5_5960423d7b4ec" data-td_block_id="td_uid_2_5960423d75f6b" data-td_filter_value="29" href="http://bossierpress.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_2_5960423d75f6b"  id="td_uid_6_5960423d7b5b0" data-td_block_id="td_uid_2_5960423d75f6b" data-td_filter_value="30" href="http://bossierpress.com/category/news/state/">State</a></div></div><div id=td_uid_2_5960423d75f6b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/arrests-made-benton-burglary-coming/" rel="bookmark" title="Arrests made in Benton burglary, more coming"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2014/11/handcuffs-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2014/11/handcuffs-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2014/11/handcuffs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arrests made in Benton burglary, more coming"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/arrests-made-benton-burglary-coming/" rel="bookmark" title="Arrests made in Benton burglary, more coming">Arrests made in Benton burglary, more coming</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/bossier-police-need-help-finding-burglary-suspect/" rel="bookmark" title="UPDATE: Burglary suspect arrested thanks to Crime Stoppers tip"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/10/police-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/10/police-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/10/police-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UPDATE: Burglary suspect arrested thanks to Crime Stoppers tip"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/bossier-police-need-help-finding-burglary-suspect/" rel="bookmark" title="UPDATE: Burglary suspect arrested thanks to Crime Stoppers tip">UPDATE: Burglary suspect arrested thanks to Crime Stoppers tip</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/benton-road-construction-affect-lane-traffic/" rel="bookmark" title="Benton Road construction to affect lane of traffic"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2013/09/curved-road-on-white-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2013/09/curved-road-on-white-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2013/09/curved-road-on-white-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Benton Road construction to affect lane of traffic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/benton-road-construction-affect-lane-traffic/" rel="bookmark" title="Benton Road construction to affect lane of traffic">Benton Road construction to affect lane of traffic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/bossier-city-car-wash-robbery-suspects-caught-camera/" rel="bookmark" title="Bossier City car wash robbery suspects caught on camera"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2014/01/P14-45_handgun_-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2014/01/P14-45_handgun_-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2014/01/P14-45_handgun_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bossier City car wash robbery suspects caught on camera"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/bossier-city-car-wash-robbery-suspects-caught-camera/" rel="bookmark" title="Bossier City car wash robbery suspects caught on camera">Bossier City car wash robbery suspects caught on camera</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5960423d75f6b" data-td_block_id="td_uid_2_5960423d75f6b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5960423d75f6b" data-td_block_id="td_uid_2_5960423d75f6b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13838"><a href="http://bossierpress.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5960423d7daff_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5960423d7daff" ><script>var block_td_uid_7_5960423d7daff = new tdBlock();
block_td_uid_7_5960423d7daff.id = "td_uid_7_5960423d7daff";
block_td_uid_7_5960423d7daff.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5960423d7daff_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5960423d7daff.td_column_number = "3";
block_td_uid_7_5960423d7daff.block_type = "td_block_mega_menu";
block_td_uid_7_5960423d7daff.post_count = "4";
block_td_uid_7_5960423d7daff.found_posts = "3124";
block_td_uid_7_5960423d7daff.header_color = "";
block_td_uid_7_5960423d7daff.ajax_pagination_infinite_stop = "";
block_td_uid_7_5960423d7daff.max_num_pages = "781";
tdBlocksArray.push(block_td_uid_7_5960423d7daff);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5960423d7daff" id="td_uid_8_5960423d82ad0" data-td_block_id="td_uid_7_5960423d7daff" data-td_filter_value="" href="http://bossierpress.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_7_5960423d7daff"  id="td_uid_9_5960423d82b8a" data-td_block_id="td_uid_7_5960423d7daff" data-td_filter_value="46" href="http://bossierpress.com/category/sports/college/">College</a><a class="mega-menu-sub-cat-td_uid_7_5960423d7daff"  id="td_uid_10_5960423d82c57" data-td_block_id="td_uid_7_5960423d7daff" data-td_filter_value="44" href="http://bossierpress.com/category/sports/league/">League</a><a class="mega-menu-sub-cat-td_uid_7_5960423d7daff"  id="td_uid_11_5960423d82d1b" data-td_block_id="td_uid_7_5960423d7daff" data-td_filter_value="49" href="http://bossierpress.com/category/sports/leisure/">Leisure</a><a class="mega-menu-sub-cat-td_uid_7_5960423d7daff"  id="td_uid_12_5960423d82ddc" data-td_block_id="td_uid_7_5960423d7daff" data-td_filter_value="48" href="http://bossierpress.com/category/sports/middle-school/">Middle School</a><a class="mega-menu-sub-cat-td_uid_7_5960423d7daff"  id="td_uid_13_5960423d82e9c" data-td_block_id="td_uid_7_5960423d7daff" data-td_filter_value="47" href="http://bossierpress.com/category/sports/prep/">Prep</a><a class="mega-menu-sub-cat-td_uid_7_5960423d7daff"  id="td_uid_14_5960423d82f5d" data-td_block_id="td_uid_7_5960423d7daff" data-td_filter_value="45" href="http://bossierpress.com/category/sports/professional/">Professional</a><a class="mega-menu-sub-cat-td_uid_7_5960423d7daff"  id="td_uid_15_5960423d8301f" data-td_block_id="td_uid_7_5960423d7daff" data-td_filter_value="52" href="http://bossierpress.com/category/sports/sports-opinion/">Sports Opinion</a></div></div><div id=td_uid_7_5960423d7daff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/high-school-football-airline-benton-come-just-short-7-7-tourney/" rel="bookmark" title="High School Football: Airline, Benton come up just short in 7-on-7 tourney"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/05/olfoot-800x800-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/05/olfoot-800x800-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/05/olfoot-800x800-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="High School Football: Airline, Benton come up just short in 7-on-7 tourney"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/high-school-football-airline-benton-come-just-short-7-7-tourney/" rel="bookmark" title="High School Football: Airline, Benton come up just short in 7-on-7 tourney">High School Football: Airline, Benton come up just short in 7-on-7&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/ex-airline-star-toms-member-2017-la-sports-hall-fame-class/" rel="bookmark" title="Ex-Airline star Toms member of 2017 LA Sports Hall of Fame class"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/06/toms-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/06/toms-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/06/toms-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ex-Airline star Toms member of 2017 LA Sports Hall of Fame class"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/ex-airline-star-toms-member-2017-la-sports-hall-fame-class/" rel="bookmark" title="Ex-Airline star Toms member of 2017 LA Sports Hall of Fame class">Ex-Airline star Toms member of 2017 LA Sports Hall of Fame&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/sickle-cell-tournament-set-july-cargill/" rel="bookmark" title="Sickle Cell Tournament set for July at Cargill"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/06/softball-2-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/06/softball-2-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/06/softball-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sickle Cell Tournament set for July at Cargill"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/sickle-cell-tournament-set-july-cargill/" rel="bookmark" title="Sickle Cell Tournament set for July at Cargill">Sickle Cell Tournament set for July at Cargill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/three-bossier-parish-players-sign-bpcc/" rel="bookmark" title="Three Bossier Parish players sign with BPCC"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/06/benton-pitcher-will-hine-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/06/benton-pitcher-will-hine-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/06/benton-pitcher-will-hine-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Three Bossier Parish players sign with BPCC"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/three-bossier-parish-players-sign-bpcc/" rel="bookmark" title="Three Bossier Parish players sign with BPCC">Three Bossier Parish players sign with BPCC</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5960423d7daff" data-td_block_id="td_uid_7_5960423d7daff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5960423d7daff" data-td_block_id="td_uid_7_5960423d7daff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-13839"><a href="http://bossierpress.com/category/life/">Life</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5960423d85fcd_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_16_5960423d85fcd" ><script>var block_td_uid_16_5960423d85fcd = new tdBlock();
block_td_uid_16_5960423d85fcd.id = "td_uid_16_5960423d85fcd";
block_td_uid_16_5960423d85fcd.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5960423d85fcd_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_5960423d85fcd.td_column_number = "3";
block_td_uid_16_5960423d85fcd.block_type = "td_block_mega_menu";
block_td_uid_16_5960423d85fcd.post_count = "4";
block_td_uid_16_5960423d85fcd.found_posts = "2481";
block_td_uid_16_5960423d85fcd.header_color = "";
block_td_uid_16_5960423d85fcd.ajax_pagination_infinite_stop = "";
block_td_uid_16_5960423d85fcd.max_num_pages = "621";
tdBlocksArray.push(block_td_uid_16_5960423d85fcd);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5960423d85fcd" id="td_uid_17_5960423d8b0c5" data-td_block_id="td_uid_16_5960423d85fcd" data-td_filter_value="" href="http://bossierpress.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_16_5960423d85fcd"  id="td_uid_18_5960423d8b195" data-td_block_id="td_uid_16_5960423d85fcd" data-td_filter_value="37" href="http://bossierpress.com/category/life/arts/">Arts</a><a class="mega-menu-sub-cat-td_uid_16_5960423d85fcd"  id="td_uid_19_5960423d8b270" data-td_block_id="td_uid_16_5960423d85fcd" data-td_filter_value="59" href="http://bossierpress.com/category/life/at-home/">At Home</a><a class="mega-menu-sub-cat-td_uid_16_5960423d85fcd"  id="td_uid_20_5960423d8b340" data-td_block_id="td_uid_16_5960423d85fcd" data-td_filter_value="36" href="http://bossierpress.com/category/life/community/">Community</a><a class="mega-menu-sub-cat-td_uid_16_5960423d85fcd"  id="td_uid_21_5960423d8b414" data-td_block_id="td_uid_16_5960423d85fcd" data-td_filter_value="58" href="http://bossierpress.com/category/life/engagementsweddingsanniversaries/">Engagements/Weddings/Anniversaries</a><a class="mega-menu-sub-cat-td_uid_16_5960423d85fcd"  id="td_uid_22_5960423d8b4e4" data-td_block_id="td_uid_16_5960423d85fcd" data-td_filter_value="34" href="http://bossierpress.com/category/life/history/">History</a><a class="mega-menu-sub-cat-td_uid_16_5960423d85fcd"  id="td_uid_23_5960423d8b5b7" data-td_block_id="td_uid_16_5960423d85fcd" data-td_filter_value="35" href="http://bossierpress.com/category/life/library/">Library</a><a class="mega-menu-sub-cat-td_uid_16_5960423d85fcd"  id="td_uid_24_5960423d8b688" data-td_block_id="td_uid_16_5960423d85fcd" data-td_filter_value="51" href="http://bossierpress.com/category/life/obituaries/">Obituaries</a><a class="mega-menu-sub-cat-td_uid_16_5960423d85fcd"  id="td_uid_25_5960423d8b75b" data-td_block_id="td_uid_16_5960423d85fcd" data-td_filter_value="33" href="http://bossierpress.com/category/life/submissions/">Submissions</a></div></div><div id=td_uid_16_5960423d85fcd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-mildred-virginia-jones-smith/" rel="bookmark" title="Obituary: Mildred Virginia Jones Smith"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary: Mildred Virginia Jones Smith"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-mildred-virginia-jones-smith/" rel="bookmark" title="Obituary: Mildred Virginia Jones Smith">Obituary: Mildred Virginia Jones Smith</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-freeman-l-flowers/" rel="bookmark" title="Obituary: Freeman L. Flowers"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary: Freeman L. Flowers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-freeman-l-flowers/" rel="bookmark" title="Obituary: Freeman L. Flowers">Obituary: Freeman L. Flowers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-wanda-d-basco/" rel="bookmark" title="Obituary: Wanda D. Basco"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary: Wanda D. Basco"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-wanda-d-basco/" rel="bookmark" title="Obituary: Wanda D. Basco">Obituary: Wanda D. Basco</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-ltc-louann-ruse-tucker-us-army-ret/" rel="bookmark" title="Obituary: LTC Louann Ruse Tucker (US Army Ret.)"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary: LTC Louann Ruse Tucker (US Army Ret.)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-ltc-louann-ruse-tucker-us-army-ret/" rel="bookmark" title="Obituary: LTC Louann Ruse Tucker (US Army Ret.)">Obituary: LTC Louann Ruse Tucker (US Army Ret.)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5960423d85fcd" data-td_block_id="td_uid_16_5960423d85fcd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5960423d85fcd" data-td_block_id="td_uid_16_5960423d85fcd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13841"><a href="http://bossierpress.com/category/life/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13840"><a href="http://bossierpress.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_5960423d8d871_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_5960423d8d871" ><script>var block_td_uid_26_5960423d8d871 = new tdBlock();
block_td_uid_26_5960423d8d871.id = "td_uid_26_5960423d8d871";
block_td_uid_26_5960423d8d871.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"38","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5960423d8d871_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_5960423d8d871.td_column_number = "3";
block_td_uid_26_5960423d8d871.block_type = "td_block_mega_menu";
block_td_uid_26_5960423d8d871.post_count = "4";
block_td_uid_26_5960423d8d871.found_posts = "799";
block_td_uid_26_5960423d8d871.header_color = "";
block_td_uid_26_5960423d8d871.ajax_pagination_infinite_stop = "";
block_td_uid_26_5960423d8d871.max_num_pages = "200";
tdBlocksArray.push(block_td_uid_26_5960423d8d871);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5960423d8d871" id="td_uid_27_5960423d9028e" data-td_block_id="td_uid_26_5960423d8d871" data-td_filter_value="" href="http://bossierpress.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_26_5960423d8d871"  id="td_uid_28_5960423d90355" data-td_block_id="td_uid_26_5960423d8d871" data-td_filter_value="39" href="http://bossierpress.com/category/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_26_5960423d8d871"  id="td_uid_29_5960423d90430" data-td_block_id="td_uid_26_5960423d8d871" data-td_filter_value="40" href="http://bossierpress.com/category/opinion/other-opinion/">Other Opinion</a><a class="mega-menu-sub-cat-td_uid_26_5960423d8d871"  id="td_uid_30_5960423d90500" data-td_block_id="td_uid_26_5960423d8d871" data-td_filter_value="41" href="http://bossierpress.com/category/opinion/our-opinion/">Our Opinion</a></div></div><div id=td_uid_26_5960423d8d871 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/specht-extending-tech-revolution-20-corridor/" rel="bookmark" title="Specht: Extending the tech revolution to all of the I-20 corridor"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2015/03/RobotComp1-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2015/03/RobotComp1-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2015/03/RobotComp1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Specht: Extending the tech revolution to all of the I-20 corridor"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/specht-extending-tech-revolution-20-corridor/" rel="bookmark" title="Specht: Extending the tech revolution to all of the I-20 corridor">Specht: Extending the tech revolution to all of the I-20 corridor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/letter-remember-makes-america-great-july-4th/" rel="bookmark" title="Letter: Remember what makes America great this July 4th"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/11/american-flag-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/11/american-flag-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/11/american-flag-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter: Remember what makes America great this July 4th"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/letter-remember-makes-america-great-july-4th/" rel="bookmark" title="Letter: Remember what makes America great this July 4th">Letter: Remember what makes America great this July 4th</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/hanna-moderation-relevant/" rel="bookmark" title="Hanna: Moderation is relevant again"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/12/louisiana-1-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/12/louisiana-1-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/12/louisiana-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hanna: Moderation is relevant again"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/hanna-moderation-relevant/" rel="bookmark" title="Hanna: Moderation is relevant again">Hanna: Moderation is relevant again</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/hanna-governor-versus-legislature/" rel="bookmark" title="Hanna: The Governor versus the Legislature"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2013/07/Louisiana-State-Capitol-Building-Baton-Rouge-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2013/07/Louisiana-State-Capitol-Building-Baton-Rouge-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2013/07/Louisiana-State-Capitol-Building-Baton-Rouge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hanna: The Governor versus the Legislature"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/hanna-governor-versus-legislature/" rel="bookmark" title="Hanna: The Governor versus the Legislature">Hanna: The Governor versus the Legislature</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5960423d8d871" data-td_block_id="td_uid_26_5960423d8d871"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5960423d8d871" data-td_block_id="td_uid_26_5960423d8d871"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64478"><a href="http://bossierpress.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://bossierpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>
<article id="post-64574" class="td-post-template-7 post-64574 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news" itemscope itemtype="http://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://bossierpress.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://bossierpress.com/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Local" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://bossierpress.com/category/news/local/">
                                  <span itemprop="name">Local</span>    </a>    <meta itemprop="position" content = "3"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bossier City car wash robbery suspects caught on camera</span></div></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    <ul class="td-category"><li class="entry-category"><a  href="http://bossierpress.com/category/news/">News</a></li><li class="entry-category"><a  href="http://bossierpress.com/category/news/local/">Local</a></li></ul>	                    <h1 class="entry-title">Bossier City car wash robbery suspects caught on camera</h1>

	                    
	                    <div class="td-module-meta-info">
	                        	                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T07:56:52+00:00" >July 7, 2017</time></span>	                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-64574">493</span></div>	                        <div class="td-post-comments"><a href="http://bossierpress.com/bossier-city-car-wash-robbery-suspects-caught-camera/#respond"><i class="td-icon-comments"></i>0</a></div>	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="http://bossierpress.com/wp-content/uploads/2014/01/P14-45_handgun_.jpg">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fbossier-city-car-wash-robbery-suspects-caught-camera%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bossier+City+car+wash+robbery+suspects+caught+on+camera&url=http%3A%2F%2Fbossierpress.com%2Fbossier-city-car-wash-robbery-suspects-caught-camera%2F&via=Bossier+Press-Tribune"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://bossierpress.com/bossier-city-car-wash-robbery-suspects-caught-camera/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://bossierpress.com/bossier-city-car-wash-robbery-suspects-caught-camera/&amp;media=http://bossierpress.com/wp-content/uploads/2014/01/P14-45_handgun_.jpg&description=Bossier+City+car+wash+robbery+suspects+caught+on+camera" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bossier+City+car+wash+robbery+suspects+caught+on+camera%20-%20http%3A%2F%2Fbossierpress.com%2Fbossier-city-car-wash-robbery-suspects-caught-camera%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  "><a href="http://bossierpress.com/sbar/" target="_blank">
<img src="http://bossierpress.com/wp-content/uploads/2014/04/SBARBanner.jpg" style="border:1px solid black;max-width:100%;" alt="Save A Life">
</a></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p class="p1"><span class="s1">Bossier City Police are trying to identify three suspects who were caught on camera when they held up a local car wash earlier this week. </span></p>
<p class="p2"><span class="s1">It happened Sunday night at Zips Car Wash in the 1900 block of Benton Road when three male subjects robbed the business’s office just after closing time. One of the suspects was reportedly armed with a handgun. Two employees were in the office at the time and were not injured.<span class="Apple-converted-space">  </span>The suspects fled with an undisclosed amount of money to an awaiting getaway vehicle that was parked a block away at the intersection of Benton Road and Northside Drive with a driver at the wheel. </span></p>
<p class="p2"><span class="s1">The suspects and their vehicle were caught on security cameras. The suspects are believed to be black males and had their faces covered. While it’s difficult to make out who the suspects are, a nearby security camera got a clear image of the getaway vehicle that appears to be gray or silver four-door SUV, possibly a Hyundai. </span></p>
<p class="p2"><span class="s1">Anyone with information that can lead police to the suspects in this case is asked to contact Bossier Crime Stoppers at 318-424-4100. They can also submit a tip through the www.p3tips.com website or the P3tips mobile app. All tips submitted to Bossier Crimes Stoppers by phone or electronically are secure and anonymous. Persons who provide information that leads to an arrest are eligible for a cash reward. </span></p>
<p><iframe src="https://www.youtube.com/embed/yuIW3lWww5c" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fbossier-city-car-wash-robbery-suspects-caught-camera%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bossier+City+car+wash+robbery+suspects+caught+on+camera&url=http%3A%2F%2Fbossierpress.com%2Fbossier-city-car-wash-robbery-suspects-caught-camera%2F&via=Bossier+Press-Tribune"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://bossierpress.com/bossier-city-car-wash-robbery-suspects-caught-camera/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://bossierpress.com/bossier-city-car-wash-robbery-suspects-caught-camera/&amp;media=http://bossierpress.com/wp-content/uploads/2014/01/P14-45_handgun_.jpg&description=Bossier+City+car+wash+robbery+suspects+caught+on+camera" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bossier+City+car+wash+robbery+suspects+caught+on+camera%20-%20http%3A%2F%2Fbossierpress.com%2Fbossier-city-car-wash-robbery-suspects-caught-camera%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://bossierpress.com/bossier-city-car-wash-robbery-suspects-caught-camera/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://bossierpress.com/bossier-city-car-wash-robbery-suspects-caught-camera/" data-text="Bossier City car wash robbery suspects caught on camera" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://bossierpress.com/obituary-mildred-virginia-jones-smith/">Obituary: Mildred Virginia Jones Smith</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://bossierpress.com/benton-road-construction-affect-lane-traffic/">Benton Road construction to affect lane of traffic</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://bossierpress.com/author/sgreen/">Sean Green</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sean Green"></span><meta itemprop="datePublished" content="2017-07-07T07:56:52+00:00"><meta itemprop="dateModified" content="2017-07-07T07:56:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://bossierpress.com/bossier-city-car-wash-robbery-suspects-caught-camera/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png"></span><meta itemprop="name" content="Bossier Press-Tribune"></span><meta itemprop="headline " content="Bossier City car wash robbery suspects caught on camera"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2014/01/P14-45_handgun_.jpg"><meta itemprop="width" content="650"><meta itemprop="height" content="530"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_34_5960423d97299_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_34_5960423d97299" ><script>var block_td_uid_34_5960423d97299 = new tdBlock();
block_td_uid_34_5960423d97299.id = "td_uid_34_5960423d97299";
block_td_uid_34_5960423d97299.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_34_5960423d97299_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":64574,"live_filter_cur_post_author":"4"}';
block_td_uid_34_5960423d97299.td_column_number = "3";
block_td_uid_34_5960423d97299.block_type = "td_block_related_posts";
block_td_uid_34_5960423d97299.post_count = "3";
block_td_uid_34_5960423d97299.found_posts = "3510";
block_td_uid_34_5960423d97299.header_color = "";
block_td_uid_34_5960423d97299.ajax_pagination_infinite_stop = "";
block_td_uid_34_5960423d97299.max_num_pages = "1170";
tdBlocksArray.push(block_td_uid_34_5960423d97299);
</script><h4 class="td-related-title"><a id="td_uid_35_5960423d9e463" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_34_5960423d97299" href="#">RELATED ARTICLES</a><a id="td_uid_36_5960423d9e4a0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_34_5960423d97299" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_34_5960423d97299 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/arrests-made-benton-burglary-coming/" rel="bookmark" title="Arrests made in Benton burglary, more coming"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2014/11/handcuffs-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2014/11/handcuffs-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2014/11/handcuffs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arrests made in Benton burglary, more coming"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/arrests-made-benton-burglary-coming/" rel="bookmark" title="Arrests made in Benton burglary, more coming">Arrests made in Benton burglary, more coming</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/bossier-police-need-help-finding-burglary-suspect/" rel="bookmark" title="UPDATE: Burglary suspect arrested thanks to Crime Stoppers tip"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/10/police-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/10/police-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/10/police-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UPDATE: Burglary suspect arrested thanks to Crime Stoppers tip"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/bossier-police-need-help-finding-burglary-suspect/" rel="bookmark" title="UPDATE: Burglary suspect arrested thanks to Crime Stoppers tip">UPDATE: Burglary suspect arrested thanks to Crime Stoppers tip</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/benton-road-construction-affect-lane-traffic/" rel="bookmark" title="Benton Road construction to affect lane of traffic"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2013/09/curved-road-on-white-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2013/09/curved-road-on-white-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2013/09/curved-road-on-white-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Benton Road construction to affect lane of traffic"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/benton-road-construction-affect-lane-traffic/" rel="bookmark" title="Benton Road construction to affect lane of traffic">Benton Road construction to affect lane of traffic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5960423d97299" data-td_block_id="td_uid_34_5960423d97299"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_5960423d97299" data-td_block_id="td_uid_34_5960423d97299"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://bossierpress.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '64574',
      nonce: '905b6620cf'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
          </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://bossierpress.com/bossier-city-car-wash-robbery-suspects-caught-camera/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_37_5960423da0062_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">10,122</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/bossierpress">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,160</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bossierpress">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>Sign Up For the Daily Report</span></div>			<div class="textwidget"><img class="aligncenter" src="http://bossierpress.com/wp-content/uploads/2014/06/Screen-Shot-2014-06-12-at-10.50.18-AM.png" alt="BPT Daily Report" />
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://DavidASpecht.us6.list-manage.com/subscribe/post?u=88b1f59dfc9af52cbbd4f0152&amp;id=92a0264be0" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_88b1f59dfc9af52cbbd4f0152_92a0264be0" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside><aside class="widget widget_sp_image"><div class="block-title"><span>Advertisement &#8211; BPCC</span></div><a href="http://bpcc.edu" target="_self" class="widget_sp_image-image-link" title="Advertisement &#8211; BPCC"><img width="300" height="250" src="http://bossierpress.com/wp-content/uploads/2017/05/BPCC-ad-1-300x250.jpg" class="attachment-300x250 aligncenter" alt="Advertisement &#8211; BPCC" style="max-width: 100%;" srcset="http://bossierpress.com/wp-content/uploads/2017/05/BPCC-ad-1-300x250.jpg 300w, http://bossierpress.com/wp-content/uploads/2017/05/BPCC-ad-1-504x420.jpg 504w, http://bossierpress.com/wp-content/uploads/2017/05/BPCC-ad-1.jpg 625w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="widget widget_text"><div class="block-title"><span>Advertisement &#8211; Brooks</span></div>			<div class="textwidget"><a href="http://brooksheatingandair.com/">
  <img src="http://bossierpress.com/wp-content/uploads/2016/08/e4c054fbf74522f99becea6f2aeb3e92-1.jpg" alt="Brooks Heating and Air"/>
</a>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Advertisement LPA &#8211; Louisiana Association of Educators</span></div>			<div class="textwidget"><p><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&#038;c=28&#038;pli=21728237&#038;PluID=0&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;ucm=true"></script></p>
<p><noscript></p>
<p><a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&#038;FlightID=21728237&#038;Page=&#038;PluID=0&#038;Pos=1834147353" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&#038;FlightID=21728237&#038;Page=&#038;PluID=0&#038;Pos=1834147353" border=0 width=300 height=250/></a></p>
<p></noscript></p>
</div>
		</aside><aside class="widget widget_sp_image"><div class="block-title"><span>Advertisement &#8211; Red River Balloon Rally</span></div><a href="https://www.shreveportbossiersports.com/redriverballoonrally/" target="_self" class="widget_sp_image-image-link" title="Advertisement &#8211; Red River Balloon Rally"><img width="300" height="250" alt="Advertisement &#8211; Red River Balloon Rally" class="attachment-300x250 aligncenter" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2017/06/6-17-RRBR-Bossier-Press.300x250.jpg" /></a></aside><aside class="widget widget_text"><div class="block-title"><span>Advertisement &#8211; LPA &#8211; New Orleans Hotel Collection</span></div>			<div class="textwidget"><p><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&#038;c=28&#038;pli=21754608&#038;PluID=0&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;ucm=true"></script></p>
<p><noscript></p>
<p><a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&#038;FlightID=21754608&#038;Page=&#038;PluID=0&#038;Pos=693572478" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&#038;FlightID=21754608&#038;Page=&#038;PluID=0&#038;Pos=693572478" border=0 width=300 height=250/></a></p>
<p></noscript></p>
</div>
		</aside><aside class="widget widget_sp_image"><div class="block-title"><span>Advertisement &#8211; Bank of Montgomery </span></div><a href="http://www.bofm.com" target="_self" class="widget_sp_image-image-link" title="Advertisement &#8211; Bank of Montgomery "><img width="300" height="250" alt="Advertisement &#8211; Bank of Montgomery " class="attachment-300x250 aligncenter" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2017/06/BOM-Marketing-We-have-an-app-.jpg" /></a></aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3723760168360823"
     data-ad-slot="6581690191"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://bossierpress.com/"><img src="http://bossierpress.com/wp-content/uploads/2015/10/BPTWhiteLogo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Mission: A locally-minded, unified team serving God and our community to the utmost of our abilities and resources. Utilizing an atmosphere that encourages fun, progressiveness, and focused effort, we aspire to a level of profitability that will improve our team members, their families, and the community at large.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.facebook.com/bossierpress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.twitter.com/BossierPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 Bossier Newspaper Publishing Co., Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        
        uid: 5960423da1aa4
    -->

    <script type="text/javascript"><!-- Facebook Pixel Code -->
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1499875110315039'); // Insert your pixel ID here.
fbq('track', 'PageView');

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1499875110315039&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bossierpress.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=c6b04b0bfbcf661aaa7dedd964c8d236'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/comment-reply.min.js?ver=c6b04b0bfbcf661aaa7dedd964c8d236'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/wp-embed.min.js?ver=c6b04b0bfbcf661aaa7dedd964c8d236'></script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://bossierpress.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://bossierpress.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>