<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>BSO Young Marines program graduates 27 - Bossier Press-Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://bossierpress.com/xmlrpc.php" />
    <meta property="og:image" content="http://bossierpress.com/wp-content/uploads/2017/06/Class-Pic-3.jpg" /><meta name="author" content="Sean Green">
<link rel="icon" type="image/png" href="http://bossierpress.com/wp-content/uploads/2014/04/bpfavicon.png">
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://bossierpress.com/bso-young-marines-program-graduates-27/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BSO Young Marines program graduates 27 - Bossier Press-Tribune" />
<meta property="og:description" content="Twenty-seven youngsters aged 8 – 17 can now call themselves Bossier Sheriff’s Young Marines as Class 35 graduated earlier this week in a ceremony at the Viking Drive Substation. Bossier Sheriff Julian Whittington encouraged the boys and girls to keep striving for success.  “Now you have the tools you need to be successful,” he said, &hellip;" />
<meta property="og:url" content="http://bossierpress.com/bso-young-marines-program-graduates-27/" />
<meta property="og:site_name" content="Bossier Press-Tribune" />
<meta property="article:author" content="https://www.facebook.com/editorseanbpt" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2017-06-25T12:21:43+00:00" />
<meta property="og:image" content="http://bossierpress.com/wp-content/uploads/2017/06/Class-Pic-3.jpg" />
<meta property="og:image:width" content="3800" />
<meta property="og:image:height" content="1976" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Twenty-seven youngsters aged 8 – 17 can now call themselves Bossier Sheriff’s Young Marines as Class 35 graduated earlier this week in a ceremony at the Viking Drive Substation. Bossier Sheriff Julian Whittington encouraged the boys and girls to keep striving for success.  “Now you have the tools you need to be successful,” he said, [&hellip;]" />
<meta name="twitter:title" content="BSO Young Marines program graduates 27 - Bossier Press-Tribune" />
<meta name="twitter:image" content="http://bossierpress.com/wp-content/uploads/2017/06/Class-Pic-3.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Feed" href="http://bossierpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Comments Feed" href="http://bossierpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; BSO Young Marines program graduates 27 Comments Feed" href="http://bossierpress.com/bso-young-marines-program-graduates-27/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bossierpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c6b04b0bfbcf661aaa7dedd964c8d236"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=c6b04b0bfbcf661aaa7dedd964c8d236' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://bossierpress.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='http://bossierpress.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://bossierpress.com/wp-content/themes/Newspaper/simple-staff-list-custom.css?ver=c6b04b0bfbcf661aaa7dedd964c8d236' type='text/css' media='all' />
<link rel='stylesheet' id='nm_mailchimp-styles-css'  href='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//plugin.styles.css?ver=c6b04b0bfbcf661aaa7dedd964c8d236' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=c6b04b0bfbcf661aaa7dedd964c8d236' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=c6b04b0bfbcf661aaa7dedd964c8d236' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://bossierpress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://bossierpress.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=c6b04b0bfbcf661aaa7dedd964c8d236'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nm_mailchimp_vars = {"ajaxurl":"http:\/\/bossierpress.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/","plugin_doing":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/images\/loading.gif","settings":{"action":"nm_mailchimp_save_settings","nm_mailchimp_mc_api_key":"0fcb2423f2cea9b36530b483c2f1f8ba-us6","nm_mailchimp_button_title":"","nm_mailchimp_ok_message":"","nm_mailchimp_form_redirect":"","nm_mailchimp_modal_title":"","nm_mailchimp_modal_content":"","nm_mailchimp_modal_size":"","nm_mailchimp_form_css":"","nm_mailchimp_form_saved":""},"messages":{"error_subscription":"Please try with different email"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//js/script.js?ver=c6b04b0bfbcf661aaa7dedd964c8d236'></script>
<link rel='https://api.w.org/' href='http://bossierpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bossierpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bossierpress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bossierpress.com/?p=64468' />
<link rel="alternate" type="application/json+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fbso-young-marines-program-graduates-27%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fbso-young-marines-program-graduates-27%2F&#038;format=xml" />
<style type="text/css">
.image-campaign
{
	list-style: none;
	display: flex;
	flex-flow: row wrap;
	margin: 0 auto;
}
.image-campaign li
{
	display: list-item;
	float: left;
	padding: 0;
	margin: 5px;
}
.link-campaign
{

}

.link-campaign li
{
	color: #777;
	font-size: 15px;
}
.flash-campaign
{
	list-style: none;
}

.flash-campaign li
{
	display: list-item;
	float: left;
	padding: 0;
	margin: 5px;
}

.flash-campaign li div
{
	position: relative;
}

.flash-campaign li div a
{
	position: absolute;
	z-index: 9999;
	display: block;
} </style>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '0b9c9c655e';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://bossierpress.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bossierpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" />
<meta property="og:url" content="http://bossierpress.com/bso-young-marines-program-graduates-27/" />
<meta property="og:title" content="BSO Young Marines program graduates 27" />
<meta property="og:site_name" content="Bossier Press-Tribune" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="Twenty-seven youngsters aged 8 – 17 can now call themselves Bossier Sheriff’s Young Marines as Class 35 graduated earlier this week in a ceremony at the Viking Drive Substation. Bossier Sheriff Julian Whittington encouraged the boys and girls to keep..." />
<meta property="og:image" content="http://bossierpress.com/wp-content/uploads/2017/06/Class-Pic-3-150x150.jpg" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/bossierpress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/bossierpress.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-footer-wrapper {
        background-color: #000000;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41070146-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-64468 single-format-standard bso-young-marines-program-graduates-27 single_template_7 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.facebook.com/bossierpress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.twitter.com/BossierPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-11079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li id="menu-item-13834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13834"><a href="http://bossierpress.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://bossierpress.com/category/news/local/">Local</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-13838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13838"><a href="http://bossierpress.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/college/">College</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/league/">League</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/leisure/">Leisure</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/middle-school/">Middle School</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/prep/">Prep</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/professional/">Professional</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/sports-opinion/">Sports Opinion</a></li>
</ul>
</li>
<li id="menu-item-13839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-13839"><a href="http://bossierpress.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/arts/">Arts</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/at-home/">At Home</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/community/">Community</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/engagementsweddingsanniversaries/">Engagements/Weddings/Anniversaries</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/history/">History</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/library/">Library</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/obitiuaries/">Obitiuaries</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/submissions/">Submissions</a></li>
	<li id="menu-item-13841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13841"><a href="http://bossierpress.com/category/life/obitiuaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-13840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13840"><a href="http://bossierpress.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/other-opinion/">Other Opinion</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/our-opinion/">Our Opinion</a></li>
</ul>
</li>
<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="http://bossierpress.com/subscribe-to-the-print-edition/">Subscribe</a></li>
<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds</a></li>
<li id="menu-item-24714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://bossierpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://bossierpress.com/">
            <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" src="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" alt=""/>
            <span class="td-visual-hidden">Bossier Press-Tribune</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://bossierpress.com/">
            <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" src="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13834"><a href="http://bossierpress.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59500382ad914_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_59500382ad914" ><script>var block_td_uid_2_59500382ad914 = new tdBlock();
block_td_uid_2_59500382ad914.id = "td_uid_2_59500382ad914";
block_td_uid_2_59500382ad914.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59500382ad914_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_59500382ad914.td_column_number = "3";
block_td_uid_2_59500382ad914.block_type = "td_block_mega_menu";
block_td_uid_2_59500382ad914.post_count = "4";
block_td_uid_2_59500382ad914.found_posts = "3500";
block_td_uid_2_59500382ad914.header_color = "";
block_td_uid_2_59500382ad914.ajax_pagination_infinite_stop = "";
block_td_uid_2_59500382ad914.max_num_pages = "875";
tdBlocksArray.push(block_td_uid_2_59500382ad914);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_59500382ad914" id="td_uid_3_59500382b2b43" data-td_block_id="td_uid_2_59500382ad914" data-td_filter_value="" href="http://bossierpress.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_59500382ad914"  id="td_uid_4_59500382b2c08" data-td_block_id="td_uid_2_59500382ad914" data-td_filter_value="31" href="http://bossierpress.com/category/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_2_59500382ad914"  id="td_uid_5_59500382b2cdf" data-td_block_id="td_uid_2_59500382ad914" data-td_filter_value="29" href="http://bossierpress.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_2_59500382ad914"  id="td_uid_6_59500382b2daa" data-td_block_id="td_uid_2_59500382ad914" data-td_filter_value="30" href="http://bossierpress.com/category/news/state/">State</a></div></div><div id=td_uid_2_59500382ad914 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/bso-young-marines-program-graduates-27/" rel="bookmark" title="BSO Young Marines program graduates 27"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/06/Class-Pic-3-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/06/Class-Pic-3-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/06/Class-Pic-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BSO Young Marines program graduates 27"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/bso-young-marines-program-graduates-27/" rel="bookmark" title="BSO Young Marines program graduates 27">BSO Young Marines program graduates 27</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/new-estimates-show-bossier-city-growth-continuing/" rel="bookmark" title="New estimates show Bossier City growth continuing"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/06/bossier-city-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/06/bossier-city-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/06/bossier-city-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New estimates show Bossier City growth continuing"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/new-estimates-show-bossier-city-growth-continuing/" rel="bookmark" title="New estimates show Bossier City growth continuing">New estimates show Bossier City growth continuing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/football-camp-happy-homecoming-cowboys-prescott/" rel="bookmark" title="Football: Camp a happy homecoming for Cowboys&#8217; Prescott"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/06/DekPrescottCamp7-800-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/06/DekPrescottCamp7-800-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/06/DekPrescottCamp7-800-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Football: Camp a happy homecoming for Cowboys&#8217; Prescott"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/football-camp-happy-homecoming-cowboys-prescott/" rel="bookmark" title="Football: Camp a happy homecoming for Cowboys&#8217; Prescott">Football: Camp a happy homecoming for Cowboys&#8217; Prescott</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/haughton-woman-arrested-trying-kill-husband/" rel="bookmark" title="Haughton woman arrested for trying to kill husband"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/12/handcuffs-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/12/handcuffs-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/12/handcuffs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Haughton woman arrested for trying to kill husband"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/haughton-woman-arrested-trying-kill-husband/" rel="bookmark" title="Haughton woman arrested for trying to kill husband">Haughton woman arrested for trying to kill husband</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59500382ad914" data-td_block_id="td_uid_2_59500382ad914"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59500382ad914" data-td_block_id="td_uid_2_59500382ad914"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13838"><a href="http://bossierpress.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_59500382b50b6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_59500382b50b6" ><script>var block_td_uid_7_59500382b50b6 = new tdBlock();
block_td_uid_7_59500382b50b6.id = "td_uid_7_59500382b50b6";
block_td_uid_7_59500382b50b6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_59500382b50b6_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_59500382b50b6.td_column_number = "3";
block_td_uid_7_59500382b50b6.block_type = "td_block_mega_menu";
block_td_uid_7_59500382b50b6.post_count = "4";
block_td_uid_7_59500382b50b6.found_posts = "3119";
block_td_uid_7_59500382b50b6.header_color = "";
block_td_uid_7_59500382b50b6.ajax_pagination_infinite_stop = "";
block_td_uid_7_59500382b50b6.max_num_pages = "780";
tdBlocksArray.push(block_td_uid_7_59500382b50b6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_59500382b50b6" id="td_uid_8_59500382ba114" data-td_block_id="td_uid_7_59500382b50b6" data-td_filter_value="" href="http://bossierpress.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_7_59500382b50b6"  id="td_uid_9_59500382ba1da" data-td_block_id="td_uid_7_59500382b50b6" data-td_filter_value="46" href="http://bossierpress.com/category/sports/college/">College</a><a class="mega-menu-sub-cat-td_uid_7_59500382b50b6"  id="td_uid_10_59500382ba2ae" data-td_block_id="td_uid_7_59500382b50b6" data-td_filter_value="44" href="http://bossierpress.com/category/sports/league/">League</a><a class="mega-menu-sub-cat-td_uid_7_59500382b50b6"  id="td_uid_11_59500382ba376" data-td_block_id="td_uid_7_59500382b50b6" data-td_filter_value="49" href="http://bossierpress.com/category/sports/leisure/">Leisure</a><a class="mega-menu-sub-cat-td_uid_7_59500382b50b6"  id="td_uid_12_59500382ba43d" data-td_block_id="td_uid_7_59500382b50b6" data-td_filter_value="48" href="http://bossierpress.com/category/sports/middle-school/">Middle School</a><a class="mega-menu-sub-cat-td_uid_7_59500382b50b6"  id="td_uid_13_59500382ba501" data-td_block_id="td_uid_7_59500382b50b6" data-td_filter_value="47" href="http://bossierpress.com/category/sports/prep/">Prep</a><a class="mega-menu-sub-cat-td_uid_7_59500382b50b6"  id="td_uid_14_59500382ba5c3" data-td_block_id="td_uid_7_59500382b50b6" data-td_filter_value="45" href="http://bossierpress.com/category/sports/professional/">Professional</a><a class="mega-menu-sub-cat-td_uid_7_59500382b50b6"  id="td_uid_15_59500382ba687" data-td_block_id="td_uid_7_59500382b50b6" data-td_filter_value="52" href="http://bossierpress.com/category/sports/sports-opinion/">Sports Opinion</a></div></div><div id=td_uid_7_59500382b50b6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/high-school-basketball-qa-bentons-emily-ward/" rel="bookmark" title="High School Basketball: Q&#038;A with Benton&#8217;s Emily Ward"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/06/IMG_0861-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/06/IMG_0861-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/06/IMG_0861-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="High School Basketball: Q&#038;A with Benton&#8217;s Emily Ward"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/high-school-basketball-qa-bentons-emily-ward/" rel="bookmark" title="High School Basketball: Q&#038;A with Benton&#8217;s Emily Ward">High School Basketball: Q&#038;A with Benton&#8217;s Emily Ward</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/hedges-parkway-coach-pens-book-outlining-philosophy-success/" rel="bookmark" title="Hedges: Parkway coach pens book outlining philosophy of success"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/06/book-cover-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/06/book-cover-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/06/book-cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hedges: Parkway coach pens book outlining philosophy of success"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/hedges-parkway-coach-pens-book-outlining-philosophy-success/" rel="bookmark" title="Hedges: Parkway coach pens book outlining philosophy of success">Hedges: Parkway coach pens book outlining philosophy of success</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/college-baseball-three-bossier-parish-players-sign-bpcc/" rel="bookmark" title="College baseball: Three Bossier Parish players sign with BPCC"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/05/olbaseball-500x800-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/05/olbaseball-500x800-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/05/olbaseball-500x800-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="College baseball: Three Bossier Parish players sign with BPCC"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/college-baseball-three-bossier-parish-players-sign-bpcc/" rel="bookmark" title="College baseball: Three Bossier Parish players sign with BPCC">College baseball: Three Bossier Parish players sign with BPCC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/parkway-qb-punches-ticket-opening-finals-showcase/" rel="bookmark" title="Parkway QB punches ticket to The Opening Finals showcase"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/06/rogers-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/06/rogers-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/06/rogers-100x70.jpg 100w, http://bossierpress.com/wp-content/uploads/2017/06/rogers-836x580.jpg 836w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parkway QB punches ticket to The Opening Finals showcase"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/parkway-qb-punches-ticket-opening-finals-showcase/" rel="bookmark" title="Parkway QB punches ticket to The Opening Finals showcase">Parkway QB punches ticket to The Opening Finals showcase</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_59500382b50b6" data-td_block_id="td_uid_7_59500382b50b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_59500382b50b6" data-td_block_id="td_uid_7_59500382b50b6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-13839"><a href="http://bossierpress.com/category/life/">Life</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_59500382bcd55_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_16_59500382bcd55" ><script>var block_td_uid_16_59500382bcd55 = new tdBlock();
block_td_uid_16_59500382bcd55.id = "td_uid_16_59500382bcd55";
block_td_uid_16_59500382bcd55.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_59500382bcd55_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_59500382bcd55.td_column_number = "3";
block_td_uid_16_59500382bcd55.block_type = "td_block_mega_menu";
block_td_uid_16_59500382bcd55.post_count = "4";
block_td_uid_16_59500382bcd55.found_posts = "2467";
block_td_uid_16_59500382bcd55.header_color = "";
block_td_uid_16_59500382bcd55.ajax_pagination_infinite_stop = "";
block_td_uid_16_59500382bcd55.max_num_pages = "617";
tdBlocksArray.push(block_td_uid_16_59500382bcd55);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_59500382bcd55" id="td_uid_17_59500382c18c3" data-td_block_id="td_uid_16_59500382bcd55" data-td_filter_value="" href="http://bossierpress.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_16_59500382bcd55"  id="td_uid_18_59500382c198a" data-td_block_id="td_uid_16_59500382bcd55" data-td_filter_value="37" href="http://bossierpress.com/category/life/arts/">Arts</a><a class="mega-menu-sub-cat-td_uid_16_59500382bcd55"  id="td_uid_19_59500382c1a6a" data-td_block_id="td_uid_16_59500382bcd55" data-td_filter_value="59" href="http://bossierpress.com/category/life/at-home/">At Home</a><a class="mega-menu-sub-cat-td_uid_16_59500382bcd55"  id="td_uid_20_59500382c1b3e" data-td_block_id="td_uid_16_59500382bcd55" data-td_filter_value="36" href="http://bossierpress.com/category/life/community/">Community</a><a class="mega-menu-sub-cat-td_uid_16_59500382bcd55"  id="td_uid_21_59500382c1c08" data-td_block_id="td_uid_16_59500382bcd55" data-td_filter_value="58" href="http://bossierpress.com/category/life/engagementsweddingsanniversaries/">Engagements/Weddings/Anniversaries</a><a class="mega-menu-sub-cat-td_uid_16_59500382bcd55"  id="td_uid_22_59500382c1cd2" data-td_block_id="td_uid_16_59500382bcd55" data-td_filter_value="34" href="http://bossierpress.com/category/life/history/">History</a><a class="mega-menu-sub-cat-td_uid_16_59500382bcd55"  id="td_uid_23_59500382c1d9b" data-td_block_id="td_uid_16_59500382bcd55" data-td_filter_value="35" href="http://bossierpress.com/category/life/library/">Library</a><a class="mega-menu-sub-cat-td_uid_16_59500382bcd55"  id="td_uid_24_59500382c1e66" data-td_block_id="td_uid_16_59500382bcd55" data-td_filter_value="51" href="http://bossierpress.com/category/life/obitiuaries/">Obitiuaries</a><a class="mega-menu-sub-cat-td_uid_16_59500382bcd55"  id="td_uid_25_59500382c1f2b" data-td_block_id="td_uid_16_59500382bcd55" data-td_filter_value="33" href="http://bossierpress.com/category/life/submissions/">Submissions</a></div></div><div id=td_uid_16_59500382bcd55 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-robert-paul-sprecher/" rel="bookmark" title="Obituary: Robert Paul Sprecher"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary: Robert Paul Sprecher"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-robert-paul-sprecher/" rel="bookmark" title="Obituary: Robert Paul Sprecher">Obituary: Robert Paul Sprecher</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-james-jim-dale-germain/" rel="bookmark" title="Obituary: James &#8220;Jim&#8221; Dale Germain"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary: James &#8220;Jim&#8221; Dale Germain"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-james-jim-dale-germain/" rel="bookmark" title="Obituary: James &#8220;Jim&#8221; Dale Germain">Obituary: James &#8220;Jim&#8221; Dale Germain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-christopher-lamendola/" rel="bookmark" title="Obituary: Christopher Lamendola"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary: Christopher Lamendola"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-christopher-lamendola/" rel="bookmark" title="Obituary: Christopher Lamendola">Obituary: Christopher Lamendola</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-lorraine-marie-olivier-joyner/" rel="bookmark" title="Obituary: Lorraine Marie Olivier Joyner"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary: Lorraine Marie Olivier Joyner"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-lorraine-marie-olivier-joyner/" rel="bookmark" title="Obituary: Lorraine Marie Olivier Joyner">Obituary: Lorraine Marie Olivier Joyner</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_59500382bcd55" data-td_block_id="td_uid_16_59500382bcd55"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_59500382bcd55" data-td_block_id="td_uid_16_59500382bcd55"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13841"><a href="http://bossierpress.com/category/life/obitiuaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13840"><a href="http://bossierpress.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_59500382c42e5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_59500382c42e5" ><script>var block_td_uid_26_59500382c42e5 = new tdBlock();
block_td_uid_26_59500382c42e5.id = "td_uid_26_59500382c42e5";
block_td_uid_26_59500382c42e5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"38","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_59500382c42e5_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_59500382c42e5.td_column_number = "3";
block_td_uid_26_59500382c42e5.block_type = "td_block_mega_menu";
block_td_uid_26_59500382c42e5.post_count = "4";
block_td_uid_26_59500382c42e5.found_posts = "796";
block_td_uid_26_59500382c42e5.header_color = "";
block_td_uid_26_59500382c42e5.ajax_pagination_infinite_stop = "";
block_td_uid_26_59500382c42e5.max_num_pages = "199";
tdBlocksArray.push(block_td_uid_26_59500382c42e5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_59500382c42e5" id="td_uid_27_59500382c73b6" data-td_block_id="td_uid_26_59500382c42e5" data-td_filter_value="" href="http://bossierpress.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_26_59500382c42e5"  id="td_uid_28_59500382c7486" data-td_block_id="td_uid_26_59500382c42e5" data-td_filter_value="39" href="http://bossierpress.com/category/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_26_59500382c42e5"  id="td_uid_29_59500382c756a" data-td_block_id="td_uid_26_59500382c42e5" data-td_filter_value="40" href="http://bossierpress.com/category/opinion/other-opinion/">Other Opinion</a><a class="mega-menu-sub-cat-td_uid_26_59500382c42e5"  id="td_uid_30_59500382c763f" data-td_block_id="td_uid_26_59500382c42e5" data-td_filter_value="41" href="http://bossierpress.com/category/opinion/our-opinion/">Our Opinion</a></div></div><div id=td_uid_26_59500382c42e5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/hanna-governor-versus-legislature/" rel="bookmark" title="Hanna: The Governor versus the Legislature"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2013/07/Louisiana-State-Capitol-Building-Baton-Rouge-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2013/07/Louisiana-State-Capitol-Building-Baton-Rouge-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2013/07/Louisiana-State-Capitol-Building-Baton-Rouge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hanna: The Governor versus the Legislature"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/hanna-governor-versus-legislature/" rel="bookmark" title="Hanna: The Governor versus the Legislature">Hanna: The Governor versus the Legislature</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/fax-net-update-final-money-house-dist-8-race/" rel="bookmark" title="Fax-Net Update: Final money in House Dist. 8 race"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/11/vote-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/11/vote-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/11/vote-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fax-Net Update: Final money in House Dist. 8 race"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/fax-net-update-final-money-house-dist-8-race/" rel="bookmark" title="Fax-Net Update: Final money in House Dist. 8 race">Fax-Net Update: Final money in House Dist. 8 race</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/opinion-thank-you-sheriff-whittington/" rel="bookmark" title="Opinion: Thank you, Sheriff Whittington"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/05/prayer-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/05/prayer-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/05/prayer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opinion: Thank you, Sheriff Whittington"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/opinion-thank-you-sheriff-whittington/" rel="bookmark" title="Opinion: Thank you, Sheriff Whittington">Opinion: Thank you, Sheriff Whittington</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/fax-net-update-crewsing-to-victory/" rel="bookmark" title="Fax Net-Update: ‘Crews’ing to victory"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/01/crews-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/01/crews-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/01/crews-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fax Net-Update: ‘Crews’ing to victory"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/fax-net-update-crewsing-to-victory/" rel="bookmark" title="Fax Net-Update: ‘Crews’ing to victory">Fax Net-Update: ‘Crews’ing to victory</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_59500382c42e5" data-td_block_id="td_uid_26_59500382c42e5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_59500382c42e5" data-td_block_id="td_uid_26_59500382c42e5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-707"><a href="http://bossierpress.com/subscribe-to-the-print-edition/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://bossierpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>
<article id="post-64468" class="td-post-template-7 post-64468 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news" itemscope itemtype="http://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://bossierpress.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://bossierpress.com/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Local" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://bossierpress.com/category/news/local/">
                                  <span itemprop="name">Local</span>    </a>    <meta itemprop="position" content = "3"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">BSO Young Marines program graduates 27</span></div></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    <ul class="td-category"><li class="entry-category"><a  href="http://bossierpress.com/category/news/">News</a></li><li class="entry-category"><a  href="http://bossierpress.com/category/news/local/">Local</a></li></ul>	                    <h1 class="entry-title">BSO Young Marines program graduates 27</h1>

	                    
	                    <div class="td-module-meta-info">
	                        	                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-25T12:21:43+00:00" >June 25, 2017</time></span>	                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-64468">32</span></div>	                        <div class="td-post-comments"><a href="http://bossierpress.com/bso-young-marines-program-graduates-27/#respond"><i class="td-icon-comments"></i>0</a></div>	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="http://bossierpress.com/wp-content/uploads/2017/06/Class-Pic-3.jpg">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fbso-young-marines-program-graduates-27%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=BSO+Young+Marines+program+graduates+27&url=http%3A%2F%2Fbossierpress.com%2Fbso-young-marines-program-graduates-27%2F&via=Bossier+Press-Tribune"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://bossierpress.com/bso-young-marines-program-graduates-27/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://bossierpress.com/bso-young-marines-program-graduates-27/&amp;media=http://bossierpress.com/wp-content/uploads/2017/06/Class-Pic-3.jpg&description=BSO+Young+Marines+program+graduates+27" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=BSO+Young+Marines+program+graduates+27%20-%20http%3A%2F%2Fbossierpress.com%2Fbso-young-marines-program-graduates-27%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  "><a href="http://bossierpress.com/sbar/" target="_blank">
<img src="http://bossierpress.com/wp-content/uploads/2014/04/SBARBanner.jpg" style="border:1px solid black;max-width:100%;" alt="Save A Life">
</a></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p class="p1"><span class="s1">Twenty-seven youngsters aged 8 – 17 can now call themselves Bossier Sheriff’s Young Marines as Class 35 graduated earlier this week in a ceremony at the Viking Drive Substation.</span></p>
<p class="p1"><span class="s1">Bossier Sheriff Julian Whittington encouraged the boys and girls to keep striving for success.<span class="Apple-converted-space">  </span>“Now you have the tools you need to be successful,” he said, “and now it’s up to you whether or not you are going to use them.”</span></p>
<p class="p1"><span class="s1">Lt. Col. Chris Cain, commander of the 96</span><span class="s2"><sup>th</sup></span><span class="s1"> Bomb Squadron, Barksdale Air Force Base, was the guest speaker.<span class="Apple-converted-space">  </span>He spoke to the young people to keep moving forward, because life is not built on “instant success, but sustained tenacity and your reaction and correction to all the setbacks and disappointments along the way.”</span></p>
<p class="p1"><span class="s1">The graduating recruits completed a two-week indoctrination and training schedule that included leadership skills, physical training, teamwork, discipline, and confidence-building skills.<span class="Apple-converted-space">  </span>The program instills the Marine Corps values of honor, courage and commitment and promotes a healthy drug-free lifestyle.</span></p>
<p class="p1"><span class="s1">Awards and promotions were presented to:</span></p>
<ul>
<li class="li2"><span class="s1">Dawson Beard &#8211; Floyd L. Baxter Award for Leadership, presented by Marine MSgt. (Ret.) Bill Braidwood with the Red River Detachment of the Marine Corps League.</span></li>
<li class="li2"><span class="s1">Layne Henderson – Honor Graduate Award</span></li>
<li class="li3"><span class="s1">Matthew Hill, Jr. – Junior PRT Award</span></li>
<li class="li3"><span class="s1">DeMarria Evans – Senior PRT Award</span></li>
<li class="li3"><span class="s1">Layne Henderson – Senior PRT Award</span></li>
<li class="li3"><span class="s1">Dawson Beard – promoted to private first class</span></li>
<li class="li3"><span class="s1">Layne Henderson – promoted to private first class</span></li>
<li class="li3"><span class="s1">Matthew McDaniel – promoted to private first class</span></li>
</ul>
<p class="p3"><span class="s1">Graduates of Class 35 of the Bossier Sheriff’s Young Marines are:</span></p>
<ul>
<li class="li1"><span class="s2">Braxton Aycock</span></li>
<li class="li1"><span class="s2">Bradley Baker</span></li>
<li class="li1"><span class="s2">Dawson Beard</span></li>
<li class="li1"><span class="s2">DeAndre Below</span></li>
<li class="li1"><span class="s2">London Brown</span></li>
<li class="li1"><span class="s2">Nicholas Brown</span></li>
<li class="li1"><span class="s2">Kristian Campbell</span></li>
<li class="li1"><span class="s2">Mason Colley</span></li>
<li class="li1"><span class="s2">O’Merion Edwards</span></li>
<li class="li1"><span class="s2">Orianna Edwards</span></li>
<li class="li1"><span class="s2">Marina Elkins</span></li>
<li class="li1"><span class="s2">DeMarria Evans</span></li>
<li class="li1"><span class="s2">Madalyn English</span></li>
<li class="li1"><span class="s2">John Good</span></li>
<li class="li1"><span class="s2">Hayden Guzman</span></li>
<li class="li1"><span class="s2">Layne Henderson</span></li>
<li class="li1"><span class="s2">Matthew Hill Jr.</span></li>
<li class="li1"><span class="s2">Isaiah Johnson</span></li>
<li class="li1"><span class="s2">Ryan Johnson</span></li>
<li class="li1"><span class="s2">Joseph McCalphin II</span></li>
<li class="li1"><span class="s2">Jacob McDaniel</span></li>
<li class="li1"><span class="s2">Matthew McDaniel</span></li>
<li class="li1"><span class="s2">Shaylyn Owens</span></li>
<li class="li1"><span class="s2">Michael Rachal</span></li>
<li class="li1"><span class="s2">Lanagan Tyner</span></li>
<li class="li1"><span class="s2">Nevaeh Williams</span></li>
<li class="li1"><span class="s2">Josiah Young</span></li>
</ul>
<p class="p3"><span class="s2">The Bossier Sheriff’s Young Marines is sponsored and administered by Bossier Sheriff Julian Whittington and is commanded by former Marine Deputy Lex Webb.<span class="Apple-converted-space">  </span>Instructors include Deputies Tim Burr, Matthew Guerrero, Rebecca Russom and Judy Williams. </span></p>
<p class="p3"><span class="s2">The Young Marines program is a national program founded in 1958 and is the official youth program of the United States Marine Corps.<span class="Apple-converted-space">  </span>More than 1,200 young men and women have graduated from the Bossier Sheriff’s Young Marines program since its inception here in 2002.</span></p>
<p class="p3"><span class="s2">To find out more about the Bossier Sheriff’s Young Marines program, call 318-965-3500, go online at <a href="http://www.bossiersheriff.com"><span class="s4">www.bossiersheriff.com</span></a><span class="Apple-converted-space">  </span>or visit the Viking Drive Substation at 2510 Viking Drive in Bossier City. </span></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fbso-young-marines-program-graduates-27%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=BSO+Young+Marines+program+graduates+27&url=http%3A%2F%2Fbossierpress.com%2Fbso-young-marines-program-graduates-27%2F&via=Bossier+Press-Tribune"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://bossierpress.com/bso-young-marines-program-graduates-27/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://bossierpress.com/bso-young-marines-program-graduates-27/&amp;media=http://bossierpress.com/wp-content/uploads/2017/06/Class-Pic-3.jpg&description=BSO+Young+Marines+program+graduates+27" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=BSO+Young+Marines+program+graduates+27%20-%20http%3A%2F%2Fbossierpress.com%2Fbso-young-marines-program-graduates-27%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://bossierpress.com/bso-young-marines-program-graduates-27/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://bossierpress.com/bso-young-marines-program-graduates-27/" data-text="BSO Young Marines program graduates 27" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://bossierpress.com/obituary-robert-paul-sprecher/">Obituary: Robert Paul Sprecher</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://bossierpress.com/author/sgreen/">Sean Green</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sean Green"></span><meta itemprop="datePublished" content="2017-06-25T12:21:43+00:00"><meta itemprop="dateModified" content="2017-06-25T12:21:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://bossierpress.com/bso-young-marines-program-graduates-27/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png"></span><meta itemprop="name" content="Bossier Press-Tribune"></span><meta itemprop="headline " content="BSO Young Marines program graduates 27"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2017/06/Class-Pic-3.jpg"><meta itemprop="width" content="3800"><meta itemprop="height" content="1976"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_34_59500382cebbc_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_34_59500382cebbc" ><script>var block_td_uid_34_59500382cebbc = new tdBlock();
block_td_uid_34_59500382cebbc.id = "td_uid_34_59500382cebbc";
block_td_uid_34_59500382cebbc.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_34_59500382cebbc_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":64468,"live_filter_cur_post_author":"4"}';
block_td_uid_34_59500382cebbc.td_column_number = "3";
block_td_uid_34_59500382cebbc.block_type = "td_block_related_posts";
block_td_uid_34_59500382cebbc.post_count = "3";
block_td_uid_34_59500382cebbc.found_posts = "3493";
block_td_uid_34_59500382cebbc.header_color = "";
block_td_uid_34_59500382cebbc.ajax_pagination_infinite_stop = "";
block_td_uid_34_59500382cebbc.max_num_pages = "1165";
tdBlocksArray.push(block_td_uid_34_59500382cebbc);
</script><h4 class="td-related-title"><a id="td_uid_35_59500382d3736" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_34_59500382cebbc" href="#">RELATED ARTICLES</a><a id="td_uid_36_59500382d3771" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_34_59500382cebbc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_34_59500382cebbc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/new-estimates-show-bossier-city-growth-continuing/" rel="bookmark" title="New estimates show Bossier City growth continuing"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/06/bossier-city-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/06/bossier-city-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/06/bossier-city-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New estimates show Bossier City growth continuing"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/new-estimates-show-bossier-city-growth-continuing/" rel="bookmark" title="New estimates show Bossier City growth continuing">New estimates show Bossier City growth continuing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/football-camp-happy-homecoming-cowboys-prescott/" rel="bookmark" title="Football: Camp a happy homecoming for Cowboys&#8217; Prescott"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/06/DekPrescottCamp7-800-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/06/DekPrescottCamp7-800-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/06/DekPrescottCamp7-800-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Football: Camp a happy homecoming for Cowboys&#8217; Prescott"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/football-camp-happy-homecoming-cowboys-prescott/" rel="bookmark" title="Football: Camp a happy homecoming for Cowboys&#8217; Prescott">Football: Camp a happy homecoming for Cowboys&#8217; Prescott</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/haughton-woman-arrested-trying-kill-husband/" rel="bookmark" title="Haughton woman arrested for trying to kill husband"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/12/handcuffs-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/12/handcuffs-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/12/handcuffs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Haughton woman arrested for trying to kill husband"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/haughton-woman-arrested-trying-kill-husband/" rel="bookmark" title="Haughton woman arrested for trying to kill husband">Haughton woman arrested for trying to kill husband</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_59500382cebbc" data-td_block_id="td_uid_34_59500382cebbc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_59500382cebbc" data-td_block_id="td_uid_34_59500382cebbc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://bossierpress.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '64468',
      nonce: 'ed3bc86fa5'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
          </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://bossierpress.com/bso-young-marines-program-graduates-27/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_37_59500382d534f_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">10,061</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/bossierpress">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,149</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bossierpress">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>Sign Up For the Daily Report</span></div>			<div class="textwidget"><img class="aligncenter" src="http://bossierpress.com/wp-content/uploads/2014/06/Screen-Shot-2014-06-12-at-10.50.18-AM.png" alt="BPT Daily Report" />
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://DavidASpecht.us6.list-manage.com/subscribe/post?u=88b1f59dfc9af52cbbd4f0152&amp;id=92a0264be0" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_88b1f59dfc9af52cbbd4f0152_92a0264be0" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside><aside class="widget widget_sp_image"><div class="block-title"><span>Advertisement &#8211; BPCC</span></div><a href="http://bpcc.edu" target="_self" class="widget_sp_image-image-link" title="Advertisement &#8211; BPCC"><img width="300" height="250" src="http://bossierpress.com/wp-content/uploads/2017/05/BPCC-ad-1-300x250.jpg" class="attachment-300x250 aligncenter" alt="Advertisement &#8211; BPCC" style="max-width: 100%;" srcset="http://bossierpress.com/wp-content/uploads/2017/05/BPCC-ad-1-300x250.jpg 300w, http://bossierpress.com/wp-content/uploads/2017/05/BPCC-ad-1-504x420.jpg 504w, http://bossierpress.com/wp-content/uploads/2017/05/BPCC-ad-1.jpg 625w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="widget widget_text"><div class="block-title"><span>Advertisement &#8211; Brooks</span></div>			<div class="textwidget"><a href="http://brooksheatingandair.com/">
  <img src="http://bossierpress.com/wp-content/uploads/2016/08/e4c054fbf74522f99becea6f2aeb3e92-1.jpg" alt="Brooks Heating and Air"/>
</a>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Advertisement LPA &#8211; Louisiana Association of Educators</span></div>			<div class="textwidget"><p><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&#038;c=28&#038;pli=21728237&#038;PluID=0&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;ucm=true"></script></p>
<p><noscript></p>
<p><a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&#038;FlightID=21728237&#038;Page=&#038;PluID=0&#038;Pos=1834147353" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&#038;FlightID=21728237&#038;Page=&#038;PluID=0&#038;Pos=1834147353" border=0 width=300 height=250/></a></p>
<p></noscript></p>
</div>
		</aside><aside class="widget widget_sp_image"><div class="block-title"><span>Advertisement &#8211; Red River Balloon Rally</span></div><a href="https://www.shreveportbossiersports.com/redriverballoonrally/" target="_self" class="widget_sp_image-image-link" title="Advertisement &#8211; Red River Balloon Rally"><img width="300" height="250" alt="Advertisement &#8211; Red River Balloon Rally" class="attachment-300x250 aligncenter" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2017/06/6-17-RRBR-Bossier-Press.300x250.jpg" /></a></aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3723760168360823"
     data-ad-slot="6581690191"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://bossierpress.com/"><img src="http://bossierpress.com/wp-content/uploads/2015/10/BPTWhiteLogo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Mission: A locally-minded, unified team serving God and our community to the utmost of our abilities and resources. Utilizing an atmosphere that encourages fun, progressiveness, and focused effort, we aspire to a level of profitability that will improve our team members, their families, and the community at large.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.facebook.com/bossierpress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.twitter.com/BossierPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 Bossier Newspaper Publishing Co., Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        
        uid: 59500382d6868
    -->

    <script type="text/javascript"><!-- Facebook Pixel Code -->
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1499875110315039'); // Insert your pixel ID here.
fbq('track', 'PageView');

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1499875110315039&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bossierpress.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=c6b04b0bfbcf661aaa7dedd964c8d236'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/comment-reply.min.js?ver=c6b04b0bfbcf661aaa7dedd964c8d236'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/wp-embed.min.js?ver=c6b04b0bfbcf661aaa7dedd964c8d236'></script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://bossierpress.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://bossierpress.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>