<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Heroes Run donates $60,000 in Shreveport, Bossier City - Bossier Press-Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://bossierpress.com/xmlrpc.php" />
    <meta property="og:image" content="http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742.jpg" /><meta name="author" content="Scott Anderson">
<link rel="icon" type="image/png" href="http://bossierpress.com/wp-content/uploads/2014/04/bpfavicon.png">
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="http://bossierpress.com/heroes-run-donates-60000-shreveport-bossier-city/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Heroes Run donates $60,000 in Shreveport, Bossier City - Bossier Press-Tribune" />
<meta property="og:description" content="Brookshire Grocery Co. today donated $60,000 in proceeds from the Brookshire’s + Super 1 Foods Heroes Run to the Shreveport and Bossier City Fire and Police Departments, Barksdale Air Force Base, Wounded Warriors Project, Team Red White and Blue, and Building Homes for Heroes. The annual race takes place each October in downtown Shreveport, and &hellip;" />
<meta property="og:url" content="http://bossierpress.com/heroes-run-donates-60000-shreveport-bossier-city/" />
<meta property="og:site_name" content="Bossier Press-Tribune" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-01-18T15:31:33+00:00" />
<meta property="og:image" content="http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Brookshire Grocery Co. today donated $60,000 in proceeds from the Brookshire’s + Super 1 Foods Heroes Run to the Shreveport and Bossier City Fire and Police Departments, Barksdale Air Force Base, Wounded Warriors Project, Team Red White and Blue, and Building Homes for Heroes. The annual race takes place each October in downtown Shreveport, and [&hellip;]" />
<meta name="twitter:title" content="Heroes Run donates $60,000 in Shreveport, Bossier City - Bossier Press-Tribune" />
<meta name="twitter:image" content="http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/bossierpress.com\/","name":"Bossier Press-Tribune","potentialAction":{"@type":"SearchAction","target":"http:\/\/bossierpress.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/bossierpress.com\/heroes-run-donates-60000-shreveport-bossier-city\/","sameAs":[],"@id":"#organization","name":"Bossier Press-Trubune","logo":"http:\/\/bossierpress.com\/wp-content\/uploads\/2013\/05\/bptlogofornewsite.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Feed" href="http://bossierpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Comments Feed" href="http://bossierpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Heroes Run donates $60,000 in Shreveport, Bossier City Comments Feed" href="http://bossierpress.com/heroes-run-donates-60000-shreveport-bossier-city/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bossierpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=78d15be26e26a1cab81bf2b0b9dce5f4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=78d15be26e26a1cab81bf2b0b9dce5f4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://bossierpress.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='http://bossierpress.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://bossierpress.com/wp-content/themes/Newspaper/simple-staff-list-custom.css?ver=78d15be26e26a1cab81bf2b0b9dce5f4' type='text/css' media='all' />
<link rel='stylesheet' id='nm_mailchimp-styles-css'  href='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//plugin.styles.css?ver=78d15be26e26a1cab81bf2b0b9dce5f4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=78d15be26e26a1cab81bf2b0b9dce5f4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=78d15be26e26a1cab81bf2b0b9dce5f4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://bossierpress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://bossierpress.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=78d15be26e26a1cab81bf2b0b9dce5f4'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nm_mailchimp_vars = {"ajaxurl":"http:\/\/bossierpress.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/","plugin_doing":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/images\/loading.gif","settings":{"action":"nm_mailchimp_save_settings","nm_mailchimp_mc_api_key":"0fcb2423f2cea9b36530b483c2f1f8ba-us6","nm_mailchimp_button_title":"","nm_mailchimp_ok_message":"","nm_mailchimp_form_redirect":"","nm_mailchimp_modal_title":"","nm_mailchimp_modal_content":"","nm_mailchimp_modal_size":"","nm_mailchimp_form_css":"","nm_mailchimp_form_saved":""},"messages":{"error_subscription":"Please try with different email"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//js/script.js?ver=78d15be26e26a1cab81bf2b0b9dce5f4'></script>
<link rel='https://api.w.org/' href='http://bossierpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bossierpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bossierpress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bossierpress.com/?p=69820' />
<link rel="alternate" type="application/json+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fheroes-run-donates-60000-shreveport-bossier-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fheroes-run-donates-60000-shreveport-bossier-city%2F&#038;format=xml" />
<style type="text/css">
.image-campaign
{
	list-style: none;
	display: flex;
	flex-flow: row wrap;
	margin: 0 auto;
}
.image-campaign li
{
	display: list-item;
	float: left;
	padding: 0;
	margin: 5px;
}
.link-campaign
{

}

.link-campaign li
{
	color: #777;
	font-size: 15px;
}
.flash-campaign
{
	list-style: none;
}

.flash-campaign li
{
	display: list-item;
	float: left;
	padding: 0;
	margin: 5px;
}

.flash-campaign li div
{
	position: relative;
}

.flash-campaign li div a
{
	position: absolute;
	z-index: 9999;
	display: block;
} </style>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '711b282bb7';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://bossierpress.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bossierpress.com/?wordfence_lh=1&hid=309E81B0550A336903F64E268CA30D94');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bossierpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" />
<meta property="og:url" content="http://bossierpress.com/heroes-run-donates-60000-shreveport-bossier-city/" />
<meta property="og:title" content="Heroes Run donates $60,000 in Shreveport, Bossier City" />
<meta property="og:site_name" content="Bossier Press-Tribune" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="Brookshire Grocery Co. today donated $60,000 in proceeds from the Brookshire’s + Super 1 Foods Heroes Run to the Shreveport and Bossier City Fire and Police Departments, Barksdale Air Force Base, Wounded Warriors Project, Team Red White and Blue, and..." />
<meta property="og:image" content="http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742-150x150.jpg" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/bossierpress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/bossierpress.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-footer-wrapper {
        background-color: #000000;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41070146-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-69820 single-format-standard heroes-run-donates-60000-shreveport-bossier-city single_template_3 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.facebook.com/bossierpress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.twitter.com/BossierPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-11079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li id="menu-item-13834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13834"><a href="http://bossierpress.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://bossierpress.com/category/news/local/">Local</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-13838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13838"><a href="http://bossierpress.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/college/">College</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/league/">League</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/leisure/">Leisure</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/middle-school/">Middle School</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/prep/">Prep</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/professional/">Professional</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/sports-opinion/">Sports Opinion</a></li>
</ul>
</li>
<li id="menu-item-13839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-13839"><a href="http://bossierpress.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/arts/">Arts</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/at-home/">At Home</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/community/">Community</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/engagementsweddingsanniversaries/">Engagements/Weddings/Anniversaries</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/history/">History</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/library/">Library</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/obituaries/">Obituaries</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/submissions/">Submissions</a></li>
	<li id="menu-item-13841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13841"><a href="http://bossierpress.com/category/life/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-13840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13840"><a href="http://bossierpress.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/other-opinion/">Other Opinion</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/our-opinion/">Our Opinion</a></li>
</ul>
</li>
<li id="menu-item-64478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64478"><a href="http://bossierpress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds</a></li>
<li id="menu-item-24714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://bossierpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://bossierpress.com/">
            <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" src="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" alt=""/>
            <span class="td-visual-hidden">Bossier Press-Tribune</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://bossierpress.com/">
            <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" src="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13834"><a href="http://bossierpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a6171cbacb32_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5a6171cbacb32" ><script>var block_td_uid_2_5a6171cbacb32 = new tdBlock();
block_td_uid_2_5a6171cbacb32.id = "td_uid_2_5a6171cbacb32";
block_td_uid_2_5a6171cbacb32.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a6171cbacb32_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5a6171cbacb32.td_column_number = "3";
block_td_uid_2_5a6171cbacb32.block_type = "td_block_mega_menu";
block_td_uid_2_5a6171cbacb32.post_count = "4";
block_td_uid_2_5a6171cbacb32.found_posts = "3811";
block_td_uid_2_5a6171cbacb32.header_color = "";
block_td_uid_2_5a6171cbacb32.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a6171cbacb32.max_num_pages = "953";
tdBlocksArray.push(block_td_uid_2_5a6171cbacb32);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5a6171cbacb32" id="td_uid_3_5a6171cbb4f4c" data-td_block_id="td_uid_2_5a6171cbacb32" data-td_filter_value="" href="http://bossierpress.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5a6171cbacb32"  id="td_uid_4_5a6171cbb5320" data-td_block_id="td_uid_2_5a6171cbacb32" data-td_filter_value="31" href="http://bossierpress.com/category/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_2_5a6171cbacb32"  id="td_uid_5_5a6171cbb5403" data-td_block_id="td_uid_2_5a6171cbacb32" data-td_filter_value="29" href="http://bossierpress.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_2_5a6171cbacb32"  id="td_uid_6_5a6171cbb5e0f" data-td_block_id="td_uid_2_5a6171cbacb32" data-td_filter_value="30" href="http://bossierpress.com/category/news/state/">State</a></div></div><div id=td_uid_2_5a6171cbacb32 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/heroes-run-donates-60000-shreveport-bossier-city/" rel="bookmark" title="Heroes Run donates $60,000 in Shreveport, Bossier City"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Heroes Run donates $60,000 in Shreveport, Bossier City"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/heroes-run-donates-60000-shreveport-bossier-city/" rel="bookmark" title="Heroes Run donates $60,000 in Shreveport, Bossier City">Heroes Run donates $60,000 in Shreveport, Bossier City</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/new-christus-er-center-set-open-february/" rel="bookmark" title="New CHRISTUS ER center set to open in February"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/01/IMG_2257-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/01/IMG_2257-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/01/IMG_2257-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New CHRISTUS ER center set to open in February"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/new-christus-er-center-set-open-february/" rel="bookmark" title="New CHRISTUS ER center set to open in February">New CHRISTUS ER center set to open in February</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/molly-ringwalds-return-margaritaville-feb-23/" rel="bookmark" title="Molly Ringwalds to return to Margaritaville Feb. 23"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/01/2016-Band-Pic-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/01/2016-Band-Pic-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/01/2016-Band-Pic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Molly Ringwalds to return to Margaritaville Feb. 23"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/molly-ringwalds-return-margaritaville-feb-23/" rel="bookmark" title="Molly Ringwalds to return to Margaritaville Feb. 23">Molly Ringwalds to return to Margaritaville Feb. 23</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/bossier-chamber-honor-business-business-person-year-annual-gala/" rel="bookmark" title="Bossier Chamber to honor business, business person of the year at annual Gala"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/01/Bossier-Chamber-of-Commerce-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/01/Bossier-Chamber-of-Commerce-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/01/Bossier-Chamber-of-Commerce-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bossier Chamber to honor business, business person of the year at annual Gala"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/bossier-chamber-honor-business-business-person-year-annual-gala/" rel="bookmark" title="Bossier Chamber to honor business, business person of the year at annual Gala">Bossier Chamber to honor business, business person of the year at&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a6171cbacb32" data-td_block_id="td_uid_2_5a6171cbacb32"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a6171cbacb32" data-td_block_id="td_uid_2_5a6171cbacb32"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13838"><a href="http://bossierpress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5a6171cbb883a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5a6171cbb883a" ><script>var block_td_uid_7_5a6171cbb883a = new tdBlock();
block_td_uid_7_5a6171cbb883a.id = "td_uid_7_5a6171cbb883a";
block_td_uid_7_5a6171cbb883a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a6171cbb883a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5a6171cbb883a.td_column_number = "3";
block_td_uid_7_5a6171cbb883a.block_type = "td_block_mega_menu";
block_td_uid_7_5a6171cbb883a.post_count = "4";
block_td_uid_7_5a6171cbb883a.found_posts = "3466";
block_td_uid_7_5a6171cbb883a.header_color = "";
block_td_uid_7_5a6171cbb883a.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a6171cbb883a.max_num_pages = "867";
tdBlocksArray.push(block_td_uid_7_5a6171cbb883a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5a6171cbb883a" id="td_uid_8_5a6171cbc1368" data-td_block_id="td_uid_7_5a6171cbb883a" data-td_filter_value="" href="http://bossierpress.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_7_5a6171cbb883a"  id="td_uid_9_5a6171cbc1424" data-td_block_id="td_uid_7_5a6171cbb883a" data-td_filter_value="46" href="http://bossierpress.com/category/sports/college/">College</a><a class="mega-menu-sub-cat-td_uid_7_5a6171cbb883a"  id="td_uid_10_5a6171cbc14ed" data-td_block_id="td_uid_7_5a6171cbb883a" data-td_filter_value="44" href="http://bossierpress.com/category/sports/league/">League</a><a class="mega-menu-sub-cat-td_uid_7_5a6171cbb883a"  id="td_uid_11_5a6171cbc15b0" data-td_block_id="td_uid_7_5a6171cbb883a" data-td_filter_value="49" href="http://bossierpress.com/category/sports/leisure/">Leisure</a><a class="mega-menu-sub-cat-td_uid_7_5a6171cbb883a"  id="td_uid_12_5a6171cbc1670" data-td_block_id="td_uid_7_5a6171cbb883a" data-td_filter_value="48" href="http://bossierpress.com/category/sports/middle-school/">Middle School</a><a class="mega-menu-sub-cat-td_uid_7_5a6171cbb883a"  id="td_uid_13_5a6171cbc172f" data-td_block_id="td_uid_7_5a6171cbb883a" data-td_filter_value="47" href="http://bossierpress.com/category/sports/prep/">Prep</a><a class="mega-menu-sub-cat-td_uid_7_5a6171cbb883a"  id="td_uid_14_5a6171cbc17ef" data-td_block_id="td_uid_7_5a6171cbb883a" data-td_filter_value="45" href="http://bossierpress.com/category/sports/professional/">Professional</a><a class="mega-menu-sub-cat-td_uid_7_5a6171cbb883a"  id="td_uid_15_5a6171cbc18af" data-td_block_id="td_uid_7_5a6171cbb883a" data-td_filter_value="52" href="http://bossierpress.com/category/sports/sports-opinion/">Sports Opinion</a></div></div><div id=td_uid_7_5a6171cbb883a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/middle-school-boys-basketball-benton-splits-webster/" rel="bookmark" title="Middle school boys basketball: Benton splits with Webster"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/01/net3-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/01/net3-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/01/net3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Middle school boys basketball: Benton splits with Webster"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/middle-school-boys-basketball-benton-splits-webster/" rel="bookmark" title="Middle school boys basketball: Benton splits with Webster">Middle school boys basketball: Benton splits with Webster</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/photo-gallery-bpcc-vs-trinity-valley-mens-basketball/" rel="bookmark" title="Photo gallery: BPCC vs. Trinity Valley men&#8217;s basketball"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/01/b21-3-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/01/b21-3-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/01/b21-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Photo gallery: BPCC vs. Trinity Valley men&#8217;s basketball"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/photo-gallery-bpcc-vs-trinity-valley-mens-basketball/" rel="bookmark" title="Photo gallery: BPCC vs. Trinity Valley men&#8217;s basketball">Photo gallery: BPCC vs. Trinity Valley men&#8217;s basketball</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/mens-college-basketball-no-15-trinity-valley-pulls-away-late-win-bpcc/" rel="bookmark" title="Men&#8217;s college basketball: No. 15 Trinity Valley pulls away late in win over BPCC"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/01/olbpcc-1-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/01/olbpcc-1-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/01/olbpcc-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Men&#8217;s college basketball: No. 15 Trinity Valley pulls away late in win over BPCC"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/mens-college-basketball-no-15-trinity-valley-pulls-away-late-win-bpcc/" rel="bookmark" title="Men&#8217;s college basketball: No. 15 Trinity Valley pulls away late in win over BPCC">Men&#8217;s college basketball: No. 15 Trinity Valley pulls away late in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/photo-gallery-airline-vs-parkway-boys-girls-basketball/" rel="bookmark" title="Photo gallery: Airline vs. Parkway boys and girls basketball"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/01/olgirls2-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/01/olgirls2-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/01/olgirls2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Photo gallery: Airline vs. Parkway boys and girls basketball"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/photo-gallery-airline-vs-parkway-boys-girls-basketball/" rel="bookmark" title="Photo gallery: Airline vs. Parkway boys and girls basketball">Photo gallery: Airline vs. Parkway boys and girls basketball</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5a6171cbb883a" data-td_block_id="td_uid_7_5a6171cbb883a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5a6171cbb883a" data-td_block_id="td_uid_7_5a6171cbb883a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-13839"><a href="http://bossierpress.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5a6171cbc4456_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_16_5a6171cbc4456" ><script>var block_td_uid_16_5a6171cbc4456 = new tdBlock();
block_td_uid_16_5a6171cbc4456.id = "td_uid_16_5a6171cbc4456";
block_td_uid_16_5a6171cbc4456.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5a6171cbc4456_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_5a6171cbc4456.td_column_number = "3";
block_td_uid_16_5a6171cbc4456.block_type = "td_block_mega_menu";
block_td_uid_16_5a6171cbc4456.post_count = "4";
block_td_uid_16_5a6171cbc4456.found_posts = "2711";
block_td_uid_16_5a6171cbc4456.header_color = "";
block_td_uid_16_5a6171cbc4456.ajax_pagination_infinite_stop = "";
block_td_uid_16_5a6171cbc4456.max_num_pages = "678";
tdBlocksArray.push(block_td_uid_16_5a6171cbc4456);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5a6171cbc4456" id="td_uid_17_5a6171cbc98dc" data-td_block_id="td_uid_16_5a6171cbc4456" data-td_filter_value="" href="http://bossierpress.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_16_5a6171cbc4456"  id="td_uid_18_5a6171cbc99b7" data-td_block_id="td_uid_16_5a6171cbc4456" data-td_filter_value="37" href="http://bossierpress.com/category/life/arts/">Arts</a><a class="mega-menu-sub-cat-td_uid_16_5a6171cbc4456"  id="td_uid_19_5a6171cbc9aae" data-td_block_id="td_uid_16_5a6171cbc4456" data-td_filter_value="59" href="http://bossierpress.com/category/life/at-home/">At Home</a><a class="mega-menu-sub-cat-td_uid_16_5a6171cbc4456"  id="td_uid_20_5a6171cbc9b87" data-td_block_id="td_uid_16_5a6171cbc4456" data-td_filter_value="36" href="http://bossierpress.com/category/life/community/">Community</a><a class="mega-menu-sub-cat-td_uid_16_5a6171cbc4456"  id="td_uid_21_5a6171cbc9c57" data-td_block_id="td_uid_16_5a6171cbc4456" data-td_filter_value="58" href="http://bossierpress.com/category/life/engagementsweddingsanniversaries/">Engagements/Weddings/Anniversaries</a><a class="mega-menu-sub-cat-td_uid_16_5a6171cbc4456"  id="td_uid_22_5a6171cbc9d21" data-td_block_id="td_uid_16_5a6171cbc4456" data-td_filter_value="34" href="http://bossierpress.com/category/life/history/">History</a><a class="mega-menu-sub-cat-td_uid_16_5a6171cbc4456"  id="td_uid_23_5a6171cbc9de8" data-td_block_id="td_uid_16_5a6171cbc4456" data-td_filter_value="35" href="http://bossierpress.com/category/life/library/">Library</a><a class="mega-menu-sub-cat-td_uid_16_5a6171cbc4456"  id="td_uid_24_5a6171cbc9eae" data-td_block_id="td_uid_16_5a6171cbc4456" data-td_filter_value="51" href="http://bossierpress.com/category/life/obituaries/">Obituaries</a><a class="mega-menu-sub-cat-td_uid_16_5a6171cbc4456"  id="td_uid_25_5a6171cbc9f74" data-td_block_id="td_uid_16_5a6171cbc4456" data-td_filter_value="33" href="http://bossierpress.com/category/life/submissions/">Submissions</a></div></div><div id=td_uid_16_5a6171cbc4456 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-mary-moore/" rel="bookmark" title="Obituary &#8211; Mary Moore"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary &#8211; Mary Moore"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-mary-moore/" rel="bookmark" title="Obituary &#8211; Mary Moore">Obituary &#8211; Mary Moore</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-essex-francis-kirkpatrick/" rel="bookmark" title="Obituary &#8211;  Essex Francis Kirkpatrick "><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary &#8211;  Essex Francis Kirkpatrick "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-essex-francis-kirkpatrick/" rel="bookmark" title="Obituary &#8211;  Essex Francis Kirkpatrick ">Obituary &#8211;  Essex Francis Kirkpatrick </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-tiffany-nichole-mize/" rel="bookmark" title="Obituary &#8211; Tiffany Nichole Mize"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary &#8211; Tiffany Nichole Mize"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-tiffany-nichole-mize/" rel="bookmark" title="Obituary &#8211; Tiffany Nichole Mize">Obituary &#8211; Tiffany Nichole Mize</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-george-d-reed/" rel="bookmark" title="Obituary &#8211; George D. Reed"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary &#8211; George D. Reed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-george-d-reed/" rel="bookmark" title="Obituary &#8211; George D. Reed">Obituary &#8211; George D. Reed</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5a6171cbc4456" data-td_block_id="td_uid_16_5a6171cbc4456"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5a6171cbc4456" data-td_block_id="td_uid_16_5a6171cbc4456"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13841"><a href="http://bossierpress.com/category/life/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13840"><a href="http://bossierpress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_5a6171cbcc609_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_5a6171cbcc609" ><script>var block_td_uid_26_5a6171cbcc609 = new tdBlock();
block_td_uid_26_5a6171cbcc609.id = "td_uid_26_5a6171cbcc609";
block_td_uid_26_5a6171cbcc609.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"38","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5a6171cbcc609_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_5a6171cbcc609.td_column_number = "3";
block_td_uid_26_5a6171cbcc609.block_type = "td_block_mega_menu";
block_td_uid_26_5a6171cbcc609.post_count = "4";
block_td_uid_26_5a6171cbcc609.found_posts = "806";
block_td_uid_26_5a6171cbcc609.header_color = "";
block_td_uid_26_5a6171cbcc609.ajax_pagination_infinite_stop = "";
block_td_uid_26_5a6171cbcc609.max_num_pages = "202";
tdBlocksArray.push(block_td_uid_26_5a6171cbcc609);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5a6171cbcc609" id="td_uid_27_5a6171cbcf2f3" data-td_block_id="td_uid_26_5a6171cbcc609" data-td_filter_value="" href="http://bossierpress.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_26_5a6171cbcc609"  id="td_uid_28_5a6171cbcf3b3" data-td_block_id="td_uid_26_5a6171cbcc609" data-td_filter_value="39" href="http://bossierpress.com/category/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_26_5a6171cbcc609"  id="td_uid_29_5a6171cbcf48b" data-td_block_id="td_uid_26_5a6171cbcc609" data-td_filter_value="40" href="http://bossierpress.com/category/opinion/other-opinion/">Other Opinion</a><a class="mega-menu-sub-cat-td_uid_26_5a6171cbcc609"  id="td_uid_30_5a6171cbcf555" data-td_block_id="td_uid_26_5a6171cbcc609" data-td_filter_value="41" href="http://bossierpress.com/category/opinion/our-opinion/">Our Opinion</a></div></div><div id=td_uid_26_5a6171cbcc609 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/editorial-state-senator-ryan-gatti-let-us-answer-anthems-great-question-yes/" rel="bookmark" title="Editorial: State Senator Ryan Gatti &#8211; Let us answer the anthem&#8217;s great question with a &#8220;yes&#8221;"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/09/BPT-OPINION1-800x267-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/09/BPT-OPINION1-800x267-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/09/BPT-OPINION1-800x267-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Editorial: State Senator Ryan Gatti &#8211; Let us answer the anthem&#8217;s great question with a &#8220;yes&#8221;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/editorial-state-senator-ryan-gatti-let-us-answer-anthems-great-question-yes/" rel="bookmark" title="Editorial: State Senator Ryan Gatti &#8211; Let us answer the anthem&#8217;s great question with a &#8220;yes&#8221;">Editorial: State Senator Ryan Gatti &#8211; Let us answer the anthem&#8217;s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/brown-football-season-almost/" rel="bookmark" title="Brown: Football season is almost here"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2014/08/football-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2014/08/football-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2014/08/football-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Brown: Football season is almost here"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/brown-football-season-almost/" rel="bookmark" title="Brown: Football season is almost here">Brown: Football season is almost here</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/waguespack-scores-might-surprise/" rel="bookmark" title="Waguespack: The scores are in&#8230;and they might surprise you"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2014/05/Louisiana_State_Capitol_Baton_Rouge-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2014/05/Louisiana_State_Capitol_Baton_Rouge-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2014/05/Louisiana_State_Capitol_Baton_Rouge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Waguespack: The scores are in&#8230;and they might surprise you"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/waguespack-scores-might-surprise/" rel="bookmark" title="Waguespack: The scores are in&#8230;and they might surprise you">Waguespack: The scores are in&#8230;and they might surprise you</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/fax-net-update-treasurers-race-draws-seven/" rel="bookmark" title="Fax-Net Update: Treasurer’s race draws seven"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/12/louisiana-1-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/12/louisiana-1-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/12/louisiana-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fax-Net Update: Treasurer’s race draws seven"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/fax-net-update-treasurers-race-draws-seven/" rel="bookmark" title="Fax-Net Update: Treasurer’s race draws seven">Fax-Net Update: Treasurer’s race draws seven</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5a6171cbcc609" data-td_block_id="td_uid_26_5a6171cbcc609"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5a6171cbcc609" data-td_block_id="td_uid_26_5a6171cbcc609"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64478"><a href="http://bossierpress.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://bossierpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-69820" class="td-post-template-3 post-69820 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local category-news" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://bossierpress.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://bossierpress.com/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Local" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://bossierpress.com/category/news/local/">
                                  <span itemprop="name">Local</span>    </a>    <meta itemprop="position" content = "3"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Heroes Run donates $60,000 in Shreveport, Bossier City</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742.jpg" data-caption="Brookshire&#039;s donated $60,000 from the Brookshire’s + Super 1 Foods Heroes Run to the Shreveport and Bossier City Fire and Police Departments, Barksdale Air Force Base, Wounded Warriors Project, Team Red White and Blue, and Building Homes for Heroes."><img width="1068" height="712" class="entry-thumb td-modal-image" src="http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742-1068x712.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742-1068x712.jpg 1068w, http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742-300x200.jpg 300w, http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742-768x512.jpg 768w, http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742-1024x683.jpg 1024w, http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742-696x464.jpg 696w, http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742-630x420.jpg 630w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Heroes Run"/></a><figcaption class="wp-caption-text">Brookshire's donated $60,000 from the Brookshire’s + Super 1 Foods Heroes Run to the Shreveport and Bossier City Fire and Police Departments, Barksdale Air Force Base, Wounded Warriors Project, Team Red White and Blue, and Building Homes for Heroes.</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://bossierpress.com/category/news/">News</a></li><li class="entry-category"><a  href="http://bossierpress.com/category/news/local/">Local</a></li></ul>                <h1 class="entry-title">Heroes Run donates $60,000 in Shreveport, Bossier City</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-18T15:31:33+00:00" >January 18, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-69820">288</span></div>                    <div class="td-post-comments"><a href="http://bossierpress.com/heroes-run-donates-60000-shreveport-bossier-city/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fheroes-run-donates-60000-shreveport-bossier-city%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Heroes+Run+donates+%2460%2C000+in+Shreveport%2C+Bossier+City&url=http%3A%2F%2Fbossierpress.com%2Fheroes-run-donates-60000-shreveport-bossier-city%2F&via=Bossier+Press-Tribune"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://bossierpress.com/heroes-run-donates-60000-shreveport-bossier-city/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://bossierpress.com/heroes-run-donates-60000-shreveport-bossier-city/&amp;media=http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742.jpg&description=Heroes+Run+donates+%2460%2C000+in+Shreveport%2C+Bossier+City" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Heroes+Run+donates+%2460%2C000+in+Shreveport%2C+Bossier+City%20-%20http%3A%2F%2Fbossierpress.com%2Fheroes-run-donates-60000-shreveport-bossier-city%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  "><a href="http://bossierpress.com/sbar/" target="_blank">
<img src="http://bossierpress.com/wp-content/uploads/2014/04/SBARBanner.jpg" style="border:1px solid black;max-width:100%;" alt="Save A Life">
</a></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p class="p3"><span class="s1">Brookshire Grocery Co. today donated $60,000 in proceeds from the Brookshire’s + Super 1 Foods Heroes Run to the Shreveport and Bossier City Fire and Police Departments, Barksdale Air Force Base, Wounded Warriors Project, Team Red White and Blue, and Building Homes for Heroes.</span></p>
<p class="p3"><span class="s1">The annual race takes place each October in downtown Shreveport, and 100 percent of runner proceeds are donated to local and national non-profit organizations that support military and first responders. The Heroes Run features a half-marathon that winds through downtown Shreveport and crosses the Texas Street Bridge into Bossier City. There’s also a 5K and kids 1K, along with premium swag and exciting pre- and after-parties. More than 1,900 runners from 16 states and three countries participated in 2017.</span></p>
<p class="p3"><span class="s1">“Our goal each year is to have a truly incredible experience for every runner, volunteer and spectator and then to give back all runner proceeds in support of our heroes,” said Brad Brookshire, Chairman and CEO. “Brookshire Grocery Company is celebrating our 90</span><span class="s2"><sup>th</sup></span><span class="s1"> anniversary this year and we’re gearing up for another great race. Our establishment of the Heroes Run here in this community is a testament to our commitment to Shreveport-Bossier and should send a strong message that we are here to stay.”</span></p>
<p class="p3"><span class="s1">Brookshire Grocery is a family business that supports four primary pillars of Military/First Responders, Hunger Relief, Education and Family Health and Well-Being. In addition to the Heroes Run, BGC also gives back to veterans through its Heroes Flight program. Since 2010, the company has escorted 415 veterans, mostly from World War II, to Washington, D.C., to see the memorial built in their honor and other sites. </span></p>
<p class="p4"><span class="s3">The 2018 Heroes Run</span><span class="s1"> will take place Oct. 27. Registration and more information is available at <a href="http://www.bgcracing.com"><span class="s4">www.bgcracing.com</span></a>. </span></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fheroes-run-donates-60000-shreveport-bossier-city%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Heroes+Run+donates+%2460%2C000+in+Shreveport%2C+Bossier+City&url=http%3A%2F%2Fbossierpress.com%2Fheroes-run-donates-60000-shreveport-bossier-city%2F&via=Bossier+Press-Tribune"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://bossierpress.com/heroes-run-donates-60000-shreveport-bossier-city/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://bossierpress.com/heroes-run-donates-60000-shreveport-bossier-city/&amp;media=http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742.jpg&description=Heroes+Run+donates+%2460%2C000+in+Shreveport%2C+Bossier+City" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Heroes+Run+donates+%2460%2C000+in+Shreveport%2C+Bossier+City%20-%20http%3A%2F%2Fbossierpress.com%2Fheroes-run-donates-60000-shreveport-bossier-city%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://bossierpress.com/heroes-run-donates-60000-shreveport-bossier-city/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://bossierpress.com/heroes-run-donates-60000-shreveport-bossier-city/" data-text="Heroes Run donates $60,000 in Shreveport, Bossier City" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://bossierpress.com/new-christus-er-center-set-open-february/">New CHRISTUS ER center set to open in February</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://bossierpress.com/mens-college-basketball-no-15-trinity-valley-pulls-away-late-win-bpcc/">Men&#8217;s college basketball: No. 15 Trinity Valley pulls away late in win over BPCC</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://bossierpress.com/author/scott/">Scott Anderson</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Scott Anderson"></span><meta itemprop="datePublished" content="2018-01-18T15:31:33+00:00"><meta itemprop="dateModified" content="2018-01-18T15:31:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://bossierpress.com/heroes-run-donates-60000-shreveport-bossier-city/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png"></span><meta itemprop="name" content="Bossier Press-Tribune"></span><meta itemprop="headline " content="Heroes Run donates $60,000 in Shreveport, Bossier City"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2018/01/IMG_4742.jpg"><meta itemprop="width" content="1800"><meta itemprop="height" content="1200"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_34_5a6171cbd66da_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_34_5a6171cbd66da" ><script>var block_td_uid_34_5a6171cbd66da = new tdBlock();
block_td_uid_34_5a6171cbd66da.id = "td_uid_34_5a6171cbd66da";
block_td_uid_34_5a6171cbd66da.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_34_5a6171cbd66da_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":69820,"live_filter_cur_post_author":"11"}';
block_td_uid_34_5a6171cbd66da.td_column_number = "3";
block_td_uid_34_5a6171cbd66da.block_type = "td_block_related_posts";
block_td_uid_34_5a6171cbd66da.post_count = "3";
block_td_uid_34_5a6171cbd66da.found_posts = "3813";
block_td_uid_34_5a6171cbd66da.header_color = "";
block_td_uid_34_5a6171cbd66da.ajax_pagination_infinite_stop = "";
block_td_uid_34_5a6171cbd66da.max_num_pages = "1271";
tdBlocksArray.push(block_td_uid_34_5a6171cbd66da);
</script><h4 class="td-related-title"><a id="td_uid_35_5a6171cbdbe37" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_34_5a6171cbd66da" href="#">RELATED ARTICLES</a><a id="td_uid_36_5a6171cbdbe77" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_34_5a6171cbd66da" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_34_5a6171cbd66da class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/new-christus-er-center-set-open-february/" rel="bookmark" title="New CHRISTUS ER center set to open in February"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/01/IMG_2257-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/01/IMG_2257-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/01/IMG_2257-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New CHRISTUS ER center set to open in February"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/new-christus-er-center-set-open-february/" rel="bookmark" title="New CHRISTUS ER center set to open in February">New CHRISTUS ER center set to open in February</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/molly-ringwalds-return-margaritaville-feb-23/" rel="bookmark" title="Molly Ringwalds to return to Margaritaville Feb. 23"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/01/2016-Band-Pic-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/01/2016-Band-Pic-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/01/2016-Band-Pic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Molly Ringwalds to return to Margaritaville Feb. 23"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/molly-ringwalds-return-margaritaville-feb-23/" rel="bookmark" title="Molly Ringwalds to return to Margaritaville Feb. 23">Molly Ringwalds to return to Margaritaville Feb. 23</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/bossier-chamber-honor-business-business-person-year-annual-gala/" rel="bookmark" title="Bossier Chamber to honor business, business person of the year at annual Gala"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/01/Bossier-Chamber-of-Commerce-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/01/Bossier-Chamber-of-Commerce-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/01/Bossier-Chamber-of-Commerce-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bossier Chamber to honor business, business person of the year at annual Gala"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/bossier-chamber-honor-business-business-person-year-annual-gala/" rel="bookmark" title="Bossier Chamber to honor business, business person of the year at annual Gala">Bossier Chamber to honor business, business person of the year at annual Gala</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5a6171cbd66da" data-td_block_id="td_uid_34_5a6171cbd66da"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_5a6171cbd66da" data-td_block_id="td_uid_34_5a6171cbd66da"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://bossierpress.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '69820',
      nonce: 'ab877d6749'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
          </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://bossierpress.com/heroes-run-donates-60000-shreveport-bossier-city/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_37_5a6171cbde256_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">10,611</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/bossierpress">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,459</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bossierpress">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_sp_image"><div class="block-title"><span>Vote &#8211; 2018 BPT Reader&#8217;s Choice</span></div><a href="http://www.surveygizmo.com/s3/3226187/2017-BPT-Readers-Choice" target="_self" class="widget_sp_image-image-link" title="Vote &#8211; 2018 BPT Reader&#8217;s Choice"><img width="300" height="250" alt="Vote &#8211; 2018 BPT Reader&#8217;s Choice" class="attachment-300x250 aligncenter" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2018/01/readerschoicebutton.jpg" /></a></aside><aside class="widget widget_sp_image"><div class="block-title"><span>Advertisement &#8211; BPCC</span></div><a href="http://bpcc.edu" target="_self" class="widget_sp_image-image-link" title="Advertisement &#8211; BPCC"><img width="1679" height="1675" alt="Advertisement &#8211; BPCC" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal.jpg 1679w, http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal-150x150.jpg 150w, http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal-300x300.jpg 300w, http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal-768x766.jpg 768w, http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal-1024x1022.jpg 1024w, http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal-696x694.jpg 696w, http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal-1068x1065.jpg 1068w, http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal-421x420.jpg 421w" sizes="(max-width: 1679px) 100vw, 1679px" src="http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal.jpg" /></a></aside><aside class="widget widget_text"><div class="block-title"><span>Advertisement &#8211; LPA &#8211; St. Tammany Parish Tourism Comm.</span></div>			<div class="textwidget"><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&c=28&pli=23774656&PluID=0&w=300&h=250&ord=[timestamp]&ucm=true"></script>

<noscript>

<a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&FlightID=23774656&Page=&PluID=0&Pos=271305875" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&FlightID=23774656&Page=&PluID=0&Pos=271305875" border=0 width=300 height=250/></a>

</noscript></div>
		</aside><aside class="widget widget_sp_image"><div class="block-title"><span>LPA &#8211; LCRT Destinations Louisiana (Lafourche)</span></div><a href="http://www.lafourchegov.org/visitors" target="_self" class="widget_sp_image-image-link" title="LPA &#8211; LCRT Destinations Louisiana (Lafourche)"><img width="300" height="250" alt="LPA &#8211; LCRT Destinations Louisiana (Lafourche)" class="attachment-300x250 aligncenter" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2018/01/c7752254-1fe2-4e12-92a6-4cf1b8531768.jpg" /></a></aside><aside class="widget widget_text"><div class="block-title"><span>Advertisement &#8211; Brooks</span></div>			<div class="textwidget"><a href="http://brooksheatingandair.com/">
  <img src="http://bossierpress.com/wp-content/uploads/2016/08/e4c054fbf74522f99becea6f2aeb3e92-1.jpg" alt="Brooks Heating and Air"/>
</a>
</div>
		</aside><aside class="widget widget_sp_image"><div class="block-title"><span>Advertisement &#8211; Bank of Montgomery </span></div><a href="http://www.bofm.com" target="_self" class="widget_sp_image-image-link" title="Advertisement &#8211; Bank of Montgomery "><img width="300" height="250" alt="Advertisement &#8211; Bank of Montgomery " class="attachment-300x250 aligncenter" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2017/06/BOM-Marketing-We-have-an-app-.jpg" /></a></aside><aside class="widget widget_text"><div class="block-title"><span>Sign Up For the Daily Report</span></div>			<div class="textwidget"><img class="aligncenter" src="http://bossierpress.com/wp-content/uploads/2014/06/Screen-Shot-2014-06-12-at-10.50.18-AM.png" alt="BPT Daily Report" />
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://DavidASpecht.us6.list-manage.com/subscribe/post?u=88b1f59dfc9af52cbbd4f0152&amp;id=92a0264be0" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_88b1f59dfc9af52cbbd4f0152_92a0264be0" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3723760168360823"
     data-ad-slot="6581690191"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://bossierpress.com/"><img src="http://bossierpress.com/wp-content/uploads/2015/10/BPTWhiteLogo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Mission: A locally-minded, unified team serving God and our community to the utmost of our abilities and resources. Utilizing an atmosphere that encourages fun, progressiveness, and focused effort, we aspire to a level of profitability that will improve our team members, their families, and the community at large.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.facebook.com/bossierpress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.twitter.com/BossierPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 Bossier Newspaper Publishing Co., Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        
        uid: 5a6171cbdfe6f
    -->

    <script type="text/javascript"><!-- Facebook Pixel Code -->
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1499875110315039'); // Insert your pixel ID here.
fbq('track', 'PageView');

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1499875110315039&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bossierpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=78d15be26e26a1cab81bf2b0b9dce5f4'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/comment-reply.min.js?ver=78d15be26e26a1cab81bf2b0b9dce5f4'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/wp-embed.min.js?ver=78d15be26e26a1cab81bf2b0b9dce5f4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://bossierpress.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://bossierpress.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>