<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>High school golf: Benton 3rd in Division II tourney; Airline&#8217;s Hill ties for 4th in Division I, Bennett 9th | Bossier Press-Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://bossierpress.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<meta property="og:image" content="http://bossierpress.com/wp-content/uploads/2014/05/olgolf2.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Feed" href="http://bossierpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Comments Feed" href="http://bossierpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; High school golf: Benton 3rd in Division II tourney; Airline&#8217;s Hill ties for 4th in Division I, Bennett 9th Comments Feed" href="http://bossierpress.com/high-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bossierpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://bossierpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://bossierpress.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://bossierpress.com/wp-content/themes/Newsmag/simple-staff-list-custom.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='nm_mailchimp-styles-css'  href='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//plugin.styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://bossierpress.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='http://bossierpress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://bossierpress.com/wp-content/themes/Newsmag/style.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nm_mailchimp_vars = {"ajaxurl":"http:\/\/bossierpress.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/","plugin_doing":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/images\/loading.gif","settings":{"action":"nm_mailchimp_save_settings","nm_mailchimp_mc_api_key":"0fcb2423f2cea9b36530b483c2f1f8ba-us6","nm_mailchimp_button_title":"","nm_mailchimp_ok_message":"","nm_mailchimp_form_redirect":"","nm_mailchimp_modal_title":"","nm_mailchimp_modal_content":"","nm_mailchimp_modal_size":"","nm_mailchimp_form_css":"","nm_mailchimp_form_saved":""},"messages":{"error_subscription":"Please try with different email"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//js/script.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"http:\/\/bossierpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='http://bossierpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bossierpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bossierpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Community member shares research on school millage votes' href='http://bossierpress.com/community-member-shares-research-on-school-millage-votes/' />
<link rel='next' title='Bossier man busted for molesting young girl for years' href='http://bossierpress.com/bossier-man-busted-for-molesting-young-girl-for-years/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://bossierpress.com/high-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th/" />
<link rel='shortlink' href='http://bossierpress.com/?p=93226' />
<link rel="alternate" type="application/json+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fhigh-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fhigh-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.1.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/spechtnewspapers-network/loader.js');
</script>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/bossierpress.com\/wp-admin\/","wpRestNonce":"bb489ccb50","wpRestUrl":"http:\/\/bossierpress.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta property="og:type" content="article" />
<meta property="og:url" content="http://bossierpress.com/high-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th/" />
<meta property="og:title" content="High school golf: Benton 3rd in Division II tourney; Airline&#8217;s Hill ties for 4th in Division I, Bennett 9th" />
<meta property="og:site_name" content="Bossier Press-Tribune" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="The Benton Tigers finished third in the Division II state golf tournament held Monday and Tuesday at Farm D'Allie in Carencro. The defending state champ Tigers shot a 341 in the first round. Benton improved 12 strokes in the second round, shooting a 329..." />

<!-- JS generated by theme -->

<script>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</script>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-93226 single-format-standard high-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-11079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li id="menu-item-93097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93097"><a href="http://bossierpress.com/news/">News</a></li>
<li id="menu-item-93095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93095"><a href="http://bossierpress.com/sports/">Sports</a></li>
<li id="menu-item-93096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93096"><a href="http://bossierpress.com/opinion/">Opinion</a></li>
<li id="menu-item-93094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93094"><a href="http://bossierpress.com/life/">Life</a></li>
<li id="menu-item-13841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13841"><a href="http://bossierpress.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-64478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64478"><a href="http://bossierpress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-24714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76796"><a href="http://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://bossierpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://bossierpress.com/">
            <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" src="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt=""/>
            <span class="td-visual-hidden">Bossier Press-Tribune</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5cca09c894b91_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="http://bossierpress.com/">
        <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" src="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt=""/>
    </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93097"><a href="http://bossierpress.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93095"><a href="http://bossierpress.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93096"><a href="http://bossierpress.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93094"><a href="http://bossierpress.com/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13841"><a href="http://bossierpress.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64478"><a href="http://bossierpress.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76796"><a href="http://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://bossierpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-93226" class="post-93226 post type-post status-publish format-standard has-post-thumbnail hentry category-sportsfree" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://bossierpress.com/category/sportsfree/">Sports-Free</a></li></ul>
            <header>
                <h1 class="entry-title">High school golf: Benton 3rd in Division II tourney; Airline&#8217;s Hill ties for 4th in Division I, Bennett 9th</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-01T12:48:04+00:00" >May 1, 2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-93226">228</span></div>                                    </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fhigh-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=High+school+golf%3A+Benton+3rd+in+Division+II+tourney%3B+Airline%E2%80%99s+Hill+ties+for+4th+in+Division+I%2C+Bennett+9th&url=http%3A%2F%2Fbossierpress.com%2Fhigh-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th%2F&via=Bossier+Press-Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://bossierpress.com/high-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://bossierpress.com/high-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th/&amp;media=http://bossierpress.com/wp-content/uploads/2014/05/olgolf2.jpg&description=High+school+golf%3A+Benton+3rd+in+Division+II+tourney%3B+Airline%E2%80%99s+Hill+ties+for+4th+in+Division+I%2C+Bennett+9th">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=High school golf: Benton 3rd in Division II tourney; Airline&#8217;s Hill ties for 4th in Division I, Bennett 9th %0A%0A http://bossierpress.com/high-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://bossierpress.com/wp-content/uploads/2014/05/olgolf2.jpg" data-caption=""><img width="2093" height="1384" class="entry-thumb td-modal-image" src="http://bossierpress.com/wp-content/uploads/2014/05/olgolf2.jpg" srcset="http://bossierpress.com/wp-content/uploads/2014/05/olgolf2.jpg 2093w, http://bossierpress.com/wp-content/uploads/2014/05/olgolf2-300x198.jpg 300w, http://bossierpress.com/wp-content/uploads/2014/05/olgolf2-768x508.jpg 768w, http://bossierpress.com/wp-content/uploads/2014/05/olgolf2-1024x677.jpg 1024w" sizes="(max-width: 2093px) 100vw, 2093px" alt="" title="olgolf"/></a></div>
        
<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_2_5cca09c8970cd_rand td_block_template_1">
</div><p>The Benton Tigers finished third in the Division II state golf tournament held Monday and Tuesday at Farm D&#8217;Allie in Carencro.</p>



<p>The defending state champ Tigers shot a 341 in the first round. Benton improved 12 strokes in the second round, shooting a 329 for a two-day 670.</p>



<p>St. Thomas More won with a 640 (314-326). St. Louis Catholic was
second with a 653 (323-330). The top three teams were the only ones to break
700.</p>



<p>Ryan Steed led Benton with a 19-over 79-84–163 on the par-72
layout. He tied for sixth. </p>



<p>St. Thomas Moore’s Matt Weber earned medalist honors with a
3-over 147. He finished 13 strokes ahead of teammates Sam Stonecipher and Zach
Hardy and Assumption’s Zane Blanchard.</p>



<p>Benton’s Brodie Romero (87-80–167) tied for 12th and Braedon Bell
(89-80–169) tied for 15th. Caleb O’Neal (86-85–171) finished 18th. Grant Talley
shot a 94-98–192.</p>



<p>Airline’s Eli Hill finished tied for fourth in the Division I
tournament at The Wetlands in Lafayette. He shot an even-par 71-73–144. Brayden
Seguin of Catholic won with a 6-under 138, one stroke ahead of St. Paul’s Quinn
Garcia.</p>



<p>Airline’s Drew Bennett tied for ninth. He shot 2 under in the
second round for a two-day 6-over 150.</p>



<p>Parkway’s Ricky Blair shot an 84-81–165.</p>



<p>Byrd rallied from third place after the first round to take the
team title. The Jackets shot a 1-under 287 in the second for a two-day total of
19-over 595. That was five strokes better than runner-up Alexandria.</p>



<p>No Bossier Parish team qualified for the Division I tournament. </p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://bossierpress.com/high-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fhigh-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=High+school+golf%3A+Benton+3rd+in+Division+II+tourney%3B+Airline%E2%80%99s+Hill+ties+for+4th+in+Division+I%2C+Bennett+9th&url=http%3A%2F%2Fbossierpress.com%2Fhigh-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th%2F&via=Bossier+Press-Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://bossierpress.com/high-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://bossierpress.com/high-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th/&amp;media=http://bossierpress.com/wp-content/uploads/2014/05/olgolf2.jpg&description=High+school+golf%3A+Benton+3rd+in+Division+II+tourney%3B+Airline%E2%80%99s+Hill+ties+for+4th+in+Division+I%2C+Bennett+9th">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=High school golf: Benton 3rd in Division II tourney; Airline&#8217;s Hill ties for 4th in Division I, Bennett 9th %0A%0A http://bossierpress.com/high-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://bossierpress.com/author/rhedges/">Russell Hedges</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Russell Hedges"></span><meta itemprop="datePublished" content="2019-05-01T12:48:04+00:00"><meta itemprop="dateModified" content="2019-05-01T12:48:05-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://bossierpress.com/high-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png"></span><meta itemprop="name" content="Bossier Press-Tribune"></span><meta itemprop="headline " content="High school golf: Benton 3rd in Division II tourney; Airline&#039;s Hill ties for 4th in Division I, Bennett 9th"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2014/05/olgolf2.jpg"><meta itemprop="width" content="2093"><meta itemprop="height" content="1384"></span>        </footer>

    </article> <!-- /.post -->

    

<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://bossierpress.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '93226',
      nonce: 'a5a38247b2'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
          </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://bossierpress.com/high-school-golf-benton-3rd-in-division-ii-tourney-airlines-hill-ties-for-4th-in-division-i-bennett-9th/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_sp_image"><h4 class="block-title"><span>Advertisement &#8211; Brooks Heating &#038; Air</span></h4><a href="http://www.brooksheatingandair.com" target="_self" class="widget_sp_image-image-link" title="Advertisement &#8211; Brooks Heating &#038; Air"><img width="301" height="250" alt="Advertisement &#8211; Brooks Heating &#038; Air" class="attachment-301x250" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2018/10/Brooks-Wb-Ad-1.jpg" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Sign Up For the Daily Report</span></h4>			<div class="textwidget"><img class="aligncenter" src="http://bossierpress.com/wp-content/uploads/2018/09/Dailynewsreport.png" alt="BPT Daily Report" />
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://DavidASpecht.us6.list-manage.com/subscribe/post?u=88b1f59dfc9af52cbbd4f0152&amp;id=92a0264be0" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_88b1f59dfc9af52cbbd4f0152_92a0264be0" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_3_5cca09c897be7_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5cca09c897be7" ><script>var block_td_uid_3_5cca09c897be7 = new tdBlock();
block_td_uid_3_5cca09c897be7.id = "td_uid_3_5cca09c897be7";
block_td_uid_3_5cca09c897be7.atts = '{"custom_title":"Recent Obituaries","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"51","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_3_5cca09c897be7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_3_5cca09c897be7_rand","tdc_css_class_style":"td_uid_3_5cca09c897be7_rand_style"}';
block_td_uid_3_5cca09c897be7.td_column_number = "1";
block_td_uid_3_5cca09c897be7.block_type = "td_block_9";
block_td_uid_3_5cca09c897be7.post_count = "5";
block_td_uid_3_5cca09c897be7.found_posts = "2424";
block_td_uid_3_5cca09c897be7.header_color = "#";
block_td_uid_3_5cca09c897be7.ajax_pagination_infinite_stop = "";
block_td_uid_3_5cca09c897be7.max_num_pages = "485";
tdBlocksArray.push(block_td_uid_3_5cca09c897be7);
</script><h4 class="block-title"><span class="td-pulldown-size">Recent Obituaries</span></h4><div id=td_uid_3_5cca09c897be7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/donald-eugene-crump-jr/" rel="bookmark" title="Donald Eugene Crump, Jr.  ">Donald Eugene Crump, Jr.  </a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-01T06:48:18+00:00" >May 1, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/mary-ann-holloway-powers-morris/" rel="bookmark" title="Mary Ann Holloway Powers (Morris)">Mary Ann Holloway Powers (Morris)</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-01T06:42:39+00:00" >May 1, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/msgt-george-g-gordano-jr/" rel="bookmark" title="MSgt. George G. Gordano, Jr.">MSgt. George G. Gordano, Jr.</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-30T06:30:05+00:00" >April 30, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-wilhelmina-king-baker/" rel="bookmark" title="Obituary &#8211; Wilhelmina King Baker">Obituary &#8211; Wilhelmina King Baker</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-29T05:02:26+00:00" >April 29, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-dorothy-sue-poore/" rel="bookmark" title="Obituary &#8211; Dorothy Sue Poore">Obituary &#8211; Dorothy Sue Poore</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-29T04:54:23+00:00" >April 29, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://bizmagsb.com/category/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://bossierpress.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://bizmagsb.com/">Business News from BIZ. Magazine</a></span></h4><ul><li><a class='rsswidget' href='http://bizmagsb.com/2019/05/01/louisiana-gdp-grows-by-5-1-since-2016-outpaces-nation/'>Louisiana GDP grows by 5.1% since 2016, outpaces nation</a> <span class="rss-date">May 1, 2019</span></li><li><a class='rsswidget' href='http://bizmagsb.com/2019/05/01/entrepreneurial-accelerator-program-to-host-inaugural-air-show-innovation-showcase/'>Entrepreneurial Accelerator Program to host inaugural Air Show Innovation Showcase</a> <span class="rss-date">May 1, 2019</span></li><li><a class='rsswidget' href='http://bizmagsb.com/2019/05/01/lt-gov-nungesser-to-visit-shreveport-as-part-of-tour-that-celebrates-tourisms-impact-on-the-louisiana-economy/'>Lt. Gov. Nungesser to visit Shreveport as part of tour that celebrates tourism’s impact on the Louisiana economy</a> <span class="rss-date">May 1, 2019</span></li><li><a class='rsswidget' href='http://bizmagsb.com/2019/05/01/legislation-would-train-more-it-cybersecurity-experts-and-bolster-louisiana-cyber-defense/'>Legislation would train more IT, cybersecurity experts and bolster Louisiana cyber defense</a> <span class="rss-date">May 1, 2019</span></li><li><a class='rsswidget' href='http://bizmagsb.com/2019/04/30/usda-releases-report-on-rural-broadband/'>USDA releases report on rural broadband</a> <span class="rss-date">April 30, 2019</span></li></ul></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_4_5cca09c89b731_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5cca09c89b731" ><script>var block_td_uid_4_5cca09c89b731 = new tdBlock();
block_td_uid_4_5cca09c89b731.id = "td_uid_4_5cca09c89b731";
block_td_uid_4_5cca09c89b731.atts = '{"custom_title":"Opinion Columns","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"38","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_5cca09c89b731_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_4_5cca09c89b731_rand","tdc_css_class_style":"td_uid_4_5cca09c89b731_rand_style"}';
block_td_uid_4_5cca09c89b731.td_column_number = "1";
block_td_uid_4_5cca09c89b731.block_type = "td_block_9";
block_td_uid_4_5cca09c89b731.post_count = "5";
block_td_uid_4_5cca09c89b731.found_posts = "794";
block_td_uid_4_5cca09c89b731.header_color = "#";
block_td_uid_4_5cca09c89b731.ajax_pagination_infinite_stop = "";
block_td_uid_4_5cca09c89b731.max_num_pages = "159";
tdBlocksArray.push(block_td_uid_4_5cca09c89b731);
</script><h4 class="block-title"><span class="td-pulldown-size">Opinion Columns</span></h4><div id=td_uid_4_5cca09c89b731 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/horton-lowering-your-auto-insurance-premiums/" rel="bookmark" title="Horton: Lowering your auto insurance premiums">Horton: Lowering your auto insurance premiums</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-30T13:26:23+00:00" >April 30, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/letter-voters-need-to-find-out-facts-on-may-4-property-tax-vote/" rel="bookmark" title="Letter: Voters need to find out facts on May 4 property tax vote">Letter: Voters need to find out facts on May 4 property tax vote</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-26T12:46:30+00:00" >April 26, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/letter-tax-vote-on-may-4-very-complicated/" rel="bookmark" title="Letter: Tax vote on May 4 very complicated">Letter: Tax vote on May 4 very complicated</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-26T12:23:37+00:00" >April 26, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/brown-why-we-should-vote-in-favor-of-the-teach-pay-raise-proposition/" rel="bookmark" title="Brown: Why we should vote in favor of the teacher pay raise proposition">Brown: Why we should vote in favor of the teacher pay raise proposition</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-25T13:18:21+00:00" >April 25, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/horton-taxpayer-relief-bill/" rel="bookmark" title="Horton: Taxpayer relief bill">Horton: Taxpayer relief bill</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-12T15:48:28+00:00" >April 12, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3723760168360823"
     data-ad-slot="6581690191"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://bossierpress.com/"><img class="td-retina-data" src="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" data-retina="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_6_5cca09c89d7d0_rand td_block_template_1"  data-td-block-uid="td_uid_6_5cca09c89d7d0" ><script>var block_td_uid_6_5cca09c89d7d0 = new tdBlock();
block_td_uid_6_5cca09c89d7d0.id = "td_uid_6_5cca09c89d7d0";
block_td_uid_6_5cca09c89d7d0.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_6_5cca09c89d7d0_rand","tdc_css_class":"td_uid_6_5cca09c89d7d0_rand","tdc_css_class_style":"td_uid_6_5cca09c89d7d0_rand_style"}';
block_td_uid_6_5cca09c89d7d0.td_column_number = "1";
block_td_uid_6_5cca09c89d7d0.block_type = "td_block_7";
block_td_uid_6_5cca09c89d7d0.post_count = "3";
block_td_uid_6_5cca09c89d7d0.found_posts = "14450";
block_td_uid_6_5cca09c89d7d0.header_color = "";
block_td_uid_6_5cca09c89d7d0.ajax_pagination_infinite_stop = "";
block_td_uid_6_5cca09c89d7d0.max_num_pages = "4817";
tdBlocksArray.push(block_td_uid_6_5cca09c89d7d0);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_6_5cca09c89d7d0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bossierpress.com/photo-gallery-bossier-parish-middle-school-track-and-field-district-championship-part-i/" rel="bookmark" class="td-image-wrap" title="Photo gallery: Bossier Parish Middle School Track and Field District Championship, Part I"><img width="100" height="75" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/05/a80-100x75.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/05/a80-100x75.jpg 100w, http://bossierpress.com/wp-content/uploads/2019/05/a80-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Photo gallery: Bossier Parish Middle School Track and Field District Championship, Part I"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/photo-gallery-bossier-parish-middle-school-track-and-field-district-championship-part-i/" rel="bookmark" title="Photo gallery: Bossier Parish Middle School Track and Field District Championship, Part I">Photo gallery: Bossier Parish Middle School Track and Field District Championship,...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-01T15:49:03+00:00" >May 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bossierpress.com/flying-hearts-kegs-and-corks-festival-to-bring-craft-beer-and-wine-culture-to-bossier/" rel="bookmark" class="td-image-wrap" title="Flying Heart&#8217;s Kegs and Corks festival to bring craft beer and wine culture to Bossier"><img width="100" height="75" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/05/56711118_274979503413598_5963955539565084672_o-100x75.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/05/56711118_274979503413598_5963955539565084672_o-100x75.jpg 100w, http://bossierpress.com/wp-content/uploads/2019/05/56711118_274979503413598_5963955539565084672_o-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Flying Heart&#8217;s Kegs and Corks festival to bring craft beer and wine culture to Bossier"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/flying-hearts-kegs-and-corks-festival-to-bring-craft-beer-and-wine-culture-to-bossier/" rel="bookmark" title="Flying Heart&#8217;s Kegs and Corks festival to bring craft beer and wine culture to Bossier">Flying Heart&#8217;s Kegs and Corks festival to bring craft beer and...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-01T15:27:11+00:00" >May 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bossierpress.com/bossier-man-busted-for-molesting-young-girl-for-years/" rel="bookmark" class="td-image-wrap" title="Bossier man busted for molesting young girl for years"><img width="100" height="75" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/05/Brett-Holland-100x75.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/05/Brett-Holland-100x75.jpg 100w, http://bossierpress.com/wp-content/uploads/2019/05/Brett-Holland-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Bossier man busted for molesting young girl for years"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/bossier-man-busted-for-molesting-young-girl-for-years/" rel="bookmark" title="Bossier man busted for molesting young girl for years">Bossier man busted for molesting young girl for years</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-01T14:47:37+00:00" >May 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_7_5cca09c8a1248_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5cca09c8a1248" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://bossierpress.com/category/newsfree/">News-Free<span class="td-cat-no">5549</span></a></li><li><a href="http://bossierpress.com/category/sportsfree/">Sports-Free<span class="td-cat-no">4626</span></a></li><li><a href="http://bossierpress.com/category/lifefree/">Life - Free<span class="td-cat-no">3236</span></a></li><li><a href="http://bossierpress.com/category/obituaries/">Obituaries<span class="td-cat-no">2424</span></a></li><li><a href="http://bossierpress.com/category/opinionfree/">Opinion-Free<span class="td-cat-no">794</span></a></li><li><a href="http://bossierpress.com/category/higher-ed/">Higher Ed<span class="td-cat-no">202</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

    <style>
        /* POP-UP */
        #age_button_area
        {
    	padding-top:10px;
    	position: relative;
    	width: 100%;
    	bottom: 5px;
    	padding-top:5px;
        }

        #ageEnterButton
        {
    	border-color:;
    	background:;
    	color: ;
        }

        #ageLeaveButton
        {
    	border-color:;
    	background:;
    	color: ;
        }

        #popup_content
        {
	    overflow-y:hidden;    	overflow-x: auto;
    	height: 100%;
    	width:100%;
        }

        #itro_popup
        {
    	visibility: hidden;
    	opacity: 0;
    	position: fixed;
    	background-image: ;
    	background-repeat: no-repeat;
    	background-position: center center;
    	margin: 0 auto;
    	left:1px;
    	right:1px;
    	z-index: 2147483647 !important;
	    padding:2px !important;	    border: solid;border-color:#FC0000;    	border-radius: 8px;
    	border-width: 3px;
    	width: 476px;
    	height: auto;
    	background-color: #FFFFFF;
	    padding-bottom: 15px;        }

        #close_cross
        {
    	cursor:pointer; 
    	width:20px; 
    	position:absolute; 
    	top:-22px; 
    	right:-22px;
        }

        #popup_countdown 
        {
    	color: ;
    	width: 100%;
    	padding-top: 1px ;
    	padding-bottom:1px ;
    	background-color: #FC0000;
    	height:  ;
    	overflow: hidden;
    	position:absolute;
    	bottom:0px;
    	left:0px;
    	border-bottom-left:8px;
    	border-bottom-right:8px;
        }

        #itro_opaco{
    	display: none;
    	position:fixed;
    	background-color:  #8A8A8A;
    	font-size: 10px;
    	font-family: Verdana;
    	top: 100px;    
    	width: 100%;
    	height: 100%;
    	z-index: 2147483646 !important;
    	left: 0px ;
    	right: 0px;
    	top: 0px;
    	bottom: 0px;
    	opacity: 0.40 ;
    	filter:alpha(opacity = 40); /* For IE8 and earlier */
        }

        /* label under the popup used to close it for mobile devices */
        #ipp_mobile_close_tab{
    	display: none;
    	border:none;
    	position: absolute;
    	padding: 5px;
    	width: 80px;
    	text-align: center;
    	left: 1px;
    	right: 1px;
    	margin: auto;
    	background-color: #FC0000        }
        #ipp_mobile_close_txt{
    	font-weight: bold;
    	cursor: pointer;
        }

        /* RESPONSIVE CSS */
        @media screen and (max-width: 780px)
        {
    	#itro_popup{
    	    max-width: 470px;
		    	}
    	#close_cross{
    	    display: none;
    	}
    	#ipp_mobile_close_tab{
    	    display: block;
    	}
        }
        @media screen and (max-width: 480px){
    	#itro_popup{
    	    max-width: 300px
    	}
        }

	    </style>
    	<div id="itro_popup">
	<div id="popup_countdown" align="center">This popup will close in:<b id="timer"></b></div><img id="close_cross" src="http://bossierpress.com/wp-content/plugins/itro-popup/images/close-icon.png" alt="CLOSE" title="CLOSE" onclick="itro_exit_anim();">		<div id="popup_content"><p><a href="http://bossierpress.com/subscribe-to-view-content/"><img class="aligncenter size-full wp-image-93188" src="http://bossierpress.com/wp-content/uploads/2019/04/BPTPopUp.jpg" alt="" width="600" height="400" /><img class="aligncenter wp-image-64420 size-full" src="http://bossierpress.com/wp-content/uploads/2017/06/ThisWeekMailbox.jpg" alt="" width="476" height="316" /></a></p>		</div>
				<div id="ipp_mobile_close_tab">
			<span id="ipp_mobile_close_txt"  onclick="itro_exit_anim();">CLOSE</span>
		</div> 
			</div>
	<div id="itro_opaco"  onclick="itro_exit_anim();"  ></div>
	<script type="text/javascript">
	/* init var */
	itro_cookie_expiration = 84;
	itro_is_preview = false;/* pass true if is the preview page. used for cookie control via js due W3 total cache or similar */
	auto_margin = "yes";
	
	/* invert the color of the mobile close tab label text */
	jQuery('#ipp_mobile_close_txt').css({color: itro_invert_color(itro_rgb2hex(jQuery('#itro_popup').css('border-bottom-color'))) });
	itro_age_restriction = false;				document.onkeydown = function(event) 
				{
					event = event || window.event;
					var key = event.keyCode;
					if(key==27)
					{
						jQuery("#itro_popup").fadeOut(function() {jQuery("#itro_opaco").fadeOut();});
					} 
				}; 				itro_enter_anim(auto_margin);
							var popTime=10;
				interval_id = setInterval(function(){popTimer();},1000); /* the countdown  */
					</script>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5cca09c8aefa3
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bossierpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41070146-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41070146-1');
</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://bossierpress.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://bossierpress.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cca09c8af133"></textarea>
						<div id="td_live_css_uid_1_5cca09c8af133" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cca09c8af133');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cca09c8af133");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>