<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>High school track and field: Airline sweeps titles in Viking Relays - Bossier Press-Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://bossierpress.com/xmlrpc.php" />
    <meta property="og:image" content="http://bossierpress.com/wp-content/uploads/2018/03/olairlinetrack.jpg" /><meta name="author" content="Russell Hedges">
<link rel="icon" type="image/png" href="http://bossierpress.com/wp-content/uploads/2014/04/bpfavicon.png">
<!-- This site is optimized with the Yoast SEO plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://bossierpress.com/high-school-track-and-field-airline-sweeps-titles-in-viking-relays/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="High school track and field: Airline sweeps titles in Viking Relays - Bossier Press-Tribune" />
<meta property="og:description" content="Airline swept the team titles in the Airline Viking Relays on Thursday. Airline scored 100 points in the boys division, defeating defending Class 1A state champion Haynesville by six points. North Webster finished third with 61 followed by Haughton with 49.5. Airline edged Captain Shreve by a single point in the girls division with 97 &hellip;" />
<meta property="og:url" content="http://bossierpress.com/high-school-track-and-field-airline-sweeps-titles-in-viking-relays/" />
<meta property="og:site_name" content="Bossier Press-Tribune" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-03-09T12:47:25+00:00" />
<meta property="og:image" content="http://bossierpress.com/wp-content/uploads/2018/03/olairlinetrack.jpg" />
<meta property="og:image:width" content="4231" />
<meta property="og:image:height" content="2188" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Airline swept the team titles in the Airline Viking Relays on Thursday. Airline scored 100 points in the boys division, defeating defending Class 1A state champion Haynesville by six points. North Webster finished third with 61 followed by Haughton with 49.5. Airline edged Captain Shreve by a single point in the girls division with 97 [&hellip;]" />
<meta name="twitter:title" content="High school track and field: Airline sweeps titles in Viking Relays - Bossier Press-Tribune" />
<meta name="twitter:image" content="http://bossierpress.com/wp-content/uploads/2018/03/olairlinetrack.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/bossierpress.com\/","sameAs":[],"@id":"#organization","name":"Bossier Press-Trubune","logo":"http:\/\/bossierpress.com\/wp-content\/uploads\/2013\/05\/bptlogofornewsite.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Feed" href="http://bossierpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Comments Feed" href="http://bossierpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; High school track and field: Airline sweeps titles in Viking Relays Comments Feed" href="http://bossierpress.com/high-school-track-and-field-airline-sweeps-titles-in-viking-relays/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bossierpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=58123ca72949715e64397cb37a9cb3c8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://bossierpress.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='http://bossierpress.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://bossierpress.com/wp-content/themes/Newspaper/simple-staff-list-custom.css?ver=58123ca72949715e64397cb37a9cb3c8' type='text/css' media='all' />
<link rel='stylesheet' id='nm_mailchimp-styles-css'  href='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//plugin.styles.css?ver=58123ca72949715e64397cb37a9cb3c8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=58123ca72949715e64397cb37a9cb3c8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=58123ca72949715e64397cb37a9cb3c8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://bossierpress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://bossierpress.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=58123ca72949715e64397cb37a9cb3c8'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nm_mailchimp_vars = {"ajaxurl":"http:\/\/bossierpress.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/","plugin_doing":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/images\/loading.gif","settings":{"action":"nm_mailchimp_save_settings","nm_mailchimp_mc_api_key":"0fcb2423f2cea9b36530b483c2f1f8ba-us6","nm_mailchimp_button_title":"","nm_mailchimp_ok_message":"","nm_mailchimp_form_redirect":"","nm_mailchimp_modal_title":"","nm_mailchimp_modal_content":"","nm_mailchimp_modal_size":"","nm_mailchimp_form_css":"","nm_mailchimp_form_saved":""},"messages":{"error_subscription":"Please try with different email"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//js/script.js?ver=58123ca72949715e64397cb37a9cb3c8'></script>
<link rel='https://api.w.org/' href='http://bossierpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bossierpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bossierpress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bossierpress.com/?p=72248' />
<link rel="alternate" type="application/json+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fhigh-school-track-and-field-airline-sweeps-titles-in-viking-relays%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fhigh-school-track-and-field-airline-sweeps-titles-in-viking-relays%2F&#038;format=xml" />
<style type="text/css">
.image-campaign
{
	list-style: none;
	display: flex;
	flex-flow: row wrap;
	margin: 0 auto;
}
.image-campaign li
{
	display: list-item;
	float: left;
	padding: 0;
	margin: 5px;
}
.link-campaign
{

}

.link-campaign li
{
	color: #777;
	font-size: 15px;
}
.flash-campaign
{
	list-style: none;
}

.flash-campaign li
{
	display: list-item;
	float: left;
	padding: 0;
	margin: 5px;
}

.flash-campaign li div
{
	position: relative;
}

.flash-campaign li div a
{
	position: absolute;
	z-index: 9999;
	display: block;
} </style>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'ee7f80c71f';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://bossierpress.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bossierpress.com/?wordfence_lh=1&hid=E1084E573DEA8F80DA09FC26D2173F21');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bossierpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" />
<meta property="og:url" content="http://bossierpress.com/high-school-track-and-field-airline-sweeps-titles-in-viking-relays/" />
<meta property="og:title" content="High school track and field: Airline sweeps titles in Viking Relays" />
<meta property="og:site_name" content="Bossier Press-Tribune" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="Airline swept the team titles in the Airline Viking Relays on Thursday. Airline scored 100 points in the boys division, defeating defending Class 1A state champion Haynesville by six points. North Webster finished third with 61 followed by Haughton with 49..." />
<meta property="og:image" content="http://bossierpress.com/wp-content/uploads/2018/03/olairlinetrack-150x150.jpg" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/bossierpress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/bossierpress.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-footer-wrapper {
        background-color: #000000;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41070146-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-72248 single-format-standard high-school-track-and-field-airline-sweeps-titles-in-viking-relays single_template_6 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.facebook.com/bossierpress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.twitter.com/BossierPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-11079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li id="menu-item-13834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13834"><a href="http://bossierpress.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://bossierpress.com/category/news/local/">Local</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-13838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13838"><a href="http://bossierpress.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/college/">College</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/league/">League</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/leisure/">Leisure</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/middle-school/">Middle School</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/prep/">Prep</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/professional/">Professional</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/sports-opinion/">Sports Opinion</a></li>
</ul>
</li>
<li id="menu-item-13839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-13839"><a href="http://bossierpress.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/arts/">Arts</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/at-home/">At Home</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/community/">Community</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/engagementsweddingsanniversaries/">Engagements/Weddings/Anniversaries</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/history/">History</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/library/">Library</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/obituaries/">Obituaries</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/submissions/">Submissions</a></li>
	<li id="menu-item-13841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13841"><a href="http://bossierpress.com/category/life/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-13840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13840"><a href="http://bossierpress.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/other-opinion/">Other Opinion</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/our-opinion/">Our Opinion</a></li>
</ul>
</li>
<li id="menu-item-64478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64478"><a href="http://bossierpress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds</a></li>
<li id="menu-item-24714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://bossierpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://bossierpress.com/">
            <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" src="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" alt=""/>
            <span class="td-visual-hidden">Bossier Press-Tribune</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://bossierpress.com/">
            <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" src="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13834"><a href="http://bossierpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5aa31adbdd948_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5aa31adbdd948" ><script>var block_td_uid_2_5aa31adbdd948 = new tdBlock();
block_td_uid_2_5aa31adbdd948.id = "td_uid_2_5aa31adbdd948";
block_td_uid_2_5aa31adbdd948.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5aa31adbdd948_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5aa31adbdd948.td_column_number = "3";
block_td_uid_2_5aa31adbdd948.block_type = "td_block_mega_menu";
block_td_uid_2_5aa31adbdd948.post_count = "4";
block_td_uid_2_5aa31adbdd948.found_posts = "4039";
block_td_uid_2_5aa31adbdd948.header_color = "";
block_td_uid_2_5aa31adbdd948.ajax_pagination_infinite_stop = "";
block_td_uid_2_5aa31adbdd948.max_num_pages = "1010";
tdBlocksArray.push(block_td_uid_2_5aa31adbdd948);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5aa31adbdd948" id="td_uid_3_5aa31adbe5dae" data-td_block_id="td_uid_2_5aa31adbdd948" data-td_filter_value="" href="http://bossierpress.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5aa31adbdd948"  id="td_uid_4_5aa31adbe5ef7" data-td_block_id="td_uid_2_5aa31adbdd948" data-td_filter_value="31" href="http://bossierpress.com/category/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_2_5aa31adbdd948"  id="td_uid_5_5aa31adbe607c" data-td_block_id="td_uid_2_5aa31adbdd948" data-td_filter_value="29" href="http://bossierpress.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_2_5aa31adbdd948"  id="td_uid_6_5aa31adbe61e6" data-td_block_id="td_uid_2_5aa31adbdd948" data-td_filter_value="30" href="http://bossierpress.com/category/news/state/">State</a></div></div><div id=td_uid_2_5aa31adbdd948 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/bossier-attorney-found-guilty-of-illegally-notarizing-documents/" rel="bookmark" title="Bossier attorney found guilty of illegally notarizing documents"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/03/75893-MICHAEL-DAVID-COX-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/03/75893-MICHAEL-DAVID-COX-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/03/75893-MICHAEL-DAVID-COX-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bossier attorney found guilty of illegally notarizing documents"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/bossier-attorney-found-guilty-of-illegally-notarizing-documents/" rel="bookmark" title="Bossier attorney found guilty of illegally notarizing documents">Bossier attorney found guilty of illegally notarizing documents</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/police-seek-help-finding-runaway/" rel="bookmark" title="Police seek help finding runaway"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/03/La’sherion-Alazia-Moton-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/03/La’sherion-Alazia-Moton-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/03/La’sherion-Alazia-Moton-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police seek help finding runaway"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/police-seek-help-finding-runaway/" rel="bookmark" title="Police seek help finding runaway">Police seek help finding runaway</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/last-member-of-drug-conspiracy-arrested-at-bossier-city-casino-sentenced-to-10-years/" rel="bookmark" title="Last member of drug conspiracy arrested at Bossier City casino sentenced to 10 years"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/12/Dept-of-Justice-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/12/Dept-of-Justice-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/12/Dept-of-Justice-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Last member of drug conspiracy arrested at Bossier City casino sentenced to 10 years"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/last-member-of-drug-conspiracy-arrested-at-bossier-city-casino-sentenced-to-10-years/" rel="bookmark" title="Last member of drug conspiracy arrested at Bossier City casino sentenced to 10 years">Last member of drug conspiracy arrested at Bossier City casino sentenced&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/mexican-citizen-sentenced-to-five-years-for-transporting-meth/" rel="bookmark" title="Mexican citizen sentenced to five years for transporting meth"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/12/Dept-of-Justice-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/12/Dept-of-Justice-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/12/Dept-of-Justice-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mexican citizen sentenced to five years for transporting meth"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/mexican-citizen-sentenced-to-five-years-for-transporting-meth/" rel="bookmark" title="Mexican citizen sentenced to five years for transporting meth">Mexican citizen sentenced to five years for transporting meth</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5aa31adbdd948" data-td_block_id="td_uid_2_5aa31adbdd948"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5aa31adbdd948" data-td_block_id="td_uid_2_5aa31adbdd948"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13838"><a href="http://bossierpress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5aa31adbe8bff_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5aa31adbe8bff" ><script>var block_td_uid_7_5aa31adbe8bff = new tdBlock();
block_td_uid_7_5aa31adbe8bff.id = "td_uid_7_5aa31adbe8bff";
block_td_uid_7_5aa31adbe8bff.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5aa31adbe8bff_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5aa31adbe8bff.td_column_number = "3";
block_td_uid_7_5aa31adbe8bff.block_type = "td_block_mega_menu";
block_td_uid_7_5aa31adbe8bff.post_count = "4";
block_td_uid_7_5aa31adbe8bff.found_posts = "3606";
block_td_uid_7_5aa31adbe8bff.header_color = "";
block_td_uid_7_5aa31adbe8bff.ajax_pagination_infinite_stop = "";
block_td_uid_7_5aa31adbe8bff.max_num_pages = "902";
tdBlocksArray.push(block_td_uid_7_5aa31adbe8bff);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5aa31adbe8bff" id="td_uid_8_5aa31adbf0000" data-td_block_id="td_uid_7_5aa31adbe8bff" data-td_filter_value="" href="http://bossierpress.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_7_5aa31adbe8bff"  id="td_uid_9_5aa31adbf00cc" data-td_block_id="td_uid_7_5aa31adbe8bff" data-td_filter_value="46" href="http://bossierpress.com/category/sports/college/">College</a><a class="mega-menu-sub-cat-td_uid_7_5aa31adbe8bff"  id="td_uid_10_5aa31adbf01ac" data-td_block_id="td_uid_7_5aa31adbe8bff" data-td_filter_value="44" href="http://bossierpress.com/category/sports/league/">League</a><a class="mega-menu-sub-cat-td_uid_7_5aa31adbe8bff"  id="td_uid_11_5aa31adbf0280" data-td_block_id="td_uid_7_5aa31adbe8bff" data-td_filter_value="49" href="http://bossierpress.com/category/sports/leisure/">Leisure</a><a class="mega-menu-sub-cat-td_uid_7_5aa31adbe8bff"  id="td_uid_12_5aa31adbf0353" data-td_block_id="td_uid_7_5aa31adbe8bff" data-td_filter_value="48" href="http://bossierpress.com/category/sports/middle-school/">Middle School</a><a class="mega-menu-sub-cat-td_uid_7_5aa31adbe8bff"  id="td_uid_13_5aa31adbf0422" data-td_block_id="td_uid_7_5aa31adbe8bff" data-td_filter_value="47" href="http://bossierpress.com/category/sports/prep/">Prep</a><a class="mega-menu-sub-cat-td_uid_7_5aa31adbe8bff"  id="td_uid_14_5aa31adbf04e7" data-td_block_id="td_uid_7_5aa31adbe8bff" data-td_filter_value="45" href="http://bossierpress.com/category/sports/professional/">Professional</a><a class="mega-menu-sub-cat-td_uid_7_5aa31adbe8bff"  id="td_uid_15_5aa31adbf05ab" data-td_block_id="td_uid_7_5aa31adbe8bff" data-td_filter_value="52" href="http://bossierpress.com/category/sports/sports-opinion/">Sports Opinion</a></div></div><div id=td_uid_7_5aa31adbe8bff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/photo-gallery-cope-vs-haughton-7th-and-8th-grade-boys-basketball/" rel="bookmark" title="Photo gallery: Cope vs. Haughton 7th- and 8th-grade boys basketball"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/03/h7th30-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/03/h7th30-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/03/h7th30-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Photo gallery: Cope vs. Haughton 7th- and 8th-grade boys basketball"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/photo-gallery-cope-vs-haughton-7th-and-8th-grade-boys-basketball/" rel="bookmark" title="Photo gallery: Cope vs. Haughton 7th- and 8th-grade boys basketball">Photo gallery: Cope vs. Haughton 7th- and 8th-grade boys basketball</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/middle-school-boys-basketball-cope-completes-perfect-run-in-8th-grade-district-rusheon-haughton-tie-for-first-in-7th/" rel="bookmark" title="Middle school boys basketball: Cope completes perfect run in 8th-grade district; Rusheon, Haughton tie for first in 7th"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/03/olmsb-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/03/olmsb-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/03/olmsb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Middle school boys basketball: Cope completes perfect run in 8th-grade district; Rusheon, Haughton tie for first in 7th"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/middle-school-boys-basketball-cope-completes-perfect-run-in-8th-grade-district-rusheon-haughton-tie-for-first-in-7th/" rel="bookmark" title="Middle school boys basketball: Cope completes perfect run in 8th-grade district; Rusheon, Haughton tie for first in 7th">Middle school boys basketball: Cope completes perfect run in 8th-grade district;&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/high-school-softball-airline-downs-haughton-benton-sweeps-loyola/" rel="bookmark" title="High school softball: Airline downs Haughton; Benton sweeps Loyola"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2014/06/olsoft-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2014/06/olsoft-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2014/06/olsoft-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="High school softball: Airline downs Haughton; Benton sweeps Loyola"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/high-school-softball-airline-downs-haughton-benton-sweeps-loyola/" rel="bookmark" title="High school softball: Airline downs Haughton; Benton sweeps Loyola">High school softball: Airline downs Haughton; Benton sweeps Loyola</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/high-school-baseball-parkways-booras-throws-perfect-game-benton-haughton-win-on-opening-day-of-bland-tourney-bossier-wins/" rel="bookmark" title="High school baseball: Parkway&#8217;s Booras pitches perfect game; Benton, Haughton win on opening day of Bland tourney; Bossier wins"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/03/olbase-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/03/olbase-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/03/olbase-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="High school baseball: Parkway&#8217;s Booras pitches perfect game; Benton, Haughton win on opening day of Bland tourney; Bossier wins"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/high-school-baseball-parkways-booras-throws-perfect-game-benton-haughton-win-on-opening-day-of-bland-tourney-bossier-wins/" rel="bookmark" title="High school baseball: Parkway&#8217;s Booras pitches perfect game; Benton, Haughton win on opening day of Bland tourney; Bossier wins">High school baseball: Parkway&#8217;s Booras pitches perfect game; Benton, Haughton win&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5aa31adbe8bff" data-td_block_id="td_uid_7_5aa31adbe8bff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5aa31adbe8bff" data-td_block_id="td_uid_7_5aa31adbe8bff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-13839"><a href="http://bossierpress.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5aa31adc000fb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_16_5aa31adc000fb" ><script>var block_td_uid_16_5aa31adc000fb = new tdBlock();
block_td_uid_16_5aa31adc000fb.id = "td_uid_16_5aa31adc000fb";
block_td_uid_16_5aa31adc000fb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5aa31adc000fb_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_5aa31adc000fb.td_column_number = "3";
block_td_uid_16_5aa31adc000fb.block_type = "td_block_mega_menu";
block_td_uid_16_5aa31adc000fb.post_count = "4";
block_td_uid_16_5aa31adc000fb.found_posts = "2801";
block_td_uid_16_5aa31adc000fb.header_color = "";
block_td_uid_16_5aa31adc000fb.ajax_pagination_infinite_stop = "";
block_td_uid_16_5aa31adc000fb.max_num_pages = "701";
tdBlocksArray.push(block_td_uid_16_5aa31adc000fb);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5aa31adc000fb" id="td_uid_17_5aa31adc06427" data-td_block_id="td_uid_16_5aa31adc000fb" data-td_filter_value="" href="http://bossierpress.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_16_5aa31adc000fb"  id="td_uid_18_5aa31adc06515" data-td_block_id="td_uid_16_5aa31adc000fb" data-td_filter_value="37" href="http://bossierpress.com/category/life/arts/">Arts</a><a class="mega-menu-sub-cat-td_uid_16_5aa31adc000fb"  id="td_uid_19_5aa31adc06602" data-td_block_id="td_uid_16_5aa31adc000fb" data-td_filter_value="59" href="http://bossierpress.com/category/life/at-home/">At Home</a><a class="mega-menu-sub-cat-td_uid_16_5aa31adc000fb"  id="td_uid_20_5aa31adc066e4" data-td_block_id="td_uid_16_5aa31adc000fb" data-td_filter_value="36" href="http://bossierpress.com/category/life/community/">Community</a><a class="mega-menu-sub-cat-td_uid_16_5aa31adc000fb"  id="td_uid_21_5aa31adc067c6" data-td_block_id="td_uid_16_5aa31adc000fb" data-td_filter_value="58" href="http://bossierpress.com/category/life/engagementsweddingsanniversaries/">Engagements/Weddings/Anniversaries</a><a class="mega-menu-sub-cat-td_uid_16_5aa31adc000fb"  id="td_uid_22_5aa31adc068af" data-td_block_id="td_uid_16_5aa31adc000fb" data-td_filter_value="34" href="http://bossierpress.com/category/life/history/">History</a><a class="mega-menu-sub-cat-td_uid_16_5aa31adc000fb"  id="td_uid_23_5aa31adc06999" data-td_block_id="td_uid_16_5aa31adc000fb" data-td_filter_value="35" href="http://bossierpress.com/category/life/library/">Library</a><a class="mega-menu-sub-cat-td_uid_16_5aa31adc000fb"  id="td_uid_24_5aa31adc06aea" data-td_block_id="td_uid_16_5aa31adc000fb" data-td_filter_value="51" href="http://bossierpress.com/category/life/obituaries/">Obituaries</a><a class="mega-menu-sub-cat-td_uid_16_5aa31adc000fb"  id="td_uid_25_5aa31adc06c48" data-td_block_id="td_uid_16_5aa31adc000fb" data-td_filter_value="33" href="http://bossierpress.com/category/life/submissions/">Submissions</a></div></div><div id=td_uid_16_5aa31adc000fb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-ralph-g-feazel/" rel="bookmark" title="Obituary &#8211; Ralph G. Feazel"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary &#8211; Ralph G. Feazel"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-ralph-g-feazel/" rel="bookmark" title="Obituary &#8211; Ralph G. Feazel">Obituary &#8211; Ralph G. Feazel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-mr-joseph-lawrence-mccray-sr/" rel="bookmark" title="Obituary &#8211; Mr. Joseph Lawrence McCray, Sr."><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary &#8211; Mr. Joseph Lawrence McCray, Sr."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-mr-joseph-lawrence-mccray-sr/" rel="bookmark" title="Obituary &#8211; Mr. Joseph Lawrence McCray, Sr.">Obituary &#8211; Mr. Joseph Lawrence McCray, Sr.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-tommy-lee-manning-i/" rel="bookmark" title="Obituary &#8211; Tommy Lee Manning I"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary &#8211; Tommy Lee Manning I"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-tommy-lee-manning-i/" rel="bookmark" title="Obituary &#8211; Tommy Lee Manning I">Obituary &#8211; Tommy Lee Manning I</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-william-bill-gaston-jr/" rel="bookmark" title="Obituary &#8211; William “Bill” Gaston, Jr."><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary &#8211; William “Bill” Gaston, Jr."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-william-bill-gaston-jr/" rel="bookmark" title="Obituary &#8211; William “Bill” Gaston, Jr.">Obituary &#8211; William “Bill” Gaston, Jr.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5aa31adc000fb" data-td_block_id="td_uid_16_5aa31adc000fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5aa31adc000fb" data-td_block_id="td_uid_16_5aa31adc000fb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13841"><a href="http://bossierpress.com/category/life/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13840"><a href="http://bossierpress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_5aa31adc09cc1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_5aa31adc09cc1" ><script>var block_td_uid_26_5aa31adc09cc1 = new tdBlock();
block_td_uid_26_5aa31adc09cc1.id = "td_uid_26_5aa31adc09cc1";
block_td_uid_26_5aa31adc09cc1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"38","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5aa31adc09cc1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_5aa31adc09cc1.td_column_number = "3";
block_td_uid_26_5aa31adc09cc1.block_type = "td_block_mega_menu";
block_td_uid_26_5aa31adc09cc1.post_count = "4";
block_td_uid_26_5aa31adc09cc1.found_posts = "810";
block_td_uid_26_5aa31adc09cc1.header_color = "";
block_td_uid_26_5aa31adc09cc1.ajax_pagination_infinite_stop = "";
block_td_uid_26_5aa31adc09cc1.max_num_pages = "203";
tdBlocksArray.push(block_td_uid_26_5aa31adc09cc1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5aa31adc09cc1" id="td_uid_27_5aa31adc0e5e5" data-td_block_id="td_uid_26_5aa31adc09cc1" data-td_filter_value="" href="http://bossierpress.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_26_5aa31adc09cc1"  id="td_uid_28_5aa31adc0e706" data-td_block_id="td_uid_26_5aa31adc09cc1" data-td_filter_value="39" href="http://bossierpress.com/category/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_26_5aa31adc09cc1"  id="td_uid_29_5aa31adc0e873" data-td_block_id="td_uid_26_5aa31adc09cc1" data-td_filter_value="40" href="http://bossierpress.com/category/opinion/other-opinion/">Other Opinion</a><a class="mega-menu-sub-cat-td_uid_26_5aa31adc09cc1"  id="td_uid_30_5aa31adc0e9d8" data-td_block_id="td_uid_26_5aa31adc09cc1" data-td_filter_value="41" href="http://bossierpress.com/category/opinion/our-opinion/">Our Opinion</a></div></div><div id=td_uid_26_5aa31adc09cc1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/fear-leads-manipulation/" rel="bookmark" title="Fear leads to manipulation"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/03/19491_10153216703628482_9205046350235533146_n-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/03/19491_10153216703628482_9205046350235533146_n-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/03/19491_10153216703628482_9205046350235533146_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fear leads to manipulation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/fear-leads-manipulation/" rel="bookmark" title="Fear leads to manipulation">Fear leads to manipulation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/compromise-not-dirty-word/" rel="bookmark" title="Compromise is not a dirty word"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/03/randy-brown-696x953-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/03/randy-brown-696x953-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/03/randy-brown-696x953-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Compromise is not a dirty word"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/compromise-not-dirty-word/" rel="bookmark" title="Compromise is not a dirty word">Compromise is not a dirty word</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/louisiana-invest-non-profit-sector/" rel="bookmark" title="Louisiana Should Invest in the Non-Profit Sector"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/02/chuck1-1-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/02/chuck1-1-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/02/chuck1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Louisiana Should Invest in the Non-Profit Sector"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/louisiana-invest-non-profit-sector/" rel="bookmark" title="Louisiana Should Invest in the Non-Profit Sector">Louisiana Should Invest in the Non-Profit Sector</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/editorial-marching-right-life/" rel="bookmark" title="Editorial: Marching for the right to life"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/02/RyanGatti-800-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/02/RyanGatti-800-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/02/RyanGatti-800-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Editorial: Marching for the right to life"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/editorial-marching-right-life/" rel="bookmark" title="Editorial: Marching for the right to life">Editorial: Marching for the right to life</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5aa31adc09cc1" data-td_block_id="td_uid_26_5aa31adc09cc1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5aa31adc09cc1" data-td_block_id="td_uid_26_5aa31adc09cc1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64478"><a href="http://bossierpress.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://bossierpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-72248" class="td-post-template-6 post-72248 post type-post status-publish format-standard has-post-thumbnail hentry category-prep category-sports" itemscope itemtype="http://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="http://bossierpress.com/wp-content/uploads/2018/03/olairlinetrack.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://bossierpress.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Sports" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://bossierpress.com/category/sports/">
                                  <span itemprop="name">Sports</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Prep" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://bossierpress.com/category/sports/prep/">
                                  <span itemprop="name">Prep</span>    </a>    <meta itemprop="position" content = "3"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">High school track and field: Airline sweeps titles in Viking Relays</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="http://bossierpress.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="http://bossierpress.com/category/sports/prep/">Prep</a></li></ul>                    <h1 class="entry-title">High school track and field: Airline sweeps titles in Viking Relays</h1>

                    

                    <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-09T12:47:25+00:00" >March 9, 2018</time></span>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-72248">204</span></div>                        <div class="td-post-comments"><a href="http://bossierpress.com/high-school-track-and-field-airline-sweeps-titles-in-viking-relays/#respond"><i class="td-icon-comments"></i>0</a></div>                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fhigh-school-track-and-field-airline-sweeps-titles-in-viking-relays%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=High+school+track+and+field%3A+Airline+sweeps+titles+in+Viking+Relays&url=http%3A%2F%2Fbossierpress.com%2Fhigh-school-track-and-field-airline-sweeps-titles-in-viking-relays%2F&via=Bossier+Press-Tribune"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://bossierpress.com/high-school-track-and-field-airline-sweeps-titles-in-viking-relays/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://bossierpress.com/high-school-track-and-field-airline-sweeps-titles-in-viking-relays/&amp;media=http://bossierpress.com/wp-content/uploads/2018/03/olairlinetrack.jpg&description=High+school+track+and+field%3A+Airline+sweeps+titles+in+Viking+Relays" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=High+school+track+and+field%3A+Airline+sweeps+titles+in+Viking+Relays%20-%20http%3A%2F%2Fbossierpress.com%2Fhigh-school-track-and-field-airline-sweeps-titles-in-viking-relays%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  "><a href="http://bossierpress.com/sbar/" target="_blank">
<img src="http://bossierpress.com/wp-content/uploads/2014/04/SBARBanner.jpg" style="border:1px solid black;max-width:100%;" alt="Save A Life">
</a></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Airline swept the team titles in the Airline Viking Relays on Thursday.</p>
<p>Airline scored 100 points in the boys division, defeating defending Class 1A state champion Haynesville by six points.</p>
<p>North Webster finished third with 61 followed by Haughton with 49.5.</p>
<p>Airline edged Captain Shreve by a single point in the girls division with 97 points. Parkway was third with 81.5.</p>
<p>The Lady Vikings went into the final event of the meet— the 4X400-meter relay — with an 93-86 lead over Shreve.</p>
<p>The Lady Gators won the event, adding 10 points to their total. But the Lady Vikings did what they had to do to win the meet, finishing fourth by a comfortable margin over Mansfield. The four points gave them the one-point victory.</p>
<p>Senior Brittney Roberson played a big role in the Lady Vikings&#8217; victory. She won the 200 in 26.09 seconds and the 400 in 59.94. She also ran on the Lady Vikings runner-up 4X200 relay team.</p>
<p>The only other double winner from a Bossier Parish school was Parkway sophomore Jazz Rasouliyan, who won the 800 in 2:37.83 and the 1,600 in 5:43.90.</p>
<p>Airline freshman Shandria Harvey had a hand in 26 points. She won the 100 in 12.73 and ran a leg on the Lady Vikings&#8217; runner-up 4X100 and 4X200 relay teams.</p>
<p>Airline&#8217;s Bethanie Dunn and Parkway&#8217;s Abbie Norcross also won events.</p>
<p>Dunn took the 3,200 in 12:47.05. She also finished second in the 1,600.</p>
<p>Norcross won the javelin with a toss of 99 feet, 11 inches.</p>
<p>Airline&#8217;s Morgan Randle also had a good meet. She finished second in the 800 and ran on the 4X400 relay team. She also finished tied for third in the high jump.</p>
<p>Other runners-up from Bossier Parish schools were Haughton&#8217;s Madison Reichard (3,200), Haughton&#8217;s Hannah Robinson (high jump), Parkway&#8217;s Victoria Morris (pole vault), Haughton&#8217;s Keanna Barber (shot put) and Parkway&#8217;s Shanna Abdeljabar (discus).</p>
<p>The other members of Airline&#8217;s runner-up 4X100 team were Ladayjah Means, Chandra Williams and Lauren Daley. Joining Harvey and Roberson on the 4X200 team were Daley and Anaya Rapley.</p>
<p>Other third-place finishers were Parkway&#8217;s Sh&#8217;Diamond McKnight (100), Parkway&#8217;s Akiyra Jefferson (shot put), Haughton&#8217;s Barber (discus) and Haughton&#8217;s Kaycee Hernandez (javelin).</p>
<p>The Bossier foursome of Tyler McCoy, Becca Washington, Sequoia Taylor and Haniyah Lemons took third in the 4X400.</p>
<p>The Parkway foursome of McKnight, Kendall Roshto, Jada Hardy and Jordan Dukes was third in the 4X200.</p>
<p>Airline sophomore Will Dart and junior Taejon Morris won individual events in the boys division with impressive times.</p>
<p>Dart took the 3,200 in 9:44.38. Teammate and fellow sophomore Joshua Burns was second in 10:32.34.</p>
<p>Morris won the 800 in 1:59.48. Parkway&#8217;s Andrew Robinson also came close to breaking two minutes, finishing runner-up in 2:00.32.</p>
<p>Airline also got a first-place finish from Nate Fullilove, who captured the high jump with a leap of 6-4.</p>
<p>Morris ran on Airline&#8217;s winning 4X400 relay team with Brandon Marshall, Brian Marshall and Gabriel Cole. The Vikings&#8217; time was 3:31.17</p>
<p>Cole also finished second in the 400.</p>
<p>Other runner-up finishers from parish schools were Airline&#8217;s Collin Morgan (1,600), Haughton&#8217;s Bradley Moore (110 hurdles), Airline&#8217;s Tommy Williams (300 hurdles), Parkway&#8217;s Joseph Feaster (pole vault) and Parkway&#8217;s Hunter Picard (javelin).</p>
<p>Third-place finishers were Airline&#8217;s Coby McGee (100), Parkway&#8217;s Clayton Wood (1,600), Airline&#8217;s Devin Bilbo (110 hurdles), Bossier&#8217;s Xavier Venious (300 hurdles) and Airline&#8217;s Brian Lemmons (pole vault).</p>
<p>Haynesville&#8217;s Joseph Evans, an LSU football commit at defensive tackle and the defending Class 1A state champ in the shot put, won his specialty with an impressive toss of 50-4.5, about five feet farther than teammate Jalan Harris.</p>
<p>Haynesville&#8217;s Kavacion Webster, the defending Class 1A 100 state champ, also won his specialty in 11.01.</p>
<p>Haynesville&#8217;s Lance Grider swept the hurdles, taking the 110 in 15.60 and the 300 in 41.23. Grider won the 300 in the Class 1A meet last season and finished second in the 110.</p>
<p>&#8212; Russell Hedges, rhedges@bossierpress.com</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fhigh-school-track-and-field-airline-sweeps-titles-in-viking-relays%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=High+school+track+and+field%3A+Airline+sweeps+titles+in+Viking+Relays&url=http%3A%2F%2Fbossierpress.com%2Fhigh-school-track-and-field-airline-sweeps-titles-in-viking-relays%2F&via=Bossier+Press-Tribune"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://bossierpress.com/high-school-track-and-field-airline-sweeps-titles-in-viking-relays/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://bossierpress.com/high-school-track-and-field-airline-sweeps-titles-in-viking-relays/&amp;media=http://bossierpress.com/wp-content/uploads/2018/03/olairlinetrack.jpg&description=High+school+track+and+field%3A+Airline+sweeps+titles+in+Viking+Relays" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=High+school+track+and+field%3A+Airline+sweeps+titles+in+Viking+Relays%20-%20http%3A%2F%2Fbossierpress.com%2Fhigh-school-track-and-field-airline-sweeps-titles-in-viking-relays%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://bossierpress.com/high-school-track-and-field-airline-sweeps-titles-in-viking-relays/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://bossierpress.com/high-school-track-and-field-airline-sweeps-titles-in-viking-relays/" data-text="High school track and field: Airline sweeps titles in Viking Relays" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://bossierpress.com/parkway-student-arrested-for-making-threats-against-school/">Parkway student arrested for making threats against school</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://bossierpress.com/high-school-baseball-parkways-booras-throws-perfect-game-benton-haughton-win-on-opening-day-of-bland-tourney-bossier-wins/">High school baseball: Parkway&#8217;s Booras pitches perfect game; Benton, Haughton win on opening day of Bland tourney; Bossier wins</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://bossierpress.com/author/rhedges/">Russell Hedges</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Russell Hedges"></span><meta itemprop="datePublished" content="2018-03-09T12:47:25+00:00"><meta itemprop="dateModified" content="2018-03-09T12:47:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://bossierpress.com/high-school-track-and-field-airline-sweeps-titles-in-viking-relays/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png"></span><meta itemprop="name" content="Bossier Press-Tribune"></span><meta itemprop="headline " content="High school track and field: Airline sweeps titles in Viking Relays"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2018/03/olairlinetrack.jpg"><meta itemprop="width" content="4231"><meta itemprop="height" content="2188"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_34_5aa31adc19f19_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_34_5aa31adc19f19" ><script>var block_td_uid_34_5aa31adc19f19 = new tdBlock();
block_td_uid_34_5aa31adc19f19.id = "td_uid_34_5aa31adc19f19";
block_td_uid_34_5aa31adc19f19.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_34_5aa31adc19f19_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":72248,"live_filter_cur_post_author":"5"}';
block_td_uid_34_5aa31adc19f19.td_column_number = "3";
block_td_uid_34_5aa31adc19f19.block_type = "td_block_related_posts";
block_td_uid_34_5aa31adc19f19.post_count = "3";
block_td_uid_34_5aa31adc19f19.found_posts = "3594";
block_td_uid_34_5aa31adc19f19.header_color = "";
block_td_uid_34_5aa31adc19f19.ajax_pagination_infinite_stop = "";
block_td_uid_34_5aa31adc19f19.max_num_pages = "1198";
tdBlocksArray.push(block_td_uid_34_5aa31adc19f19);
</script><h4 class="td-related-title"><a id="td_uid_35_5aa31adc22d71" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_34_5aa31adc19f19" href="#">RELATED ARTICLES</a><a id="td_uid_36_5aa31adc22db2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_34_5aa31adc19f19" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_34_5aa31adc19f19 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/photo-gallery-cope-vs-haughton-7th-and-8th-grade-boys-basketball/" rel="bookmark" title="Photo gallery: Cope vs. Haughton 7th- and 8th-grade boys basketball"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/03/h7th30-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/03/h7th30-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/03/h7th30-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Photo gallery: Cope vs. Haughton 7th- and 8th-grade boys basketball"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/photo-gallery-cope-vs-haughton-7th-and-8th-grade-boys-basketball/" rel="bookmark" title="Photo gallery: Cope vs. Haughton 7th- and 8th-grade boys basketball">Photo gallery: Cope vs. Haughton 7th- and 8th-grade boys basketball</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/middle-school-boys-basketball-cope-completes-perfect-run-in-8th-grade-district-rusheon-haughton-tie-for-first-in-7th/" rel="bookmark" title="Middle school boys basketball: Cope completes perfect run in 8th-grade district; Rusheon, Haughton tie for first in 7th"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/03/olmsb-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/03/olmsb-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2018/03/olmsb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Middle school boys basketball: Cope completes perfect run in 8th-grade district; Rusheon, Haughton tie for first in 7th"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/middle-school-boys-basketball-cope-completes-perfect-run-in-8th-grade-district-rusheon-haughton-tie-for-first-in-7th/" rel="bookmark" title="Middle school boys basketball: Cope completes perfect run in 8th-grade district; Rusheon, Haughton tie for first in 7th">Middle school boys basketball: Cope completes perfect run in 8th-grade district; Rusheon, Haughton tie for first in 7th</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/high-school-softball-airline-downs-haughton-benton-sweeps-loyola/" rel="bookmark" title="High school softball: Airline downs Haughton; Benton sweeps Loyola"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2014/06/olsoft-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2014/06/olsoft-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2014/06/olsoft-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="High school softball: Airline downs Haughton; Benton sweeps Loyola"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/high-school-softball-airline-downs-haughton-benton-sweeps-loyola/" rel="bookmark" title="High school softball: Airline downs Haughton; Benton sweeps Loyola">High school softball: Airline downs Haughton; Benton sweeps Loyola</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5aa31adc19f19" data-td_block_id="td_uid_34_5aa31adc19f19"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_5aa31adc19f19" data-td_block_id="td_uid_34_5aa31adc19f19"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://bossierpress.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '72248',
      nonce: '6fa2425032'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
          </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://bossierpress.com/high-school-track-and-field-airline-sweeps-titles-in-viking-relays/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_37_5aa31adc25e6c_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">10,795</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/bossierpress">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,514</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bossierpress">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_sp_image"><div class="block-title"><span>Advertisement &#8211; First Bossier (Ernie Haase &#038; Signature Sound)</span></div><a href="http://www.firstbossier.com" target="_self" class="widget_sp_image-image-link" title="Advertisement &#8211; First Bossier (Ernie Haase &#038; Signature Sound)"><img width="300" height="250" alt="Advertisement &#8211; First Bossier (Ernie Haase &#038; Signature Sound)" class="attachment-300x250 aligncenter" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2018/02/Ernie-Haase-300-x-250.jpg" /></a></aside><aside class="widget widget_sp_image"><div class="block-title"><span>Advertisement- LPA (Louisiana Association of Educators)</span></div><a href="https://facebook.com/ThankaLaEducator/" target="_self" class="widget_sp_image-image-link" title="Advertisement- LPA (Louisiana Association of Educators)"><img width="300" height="250" alt="Advertisement- LPA (Louisiana Association of Educators)" class="attachment-300x250 aligncenter" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2018/01/1cd5578a-baf5-4d18-8ea7-a35557f970d5.jpg" /></a></aside><aside class="widget widget_sp_image"><div class="block-title"><span>Advertisement &#8211; Louisiana Press Association</span></div><a href="http://www.lpamediagroup.com" target="_self" class="widget_sp_image-image-link" title="Advertisement &#8211; Louisiana Press Association"><img width="300" height="250" alt="Advertisement &#8211; Louisiana Press Association" class="attachment-300x250 aligncenter" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2018/02/LPA-Web-ad.jpg" /></a></aside><aside class="widget widget_text"><div class="block-title"><span>Advertisement &#8211; Brooks</span></div>			<div class="textwidget"><a href="http://brooksheatingandair.com/">
  <img src="http://bossierpress.com/wp-content/uploads/2016/08/e4c054fbf74522f99becea6f2aeb3e92-1.jpg" alt="Brooks Heating and Air"/>
</a>
</div>
		</aside><aside class="widget widget_sp_image"><div class="block-title"><span>Advertisement &#8211; BPCC</span></div><a href="http://bpcc.edu" target="_self" class="widget_sp_image-image-link" title="Advertisement &#8211; BPCC"><img width="1679" height="1675" alt="Advertisement &#8211; BPCC" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal.jpg 1679w, http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal-150x150.jpg 150w, http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal-300x300.jpg 300w, http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal-768x766.jpg 768w, http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal-1024x1022.jpg 1024w, http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal-696x694.jpg 696w, http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal-1068x1065.jpg 1068w, http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal-421x420.jpg 421w" sizes="(max-width: 1679px) 100vw, 1679px" src="http://bossierpress.com/wp-content/uploads/2017/11/50thAnnv_LogoFullColor_Horizontal.jpg" /></a></aside><aside class="widget widget_sp_image"><div class="block-title"><span>Advertisement &#8211; Celebration of Education</span></div><a href="http://www.sportspectrumusa.com" target="_self" class="widget_sp_image-image-link" title="Advertisement &#8211; Celebration of Education"><img width="300" height="250" alt="Advertisement &#8211; Celebration of Education" class="attachment-300x250 aligncenter" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2018/01/Celebration-of-Education-Flyer-8.jpg" /></a></aside><aside class="widget widget_sp_image"><div class="block-title"><span>Advertisement &#8211; Bank of Montgomery </span></div><a href="http://www.bofm.com" target="_self" class="widget_sp_image-image-link" title="Advertisement &#8211; Bank of Montgomery "><img width="300" height="250" alt="Advertisement &#8211; Bank of Montgomery " class="attachment-300x250 aligncenter" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2017/06/BOM-Marketing-We-have-an-app-.jpg" /></a></aside><aside class="widget widget_text"><div class="block-title"><span>Sign Up For the Daily Report</span></div>			<div class="textwidget"><img class="aligncenter" src="http://bossierpress.com/wp-content/uploads/2014/06/Screen-Shot-2014-06-12-at-10.50.18-AM.png" alt="BPT Daily Report" />
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://DavidASpecht.us6.list-manage.com/subscribe/post?u=88b1f59dfc9af52cbbd4f0152&amp;id=92a0264be0" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_88b1f59dfc9af52cbbd4f0152_92a0264be0" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3723760168360823"
     data-ad-slot="6581690191"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://bossierpress.com/"><img src="http://bossierpress.com/wp-content/uploads/2015/10/BPTWhiteLogo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Mission: A locally-minded, unified team serving God and our community to the utmost of our abilities and resources. Utilizing an atmosphere that encourages fun, progressiveness, and focused effort, we aspire to a level of profitability that will improve our team members, their families, and the community at large.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.facebook.com/bossierpress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.twitter.com/BossierPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 Bossier Newspaper Publishing Co., Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        
        uid: 5aa31adc29071
    -->

    <script type="text/javascript"><!-- Facebook Pixel Code -->
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1499875110315039'); // Insert your pixel ID here.
fbq('track', 'PageView');

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1499875110315039&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bossierpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/comment-reply.min.js?ver=58123ca72949715e64397cb37a9cb3c8'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/wp-embed.min.js?ver=58123ca72949715e64397cb37a9cb3c8'></script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://bossierpress.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://bossierpress.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>