<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Men&#8217;s college basketball: BPCC falls to Panola | Bossier Press-Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://bossierpress.com/xmlrpc.php" />
    <meta property="og:image" content="http://bossierpress.com/wp-content/uploads/2018/01/olbpcc.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Feed" href="http://bossierpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Comments Feed" href="http://bossierpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Men&#8217;s college basketball: BPCC falls to Panola Comments Feed" href="http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bossierpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://bossierpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://bossierpress.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://bossierpress.com/wp-content/themes/Newsmag/simple-staff-list-custom.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='nm_mailchimp-styles-css'  href='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//plugin.styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://bossierpress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://bossierpress.com/wp-content/themes/Newsmag/style.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nm_mailchimp_vars = {"ajaxurl":"http:\/\/bossierpress.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/","plugin_doing":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/images\/loading.gif","settings":{"action":"nm_mailchimp_save_settings","nm_mailchimp_mc_api_key":"0fcb2423f2cea9b36530b483c2f1f8ba-us6","nm_mailchimp_button_title":"","nm_mailchimp_ok_message":"","nm_mailchimp_form_redirect":"","nm_mailchimp_modal_title":"","nm_mailchimp_modal_content":"","nm_mailchimp_modal_size":"","nm_mailchimp_form_css":"","nm_mailchimp_form_saved":""},"messages":{"error_subscription":"Please try with different email"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//js/script.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='http://bossierpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bossierpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bossierpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obituary &#8211; James F. Wasner' href='http://bossierpress.com/obituary-james-f-wasner/' />
<link rel='next' title='All-District 1, Division III girls soccer team' href='http://bossierpress.com/all-district-1-division-iii-girls-soccer-team-2/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/" />
<link rel='shortlink' href='http://bossierpress.com/?p=89245' />
<link rel="alternate" type="application/json+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fmens-college-basketball-bpcc-falls-to-panola%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fmens-college-basketball-bpcc-falls-to-panola%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.0.3",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/spechtnewspapers-network/loader.js');
</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bossierpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" />
<meta property="og:url" content="http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/" />
<meta property="og:title" content="Men&#8217;s college basketball: BPCC falls to Panola" />
<meta property="og:site_name" content="Bossier Press-Tribune" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="Bossier Parish Community College had no answer for hot shooting Panola College as the Ponies, who shot 54.2 percent from the field in the game, defeated the Cavaliers 85-64 Saturday at the Coach Billy Montgomery Gym.  The visiting Ponies led from the..." />

<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://bossierpress.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://bossierpress.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://bossierpress.com/category/sports/college/",
                                "name": "College"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/",
                                "name": "Men&#8217;s college basketball: BPCC falls to Panola"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-89245 single-format-standard mens-college-basketball-bpcc-falls-to-panola global-block-template-1 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-11079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li id="menu-item-13834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13834"><a href="http://bossierpress.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://bossierpress.com/category/news/local/">Local</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-13838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13838"><a href="http://bossierpress.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/college/">College</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/league/">League</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/leisure/">Leisure</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/middle-school/">Middle School</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/prep/">Prep</a></li>
</ul>
</li>
<li id="menu-item-13839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-13839"><a href="http://bossierpress.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/arts/">Arts</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/at-home/">At Home</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/community/">Community</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/engagementsweddingsanniversaries/">Engagements/Weddings/Anniversaries</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/history/">History</a></li>
	<li id="menu-item-13841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13841"><a href="http://bossierpress.com/category/life/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-13840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13840"><a href="http://bossierpress.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/other-opinion/">Other Opinion</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/our-opinion/">Our Opinion</a></li>
</ul>
</li>
<li id="menu-item-64478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64478"><a href="http://bossierpress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-24714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76796"><a href="http://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://bossierpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://bossierpress.com/">
            <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" src="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt=""/>
            <span class="td-visual-hidden">Bossier Press-Tribune</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5c7360603579b_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="http://bossierpress.com/">
        <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" src="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt=""/>
    </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13834"><a href="http://bossierpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5c736060362bc = new tdBlock();
block_td_uid_2_5c736060362bc.id = "td_uid_2_5c736060362bc";
block_td_uid_2_5c736060362bc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"26","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c736060362bc_rand","tdc_css_class":"td_uid_2_5c736060362bc_rand","tdc_css_class_style":"td_uid_2_5c736060362bc_rand_style"}';
block_td_uid_2_5c736060362bc.td_column_number = "3";
block_td_uid_2_5c736060362bc.block_type = "td_block_mega_menu";
block_td_uid_2_5c736060362bc.post_count = "5";
block_td_uid_2_5c736060362bc.found_posts = "4893";
block_td_uid_2_5c736060362bc.header_color = "";
block_td_uid_2_5c736060362bc.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c736060362bc.max_num_pages = "979";
tdBlocksArray.push(block_td_uid_2_5c736060362bc);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5c736060362bc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5c736060362bc" ><div id=td_uid_2_5c736060362bc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/juror-wanda-bennett-will-not-seek-reelection-in-fall/" rel="bookmark" class="td-image-wrap" title="Police Juror Wanda Bennett will not seek reelection"><img width="180" height="101" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/07/police-jury.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/07/police-jury.jpg 180w, http://bossierpress.com/wp-content/uploads/2018/07/police-jury.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Police Juror Wanda Bennett will not seek reelection"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/juror-wanda-bennett-will-not-seek-reelection-in-fall/" rel="bookmark" title="Police Juror Wanda Bennett will not seek reelection">Police Juror Wanda Bennett will not seek reelection</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/bill-altimus-named-newest-port-commissioner/" rel="bookmark" class="td-image-wrap" title="Bill Altimus named newest Port commissioner"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/02/2019_Feb-Port-Photography-5-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/02/2019_Feb-Port-Photography-5-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2019/02/2019_Feb-Port-Photography-5-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Bill Altimus named newest Port commissioner"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/bill-altimus-named-newest-port-commissioner/" rel="bookmark" title="Bill Altimus named newest Port commissioner">Bill Altimus named newest Port commissioner</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/benton-middle-donation-aids-technology-upgrades/" rel="bookmark" class="td-image-wrap" title="Benton Middle donation aids technology upgrades"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/02/BeMS-check-presentation-Sierra-Frac-Sand2-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/02/BeMS-check-presentation-Sierra-Frac-Sand2-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2019/02/BeMS-check-presentation-Sierra-Frac-Sand2-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Benton Middle donation aids technology upgrades"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/benton-middle-donation-aids-technology-upgrades/" rel="bookmark" title="Benton Middle donation aids technology upgrades">Benton Middle donation aids technology upgrades</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/police-jury-eyes-extending-art-parkway-south/" rel="bookmark" class="td-image-wrap" title="Police Jury eyes extending ART Parkway south"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/02/ROAD-COMMITTEE-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/02/ROAD-COMMITTEE-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2019/02/ROAD-COMMITTEE-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Police Jury eyes extending ART Parkway south"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/police-jury-eyes-extending-art-parkway-south/" rel="bookmark" title="Police Jury eyes extending ART Parkway south">Police Jury eyes extending ART Parkway south</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/mexican-citizen-pleads-guilty-to-illegally-re-entering-the-u-s-for-seventh-time/" rel="bookmark" class="td-image-wrap" title="Mexican citizen pleads guilty to illegally re-entering the U.S. for seventh time"><img width="180" height="113" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2014/11/handcuffs.jpg" srcset="http://bossierpress.com/wp-content/uploads/2014/11/handcuffs.jpg 180w, http://bossierpress.com/wp-content/uploads/2014/11/handcuffs.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Mexican citizen pleads guilty to illegally re-entering the U.S. for seventh time"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/mexican-citizen-pleads-guilty-to-illegally-re-entering-the-u-s-for-seventh-time/" rel="bookmark" title="Mexican citizen pleads guilty to illegally re-entering the U.S. for seventh time">Mexican citizen pleads guilty to illegally re-entering the U.S. for seventh time</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5c736060362bc" id="td_uid_3_5c73606037c3c" data-td_block_id="td_uid_2_5c736060362bc" data-td_filter_value="" href="http://bossierpress.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5c736060362bc"  id="td_uid_4_5c73606037ca1" data-td_block_id="td_uid_2_5c736060362bc" data-td_filter_value="31" href="http://bossierpress.com/category/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_2_5c736060362bc"  id="td_uid_5_5c73606037d06" data-td_block_id="td_uid_2_5c736060362bc" data-td_filter_value="29" href="http://bossierpress.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_2_5c736060362bc"  id="td_uid_6_5c73606037d66" data-td_block_id="td_uid_2_5c736060362bc" data-td_filter_value="30" href="http://bossierpress.com/category/news/state/">State</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c736060362bc" data-td_block_id="td_uid_2_5c736060362bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c736060362bc" data-td_block_id="td_uid_2_5c736060362bc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13838"><a href="http://bossierpress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5c7360603acd9 = new tdBlock();
block_td_uid_7_5c7360603acd9.id = "td_uid_7_5c7360603acd9";
block_td_uid_7_5c7360603acd9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5c7360603acd9_rand","tdc_css_class":"td_uid_7_5c7360603acd9_rand","tdc_css_class_style":"td_uid_7_5c7360603acd9_rand_style"}';
block_td_uid_7_5c7360603acd9.td_column_number = "3";
block_td_uid_7_5c7360603acd9.block_type = "td_block_mega_menu";
block_td_uid_7_5c7360603acd9.post_count = "5";
block_td_uid_7_5c7360603acd9.found_posts = "4420";
block_td_uid_7_5c7360603acd9.header_color = "";
block_td_uid_7_5c7360603acd9.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c7360603acd9.max_num_pages = "884";
tdBlocksArray.push(block_td_uid_7_5c7360603acd9);
</script><div class="td_block_wrap td_block_mega_menu td_uid_7_5c7360603acd9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5c7360603acd9" ><div id=td_uid_7_5c7360603acd9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/all-district-1-division-iii-girls-soccer-team-2/" rel="bookmark" class="td-image-wrap" title="All-District 1, Division III girls soccer team"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/02/socxx-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/02/socxx-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2019/02/socxx-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="All-District 1, Division III girls soccer team"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/all-district-1-division-iii-girls-soccer-team-2/" rel="bookmark" title="All-District 1, Division III girls soccer team">All-District 1, Division III girls soccer team</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/" rel="bookmark" class="td-image-wrap" title="Men&#8217;s college basketball: BPCC falls to Panola"><img width="180" height="112" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/01/olbpcc.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/01/olbpcc.jpg 180w, http://bossierpress.com/wp-content/uploads/2018/01/olbpcc.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Men&#8217;s college basketball: BPCC falls to Panola"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/" rel="bookmark" title="Men&#8217;s college basketball: BPCC falls to Panola">Men&#8217;s college basketball: BPCC falls to Panola</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/high-school-girls-basketball-benton-to-play-tuesday-in-state-tournament-in-alexandria/" rel="bookmark" class="td-image-wrap" title="High school girls basketball: Benton to play Tuesday in state tournament in Alexandria"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/02/olbentongirls-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/02/olbentongirls-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2019/02/olbentongirls-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="High school girls basketball: Benton to play Tuesday in state tournament in Alexandria"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/high-school-girls-basketball-benton-to-play-tuesday-in-state-tournament-in-alexandria/" rel="bookmark" title="High school girls basketball: Benton to play Tuesday in state tournament in Alexandria">High school girls basketball: Benton to play Tuesday in state tournament in Alexandria</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/high-school-boys-basketball-plain-dealing-routs-varnado-in-1a-first-round-game-airline-falls-in-5a/" rel="bookmark" class="td-image-wrap" title="High school boys basketball: Plain Dealing routs Varnado in 1A first-round game; Airline falls in 5A"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/02/net3-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/02/net3-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2019/02/net3-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="High school boys basketball: Plain Dealing routs Varnado in 1A first-round game; Airline falls in 5A"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/high-school-boys-basketball-plain-dealing-routs-varnado-in-1a-first-round-game-airline-falls-in-5a/" rel="bookmark" title="High school boys basketball: Plain Dealing routs Varnado in 1A first-round game; Airline falls in 5A">High school boys basketball: Plain Dealing routs Varnado in 1A first-round game; Airline falls in 5A</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/middle-school-boys-basketball-rusheon-benton-haughton-sweep-opponents/" rel="bookmark" class="td-image-wrap" title="Middle school boys basketball: Rusheon, Benton, Haughton sweep opponents"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/02/net3-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/02/net3-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2019/02/net3-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Middle school boys basketball: Rusheon, Benton, Haughton sweep opponents"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/middle-school-boys-basketball-rusheon-benton-haughton-sweep-opponents/" rel="bookmark" title="Middle school boys basketball: Rusheon, Benton, Haughton sweep opponents">Middle school boys basketball: Rusheon, Benton, Haughton sweep opponents</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5c7360603acd9" id="td_uid_8_5c7360603ce5f" data-td_block_id="td_uid_7_5c7360603acd9" data-td_filter_value="" href="http://bossierpress.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_7_5c7360603acd9"  id="td_uid_9_5c7360603ced3" data-td_block_id="td_uid_7_5c7360603acd9" data-td_filter_value="46" href="http://bossierpress.com/category/sports/college/">College</a><a class="mega-menu-sub-cat-td_uid_7_5c7360603acd9"  id="td_uid_10_5c7360603cf39" data-td_block_id="td_uid_7_5c7360603acd9" data-td_filter_value="44" href="http://bossierpress.com/category/sports/league/">League</a><a class="mega-menu-sub-cat-td_uid_7_5c7360603acd9"  id="td_uid_11_5c7360603cf99" data-td_block_id="td_uid_7_5c7360603acd9" data-td_filter_value="49" href="http://bossierpress.com/category/sports/leisure/">Leisure</a><a class="mega-menu-sub-cat-td_uid_7_5c7360603acd9"  id="td_uid_12_5c7360603cff7" data-td_block_id="td_uid_7_5c7360603acd9" data-td_filter_value="48" href="http://bossierpress.com/category/sports/middle-school/">Middle School</a><a class="mega-menu-sub-cat-td_uid_7_5c7360603acd9"  id="td_uid_13_5c7360603d054" data-td_block_id="td_uid_7_5c7360603acd9" data-td_filter_value="47" href="http://bossierpress.com/category/sports/prep/">Prep</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5c7360603acd9" data-td_block_id="td_uid_7_5c7360603acd9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5c7360603acd9" data-td_block_id="td_uid_7_5c7360603acd9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-13839"><a href="http://bossierpress.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_5c7360603ef79 = new tdBlock();
block_td_uid_14_5c7360603ef79.id = "td_uid_14_5c7360603ef79";
block_td_uid_14_5c7360603ef79.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"32","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5c7360603ef79_rand","tdc_css_class":"td_uid_14_5c7360603ef79_rand","tdc_css_class_style":"td_uid_14_5c7360603ef79_rand_style"}';
block_td_uid_14_5c7360603ef79.td_column_number = "3";
block_td_uid_14_5c7360603ef79.block_type = "td_block_mega_menu";
block_td_uid_14_5c7360603ef79.post_count = "5";
block_td_uid_14_5c7360603ef79.found_posts = "3308";
block_td_uid_14_5c7360603ef79.header_color = "";
block_td_uid_14_5c7360603ef79.ajax_pagination_infinite_stop = "";
block_td_uid_14_5c7360603ef79.max_num_pages = "662";
tdBlocksArray.push(block_td_uid_14_5c7360603ef79);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_5c7360603ef79_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5c7360603ef79" ><div id=td_uid_14_5c7360603ef79 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-james-f-wasner/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211; James F. Wasner"><img width="180" height="102" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg 180w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Obituary &#8211; James F. Wasner"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-james-f-wasner/" rel="bookmark" title="Obituary &#8211; James F. Wasner">Obituary &#8211; James F. Wasner</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-stephen-l-ard-sr/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211; Stephen L. Ard, Sr."><img width="180" height="102" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg 180w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Obituary &#8211; Stephen L. Ard, Sr."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-stephen-l-ard-sr/" rel="bookmark" title="Obituary &#8211; Stephen L. Ard, Sr.">Obituary &#8211; Stephen L. Ard, Sr.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-marilyn-annette-morgan-burch/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211; Marilyn Annette Morgan Burch"><img width="180" height="93" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 180w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Obituary &#8211; Marilyn Annette Morgan Burch"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-marilyn-annette-morgan-burch/" rel="bookmark" title="Obituary &#8211; Marilyn Annette Morgan Burch">Obituary &#8211; Marilyn Annette Morgan Burch</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-msgt-guy-meyers-usaf-ret/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211; MSgt. Guy Meyers, USAF (Ret.)"><img width="180" height="102" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg 180w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Obituary &#8211; MSgt. Guy Meyers, USAF (Ret.)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-msgt-guy-meyers-usaf-ret/" rel="bookmark" title="Obituary &#8211; MSgt. Guy Meyers, USAF (Ret.)">Obituary &#8211; MSgt. Guy Meyers, USAF (Ret.)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-alma-smith/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211; Alma Smith"><img width="180" height="93" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 180w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Obituary &#8211; Alma Smith"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-alma-smith/" rel="bookmark" title="Obituary &#8211; Alma Smith">Obituary &#8211; Alma Smith</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5c7360603ef79" id="td_uid_15_5c73606041123" data-td_block_id="td_uid_14_5c7360603ef79" data-td_filter_value="" href="http://bossierpress.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_14_5c7360603ef79"  id="td_uid_16_5c73606041187" data-td_block_id="td_uid_14_5c7360603ef79" data-td_filter_value="37" href="http://bossierpress.com/category/life/arts/">Arts</a><a class="mega-menu-sub-cat-td_uid_14_5c7360603ef79"  id="td_uid_17_5c736060411ec" data-td_block_id="td_uid_14_5c7360603ef79" data-td_filter_value="59" href="http://bossierpress.com/category/life/at-home/">At Home</a><a class="mega-menu-sub-cat-td_uid_14_5c7360603ef79"  id="td_uid_18_5c7360604124c" data-td_block_id="td_uid_14_5c7360603ef79" data-td_filter_value="36" href="http://bossierpress.com/category/life/community/">Community</a><a class="mega-menu-sub-cat-td_uid_14_5c7360603ef79"  id="td_uid_19_5c736060412ab" data-td_block_id="td_uid_14_5c7360603ef79" data-td_filter_value="58" href="http://bossierpress.com/category/life/engagementsweddingsanniversaries/">Engagements/Weddings/Anniversaries</a><a class="mega-menu-sub-cat-td_uid_14_5c7360603ef79"  id="td_uid_20_5c73606041309" data-td_block_id="td_uid_14_5c7360603ef79" data-td_filter_value="34" href="http://bossierpress.com/category/life/history/">History</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5c7360603ef79" data-td_block_id="td_uid_14_5c7360603ef79"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5c7360603ef79" data-td_block_id="td_uid_14_5c7360603ef79"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13841"><a href="http://bossierpress.com/category/life/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13840"><a href="http://bossierpress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_21_5c73606042b9e = new tdBlock();
block_td_uid_21_5c73606042b9e.id = "td_uid_21_5c73606042b9e";
block_td_uid_21_5c73606042b9e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_21_5c73606042b9e_rand","tdc_css_class":"td_uid_21_5c73606042b9e_rand","tdc_css_class_style":"td_uid_21_5c73606042b9e_rand_style"}';
block_td_uid_21_5c73606042b9e.td_column_number = "3";
block_td_uid_21_5c73606042b9e.block_type = "td_block_mega_menu";
block_td_uid_21_5c73606042b9e.post_count = "5";
block_td_uid_21_5c73606042b9e.found_posts = "818";
block_td_uid_21_5c73606042b9e.header_color = "";
block_td_uid_21_5c73606042b9e.ajax_pagination_infinite_stop = "";
block_td_uid_21_5c73606042b9e.max_num_pages = "164";
tdBlocksArray.push(block_td_uid_21_5c73606042b9e);
</script><div class="td_block_wrap td_block_mega_menu td_uid_21_5c73606042b9e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_21_5c73606042b9e" ><div id=td_uid_21_5c73606042b9e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/bossier-schools-superintendent-explains-changes-to-school-performance-scores/" rel="bookmark" class="td-image-wrap" title="Bossier Schools Superintendent explains changes to school performance scores"><img width="180" height="120" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/05/Scott-Smith6.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/05/Scott-Smith6.jpg 180w, http://bossierpress.com/wp-content/uploads/2017/05/Scott-Smith6.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Bossier Schools Superintendent explains changes to school performance scores"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/bossier-schools-superintendent-explains-changes-to-school-performance-scores/" rel="bookmark" title="Bossier Schools Superintendent explains changes to school performance scores">Bossier Schools Superintendent explains changes to school performance scores</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/white-louisiana-education-plan-provides-more-and-better-info-to-families-educators/" rel="bookmark" class="td-image-wrap" title="White: Louisiana Education Plan provides more and better info to families, educators"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/10/john-white-rsd-horizontaljpg-f3c602815949fbf7-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/10/john-white-rsd-horizontaljpg-f3c602815949fbf7-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2018/10/john-white-rsd-horizontaljpg-f3c602815949fbf7-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="White: Louisiana Education Plan provides more and better info to families, educators"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/white-louisiana-education-plan-provides-more-and-better-info-to-families-educators/" rel="bookmark" title="White: Louisiana Education Plan provides more and better info to families, educators">White: Louisiana Education Plan provides more and better info to families, educators</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/opinion-reviving-the-city-tennis-tournament-a-great-idea/" rel="bookmark" class="td-image-wrap" title="Opinion: Reviving The City tennis tournament a great idea"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/opinion-reviving-the-city-tennis-tournament-a-great-idea/" rel="bookmark" title="Opinion: Reviving The City tennis tournament a great idea">Opinion: Reviving The City tennis tournament a great idea</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/johnson-tax-reform-means-help-for-families/" rel="bookmark" class="td-image-wrap" title="Johnson: Tax reform means help for families"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/01/taxes.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/01/taxes.jpg 180w, http://bossierpress.com/wp-content/uploads/2017/01/taxes.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Johnson: Tax reform means help for families"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/johnson-tax-reform-means-help-for-families/" rel="bookmark" title="Johnson: Tax reform means help for families">Johnson: Tax reform means help for families</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/mayor-walker-writes-letter-in-support-of-swepco-wind-catcher-project/" rel="bookmark" class="td-image-wrap" title="Mayor Walker writes letter in support of SWEPCO Wind Catcher project"><img width="180" height="120" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/05/SWEPCO-Wind-Catcher-map.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/05/SWEPCO-Wind-Catcher-map.jpg 180w, http://bossierpress.com/wp-content/uploads/2018/05/SWEPCO-Wind-Catcher-map.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Mayor Walker writes letter in support of SWEPCO Wind Catcher project"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/mayor-walker-writes-letter-in-support-of-swepco-wind-catcher-project/" rel="bookmark" title="Mayor Walker writes letter in support of SWEPCO Wind Catcher project">Mayor Walker writes letter in support of SWEPCO Wind Catcher project</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_21_5c73606042b9e" id="td_uid_22_5c736060446fe" data-td_block_id="td_uid_21_5c73606042b9e" data-td_filter_value="" href="http://bossierpress.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_21_5c73606042b9e"  id="td_uid_23_5c73606044766" data-td_block_id="td_uid_21_5c73606042b9e" data-td_filter_value="39" href="http://bossierpress.com/category/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_21_5c73606042b9e"  id="td_uid_24_5c736060447ce" data-td_block_id="td_uid_21_5c73606042b9e" data-td_filter_value="40" href="http://bossierpress.com/category/opinion/other-opinion/">Other Opinion</a><a class="mega-menu-sub-cat-td_uid_21_5c73606042b9e"  id="td_uid_25_5c73606044830" data-td_block_id="td_uid_21_5c73606042b9e" data-td_filter_value="41" href="http://bossierpress.com/category/opinion/our-opinion/">Our Opinion</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5c73606042b9e" data-td_block_id="td_uid_21_5c73606042b9e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5c73606042b9e" data-td_block_id="td_uid_21_5c73606042b9e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64478"><a href="http://bossierpress.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76796"><a href="http://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://bossierpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-89245" class="post-89245 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-sports" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://bossierpress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="http://bossierpress.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in College" class="entry-crumb" href="http://bossierpress.com/category/sports/college/">College</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Men&#8217;s college basketball: BPCC falls to Panola</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://bossierpress.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="http://bossierpress.com/category/sports/college/">College</a></li></ul>
            <header>
                <h1 class="entry-title">Men&#8217;s college basketball: BPCC falls to Panola</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://bossierpress.com/author/rhedges/">Russell Hedges</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-24T12:35:57+00:00" >February 24, 2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-89245">258</span></div>                    <div class="td-post-comments"><a href="http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fmens-college-basketball-bpcc-falls-to-panola%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Men%E2%80%99s+college+basketball%3A+BPCC+falls+to+Panola&url=http%3A%2F%2Fbossierpress.com%2Fmens-college-basketball-bpcc-falls-to-panola%2F&via=Bossier+Press-Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/&amp;media=http://bossierpress.com/wp-content/uploads/2018/01/olbpcc.jpg&description=Men%E2%80%99s+college+basketball%3A+BPCC+falls+to+Panola">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Men&#8217;s college basketball: BPCC falls to Panola %0A%0A http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://bossierpress.com/wp-content/uploads/2018/01/olbpcc.jpg" data-caption=""><img width="225" height="140" class="entry-thumb td-modal-image" src="http://bossierpress.com/wp-content/uploads/2018/01/olbpcc.jpg" alt="" title="olbpcc"/></a></div>
        
<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_26_5c73606049881_rand td_block_template_1"><a href="http://repticon.com/louisiana/shreveport/" target="_blank"><img src="http://bossierpress.com/wp-content/uploads/2019/02/ShreveportMarch2019_Bossier-Press-Tribune300x600px.jpg"></a>

</div><p>Bossier Parish Community College had no answer for hot shooting Panola College as the Ponies, who shot 54.2 percent from the field in the game, defeated the Cavaliers 85-64 Saturday at the Coach Billy Montgomery Gym. </p>



<p>The visiting Ponies led from the opening tip, jumping out to a 20-9 early on. After leading 46-30 at halftime, Panola would extend its lead to as much as 28 points in the second half before finally capturing the 21-point victory.&nbsp;</p>



<p>Panola had four players reach double figures, including guard Franklyn Penn, who led the Ponies with 19 points. Guard Tariq Simmons added 15 points, while guards Tylan Dean and Kamari Brown each added 12.&nbsp;</p>



<p>BPCC had two just two players reach double figures. Forward Jason Holliday scored a game-high 23 points, while forward Paris Harris came off the bench to score 14 in the losing effort.</p>



<p>The Panola win keeps the Ponies in the hunt for the Region XIV regular season title with Navarro College, Trinity Valley Community College and Tyler Junior College. Panola is 21-7 overall and 11-5 in region play and is in logjam at the top of the Eastern Division with those other teams. </p>



<p>It&#8217;s the fifth straight loss for Bossier Parish, and drops the Cavaliers overall record to 18-10 and 7-10 in region play. After starting the year 13-0, BPCC has won just five of its last 15 games. </p>



<p>The Cavaliers step out of Region XIV play on Wednesday when they play host to Creating Young Minds Academy in the last home game of the regular season. Tip-off is scheduled for 7:30 p.m. here in the Coach Billy Montgomery Gym.</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fmens-college-basketball-bpcc-falls-to-panola%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Men%E2%80%99s+college+basketball%3A+BPCC+falls+to+Panola&url=http%3A%2F%2Fbossierpress.com%2Fmens-college-basketball-bpcc-falls-to-panola%2F&via=Bossier+Press-Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/&amp;media=http://bossierpress.com/wp-content/uploads/2018/01/olbpcc.jpg&description=Men%E2%80%99s+college+basketball%3A+BPCC+falls+to+Panola">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Men&#8217;s college basketball: BPCC falls to Panola %0A%0A http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://bossierpress.com/author/rhedges/">Russell Hedges</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Russell Hedges"></span><meta itemprop="datePublished" content="2019-02-24T12:35:57+00:00"><meta itemprop="dateModified" content="2019-02-24T12:35:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png"></span><meta itemprop="name" content="Bossier Press-Tribune"></span><meta itemprop="headline " content="Men&#039;s college basketball: BPCC falls to Panola"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2018/01/olbpcc.jpg"><meta itemprop="width" content="225"><meta itemprop="height" content="140"></span>        </footer>

    </article> <!-- /.post -->

    

<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://bossierpress.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '89245',
      nonce: 'af4fd8144c'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
          </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_sp_image"><h4 class="block-title"><span>Advertisement &#8211; Brooks Heating &#038; Air</span></h4><a href="http://www.brooksheatingandair.com" target="_self" class="widget_sp_image-image-link" title="Advertisement &#8211; Brooks Heating &#038; Air"><img width="301" height="250" alt="Advertisement &#8211; Brooks Heating &#038; Air" class="attachment-301x250" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2018/10/Brooks-Wb-Ad-1.jpg" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Sign Up For the Daily Report</span></h4>			<div class="textwidget"><img class="aligncenter" src="http://bossierpress.com/wp-content/uploads/2018/09/Dailynewsreport.png" alt="BPT Daily Report" />
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://DavidASpecht.us6.list-manage.com/subscribe/post?u=88b1f59dfc9af52cbbd4f0152&amp;id=92a0264be0" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_88b1f59dfc9af52cbbd4f0152_92a0264be0" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>LPA &#8211; Louisiana Office of the Treasurer</span></h4>			<div class="textwidget"><p><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&#038;c=28&#038;pli=26739528&#038;PluID=0&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;ucm=true"></script></p>
<p><noscript></p>
<p><a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&#038;FlightID=26739528&#038;Page=&#038;PluID=0&#038;Pos=1782055880" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&#038;FlightID=26739528&#038;Page=&#038;PluID=0&#038;Pos=1782055880" border=0 width=300 height=250/></a></p>
<p></noscript></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertisement &#8211; LPA (BBR-LCRT Destinations Louisiana &#8211; St. Landry Parish)</span></h4>			<div class="textwidget"><p><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&#038;c=28&#038;pli=26108568&#038;PluID=0&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;ucm=true"></script></p>
<p><noscript></p>
<p><a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&#038;FlightID=26108568&#038;Page=&#038;PluID=0&#038;Pos=183311015" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&#038;FlightID=26108568&#038;Page=&#038;PluID=0&#038;Pos=183311015" border=0 width=300 height=250/></a></p>
<p></noscript></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertisement &#8211; LPA (Pennington Biomedical)</span></h4>			<div class="textwidget"><p><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&#038;c=28&#038;pli=26162568&#038;PluID=0&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;ucm=true"></script></p>
<p><noscript></p>
<p><a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&#038;FlightID=26162568&#038;Page=&#038;PluID=0&#038;Pos=1530529082" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&#038;FlightID=26162568&#038;Page=&#038;PluID=0&#038;Pos=1530529082" border=0 width=300 height=250/></a></p>
<p></noscript></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3723760168360823"
     data-ad-slot="6581690191"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertisement &#8211; BPT Sponsored (Pulse of America)</span></h4>			<div class="textwidget"><p><script type='text/javascript'> GA_googleFillSlot("POA_300x250"); </script> </p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://bossierpress.com/"><img class="td-retina-data" src="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" data-retina="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_28_5c7360604abb1_rand td_block_template_1"  data-td-block-uid="td_uid_28_5c7360604abb1" ><script>var block_td_uid_28_5c7360604abb1 = new tdBlock();
block_td_uid_28_5c7360604abb1.id = "td_uid_28_5c7360604abb1";
block_td_uid_28_5c7360604abb1.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_28_5c7360604abb1_rand","tdc_css_class":"td_uid_28_5c7360604abb1_rand","tdc_css_class_style":"td_uid_28_5c7360604abb1_rand_style"}';
block_td_uid_28_5c7360604abb1.td_column_number = "1";
block_td_uid_28_5c7360604abb1.block_type = "td_block_7";
block_td_uid_28_5c7360604abb1.post_count = "3";
block_td_uid_28_5c7360604abb1.found_posts = "13816";
block_td_uid_28_5c7360604abb1.header_color = "";
block_td_uid_28_5c7360604abb1.ajax_pagination_infinite_stop = "";
block_td_uid_28_5c7360604abb1.max_num_pages = "4606";
tdBlocksArray.push(block_td_uid_28_5c7360604abb1);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_28_5c7360604abb1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bossierpress.com/all-district-1-division-iii-girls-soccer-team-2/" rel="bookmark" class="td-image-wrap" title="All-District 1, Division III girls soccer team"><img width="100" height="75" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/02/socxx-100x75.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/02/socxx-100x75.jpg 100w, http://bossierpress.com/wp-content/uploads/2019/02/socxx-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="All-District 1, Division III girls soccer team"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/all-district-1-division-iii-girls-soccer-team-2/" rel="bookmark" title="All-District 1, Division III girls soccer team">All-District 1, Division III girls soccer team</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-24T14:27:41+00:00" >February 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/" rel="bookmark" class="td-image-wrap" title="Men&#8217;s college basketball: BPCC falls to Panola"><img width="100" height="62" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/01/olbpcc.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/01/olbpcc.jpg 100w, http://bossierpress.com/wp-content/uploads/2018/01/olbpcc.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Men&#8217;s college basketball: BPCC falls to Panola"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/mens-college-basketball-bpcc-falls-to-panola/" rel="bookmark" title="Men&#8217;s college basketball: BPCC falls to Panola">Men&#8217;s college basketball: BPCC falls to Panola</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-24T12:35:57+00:00" >February 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-james-f-wasner/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211; James F. Wasner"><img width="100" height="57" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg 100w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Obituary &#8211; James F. Wasner"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-james-f-wasner/" rel="bookmark" title="Obituary &#8211; James F. Wasner">Obituary &#8211; James F. Wasner</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-24T06:37:48+00:00" >February 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_29_5c7360604bc92_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_5c7360604bc92" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://bossierpress.com/category/news/">News<span class="td-cat-no">4792</span></a></li><li><a href="http://bossierpress.com/category/sports/">Sports<span class="td-cat-no">4396</span></a></li><li><a href="http://bossierpress.com/category/news/local/">Local<span class="td-cat-no">3581</span></a></li><li><a href="http://bossierpress.com/category/life/">Life<span class="td-cat-no">3155</span></a></li><li><a href="http://bossierpress.com/category/sports/prep/">Prep<span class="td-cat-no">3128</span></a></li><li><a href="http://bossierpress.com/category/life/obituaries/">Obituaries<span class="td-cat-no">2345</span></a></li><li><a href="http://bossierpress.com/category/opinion/">Opinion<span class="td-cat-no">782</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5c7360604edb9
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bossierpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41070146-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41070146-1');
</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://bossierpress.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://bossierpress.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>