<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Obituary: Jay W. Holt | Bossier Press-Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://bossierpress.com/xmlrpc.php" />
    <meta property="og:image" content="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory.jpg" /><meta name="author" content="Sean Green">
<link rel="icon" type="image/png" href="http://bossierpress.com/wp-content/uploads/2014/04/bpfavicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Feed" href="http://bossierpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Comments Feed" href="http://bossierpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Obituary: Jay W. Holt Comments Feed" href="http://bossierpress.com/obituary-jay-w-holt/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bossierpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=98b46618ab5731d087a06b6ae7008436"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://bossierpress.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='http://bossierpress.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://bossierpress.com/wp-content/themes/Newspaper/simple-staff-list-custom.css?ver=98b46618ab5731d087a06b6ae7008436' type='text/css' media='all' />
<link rel='stylesheet' id='nm_mailchimp-styles-css'  href='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//plugin.styles.css?ver=98b46618ab5731d087a06b6ae7008436' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=98b46618ab5731d087a06b6ae7008436' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=98b46618ab5731d087a06b6ae7008436' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://bossierpress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://bossierpress.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=98b46618ab5731d087a06b6ae7008436'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nm_mailchimp_vars = {"ajaxurl":"http:\/\/bossierpress.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/","plugin_doing":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/images\/loading.gif","settings":{"action":"nm_mailchimp_save_settings","nm_mailchimp_mc_api_key":"0fcb2423f2cea9b36530b483c2f1f8ba-us6","nm_mailchimp_button_title":"","nm_mailchimp_ok_message":"","nm_mailchimp_form_redirect":"","nm_mailchimp_modal_title":"","nm_mailchimp_modal_content":"","nm_mailchimp_modal_size":"","nm_mailchimp_form_css":"","nm_mailchimp_form_saved":""},"messages":{"error_subscription":"Please try with different email"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//js/script.js?ver=98b46618ab5731d087a06b6ae7008436'></script>
<link rel='https://api.w.org/' href='http://bossierpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bossierpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bossierpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obituary: John Samuel McDaniel' href='http://bossierpress.com/obituary-john-samuel-mcdaniel/' />
<link rel='next' title='Youth baseball tournament to benefit Parkway player battling leukemia' href='http://bossierpress.com/youth-baseball-tournament-to-benefit-parkway-player-battling-leukemia/' />

<link rel="canonical" href="http://bossierpress.com/obituary-jay-w-holt/" />
<link rel='shortlink' href='http://bossierpress.com/?p=62583' />
<link rel="alternate" type="application/json+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fobituary-jay-w-holt%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fobituary-jay-w-holt%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-0000000-0']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<style type="text/css">
.image-campaign
{
	list-style: none;
	display: flex;
	flex-flow: row wrap;
	margin: 0 auto;
}
.image-campaign li
{
	display: list-item;
	float: left;
	padding: 0;
	margin: 5px;
}
.link-campaign
{

}

.link-campaign li
{
	color: #777;
	font-size: 15px;
}
.flash-campaign
{
	list-style: none;
}

.flash-campaign li
{
	display: list-item;
	float: left;
	padding: 0;
	margin: 5px;
}

.flash-campaign li div
{
	position: relative;
}

.flash-campaign li div a
{
	position: absolute;
	z-index: 9999;
	display: block;
} </style>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'bc7e5809a8';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://bossierpress.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bossierpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" />
<meta property="og:url" content="http://bossierpress.com/obituary-jay-w-holt/" />
<meta property="og:title" content="Obituary: Jay W. Holt" />
<meta property="og:site_name" content="Bossier Press-Tribune" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="BOSSIER CITY - Jay W. Holt was born on October 21, 1935 and passed away on Wednesday April 19, 2017. Funeral services will be held Tuesday, April 25, at 10: a.m. in Wellman's Memorial Chapel, at Forest Park Funeral Home, 1201 Louisiana Ave., Shreveport, LA..." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/bossierpress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/bossierpress.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-footer-wrapper {
        background-color: #000000;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41070146-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-62583 single-format-standard obituary-jay-w-holt single_template_7 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.facebook.com/bossierpress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.twitter.com/BossierPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-11079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li id="menu-item-13834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13834"><a href="http://bossierpress.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://bossierpress.com/category/news/local/">Local</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-13838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13838"><a href="http://bossierpress.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/college/">College</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/league/">League</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/leisure/">Leisure</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/middle-school/">Middle School</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/prep/">Prep</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/professional/">Professional</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/sports-opinion/">Sports Opinion</a></li>
</ul>
</li>
<li id="menu-item-13839" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-13839"><a href="http://bossierpress.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/arts/">Arts</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/at-home/">At Home</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/community/">Community</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/engagementsweddingsanniversaries/">Engagements/Weddings/Anniversaries</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/history/">History</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/library/">Library</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/obitiuaries/">Obitiuaries</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/submissions/">Submissions</a></li>
	<li id="menu-item-13841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13841"><a href="http://bossierpress.com/category/life/obitiuaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-13840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13840"><a href="http://bossierpress.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/other-opinion/">Other Opinion</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/our-opinion/">Our Opinion</a></li>
</ul>
</li>
<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="http://bossierpress.com/subscribe-to-the-print-edition/">Subscribe</a></li>
<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds</a></li>
<li id="menu-item-24714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://bossierpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://bossierpress.com/">
            <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" src="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" alt=""/>
            <span class="td-visual-hidden">Bossier Press-Tribune</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="4089716548"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://bossierpress.com/">
            <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" src="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13834"><a href="http://bossierpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_58fecd91c341c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_58fecd91c341c" ><script>var block_td_uid_2_58fecd91c341c = new tdBlock();
block_td_uid_2_58fecd91c341c.id = "td_uid_2_58fecd91c341c";
block_td_uid_2_58fecd91c341c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58fecd91c341c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_58fecd91c341c.td_column_number = "3";
block_td_uid_2_58fecd91c341c.block_type = "td_block_mega_menu";
block_td_uid_2_58fecd91c341c.post_count = "4";
block_td_uid_2_58fecd91c341c.found_posts = "3378";
block_td_uid_2_58fecd91c341c.header_color = "";
block_td_uid_2_58fecd91c341c.ajax_pagination_infinite_stop = "";
block_td_uid_2_58fecd91c341c.max_num_pages = "845";
tdBlocksArray.push(block_td_uid_2_58fecd91c341c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_58fecd91c341c" id="td_uid_3_58fecd91c83a8" data-td_block_id="td_uid_2_58fecd91c341c" data-td_filter_value="" href="http://bossierpress.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_58fecd91c341c"  id="td_uid_4_58fecd91c845d" data-td_block_id="td_uid_2_58fecd91c341c" data-td_filter_value="31" href="http://bossierpress.com/category/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_2_58fecd91c341c"  id="td_uid_5_58fecd91c8528" data-td_block_id="td_uid_2_58fecd91c341c" data-td_filter_value="29" href="http://bossierpress.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_2_58fecd91c341c"  id="td_uid_6_58fecd91c85ee" data-td_block_id="td_uid_2_58fecd91c341c" data-td_filter_value="30" href="http://bossierpress.com/category/news/state/">State</a></div></div><div id=td_uid_2_58fecd91c341c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/margaritavillewind-creek-deal-falls-through/" rel="bookmark" title="Margaritaville/Wind Creek deal falls through"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2014/01/Margaritaville-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2014/01/Margaritaville-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2014/01/Margaritaville-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Margaritaville/Wind Creek deal falls through"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/margaritavillewind-creek-deal-falls-through/" rel="bookmark" title="Margaritaville/Wind Creek deal falls through">Margaritaville/Wind Creek deal falls through</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/youth-baseball-tournament-to-benefit-parkway-player-battling-leukemia/" rel="bookmark" title="Youth baseball tournament to benefit Parkway player battling leukemia"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/04/oldayu-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/04/oldayu-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/04/oldayu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Youth baseball tournament to benefit Parkway player battling leukemia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/youth-baseball-tournament-to-benefit-parkway-player-battling-leukemia/" rel="bookmark" title="Youth baseball tournament to benefit Parkway player battling leukemia">Youth baseball tournament to benefit Parkway player battling leukemia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/fire-destroys-vacant-building-off-barksdale-blvd/" rel="bookmark" title="Fire destroys vacant building off Barksdale Blvd"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/04/fire-1-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/04/fire-1-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/04/fire-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fire destroys vacant building off Barksdale Blvd"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/fire-destroys-vacant-building-off-barksdale-blvd/" rel="bookmark" title="Fire destroys vacant building off Barksdale Blvd">Fire destroys vacant building off Barksdale Blvd</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/missing-south-bossier-man-found-deceased/" rel="bookmark" title="Missing south Bossier man found deceased"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/11/police-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/11/police-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/11/police-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Missing south Bossier man found deceased"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/missing-south-bossier-man-found-deceased/" rel="bookmark" title="Missing south Bossier man found deceased">Missing south Bossier man found deceased</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58fecd91c341c" data-td_block_id="td_uid_2_58fecd91c341c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58fecd91c341c" data-td_block_id="td_uid_2_58fecd91c341c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13838"><a href="http://bossierpress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_58fecd91cabf6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_58fecd91cabf6" ><script>var block_td_uid_7_58fecd91cabf6 = new tdBlock();
block_td_uid_7_58fecd91cabf6.id = "td_uid_7_58fecd91cabf6";
block_td_uid_7_58fecd91cabf6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58fecd91cabf6_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58fecd91cabf6.td_column_number = "3";
block_td_uid_7_58fecd91cabf6.block_type = "td_block_mega_menu";
block_td_uid_7_58fecd91cabf6.post_count = "4";
block_td_uid_7_58fecd91cabf6.found_posts = "3052";
block_td_uid_7_58fecd91cabf6.header_color = "";
block_td_uid_7_58fecd91cabf6.ajax_pagination_infinite_stop = "";
block_td_uid_7_58fecd91cabf6.max_num_pages = "763";
tdBlocksArray.push(block_td_uid_7_58fecd91cabf6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_58fecd91cabf6" id="td_uid_8_58fecd91cf64d" data-td_block_id="td_uid_7_58fecd91cabf6" data-td_filter_value="" href="http://bossierpress.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_7_58fecd91cabf6"  id="td_uid_9_58fecd91cf70e" data-td_block_id="td_uid_7_58fecd91cabf6" data-td_filter_value="46" href="http://bossierpress.com/category/sports/college/">College</a><a class="mega-menu-sub-cat-td_uid_7_58fecd91cabf6"  id="td_uid_10_58fecd91cf7ee" data-td_block_id="td_uid_7_58fecd91cabf6" data-td_filter_value="44" href="http://bossierpress.com/category/sports/league/">League</a><a class="mega-menu-sub-cat-td_uid_7_58fecd91cabf6"  id="td_uid_11_58fecd91cf8d2" data-td_block_id="td_uid_7_58fecd91cabf6" data-td_filter_value="49" href="http://bossierpress.com/category/sports/leisure/">Leisure</a><a class="mega-menu-sub-cat-td_uid_7_58fecd91cabf6"  id="td_uid_12_58fecd91cf9ae" data-td_block_id="td_uid_7_58fecd91cabf6" data-td_filter_value="48" href="http://bossierpress.com/category/sports/middle-school/">Middle School</a><a class="mega-menu-sub-cat-td_uid_7_58fecd91cabf6"  id="td_uid_13_58fecd91cfa86" data-td_block_id="td_uid_7_58fecd91cabf6" data-td_filter_value="47" href="http://bossierpress.com/category/sports/prep/">Prep</a><a class="mega-menu-sub-cat-td_uid_7_58fecd91cabf6"  id="td_uid_14_58fecd91cfb5d" data-td_block_id="td_uid_7_58fecd91cabf6" data-td_filter_value="45" href="http://bossierpress.com/category/sports/professional/">Professional</a><a class="mega-menu-sub-cat-td_uid_7_58fecd91cabf6"  id="td_uid_15_58fecd91cfc33" data-td_block_id="td_uid_7_58fecd91cabf6" data-td_filter_value="52" href="http://bossierpress.com/category/sports/sports-opinion/">Sports Opinion</a></div></div><div id=td_uid_7_58fecd91cabf6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/high-school-baseball-airline-wins-5a-first-round-nailbiter-no-7-central-tops-parkway/" rel="bookmark" title="High school baseball: Airline wins 5A first-round nailbiter; No. 7 Central tops Parkway"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/04/olpar-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/04/olpar-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/04/olpar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="High school baseball: Airline wins 5A first-round nailbiter; No. 7 Central tops Parkway"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/high-school-baseball-airline-wins-5a-first-round-nailbiter-no-7-central-tops-parkway/" rel="bookmark" title="High school baseball: Airline wins 5A first-round nailbiter; No. 7 Central tops Parkway">High school baseball: Airline wins 5A first-round nailbiter; No. 7 Central&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/college-baseball-former-haughton-star-carmack-gets-win-as-bpcc-splits-doubleheader-against-angelina-college/" rel="bookmark" title="College baseball: Former Haughton star Carmack gets win as BPCC splits doubleheader against Angelina College"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2013/11/olbpccmen-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2013/11/olbpccmen-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2013/11/olbpccmen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="College baseball: Former Haughton star Carmack gets win as BPCC splits doubleheader against Angelina College"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/college-baseball-former-haughton-star-carmack-gets-win-as-bpcc-splits-doubleheader-against-angelina-college/" rel="bookmark" title="College baseball: Former Haughton star Carmack gets win as BPCC splits doubleheader against Angelina College">College baseball: Former Haughton star Carmack gets win as BPCC splits&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/high-school-baseball-five-parish-teams-make-playoffs-benton-no-1-seed-in-4a/" rel="bookmark" title="High school baseball: Five parish teams make playoffs; Benton No. 1 seed in 4A"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2014/05/olbaseball-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2014/05/olbaseball-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2014/05/olbaseball-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="High school baseball: Five parish teams make playoffs; Benton No. 1 seed in 4A"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/high-school-baseball-five-parish-teams-make-playoffs-benton-no-1-seed-in-4a/" rel="bookmark" title="High school baseball: Five parish teams make playoffs; Benton No. 1 seed in 4A">High school baseball: Five parish teams make playoffs; Benton No. 1&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/parkway-senior-baseball-player-bryan-day-battling-leukemia-as-playoffs-set-to-begin/" rel="bookmark" title="Parkway senior baseball player Bryan Day battling leukemia as playoffs set to begin"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/04/d2-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/04/d2-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/04/d2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parkway senior baseball player Bryan Day battling leukemia as playoffs set to begin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/parkway-senior-baseball-player-bryan-day-battling-leukemia-as-playoffs-set-to-begin/" rel="bookmark" title="Parkway senior baseball player Bryan Day battling leukemia as playoffs set to begin">Parkway senior baseball player Bryan Day battling leukemia as playoffs set&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_58fecd91cabf6" data-td_block_id="td_uid_7_58fecd91cabf6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_58fecd91cabf6" data-td_block_id="td_uid_7_58fecd91cabf6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-13839"><a href="http://bossierpress.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_58fecd91d22b1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_16_58fecd91d22b1" ><script>var block_td_uid_16_58fecd91d22b1 = new tdBlock();
block_td_uid_16_58fecd91d22b1.id = "td_uid_16_58fecd91d22b1";
block_td_uid_16_58fecd91d22b1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"32","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_58fecd91d22b1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_58fecd91d22b1.td_column_number = "3";
block_td_uid_16_58fecd91d22b1.block_type = "td_block_mega_menu";
block_td_uid_16_58fecd91d22b1.post_count = "4";
block_td_uid_16_58fecd91d22b1.found_posts = "2404";
block_td_uid_16_58fecd91d22b1.header_color = "";
block_td_uid_16_58fecd91d22b1.ajax_pagination_infinite_stop = "";
block_td_uid_16_58fecd91d22b1.max_num_pages = "601";
tdBlocksArray.push(block_td_uid_16_58fecd91d22b1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_58fecd91d22b1" id="td_uid_17_58fecd91d6546" data-td_block_id="td_uid_16_58fecd91d22b1" data-td_filter_value="" href="http://bossierpress.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_16_58fecd91d22b1"  id="td_uid_18_58fecd91d6600" data-td_block_id="td_uid_16_58fecd91d22b1" data-td_filter_value="37" href="http://bossierpress.com/category/life/arts/">Arts</a><a class="mega-menu-sub-cat-td_uid_16_58fecd91d22b1"  id="td_uid_19_58fecd91d66e8" data-td_block_id="td_uid_16_58fecd91d22b1" data-td_filter_value="59" href="http://bossierpress.com/category/life/at-home/">At Home</a><a class="mega-menu-sub-cat-td_uid_16_58fecd91d22b1"  id="td_uid_20_58fecd91d67cd" data-td_block_id="td_uid_16_58fecd91d22b1" data-td_filter_value="36" href="http://bossierpress.com/category/life/community/">Community</a><a class="mega-menu-sub-cat-td_uid_16_58fecd91d22b1"  id="td_uid_21_58fecd91d68b1" data-td_block_id="td_uid_16_58fecd91d22b1" data-td_filter_value="58" href="http://bossierpress.com/category/life/engagementsweddingsanniversaries/">Engagements/Weddings/Anniversaries</a><a class="mega-menu-sub-cat-td_uid_16_58fecd91d22b1"  id="td_uid_22_58fecd91d6999" data-td_block_id="td_uid_16_58fecd91d22b1" data-td_filter_value="34" href="http://bossierpress.com/category/life/history/">History</a><a class="mega-menu-sub-cat-td_uid_16_58fecd91d22b1"  id="td_uid_23_58fecd91d6a7f" data-td_block_id="td_uid_16_58fecd91d22b1" data-td_filter_value="35" href="http://bossierpress.com/category/life/library/">Library</a><a class="mega-menu-sub-cat-td_uid_16_58fecd91d22b1"  id="td_uid_24_58fecd91d6b5e" data-td_block_id="td_uid_16_58fecd91d22b1" data-td_filter_value="51" href="http://bossierpress.com/category/life/obitiuaries/">Obitiuaries</a><a class="mega-menu-sub-cat-td_uid_16_58fecd91d22b1"  id="td_uid_25_58fecd91d6c39" data-td_block_id="td_uid_16_58fecd91d22b1" data-td_filter_value="33" href="http://bossierpress.com/category/life/submissions/">Submissions</a></div></div><div id=td_uid_16_58fecd91d22b1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-jay-w-holt/" rel="bookmark" title="Obituary: Jay W. Holt"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary: Jay W. Holt"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-jay-w-holt/" rel="bookmark" title="Obituary: Jay W. Holt">Obituary: Jay W. Holt</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-john-samuel-mcdaniel/" rel="bookmark" title="Obituary: John Samuel McDaniel"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary: John Samuel McDaniel"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-john-samuel-mcdaniel/" rel="bookmark" title="Obituary: John Samuel McDaniel">Obituary: John Samuel McDaniel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-delmar-bo-linton-monroe-jr/" rel="bookmark" title="Obituary: Delmar &#8220;Bo&#8221; Linton Monroe, Jr."><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary: Delmar &#8220;Bo&#8221; Linton Monroe, Jr."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-delmar-bo-linton-monroe-jr/" rel="bookmark" title="Obituary: Delmar &#8220;Bo&#8221; Linton Monroe, Jr.">Obituary: Delmar &#8220;Bo&#8221; Linton Monroe, Jr.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-neil-moore/" rel="bookmark" title="Obituary: Neil Moore"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary: Neil Moore"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-neil-moore/" rel="bookmark" title="Obituary: Neil Moore">Obituary: Neil Moore</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_58fecd91d22b1" data-td_block_id="td_uid_16_58fecd91d22b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_58fecd91d22b1" data-td_block_id="td_uid_16_58fecd91d22b1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-13841"><a href="http://bossierpress.com/category/life/obitiuaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13840"><a href="http://bossierpress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_58fecd91d88e1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_58fecd91d88e1" ><script>var block_td_uid_26_58fecd91d88e1 = new tdBlock();
block_td_uid_26_58fecd91d88e1.id = "td_uid_26_58fecd91d88e1";
block_td_uid_26_58fecd91d88e1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"38","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_58fecd91d88e1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_58fecd91d88e1.td_column_number = "3";
block_td_uid_26_58fecd91d88e1.block_type = "td_block_mega_menu";
block_td_uid_26_58fecd91d88e1.post_count = "4";
block_td_uid_26_58fecd91d88e1.found_posts = "792";
block_td_uid_26_58fecd91d88e1.header_color = "";
block_td_uid_26_58fecd91d88e1.ajax_pagination_infinite_stop = "";
block_td_uid_26_58fecd91d88e1.max_num_pages = "198";
tdBlocksArray.push(block_td_uid_26_58fecd91d88e1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_58fecd91d88e1" id="td_uid_27_58fecd91daf4b" data-td_block_id="td_uid_26_58fecd91d88e1" data-td_filter_value="" href="http://bossierpress.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_26_58fecd91d88e1"  id="td_uid_28_58fecd91db002" data-td_block_id="td_uid_26_58fecd91d88e1" data-td_filter_value="39" href="http://bossierpress.com/category/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_26_58fecd91d88e1"  id="td_uid_29_58fecd91db0e3" data-td_block_id="td_uid_26_58fecd91d88e1" data-td_filter_value="40" href="http://bossierpress.com/category/opinion/other-opinion/">Other Opinion</a><a class="mega-menu-sub-cat-td_uid_26_58fecd91d88e1"  id="td_uid_30_58fecd91db1c1" data-td_block_id="td_uid_26_58fecd91d88e1" data-td_filter_value="41" href="http://bossierpress.com/category/opinion/our-opinion/">Our Opinion</a></div></div><div id=td_uid_26_58fecd91d88e1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/fax-net-update-bossier-levee-district-update/" rel="bookmark" title="Fax-Net Update: Bossier Levee District update"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/04/levee-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/04/levee-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2017/04/levee-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fax-Net Update: Bossier Levee District update"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/fax-net-update-bossier-levee-district-update/" rel="bookmark" title="Fax-Net Update: Bossier Levee District update">Fax-Net Update: Bossier Levee District update</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/hanna-they-cant-afford-it/" rel="bookmark" title="Hanna: They can&#8217;t afford it"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/12/louisiana-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/12/louisiana-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/12/louisiana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hanna: They can&#8217;t afford it"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/hanna-they-cant-afford-it/" rel="bookmark" title="Hanna: They can&#8217;t afford it">Hanna: They can&#8217;t afford it</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/hanna-gross-receipts-or-bust/" rel="bookmark" title="Hanna: Gross receipts or bust"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2013/07/filepicker-gkTHRLQsyzS3MggKloYA_money-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2013/07/filepicker-gkTHRLQsyzS3MggKloYA_money-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2013/07/filepicker-gkTHRLQsyzS3MggKloYA_money-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hanna: Gross receipts or bust"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/hanna-gross-receipts-or-bust/" rel="bookmark" title="Hanna: Gross receipts or bust">Hanna: Gross receipts or bust</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/letter-removal-of-burn-chamber-eliminates-fear-for-residents/" rel="bookmark" title="Letter: Removal of burn chamber eliminates fear for residents"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/11/DSC_0232-1-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/11/DSC_0232-1-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/11/DSC_0232-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter: Removal of burn chamber eliminates fear for residents"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/letter-removal-of-burn-chamber-eliminates-fear-for-residents/" rel="bookmark" title="Letter: Removal of burn chamber eliminates fear for residents">Letter: Removal of burn chamber eliminates fear for residents</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_58fecd91d88e1" data-td_block_id="td_uid_26_58fecd91d88e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_58fecd91d88e1" data-td_block_id="td_uid_26_58fecd91d88e1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-707"><a href="http://bossierpress.com/subscribe-to-the-print-edition/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://bossierpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>
<article id="post-62583" class="td-post-template-7 post-62583 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-obitiuaries" itemscope itemtype="http://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://bossierpress.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Life" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://bossierpress.com/category/life/">
                                  <span itemprop="name">Life</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Obituary: Jay W. Holt</span></div></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    <ul class="td-category"><li class="entry-category"><a  href="http://bossierpress.com/category/life/">Life</a></li><li class="entry-category"><a  href="http://bossierpress.com/category/life/obitiuaries/">Obitiuaries</a></li></ul>	                    <h1 class="entry-title">Obituary: Jay W. Holt</h1>

	                    
	                    <div class="td-module-meta-info">
	                        	                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T08:00:25+00:00" >April 24, 2017</time></span>	                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-62583">108</span></div>	                        <div class="td-post-comments"><a href="http://bossierpress.com/obituary-jay-w-holt/#respond"><i class="td-icon-comments"></i>0</a></div>	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory.jpg">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fobituary-jay-w-holt%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Obituary%3A+Jay+W.+Holt&url=http%3A%2F%2Fbossierpress.com%2Fobituary-jay-w-holt%2F&via=Bossier+Press-Tribune"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://bossierpress.com/obituary-jay-w-holt/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://bossierpress.com/obituary-jay-w-holt/&amp;media=http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory.jpg&description=Obituary%3A+Jay+W.+Holt" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Obituary%3A+Jay+W.+Holt%20-%20http%3A%2F%2Fbossierpress.com%2Fobituary-jay-w-holt%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="5950132593"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p class="p1"><span class="s1">BOSSIER CITY &#8211; Jay W. Holt was born on October 21, 1935 and passed away on Wednesday April 19, 2017. Funeral services will be held Tuesday, April 25, at 10: a.m. in Wellman&#8217;s Memorial Chapel, at Forest Park Funeral Home, 1201 Louisiana Ave., Shreveport, LA. Visitation will be held at 9:30 until service time in the Chapel. Officiating will be Rev. Seo Jungsuk. A private family graveside service will be held at a later date.</span></p>
<p class="p1"><span class="s1">Jay was born in Pinebluff, AR, and lived in the Shrevport &#8211; Bossier City area since 1978. He served in the Marine Corp. from 1954 to 1958. He was a self-employed Accountant. He attended the Shreveport-Bossier Korean Presbyterian Church.</span></p>
<p class="p1"><span class="s1">He was preceded in death by his parents, Jay W. Holt, Jr. and Myrl Blankenship Holt and daughter, Susie S. Holt. </span></p>
<p class="p1"><span class="s1">Jay is survived by his beloved wife, Jung Kum; and his children, Kathleen Holt Bolander and husband, James, Stefan E. Holt and wife Kelly, and stepson, Sean Miller and wife Gtyuran. Jay&#8217;s greatest joy was being &#8220;Papou&#8221; to his eight grandchildren, Megan Woller and husband Alex, Alex Bolander and wife Kaitlyn, Katie Donoviel and husband Zack, Nikolas Holt, Sophia Holt, Maximus Holt, Christian Miller, and David Miller. He also leaves behind, a host of extended family and dear friends.</span></p>
<p class="p1"><span class="s1">The family would like to express their appreciation to all who cared for him throughout the past several months. In lieu of flowers, please send donations to World Vision International.</span></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="8144733399"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fobituary-jay-w-holt%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Obituary%3A+Jay+W.+Holt&url=http%3A%2F%2Fbossierpress.com%2Fobituary-jay-w-holt%2F&via=Bossier+Press-Tribune"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://bossierpress.com/obituary-jay-w-holt/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://bossierpress.com/obituary-jay-w-holt/&amp;media=http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory.jpg&description=Obituary%3A+Jay+W.+Holt" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Obituary%3A+Jay+W.+Holt%20-%20http%3A%2F%2Fbossierpress.com%2Fobituary-jay-w-holt%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://bossierpress.com/obituary-jay-w-holt/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://bossierpress.com/obituary-jay-w-holt/" data-text="Obituary: Jay W. Holt" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://bossierpress.com/obituary-john-samuel-mcdaniel/">Obituary: John Samuel McDaniel</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://bossierpress.com/youth-baseball-tournament-to-benefit-parkway-player-battling-leukemia/">Youth baseball tournament to benefit Parkway player battling leukemia</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://bossierpress.com/author/sgreen/">Sean Green</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sean Green"></span><meta itemprop="datePublished" content="2017-04-24T08:00:25+00:00"><meta itemprop="dateModified" content="2017-04-24T11:43:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://bossierpress.com/obituary-jay-w-holt/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2014/04/bptlogo-online.png"></span><meta itemprop="name" content="Bossier Press-Tribune"></span><meta itemprop="headline " content="Obituary: Jay W. Holt"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory.jpg"><meta itemprop="width" content="2091"><meta itemprop="height" content="1120"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_34_58fecd91e1143_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_34_58fecd91e1143" ><script>var block_td_uid_34_58fecd91e1143 = new tdBlock();
block_td_uid_34_58fecd91e1143.id = "td_uid_34_58fecd91e1143";
block_td_uid_34_58fecd91e1143.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_34_58fecd91e1143_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":62583,"live_filter_cur_post_author":"4"}';
block_td_uid_34_58fecd91e1143.td_column_number = "3";
block_td_uid_34_58fecd91e1143.block_type = "td_block_related_posts";
block_td_uid_34_58fecd91e1143.post_count = "3";
block_td_uid_34_58fecd91e1143.found_posts = "2343";
block_td_uid_34_58fecd91e1143.header_color = "";
block_td_uid_34_58fecd91e1143.ajax_pagination_infinite_stop = "";
block_td_uid_34_58fecd91e1143.max_num_pages = "781";
tdBlocksArray.push(block_td_uid_34_58fecd91e1143);
</script><h4 class="td-related-title"><a id="td_uid_35_58fecd91e4598" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_34_58fecd91e1143" href="#">RELATED ARTICLES</a><a id="td_uid_36_58fecd91e45d1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_34_58fecd91e1143" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_34_58fecd91e1143 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-john-samuel-mcdaniel/" rel="bookmark" title="Obituary: John Samuel McDaniel"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary: John Samuel McDaniel"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-john-samuel-mcdaniel/" rel="bookmark" title="Obituary: John Samuel McDaniel">Obituary: John Samuel McDaniel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-delmar-bo-linton-monroe-jr/" rel="bookmark" title="Obituary: Delmar &#8220;Bo&#8221; Linton Monroe, Jr."><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary: Delmar &#8220;Bo&#8221; Linton Monroe, Jr."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-delmar-bo-linton-monroe-jr/" rel="bookmark" title="Obituary: Delmar &#8220;Bo&#8221; Linton Monroe, Jr.">Obituary: Delmar &#8220;Bo&#8221; Linton Monroe, Jr.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-neil-moore/" rel="bookmark" title="Obituary: Neil Moore"><img width="218" height="150" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-218x150.jpg 218w, http://bossierpress.com/wp-content/uploads/2016/09/inlovingmemory-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obituary: Neil Moore"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-neil-moore/" rel="bookmark" title="Obituary: Neil Moore">Obituary: Neil Moore</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_58fecd91e1143" data-td_block_id="td_uid_34_58fecd91e1143"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_58fecd91e1143" data-td_block_id="td_uid_34_58fecd91e1143"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://bossierpress.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '62583',
      nonce: '9200fcede4'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
          </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://bossierpress.com/obituary-jay-w-holt/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_37_58fecd91e6122_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">9,752</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/bossierpress">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,089</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bossierpress">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>Sign Up For the Daily Report</span></div>			<div class="textwidget"><img class="aligncenter" src="http://bossierpress.com/wp-content/uploads/2014/06/Screen-Shot-2014-06-12-at-10.50.18-AM.png" alt="BPT Daily Report" />
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://DavidASpecht.us6.list-manage.com/subscribe/post?u=88b1f59dfc9af52cbbd4f0152&amp;id=92a0264be0" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_88b1f59dfc9af52cbbd4f0152_92a0264be0" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Advertisement &#8211; Brooks</span></div>			<div class="textwidget"><a href="http://brooksheatingandair.com/">
  <img src="http://bossierpress.com/wp-content/uploads/2016/08/e4c054fbf74522f99becea6f2aeb3e92-1.jpg" alt="Brooks Heating and Air"/>
</a>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Advertisement LPA &#8211; Louisiana Association of Educators</span></div>			<div class="textwidget"><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&c=28&pli=21138455&PluID=0&w=300&h=250&ord=[timestamp]&ucm=true"></script>

<noscript>

<a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&FlightID=21138455&Page=&PluID=0&Pos=1357672822" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&FlightID=21138455&Page=&PluID=0&Pos=1357672822" border=0 width=300 height=250/></a>

</noscript></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Advertisement &#8211; LPA &#8211; Louisiana State Games 2017</span></div>			<div class="textwidget"><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&c=28&pli=20622387&PluID=0&w=300&h=250&ord=[timestamp]&ucm=true"></script>

<noscript>

<a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&FlightID=20622387&Page=&PluID=0&Pos=406679219" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&FlightID=20622387&Page=&PluID=0&Pos=406679219" border=0 width=300 height=250/></a>

</noscript></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3723760168360823"
     data-ad-slot="6581690191"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://bossierpress.com/"><img src="http://bossierpress.com/wp-content/uploads/2015/10/BPTWhiteLogo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Mission: A locally-minded, unified team serving God and our community to the utmost of our abilities and resources. Utilizing an atmosphere that encourages fun, progressiveness, and focused effort, we aspire to a level of profitability that will improve our team members, their families, and the community at large.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.facebook.com/bossierpress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="www.twitter.com/BossierPress" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 Bossier Newspaper Publishing Co., Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        
        uid: 58fecd91e6fbd
    -->

    <script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/comment-reply.min.js?ver=98b46618ab5731d087a06b6ae7008436'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/wp-embed.min.js?ver=98b46618ab5731d087a06b6ae7008436'></script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://bossierpress.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://bossierpress.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>