<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Obituary &#8211; Stuart Blackburn | Bossier Press-Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://bossierpress.com/xmlrpc.php" />
    <meta property="og:image" content="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Feed" href="http://bossierpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Comments Feed" href="http://bossierpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Obituary &#8211; Stuart Blackburn Comments Feed" href="http://bossierpress.com/obituary-stuart-blackburn/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bossierpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://bossierpress.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://bossierpress.com/wp-content/themes/Newsmag/simple-staff-list-custom.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='nm_mailchimp-styles-css'  href='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//plugin.styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://bossierpress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://bossierpress.com/wp-content/themes/Newsmag/style.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nm_mailchimp_vars = {"ajaxurl":"http:\/\/bossierpress.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/","plugin_doing":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/images\/loading.gif","settings":{"action":"nm_mailchimp_save_settings","nm_mailchimp_mc_api_key":"0fcb2423f2cea9b36530b483c2f1f8ba-us6","nm_mailchimp_button_title":"","nm_mailchimp_ok_message":"","nm_mailchimp_form_redirect":"","nm_mailchimp_modal_title":"","nm_mailchimp_modal_content":"","nm_mailchimp_modal_size":"","nm_mailchimp_form_css":"","nm_mailchimp_form_saved":""},"messages":{"error_subscription":"Please try with different email"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//js/script.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://bossierpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bossierpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bossierpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obituary &#8211; Marjorie Calvert Elliott' href='http://bossierpress.com/obituary-marjorie-calvert-elliott/' />
<link rel='next' title='Obituary &#8211; Constance Roe' href='http://bossierpress.com/84436-2/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://bossierpress.com/obituary-stuart-blackburn/" />
<link rel='shortlink' href='http://bossierpress.com/?p=84433' />
<link rel="alternate" type="application/json+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fobituary-stuart-blackburn%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fobituary-stuart-blackburn%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bossierpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" />
<meta property="og:url" content="http://bossierpress.com/obituary-stuart-blackburn/" />
<meta property="og:title" content="Obituary &#8211; Stuart Blackburn" />
<meta property="og:site_name" content="Bossier Press-Tribune" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="Stuart Blackburn Bossier City, LA - Stuart Wayne Blackburn, 38, passed abruptly yet peacefully in surgery on Friday, November 9, his heart finally giving out after so long. The son of Cynthia Gray Sutton and Wayne Blackburn, Stuart was a survivor. He..." />

<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://bossierpress.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://bossierpress.com/category/life/",
                                "name": "Life"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://bossierpress.com/obituary-stuart-blackburn/",
                                "name": "Obituary &#8211; Stuart Blackburn"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-84433 single-format-standard obituary-stuart-blackburn global-block-template-1 wpb-js-composer js-comp-ver-5.5.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-11079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li id="menu-item-13834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13834"><a href="http://bossierpress.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://bossierpress.com/category/news/local/">Local</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-13838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13838"><a href="http://bossierpress.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/college/">College</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/league/">League</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/leisure/">Leisure</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/middle-school/">Middle School</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/prep/">Prep</a></li>
</ul>
</li>
<li id="menu-item-13839" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-13839"><a href="http://bossierpress.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/arts/">Arts</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/at-home/">At Home</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/community/">Community</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/engagementsweddingsanniversaries/">Engagements/Weddings/Anniversaries</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/history/">History</a></li>
	<li id="menu-item-13841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13841"><a href="http://bossierpress.com/category/life/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-13840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13840"><a href="http://bossierpress.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/other-opinion/">Other Opinion</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/our-opinion/">Our Opinion</a></li>
</ul>
</li>
<li id="menu-item-64478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64478"><a href="http://bossierpress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-24714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76796"><a href="http://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://bossierpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://bossierpress.com/">
            <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" src="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt=""/>
            <span class="td-visual-hidden">Bossier Press-Tribune</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5bf2d058ef175_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="http://bossierpress.com/">
        <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" src="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt=""/>
    </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13834"><a href="http://bossierpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5bf2d058efb88 = new tdBlock();
block_td_uid_2_5bf2d058efb88.id = "td_uid_2_5bf2d058efb88";
block_td_uid_2_5bf2d058efb88.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"26","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5bf2d058efb88_rand","tdc_css_class":"td_uid_2_5bf2d058efb88_rand","tdc_css_class_style":"td_uid_2_5bf2d058efb88_rand_style"}';
block_td_uid_2_5bf2d058efb88.td_column_number = "3";
block_td_uid_2_5bf2d058efb88.block_type = "td_block_mega_menu";
block_td_uid_2_5bf2d058efb88.post_count = "5";
block_td_uid_2_5bf2d058efb88.found_posts = "4727";
block_td_uid_2_5bf2d058efb88.header_color = "";
block_td_uid_2_5bf2d058efb88.ajax_pagination_infinite_stop = "";
block_td_uid_2_5bf2d058efb88.max_num_pages = "946";
tdBlocksArray.push(block_td_uid_2_5bf2d058efb88);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5bf2d058efb88_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5bf2d058efb88" ><div id=td_uid_2_5bf2d058efb88 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/barksdale-symposium-focuses-on-retaining-female-airmen/" rel="bookmark" class="td-image-wrap" title="Barksdale symposium focuses on retaining female airmen"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/11/Lieutenant-General-Stayce-Harris--180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/11/Lieutenant-General-Stayce-Harris--180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2018/11/Lieutenant-General-Stayce-Harris--360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Barksdale symposium focuses on retaining female airmen"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/barksdale-symposium-focuses-on-retaining-female-airmen/" rel="bookmark" title="Barksdale symposium focuses on retaining female airmen">Barksdale symposium focuses on retaining female airmen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/mike-johnson-named-rsc-chairman-giving-louisiana-more-clout-in-congress/" rel="bookmark" class="td-image-wrap" title="Mike Johnson named RSC Chairman giving Louisiana more clout in Congress"><img width="180" height="93" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2014/02/United_States_Capitol_west_front_edit2.jpg" srcset="http://bossierpress.com/wp-content/uploads/2014/02/United_States_Capitol_west_front_edit2.jpg 180w, http://bossierpress.com/wp-content/uploads/2014/02/United_States_Capitol_west_front_edit2.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Mike Johnson named RSC Chairman giving Louisiana more clout in Congress"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/mike-johnson-named-rsc-chairman-giving-louisiana-more-clout-in-congress/" rel="bookmark" title="Mike Johnson named RSC Chairman giving Louisiana more clout in Congress">Mike Johnson named RSC Chairman giving Louisiana more clout in Congress</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/future-of-bossiers-job-market-forecasted-at-special-event/" rel="bookmark" class="td-image-wrap" title="Future of Bossier&#8217;s job market forecasted at special event"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/11/46190029_10156716218872180_6318685323857494016_n-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/11/46190029_10156716218872180_6318685323857494016_n-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2018/11/46190029_10156716218872180_6318685323857494016_n-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Future of Bossier&#8217;s job market forecasted at special event"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/future-of-bossiers-job-market-forecasted-at-special-event/" rel="bookmark" title="Future of Bossier&#8217;s job market forecasted at special event">Future of Bossier&#8217;s job market forecasted at special event</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/students-get-a-preview-of-cyber-careers-at-innovation-north-luncheon/" rel="bookmark" class="td-image-wrap" title="Students get a preview of cyber careers at Innovation North Luncheon"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/11/Mr.-Kevin-D.J.-Nolten-M.B.A.-Director-of-Academic-Outreach-for-Cyber-Innovation-Center-101-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/11/Mr.-Kevin-D.J.-Nolten-M.B.A.-Director-of-Academic-Outreach-for-Cyber-Innovation-Center-101-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2018/11/Mr.-Kevin-D.J.-Nolten-M.B.A.-Director-of-Academic-Outreach-for-Cyber-Innovation-Center-101-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Students get a preview of cyber careers at Innovation North Luncheon"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/students-get-a-preview-of-cyber-careers-at-innovation-north-luncheon/" rel="bookmark" title="Students get a preview of cyber careers at Innovation North Luncheon">Students get a preview of cyber careers at Innovation North Luncheon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/high-speed-internet-access-expanded-to-rural-parts-of-bossier-parish/" rel="bookmark" class="td-image-wrap" title="High speed internet access expanded to rural parts of Bossier Parish"><img width="180" height="111" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/03/googletheinternet.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/03/googletheinternet.jpg 180w, http://bossierpress.com/wp-content/uploads/2016/03/googletheinternet.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="High speed internet access expanded to rural parts of Bossier Parish"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/high-speed-internet-access-expanded-to-rural-parts-of-bossier-parish/" rel="bookmark" title="High speed internet access expanded to rural parts of Bossier Parish">High speed internet access expanded to rural parts of Bossier Parish</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5bf2d058efb88" id="td_uid_3_5bf2d058f0ced" data-td_block_id="td_uid_2_5bf2d058efb88" data-td_filter_value="" href="http://bossierpress.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5bf2d058efb88"  id="td_uid_4_5bf2d058f0d5b" data-td_block_id="td_uid_2_5bf2d058efb88" data-td_filter_value="31" href="http://bossierpress.com/category/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_2_5bf2d058efb88"  id="td_uid_5_5bf2d058f0dc2" data-td_block_id="td_uid_2_5bf2d058efb88" data-td_filter_value="29" href="http://bossierpress.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_2_5bf2d058efb88"  id="td_uid_6_5bf2d058f0e22" data-td_block_id="td_uid_2_5bf2d058efb88" data-td_filter_value="30" href="http://bossierpress.com/category/news/state/">State</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5bf2d058efb88" data-td_block_id="td_uid_2_5bf2d058efb88"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5bf2d058efb88" data-td_block_id="td_uid_2_5bf2d058efb88"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13838"><a href="http://bossierpress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5bf2d058f2d35 = new tdBlock();
block_td_uid_7_5bf2d058f2d35.id = "td_uid_7_5bf2d058f2d35";
block_td_uid_7_5bf2d058f2d35.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5bf2d058f2d35_rand","tdc_css_class":"td_uid_7_5bf2d058f2d35_rand","tdc_css_class_style":"td_uid_7_5bf2d058f2d35_rand_style"}';
block_td_uid_7_5bf2d058f2d35.td_column_number = "3";
block_td_uid_7_5bf2d058f2d35.block_type = "td_block_mega_menu";
block_td_uid_7_5bf2d058f2d35.post_count = "5";
block_td_uid_7_5bf2d058f2d35.found_posts = "4125";
block_td_uid_7_5bf2d058f2d35.header_color = "";
block_td_uid_7_5bf2d058f2d35.ajax_pagination_infinite_stop = "";
block_td_uid_7_5bf2d058f2d35.max_num_pages = "825";
tdBlocksArray.push(block_td_uid_7_5bf2d058f2d35);
</script><div class="td_block_wrap td_block_mega_menu td_uid_7_5bf2d058f2d35_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5bf2d058f2d35" ><div id=td_uid_7_5bf2d058f2d35 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/high-school-swimming-bentons-kairschner-bossier-citys-bush-win-state-titles/" rel="bookmark" class="td-image-wrap" title="High school swimming: Benton&#8217;s Kairschner, Bossier City&#8217;s Bush win state titles"><img width="180" height="102" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/11/olswimming.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/11/olswimming.jpg 180w, http://bossierpress.com/wp-content/uploads/2016/11/olswimming.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="High school swimming: Benton&#8217;s Kairschner, Bossier City&#8217;s Bush win state titles"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/high-school-swimming-bentons-kairschner-bossier-citys-bush-win-state-titles/" rel="bookmark" title="High school swimming: Benton&#8217;s Kairschner, Bossier City&#8217;s Bush win state titles">High school swimming: Benton&#8217;s Kairschner, Bossier City&#8217;s Bush win state titles</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/photo-gallery-benton-vs-warren-easton-girls-basketball/" rel="bookmark" class="td-image-wrap" title="Photo gallery: Benton vs. Warren Easton girls basketball"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/11/b78-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/11/b78-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2018/11/b78-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Photo gallery: Benton vs. Warren Easton girls basketball"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/photo-gallery-benton-vs-warren-easton-girls-basketball/" rel="bookmark" title="Photo gallery: Benton vs. Warren Easton girls basketball">Photo gallery: Benton vs. Warren Easton girls basketball</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/photo-gallery-haughton-girls-soccer-tournament/" rel="bookmark" class="td-image-wrap" title="Photo gallery: Haughton girls soccer tournament"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/11/h14-1-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/11/h14-1-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2018/11/h14-1-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Photo gallery: Haughton girls soccer tournament"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/photo-gallery-haughton-girls-soccer-tournament/" rel="bookmark" title="Photo gallery: Haughton girls soccer tournament">Photo gallery: Haughton girls soccer tournament</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/high-school-girls-basketball-benton-tops-defending-class-2a-state-champ-north-caddo-on-final-day-of-battle-on-the-hardwood-classic-haughton-runner-up-in-lakeside-tournament/" rel="bookmark" class="td-image-wrap" title="High school girls basketball: Benton tops defending Class 2A state champ North Caddo on final day of Battle on the Hardwood Classic; Haughton runner-up in Lakeside tournament"><img width="141" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/01/net3.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/01/net3.jpg 141w, http://bossierpress.com/wp-content/uploads/2017/01/net3.jpg 282w" sizes="(-webkit-min-device-pixel-ratio: 2) 282px, (min-resolution: 192dpi) 282px, 141px" alt="" title="High school girls basketball: Benton tops defending Class 2A state champ North Caddo on final day of Battle on the Hardwood Classic; Haughton runner-up in Lakeside tournament"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/high-school-girls-basketball-benton-tops-defending-class-2a-state-champ-north-caddo-on-final-day-of-battle-on-the-hardwood-classic-haughton-runner-up-in-lakeside-tournament/" rel="bookmark" title="High school girls basketball: Benton tops defending Class 2A state champ North Caddo on final day of Battle on the Hardwood Classic; Haughton runner-up in Lakeside tournament">High school girls basketball: Benton tops defending Class 2A state champ North Caddo on final day of Battle on the Hardwood Classic; Haughton runner-up&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/high-school-soccer-airline-benton-fare-well-in-airline-classic-boys-tournament/" rel="bookmark" class="td-image-wrap" title="High school soccer: Airline, Benton fare well in Airline Classic boys tournament"><img width="180" height="120" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/01/olsoccer.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/01/olsoccer.jpg 180w, http://bossierpress.com/wp-content/uploads/2017/01/olsoccer.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="High school soccer: Airline, Benton fare well in Airline Classic boys tournament"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/high-school-soccer-airline-benton-fare-well-in-airline-classic-boys-tournament/" rel="bookmark" title="High school soccer: Airline, Benton fare well in Airline Classic boys tournament">High school soccer: Airline, Benton fare well in Airline Classic boys tournament</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5bf2d058f2d35" id="td_uid_8_5bf2d058f3dd5" data-td_block_id="td_uid_7_5bf2d058f2d35" data-td_filter_value="" href="http://bossierpress.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_7_5bf2d058f2d35"  id="td_uid_9_5bf2d058f3e43" data-td_block_id="td_uid_7_5bf2d058f2d35" data-td_filter_value="46" href="http://bossierpress.com/category/sports/college/">College</a><a class="mega-menu-sub-cat-td_uid_7_5bf2d058f2d35"  id="td_uid_10_5bf2d058f3eab" data-td_block_id="td_uid_7_5bf2d058f2d35" data-td_filter_value="44" href="http://bossierpress.com/category/sports/league/">League</a><a class="mega-menu-sub-cat-td_uid_7_5bf2d058f2d35"  id="td_uid_11_5bf2d058f3f0f" data-td_block_id="td_uid_7_5bf2d058f2d35" data-td_filter_value="49" href="http://bossierpress.com/category/sports/leisure/">Leisure</a><a class="mega-menu-sub-cat-td_uid_7_5bf2d058f2d35"  id="td_uid_12_5bf2d058f3f71" data-td_block_id="td_uid_7_5bf2d058f2d35" data-td_filter_value="48" href="http://bossierpress.com/category/sports/middle-school/">Middle School</a><a class="mega-menu-sub-cat-td_uid_7_5bf2d058f2d35"  id="td_uid_13_5bf2d058f3fd1" data-td_block_id="td_uid_7_5bf2d058f2d35" data-td_filter_value="47" href="http://bossierpress.com/category/sports/prep/">Prep</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5bf2d058f2d35" data-td_block_id="td_uid_7_5bf2d058f2d35"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5bf2d058f2d35" data-td_block_id="td_uid_7_5bf2d058f2d35"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-13839"><a href="http://bossierpress.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_5bf2d059026e7 = new tdBlock();
block_td_uid_14_5bf2d059026e7.id = "td_uid_14_5bf2d059026e7";
block_td_uid_14_5bf2d059026e7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"32","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5bf2d059026e7_rand","tdc_css_class":"td_uid_14_5bf2d059026e7_rand","tdc_css_class_style":"td_uid_14_5bf2d059026e7_rand_style"}';
block_td_uid_14_5bf2d059026e7.td_column_number = "3";
block_td_uid_14_5bf2d059026e7.block_type = "td_block_mega_menu";
block_td_uid_14_5bf2d059026e7.post_count = "5";
block_td_uid_14_5bf2d059026e7.found_posts = "3155";
block_td_uid_14_5bf2d059026e7.header_color = "";
block_td_uid_14_5bf2d059026e7.ajax_pagination_infinite_stop = "";
block_td_uid_14_5bf2d059026e7.max_num_pages = "631";
tdBlocksArray.push(block_td_uid_14_5bf2d059026e7);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_5bf2d059026e7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5bf2d059026e7" ><div id=td_uid_14_5bf2d059026e7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/84436-2/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211; Constance Roe"><img width="180" height="93" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 180w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Obituary &#8211; Constance Roe"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/84436-2/" rel="bookmark" title="Obituary &#8211; Constance Roe">Obituary &#8211; Constance Roe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-stuart-blackburn/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211; Stuart Blackburn"><img width="180" height="102" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg 180w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Obituary &#8211; Stuart Blackburn"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-stuart-blackburn/" rel="bookmark" title="Obituary &#8211; Stuart Blackburn">Obituary &#8211; Stuart Blackburn</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-marjorie-calvert-elliott/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211; Marjorie Calvert Elliott"><img width="180" height="93" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 180w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Obituary &#8211; Marjorie Calvert Elliott"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-marjorie-calvert-elliott/" rel="bookmark" title="Obituary &#8211; Marjorie Calvert Elliott">Obituary &#8211; Marjorie Calvert Elliott</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-odis-vernell-averitt/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211; Odis Vernell Averitt"><img width="180" height="93" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 180w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Obituary &#8211; Odis Vernell Averitt"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-odis-vernell-averitt/" rel="bookmark" title="Obituary &#8211; Odis Vernell Averitt">Obituary &#8211; Odis Vernell Averitt</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-david-brown/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211; David Brown"><img width="180" height="102" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg 180w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Obituary &#8211; David Brown"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-david-brown/" rel="bookmark" title="Obituary &#8211; David Brown">Obituary &#8211; David Brown</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5bf2d059026e7" id="td_uid_15_5bf2d059040d4" data-td_block_id="td_uid_14_5bf2d059026e7" data-td_filter_value="" href="http://bossierpress.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_14_5bf2d059026e7"  id="td_uid_16_5bf2d05904143" data-td_block_id="td_uid_14_5bf2d059026e7" data-td_filter_value="37" href="http://bossierpress.com/category/life/arts/">Arts</a><a class="mega-menu-sub-cat-td_uid_14_5bf2d059026e7"  id="td_uid_17_5bf2d059041ac" data-td_block_id="td_uid_14_5bf2d059026e7" data-td_filter_value="59" href="http://bossierpress.com/category/life/at-home/">At Home</a><a class="mega-menu-sub-cat-td_uid_14_5bf2d059026e7"  id="td_uid_18_5bf2d0590420f" data-td_block_id="td_uid_14_5bf2d059026e7" data-td_filter_value="36" href="http://bossierpress.com/category/life/community/">Community</a><a class="mega-menu-sub-cat-td_uid_14_5bf2d059026e7"  id="td_uid_19_5bf2d05904272" data-td_block_id="td_uid_14_5bf2d059026e7" data-td_filter_value="58" href="http://bossierpress.com/category/life/engagementsweddingsanniversaries/">Engagements/Weddings/Anniversaries</a><a class="mega-menu-sub-cat-td_uid_14_5bf2d059026e7"  id="td_uid_20_5bf2d059042d3" data-td_block_id="td_uid_14_5bf2d059026e7" data-td_filter_value="34" href="http://bossierpress.com/category/life/history/">History</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5bf2d059026e7" data-td_block_id="td_uid_14_5bf2d059026e7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5bf2d059026e7" data-td_block_id="td_uid_14_5bf2d059026e7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-13841"><a href="http://bossierpress.com/category/life/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13840"><a href="http://bossierpress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_21_5bf2d05904ed0 = new tdBlock();
block_td_uid_21_5bf2d05904ed0.id = "td_uid_21_5bf2d05904ed0";
block_td_uid_21_5bf2d05904ed0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_21_5bf2d05904ed0_rand","tdc_css_class":"td_uid_21_5bf2d05904ed0_rand","tdc_css_class_style":"td_uid_21_5bf2d05904ed0_rand_style"}';
block_td_uid_21_5bf2d05904ed0.td_column_number = "3";
block_td_uid_21_5bf2d05904ed0.block_type = "td_block_mega_menu";
block_td_uid_21_5bf2d05904ed0.post_count = "5";
block_td_uid_21_5bf2d05904ed0.found_posts = "818";
block_td_uid_21_5bf2d05904ed0.header_color = "";
block_td_uid_21_5bf2d05904ed0.ajax_pagination_infinite_stop = "";
block_td_uid_21_5bf2d05904ed0.max_num_pages = "164";
tdBlocksArray.push(block_td_uid_21_5bf2d05904ed0);
</script><div class="td_block_wrap td_block_mega_menu td_uid_21_5bf2d05904ed0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_21_5bf2d05904ed0" ><div id=td_uid_21_5bf2d05904ed0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/bossier-schools-superintendent-explains-changes-to-school-performance-scores/" rel="bookmark" class="td-image-wrap" title="Bossier Schools Superintendent explains changes to school performance scores"><img width="180" height="120" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/05/Scott-Smith6.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/05/Scott-Smith6.jpg 180w, http://bossierpress.com/wp-content/uploads/2017/05/Scott-Smith6.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Bossier Schools Superintendent explains changes to school performance scores"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/bossier-schools-superintendent-explains-changes-to-school-performance-scores/" rel="bookmark" title="Bossier Schools Superintendent explains changes to school performance scores">Bossier Schools Superintendent explains changes to school performance scores</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/white-louisiana-education-plan-provides-more-and-better-info-to-families-educators/" rel="bookmark" class="td-image-wrap" title="White: Louisiana Education Plan provides more and better info to families, educators"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/10/john-white-rsd-horizontaljpg-f3c602815949fbf7-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/10/john-white-rsd-horizontaljpg-f3c602815949fbf7-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2018/10/john-white-rsd-horizontaljpg-f3c602815949fbf7-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="White: Louisiana Education Plan provides more and better info to families, educators"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/white-louisiana-education-plan-provides-more-and-better-info-to-families-educators/" rel="bookmark" title="White: Louisiana Education Plan provides more and better info to families, educators">White: Louisiana Education Plan provides more and better info to families, educators</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/opinion-reviving-the-city-tennis-tournament-a-great-idea/" rel="bookmark" class="td-image-wrap" title="Opinion: Reviving The City tennis tournament a great idea"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/opinion-reviving-the-city-tennis-tournament-a-great-idea/" rel="bookmark" title="Opinion: Reviving The City tennis tournament a great idea">Opinion: Reviving The City tennis tournament a great idea</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/johnson-tax-reform-means-help-for-families/" rel="bookmark" class="td-image-wrap" title="Johnson: Tax reform means help for families"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/01/taxes.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/01/taxes.jpg 180w, http://bossierpress.com/wp-content/uploads/2017/01/taxes.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Johnson: Tax reform means help for families"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/johnson-tax-reform-means-help-for-families/" rel="bookmark" title="Johnson: Tax reform means help for families">Johnson: Tax reform means help for families</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/mayor-walker-writes-letter-in-support-of-swepco-wind-catcher-project/" rel="bookmark" class="td-image-wrap" title="Mayor Walker writes letter in support of SWEPCO Wind Catcher project"><img width="180" height="120" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/05/SWEPCO-Wind-Catcher-map.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/05/SWEPCO-Wind-Catcher-map.jpg 180w, http://bossierpress.com/wp-content/uploads/2018/05/SWEPCO-Wind-Catcher-map.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Mayor Walker writes letter in support of SWEPCO Wind Catcher project"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/mayor-walker-writes-letter-in-support-of-swepco-wind-catcher-project/" rel="bookmark" title="Mayor Walker writes letter in support of SWEPCO Wind Catcher project">Mayor Walker writes letter in support of SWEPCO Wind Catcher project</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_21_5bf2d05904ed0" id="td_uid_22_5bf2d05906203" data-td_block_id="td_uid_21_5bf2d05904ed0" data-td_filter_value="" href="http://bossierpress.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_21_5bf2d05904ed0"  id="td_uid_23_5bf2d05906273" data-td_block_id="td_uid_21_5bf2d05904ed0" data-td_filter_value="39" href="http://bossierpress.com/category/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_21_5bf2d05904ed0"  id="td_uid_24_5bf2d059062da" data-td_block_id="td_uid_21_5bf2d05904ed0" data-td_filter_value="40" href="http://bossierpress.com/category/opinion/other-opinion/">Other Opinion</a><a class="mega-menu-sub-cat-td_uid_21_5bf2d05904ed0"  id="td_uid_25_5bf2d0590633d" data-td_block_id="td_uid_21_5bf2d05904ed0" data-td_filter_value="41" href="http://bossierpress.com/category/opinion/our-opinion/">Our Opinion</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5bf2d05904ed0" data-td_block_id="td_uid_21_5bf2d05904ed0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5bf2d05904ed0" data-td_block_id="td_uid_21_5bf2d05904ed0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64478"><a href="http://bossierpress.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76796"><a href="http://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://bossierpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-84433" class="post-84433 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-obituaries" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://bossierpress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Life" class="entry-crumb" href="http://bossierpress.com/category/life/">Life</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Obituary &#8211; Stuart Blackburn</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://bossierpress.com/category/life/">Life</a></li><li class="entry-category"><a  href="http://bossierpress.com/category/life/obituaries/">Obituaries</a></li></ul>
            <header>
                <h1 class="entry-title">Obituary &#8211; Stuart Blackburn</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://bossierpress.com/author/randy-brown/">Randy Brown</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-19T06:11:42+00:00" >November 19, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-84433">79</span></div>                    <div class="td-post-comments"><a href="http://bossierpress.com/obituary-stuart-blackburn/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fobituary-stuart-blackburn%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Obituary+%E2%80%93+Stuart+Blackburn&url=http%3A%2F%2Fbossierpress.com%2Fobituary-stuart-blackburn%2F&via=Bossier+Press-Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://bossierpress.com/obituary-stuart-blackburn/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://bossierpress.com/obituary-stuart-blackburn/&amp;media=http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg&description=Obituary+%E2%80%93+Stuart+Blackburn">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Obituary &#8211; Stuart Blackburn %0A%0A http://bossierpress.com/obituary-stuart-blackburn/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg" data-caption=""><img width="800" height="454" class="entry-thumb td-modal-image" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg 800w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-300x170.jpg 300w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-768x436.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" alt="" title="Featured Image 2 BPT Obits"/></a></div>
        <p style="text-align: center;"><strong>Stuart Blackburn</strong></p>
<p><strong>Bossier City, LA &#8211;</strong> Stuart Wayne Blackburn, 38, passed abruptly yet peacefully in surgery on Friday, November 9, his heart finally giving out after so long. The son of Cynthia Gray Sutton and Wayne Blackburn, Stuart was a survivor.</p>
<p>He survived a brain tumor at age fourteen and later sustained a traumatic brain injury at age twenty one which left him unable to walk or speak. Yet for another seventeen years, he was awake, alert and interacted with everyone around him. Stuart never met a stranger and constantly found humor and joy in life. He accepted his circumstances with a grace and peace that served as an example for all. Stuart loved music and frequently expressed himself through songs.</p>
<p>Stuart was preceded in death by his maternal grandmother Barbara Waller Gray and his paternal grandparents Howard and Eileen Blackburn. He is survived by his parents Cynthia Gray Sutton and Wayne Blackburn, stepmother Charlotte Blackburn, sister Lindsey Gray Todd, paternal grandfather Bill Gray, aunts Becky Gray and Melissa Gray Shepard, aunt and uncle Maureen and Jimmy Blackburn, a special cousin friend Susan Kirkland, and a host of cousins and friends who will miss Stuart’s sweet, loving spirit.</p>
<p>The family extends their deepest thanks to the staff of Everline’s Loving Arms, especially Tameka Green.</p>
<p>The family will received visitors on Wednesday, November 14th from 5 p.m. to 7p.m. at Hill Crest Funeral Home in Haughton, LA. Services were held on Thursday, November 15th at 11 a.m. at First United Methodist Church Fellowship Hall in Bossier City, officiated by Reverend Uriah Oxford and Reverend Karl Klaus. Interment followed at Hill Crest Memorial Park.</p>
<p>The family suggests memorials be made to St. Jude Children’s Research Hospital at P.O. Box 1000, Dept. 142 Memphis, TN 38148 or Ronald McDonald House Charities Inc. at 26345 Network Place Chicago, IL 60673.</p>
<p>We’ll love you forever. We’ll like you for always. Forever and ever, our Stuart, you’ll be, forever young.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://bossierpress.com/obituary-stuart-blackburn/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fobituary-stuart-blackburn%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Obituary+%E2%80%93+Stuart+Blackburn&url=http%3A%2F%2Fbossierpress.com%2Fobituary-stuart-blackburn%2F&via=Bossier+Press-Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://bossierpress.com/obituary-stuart-blackburn/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://bossierpress.com/obituary-stuart-blackburn/&amp;media=http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg&description=Obituary+%E2%80%93+Stuart+Blackburn">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Obituary &#8211; Stuart Blackburn %0A%0A http://bossierpress.com/obituary-stuart-blackburn/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://bossierpress.com/obituary-marjorie-calvert-elliott/">Obituary &#8211; Marjorie Calvert Elliott</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://bossierpress.com/84436-2/">Obituary &#8211; Constance Roe</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://bossierpress.com/author/randy-brown/">Randy Brown</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Randy Brown"></span><meta itemprop="datePublished" content="2018-11-19T06:11:42+00:00"><meta itemprop="dateModified" content="2018-11-19T06:11:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://bossierpress.com/obituary-stuart-blackburn/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png"></span><meta itemprop="name" content="Bossier Press-Tribune"></span><meta itemprop="headline " content="Obituary - Stuart Blackburn"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="454"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_27_5bf2d0590a538 = new tdBlock();
block_td_uid_27_5bf2d0590a538.id = "td_uid_27_5bf2d0590a538";
block_td_uid_27_5bf2d0590a538.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_27_5bf2d0590a538_rand","td_column_number":3,"live_filter_cur_post_id":84433,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5bf2d0590a538_rand","tdc_css_class_style":"td_uid_27_5bf2d0590a538_rand_style"}';
block_td_uid_27_5bf2d0590a538.td_column_number = "3";
block_td_uid_27_5bf2d0590a538.block_type = "td_block_related_posts";
block_td_uid_27_5bf2d0590a538.post_count = "3";
block_td_uid_27_5bf2d0590a538.found_posts = "3094";
block_td_uid_27_5bf2d0590a538.header_color = "";
block_td_uid_27_5bf2d0590a538.ajax_pagination_infinite_stop = "";
block_td_uid_27_5bf2d0590a538.max_num_pages = "1032";
tdBlocksArray.push(block_td_uid_27_5bf2d0590a538);
</script><div class="td_block_wrap td_block_related_posts td_uid_27_5bf2d0590a538_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5bf2d0590a538" ><h4 class="td-related-title"><a id="td_uid_28_5bf2d0590ad5e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_5bf2d0590a538" href="#">RELATED ARTICLES</a><a id="td_uid_29_5bf2d0590ad9c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_5bf2d0590a538" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_27_5bf2d0590a538 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/84436-2/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211; Constance Roe"><img width="238" height="123" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 238w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="" title="Obituary &#8211; Constance Roe"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/84436-2/" rel="bookmark" title="Obituary &#8211; Constance Roe">Obituary &#8211; Constance Roe</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-marjorie-calvert-elliott/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211; Marjorie Calvert Elliott"><img width="238" height="123" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 238w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="" title="Obituary &#8211; Marjorie Calvert Elliott"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-marjorie-calvert-elliott/" rel="bookmark" title="Obituary &#8211; Marjorie Calvert Elliott">Obituary &#8211; Marjorie Calvert Elliott</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-odis-vernell-averitt/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211; Odis Vernell Averitt"><img width="238" height="123" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 238w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="" title="Obituary &#8211; Odis Vernell Averitt"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-odis-vernell-averitt/" rel="bookmark" title="Obituary &#8211; Odis Vernell Averitt">Obituary &#8211; Odis Vernell Averitt</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5bf2d0590a538" data-td_block_id="td_uid_27_5bf2d0590a538"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5bf2d0590a538" data-td_block_id="td_uid_27_5bf2d0590a538"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://bossierpress.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '84433',
      nonce: '529460c641'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
          </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://bossierpress.com/obituary-stuart-blackburn/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_sp_image"><h4 class="block-title"><span>Advertisement &#8211; BPT (Wednesday Football Contest)</span></h4><img width="300" height="250" alt="Advertisement &#8211; BPT (Wednesday Football Contest)" class="attachment-300x250" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2018/09/earFootballContest2.jpg" /></aside><aside class="td_block_template_1 widget widget_sp_image"><h4 class="block-title"><span>Advertisement &#8211; Brooks Heating &#038; Air</span></h4><a href="http://www.brooksheatingandair.com" target="_self" class="widget_sp_image-image-link" title="Advertisement &#8211; Brooks Heating &#038; Air"><img width="301" height="250" alt="Advertisement &#8211; Brooks Heating &#038; Air" class="attachment-301x250" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2018/10/Brooks-Wb-Ad-1.jpg" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>LPA &#8211; Louisiana Office of the Treasurer</span></h4>			<div class="textwidget"><p><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&#038;c=28&#038;pli=26739528&#038;PluID=0&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;ucm=true"></script></p>
<p><noscript></p>
<p><a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&#038;FlightID=26739528&#038;Page=&#038;PluID=0&#038;Pos=1782055880" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&#038;FlightID=26739528&#038;Page=&#038;PluID=0&#038;Pos=1782055880" border=0 width=300 height=250/></a></p>
<p></noscript></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertisement &#8211; LPA (Gulf Shores Tourism)</span></h4>			<div class="textwidget"><p><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&#038;c=28&#038;pli=26297839&#038;PluID=0&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;ucm=true"></script></p>
<p><noscript></p>
<p><a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&#038;FlightID=26297839&#038;Page=&#038;PluID=0&#038;Pos=678529571" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&#038;FlightID=26297839&#038;Page=&#038;PluID=0&#038;Pos=678529571" border=0 width=300 height=250/></a></p>
<p></noscript></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertisement &#8211; LPA (Pennington Biomedical)</span></h4>			<div class="textwidget"><p><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&#038;c=28&#038;pli=26162568&#038;PluID=0&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;ucm=true"></script></p>
<p><noscript></p>
<p><a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&#038;FlightID=26162568&#038;Page=&#038;PluID=0&#038;Pos=1530529082" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&#038;FlightID=26162568&#038;Page=&#038;PluID=0&#038;Pos=1530529082" border=0 width=300 height=250/></a></p>
<p></noscript></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertisement &#8211; LPA (BBR-LCRT Destinations Louisiana &#8211; St. Landry Parish)</span></h4>			<div class="textwidget"><p><script src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=rsb&#038;c=28&#038;pli=26108568&#038;PluID=0&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;ucm=true"></script></p>
<p><noscript></p>
<p><a href="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=brd&#038;FlightID=26108568&#038;Page=&#038;PluID=0&#038;Pos=183311015" target="_blank"><img src="http://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=bsr&#038;FlightID=26108568&#038;Page=&#038;PluID=0&#038;Pos=183311015" border=0 width=300 height=250/></a></p>
<p></noscript></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_sp_image"><h4 class="block-title"><span>Advertisement &#8211; Morris, Dewett &#038; Savoie, L.L.C.</span></h4><img width="300" height="700" alt="Advertisement &#8211; Morris, Dewett &#038; Savoie, L.L.C." class="attachment-300x700" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2018/11/3x10.5LawFirm.jpg" /></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Sign Up For the Daily Report</span></h4>			<div class="textwidget"><img class="aligncenter" src="http://bossierpress.com/wp-content/uploads/2018/09/Dailynewsreport.png" alt="BPT Daily Report" />
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://DavidASpecht.us6.list-manage.com/subscribe/post?u=88b1f59dfc9af52cbbd4f0152&amp;id=92a0264be0" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_88b1f59dfc9af52cbbd4f0152_92a0264be0" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3723760168360823"
     data-ad-slot="6581690191"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertisement &#8211; BPT Sponsored (Pulse of America)</span></h4>			<div class="textwidget"><p><script type='text/javascript'> GA_googleFillSlot("POA_300x250"); </script> </p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://bossierpress.com/"><img class="td-retina-data" src="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" data-retina="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_31_5bf2d0590c444_rand td_block_template_1"  data-td-block-uid="td_uid_31_5bf2d0590c444" ><script>var block_td_uid_31_5bf2d0590c444 = new tdBlock();
block_td_uid_31_5bf2d0590c444.id = "td_uid_31_5bf2d0590c444";
block_td_uid_31_5bf2d0590c444.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_31_5bf2d0590c444_rand","tdc_css_class":"td_uid_31_5bf2d0590c444_rand","tdc_css_class_style":"td_uid_31_5bf2d0590c444_rand_style"}';
block_td_uid_31_5bf2d0590c444.td_column_number = "1";
block_td_uid_31_5bf2d0590c444.block_type = "td_block_7";
block_td_uid_31_5bf2d0590c444.post_count = "3";
block_td_uid_31_5bf2d0590c444.found_posts = "13180";
block_td_uid_31_5bf2d0590c444.header_color = "";
block_td_uid_31_5bf2d0590c444.ajax_pagination_infinite_stop = "";
block_td_uid_31_5bf2d0590c444.max_num_pages = "4394";
tdBlocksArray.push(block_td_uid_31_5bf2d0590c444);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_31_5bf2d0590c444 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bossierpress.com/84436-2/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211; Constance Roe"><img width="100" height="52" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 100w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Obituary &#8211; Constance Roe"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/84436-2/" rel="bookmark" title="Obituary &#8211; Constance Roe">Obituary &#8211; Constance Roe</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-19T06:15:39+00:00" >November 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-stuart-blackburn/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211; Stuart Blackburn"><img width="100" height="57" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg 100w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Obituary &#8211; Stuart Blackburn"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-stuart-blackburn/" rel="bookmark" title="Obituary &#8211; Stuart Blackburn">Obituary &#8211; Stuart Blackburn</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-19T06:11:42+00:00" >November 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-marjorie-calvert-elliott/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211; Marjorie Calvert Elliott"><img width="100" height="52" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 100w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Obituary &#8211; Marjorie Calvert Elliott"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-marjorie-calvert-elliott/" rel="bookmark" title="Obituary &#8211; Marjorie Calvert Elliott">Obituary &#8211; Marjorie Calvert Elliott</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-19T06:05:38+00:00" >November 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_32_5bf2d0590d239_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_5bf2d0590d239" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://bossierpress.com/category/news/">News<span class="td-cat-no">4626</span></a></li><li><a href="http://bossierpress.com/category/sports/">Sports<span class="td-cat-no">4101</span></a></li><li><a href="http://bossierpress.com/category/news/local/">Local<span class="td-cat-no">3431</span></a></li><li><a href="http://bossierpress.com/category/life/">Life<span class="td-cat-no">3003</span></a></li><li><a href="http://bossierpress.com/category/sports/prep/">Prep<span class="td-cat-no">2917</span></a></li><li><a href="http://bossierpress.com/category/life/obituaries/">Obituaries<span class="td-cat-no">2212</span></a></li><li><a href="http://bossierpress.com/category/opinion/">Opinion<span class="td-cat-no">782</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5bf2d0590eb81
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bossierpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41070146-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41070146-1');
</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://bossierpress.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://bossierpress.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>