<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Schools discuss numbers behind tax proposals | Bossier Press-Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://bossierpress.com/xmlrpc.php" />
    <meta property="og:image" content="http://bossierpress.com/wp-content/uploads/2019/03/IMG_4864.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Feed" href="http://bossierpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Comments Feed" href="http://bossierpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Schools discuss numbers behind tax proposals Comments Feed" href="http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bossierpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://bossierpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://bossierpress.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://bossierpress.com/wp-content/themes/Newsmag/simple-staff-list-custom.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='nm_mailchimp-styles-css'  href='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//plugin.styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://bossierpress.com/wp-content/themes/Newsmag/style.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nm_mailchimp_vars = {"ajaxurl":"http:\/\/bossierpress.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/","plugin_doing":"http:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/images\/loading.gif","settings":{"action":"nm_mailchimp_save_settings","nm_mailchimp_mc_api_key":"0fcb2423f2cea9b36530b483c2f1f8ba-us6","nm_mailchimp_button_title":"","nm_mailchimp_ok_message":"","nm_mailchimp_form_redirect":"","nm_mailchimp_modal_title":"","nm_mailchimp_modal_content":"","nm_mailchimp_modal_size":"","nm_mailchimp_form_css":"","nm_mailchimp_form_saved":""},"messages":{"error_subscription":"Please try with different email"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//js/script.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://bossierpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bossierpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bossierpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Funding finalized for Barksdale entrance, groundbreaking set for May' href='http://bossierpress.com/funding-finalized-for-barksdale-entrance-groundbreaking-set-for-may/' />
<link rel='next' title='What energy has to do with national security' href='http://bossierpress.com/what-energy-has-to-do-with-national-security/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/" />
<link rel='shortlink' href='http://bossierpress.com/?p=90499' />
<link rel="alternate" type="application/json+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fschools-discuss-numbers-behind-tax-proposals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bossierpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbossierpress.com%2Fschools-discuss-numbers-behind-tax-proposals%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.1.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/spechtnewspapers-network/loader.js');
</script>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/bossierpress.com\/wp-admin\/","wpRestNonce":"33ff146425","wpRestUrl":"http:\/\/bossierpress.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta property="og:type" content="article" />
<meta property="og:url" content="http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/" />
<meta property="og:title" content="Schools discuss numbers behind tax proposals" />
<meta property="og:site_name" content="Bossier Press-Tribune" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="By Stacey Tinsley, stinsley@bossierpress.com On May 4, Bossier Parish voters will consider two separate ballot proposals that will impact Bossier Parish students and faculty…But what will it mean for the taxpayer? One proposal would consist of a..." />
<meta property="og:image" content="http://bossierpress.com/wp-content/uploads/2019/03/IMG_4864-150x150.jpg" />

<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://bossierpress.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://bossierpress.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://bossierpress.com/category/news/local/",
                                "name": "Local"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/",
                                "name": "Schools discuss numbers behind tax proposals"                                
                            }
                        }    ]
                        }
                       </script>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-90499 single-format-standard schools-discuss-numbers-behind-tax-proposals global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-11079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li id="menu-item-13834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13834"><a href="http://bossierpress.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://bossierpress.com/category/news/local/">Local</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-13838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13838"><a href="http://bossierpress.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/college/">College</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/league/">League</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/leisure/">Leisure</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/middle-school/">Middle School</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/sports/prep/">Prep</a></li>
</ul>
</li>
<li id="menu-item-13839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-13839"><a href="http://bossierpress.com/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/arts/">Arts</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/at-home/">At Home</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/community/">Community</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/engagementsweddingsanniversaries/">Engagements/Weddings/Anniversaries</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/life/history/">History</a></li>
	<li id="menu-item-13841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13841"><a href="http://bossierpress.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-13840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13840"><a href="http://bossierpress.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/letters/">Letters</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/other-opinion/">Other Opinion</a></li>
	<li class="menu-item-0"><a href="http://bossierpress.com/category/opinion/our-opinion/">Our Opinion</a></li>
</ul>
</li>
<li id="menu-item-64478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64478"><a href="http://bossierpress.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-24714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76796"><a href="http://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://bossierpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://bossierpress.com/">
            <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" src="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt=""/>
            <span class="td-visual-hidden">Bossier Press-Tribune</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5c9472bd09052_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="http://bossierpress.com/">
        <img class="td-retina-data" data-retina="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" src="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt=""/>
    </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-11079"><a href="http://bossierpress.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13834"><a href="http://bossierpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5c9472bd09a12 = new tdBlock();
block_td_uid_2_5c9472bd09a12.id = "td_uid_2_5c9472bd09a12";
block_td_uid_2_5c9472bd09a12.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"26","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c9472bd09a12_rand","tdc_css_class":"td_uid_2_5c9472bd09a12_rand","tdc_css_class_style":"td_uid_2_5c9472bd09a12_rand_style"}';
block_td_uid_2_5c9472bd09a12.td_column_number = "3";
block_td_uid_2_5c9472bd09a12.block_type = "td_block_mega_menu";
block_td_uid_2_5c9472bd09a12.post_count = "5";
block_td_uid_2_5c9472bd09a12.found_posts = "4961";
block_td_uid_2_5c9472bd09a12.header_color = "";
block_td_uid_2_5c9472bd09a12.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c9472bd09a12.max_num_pages = "993";
tdBlocksArray.push(block_td_uid_2_5c9472bd09a12);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5c9472bd09a12_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5c9472bd09a12" ><div id=td_uid_2_5c9472bd09a12 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/bso-deputies-train-high-school-students-on-swat-techniques/" rel="bookmark" class="td-image-wrap" title="BSO deputies train high school students on SWAT techniques"><img width="180" height="120" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2015/10/Police_car_with_emergency_lights_on.jpg" srcset="http://bossierpress.com/wp-content/uploads/2015/10/Police_car_with_emergency_lights_on.jpg 180w, http://bossierpress.com/wp-content/uploads/2015/10/Police_car_with_emergency_lights_on.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="BSO deputies train high school students on SWAT techniques"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/bso-deputies-train-high-school-students-on-swat-techniques/" rel="bookmark" title="BSO deputies train high school students on SWAT techniques">BSO deputies train high school students on SWAT techniques</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/" rel="bookmark" class="td-image-wrap" title="Schools discuss numbers behind tax proposals"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/03/IMG_4864-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/03/IMG_4864-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2019/03/IMG_4864-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Schools discuss numbers behind tax proposals"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/" rel="bookmark" title="Schools discuss numbers behind tax proposals">Schools discuss numbers behind tax proposals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/funding-finalized-for-barksdale-entrance-groundbreaking-set-for-may/" rel="bookmark" class="td-image-wrap" title="Funding finalized for Barksdale entrance, groundbreaking set for May"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/03/BDALE-ENTRANCE-OVER-1-20-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/03/BDALE-ENTRANCE-OVER-1-20-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2019/03/BDALE-ENTRANCE-OVER-1-20-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Funding finalized for Barksdale entrance, groundbreaking set for May"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/funding-finalized-for-barksdale-entrance-groundbreaking-set-for-may/" rel="bookmark" title="Funding finalized for Barksdale entrance, groundbreaking set for May">Funding finalized for Barksdale entrance, groundbreaking set for May</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/changes-made-to-solicitation-rules-in-bossier-parish/" rel="bookmark" class="td-image-wrap" title="Changes made to solicitation rules in Bossier Parish"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/02/Bill-addresing-the-Police-Jury-1-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/02/Bill-addresing-the-Police-Jury-1-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2019/02/Bill-addresing-the-Police-Jury-1-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Changes made to solicitation rules in Bossier Parish"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/changes-made-to-solicitation-rules-in-bossier-parish/" rel="bookmark" title="Changes made to solicitation rules in Bossier Parish">Changes made to solicitation rules in Bossier Parish</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/arrests-made-across-louisiana-for-medicaid-and-welfare-fraud/" rel="bookmark" class="td-image-wrap" title="Arrests made across Louisiana for Medicaid and welfare fraud"><img width="180" height="100" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/07/medicaid.scope_.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/07/medicaid.scope_.jpg 180w, http://bossierpress.com/wp-content/uploads/2016/07/medicaid.scope_.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Arrests made across Louisiana for Medicaid and welfare fraud"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/arrests-made-across-louisiana-for-medicaid-and-welfare-fraud/" rel="bookmark" title="Arrests made across Louisiana for Medicaid and welfare fraud">Arrests made across Louisiana for Medicaid and welfare fraud</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5c9472bd09a12" id="td_uid_3_5c9472bd0b5b5" data-td_block_id="td_uid_2_5c9472bd09a12" data-td_filter_value="" href="http://bossierpress.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5c9472bd09a12"  id="td_uid_4_5c9472bd0b619" data-td_block_id="td_uid_2_5c9472bd09a12" data-td_filter_value="31" href="http://bossierpress.com/category/news/local/">Local</a><a class="mega-menu-sub-cat-td_uid_2_5c9472bd09a12"  id="td_uid_5_5c9472bd0b67d" data-td_block_id="td_uid_2_5c9472bd09a12" data-td_filter_value="29" href="http://bossierpress.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_2_5c9472bd09a12"  id="td_uid_6_5c9472bd0b6de" data-td_block_id="td_uid_2_5c9472bd09a12" data-td_filter_value="30" href="http://bossierpress.com/category/news/state/">State</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c9472bd09a12" data-td_block_id="td_uid_2_5c9472bd09a12"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c9472bd09a12" data-td_block_id="td_uid_2_5c9472bd09a12"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13838"><a href="http://bossierpress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5c9472bd0d762 = new tdBlock();
block_td_uid_7_5c9472bd0d762.id = "td_uid_7_5c9472bd0d762";
block_td_uid_7_5c9472bd0d762.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5c9472bd0d762_rand","tdc_css_class":"td_uid_7_5c9472bd0d762_rand","tdc_css_class_style":"td_uid_7_5c9472bd0d762_rand_style"}';
block_td_uid_7_5c9472bd0d762.td_column_number = "3";
block_td_uid_7_5c9472bd0d762.block_type = "td_block_mega_menu";
block_td_uid_7_5c9472bd0d762.post_count = "5";
block_td_uid_7_5c9472bd0d762.found_posts = "4510";
block_td_uid_7_5c9472bd0d762.header_color = "";
block_td_uid_7_5c9472bd0d762.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c9472bd0d762.max_num_pages = "902";
tdBlocksArray.push(block_td_uid_7_5c9472bd0d762);
</script><div class="td_block_wrap td_block_mega_menu td_uid_7_5c9472bd0d762_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5c9472bd0d762" ><div id=td_uid_7_5c9472bd0d762 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/high-school-softball-airline-haughton-continue-to-set-pace-in-1-5a/" rel="bookmark" class="td-image-wrap" title="High school softball: Airline, Haughton continue to set pace in 1-5A"><img width="180" height="102" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/03/olbaseballnew.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/03/olbaseballnew.jpg 180w, http://bossierpress.com/wp-content/uploads/2018/03/olbaseballnew.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="High school softball: Airline, Haughton continue to set pace in 1-5A"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/high-school-softball-airline-haughton-continue-to-set-pace-in-1-5a/" rel="bookmark" title="High school softball: Airline, Haughton continue to set pace in 1-5A">High school softball: Airline, Haughton continue to set pace in 1-5A</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/high-school-baseball-parkway-downs-airline-in-1-5a-opener-benton-wins-eighth-straight/" rel="bookmark" class="td-image-wrap" title="High school baseball: Parkway downs Airline in 1-5A opener; Benton wins eighth straight"><img width="180" height="102" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/03/olbaseballnew.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/03/olbaseballnew.jpg 180w, http://bossierpress.com/wp-content/uploads/2018/03/olbaseballnew.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="High school baseball: Parkway downs Airline in 1-5A opener; Benton wins eighth straight"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/high-school-baseball-parkway-downs-airline-in-1-5a-opener-benton-wins-eighth-straight/" rel="bookmark" title="High school baseball: Parkway downs Airline in 1-5A opener; Benton wins eighth straight">High school baseball: Parkway downs Airline in 1-5A opener; Benton wins eighth straight</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/the-bus-makes-stop-for-state-title-parkway-junior-garcia-claims-novice-golden-gloves-crown/" rel="bookmark" class="td-image-wrap" title="&#8216;The Bus&#8217; makes stop for state title: Parkway junior Garcia claims novice Golden Gloves crown"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/03/olgus-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/03/olgus-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2019/03/olgus-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="&#8216;The Bus&#8217; makes stop for state title: Parkway junior Garcia claims novice Golden Gloves crown"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/the-bus-makes-stop-for-state-title-parkway-junior-garcia-claims-novice-golden-gloves-crown/" rel="bookmark" title="&#8216;The Bus&#8217; makes stop for state title: Parkway junior Garcia claims novice Golden Gloves crown">&#8216;The Bus&#8217; makes stop for state title: Parkway junior Garcia claims novice Golden Gloves crown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/walk-ons-independence-bowl-kid-combine-to-kick-off-at-crawfest/" rel="bookmark" class="td-image-wrap" title="Walk-On&#8217;s Independence Bowl Kid Combine to kick off at Crawfest"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/12/walkonslogo-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/12/walkonslogo-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2018/12/walkonslogo.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Walk-On&#8217;s Independence Bowl Kid Combine to kick off at Crawfest"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/walk-ons-independence-bowl-kid-combine-to-kick-off-at-crawfest/" rel="bookmark" title="Walk-On&#8217;s Independence Bowl Kid Combine to kick off at Crawfest">Walk-On&#8217;s Independence Bowl Kid Combine to kick off at Crawfest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/photo-gallery-lhsbca-all-star-games-at-bpcc/" rel="bookmark" class="td-image-wrap" title="Photo gallery: LHSBCA All-Star Games at BPCC"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/03/a77-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/03/a77-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2019/03/a77-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Photo gallery: LHSBCA All-Star Games at BPCC"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/photo-gallery-lhsbca-all-star-games-at-bpcc/" rel="bookmark" title="Photo gallery: LHSBCA All-Star Games at BPCC">Photo gallery: LHSBCA All-Star Games at BPCC</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5c9472bd0d762" id="td_uid_8_5c9472bd0efc4" data-td_block_id="td_uid_7_5c9472bd0d762" data-td_filter_value="" href="http://bossierpress.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_7_5c9472bd0d762"  id="td_uid_9_5c9472bd0f02a" data-td_block_id="td_uid_7_5c9472bd0d762" data-td_filter_value="46" href="http://bossierpress.com/category/sports/college/">College</a><a class="mega-menu-sub-cat-td_uid_7_5c9472bd0d762"  id="td_uid_10_5c9472bd0f091" data-td_block_id="td_uid_7_5c9472bd0d762" data-td_filter_value="44" href="http://bossierpress.com/category/sports/league/">League</a><a class="mega-menu-sub-cat-td_uid_7_5c9472bd0d762"  id="td_uid_11_5c9472bd0f0f4" data-td_block_id="td_uid_7_5c9472bd0d762" data-td_filter_value="49" href="http://bossierpress.com/category/sports/leisure/">Leisure</a><a class="mega-menu-sub-cat-td_uid_7_5c9472bd0d762"  id="td_uid_12_5c9472bd0f156" data-td_block_id="td_uid_7_5c9472bd0d762" data-td_filter_value="48" href="http://bossierpress.com/category/sports/middle-school/">Middle School</a><a class="mega-menu-sub-cat-td_uid_7_5c9472bd0d762"  id="td_uid_13_5c9472bd0f1b5" data-td_block_id="td_uid_7_5c9472bd0d762" data-td_filter_value="47" href="http://bossierpress.com/category/sports/prep/">Prep</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5c9472bd0d762" data-td_block_id="td_uid_7_5c9472bd0d762"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5c9472bd0d762" data-td_block_id="td_uid_7_5c9472bd0d762"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-13839"><a href="http://bossierpress.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_5c9472bd11225 = new tdBlock();
block_td_uid_14_5c9472bd11225.id = "td_uid_14_5c9472bd11225";
block_td_uid_14_5c9472bd11225.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"32","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5c9472bd11225_rand","tdc_css_class":"td_uid_14_5c9472bd11225_rand","tdc_css_class_style":"td_uid_14_5c9472bd11225_rand_style"}';
block_td_uid_14_5c9472bd11225.td_column_number = "3";
block_td_uid_14_5c9472bd11225.block_type = "td_block_mega_menu";
block_td_uid_14_5c9472bd11225.post_count = "5";
block_td_uid_14_5c9472bd11225.found_posts = "3253";
block_td_uid_14_5c9472bd11225.header_color = "";
block_td_uid_14_5c9472bd11225.ajax_pagination_infinite_stop = "";
block_td_uid_14_5c9472bd11225.max_num_pages = "651";
tdBlocksArray.push(block_td_uid_14_5c9472bd11225);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_5c9472bd11225_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5c9472bd11225" ><div id=td_uid_14_5c9472bd11225 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/free-child-seat-check-event-to-be-held-saturday-in-bossier-city/" rel="bookmark" class="td-image-wrap" title="Free child seat check event to be held Saturday in Bossier City"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/03/Child-Seat-Event-03.23.19-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/03/Child-Seat-Event-03.23.19-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2019/03/Child-Seat-Event-03.23.19-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Free child seat check event to be held Saturday in Bossier City"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/free-child-seat-check-event-to-be-held-saturday-in-bossier-city/" rel="bookmark" title="Free child seat check event to be held Saturday in Bossier City">Free child seat check event to be held Saturday in Bossier City</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/obituary-mrs-glynda-sue-vickery/" rel="bookmark" class="td-image-wrap" title="Obituary &#8211;  Mrs. Glynda Sue Vickery"><img width="180" height="93" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 180w, http://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-1-BPT-Obits.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Obituary &#8211;  Mrs. Glynda Sue Vickery"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-mrs-glynda-sue-vickery/" rel="bookmark" title="Obituary &#8211;  Mrs. Glynda Sue Vickery">Obituary &#8211;  Mrs. Glynda Sue Vickery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/event-to-recognize-state-lawmakers-who-support-individuals-with-disabilities-set-for-thursday/" rel="bookmark" class="td-image-wrap" title="Event to recognize state lawmakers who support individuals with disabilities set for Thursday"><img width="180" height="103" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2013/11/Holy-Angels.png" srcset="http://bossierpress.com/wp-content/uploads/2013/11/Holy-Angels.png 180w, http://bossierpress.com/wp-content/uploads/2013/11/Holy-Angels.png 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Event to recognize state lawmakers who support individuals with disabilities set for Thursday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/event-to-recognize-state-lawmakers-who-support-individuals-with-disabilities-set-for-thursday/" rel="bookmark" title="Event to recognize state lawmakers who support individuals with disabilities set for Thursday">Event to recognize state lawmakers who support individuals with disabilities set for Thursday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/2019-ms-bpcc-and-miss-tiny-cavalier-chosen/" rel="bookmark" class="td-image-wrap" title="2019 Ms. BPCC and Miss Tiny Cavalier chosen"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/03/Ms-BPCC-2019-pageant-winners-e1553020270971-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/03/Ms-BPCC-2019-pageant-winners-e1553020270971-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2019/03/Ms-BPCC-2019-pageant-winners-e1553020270971-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="2019 Ms. BPCC and Miss Tiny Cavalier chosen"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/2019-ms-bpcc-and-miss-tiny-cavalier-chosen/" rel="bookmark" title="2019 Ms. BPCC and Miss Tiny Cavalier chosen">2019 Ms. BPCC and Miss Tiny Cavalier chosen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/pink-makes-for-an-unforgettable-night-during-bossier-city-stop/" rel="bookmark" class="td-image-wrap" title="Pink makes for an unforgettable night during Bossier City stop"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/03/Pink-102-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/03/Pink-102-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2019/03/Pink-102-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Pink makes for an unforgettable night during Bossier City stop"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/pink-makes-for-an-unforgettable-night-during-bossier-city-stop/" rel="bookmark" title="Pink makes for an unforgettable night during Bossier City stop">Pink makes for an unforgettable night during Bossier City stop</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5c9472bd11225" id="td_uid_15_5c9472bd126af" data-td_block_id="td_uid_14_5c9472bd11225" data-td_filter_value="" href="http://bossierpress.com/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_14_5c9472bd11225"  id="td_uid_16_5c9472bd12714" data-td_block_id="td_uid_14_5c9472bd11225" data-td_filter_value="37" href="http://bossierpress.com/category/life/arts/">Arts</a><a class="mega-menu-sub-cat-td_uid_14_5c9472bd11225"  id="td_uid_17_5c9472bd1277a" data-td_block_id="td_uid_14_5c9472bd11225" data-td_filter_value="59" href="http://bossierpress.com/category/life/at-home/">At Home</a><a class="mega-menu-sub-cat-td_uid_14_5c9472bd11225"  id="td_uid_18_5c9472bd127dc" data-td_block_id="td_uid_14_5c9472bd11225" data-td_filter_value="36" href="http://bossierpress.com/category/life/community/">Community</a><a class="mega-menu-sub-cat-td_uid_14_5c9472bd11225"  id="td_uid_19_5c9472bd1283d" data-td_block_id="td_uid_14_5c9472bd11225" data-td_filter_value="58" href="http://bossierpress.com/category/life/engagementsweddingsanniversaries/">Engagements/Weddings/Anniversaries</a><a class="mega-menu-sub-cat-td_uid_14_5c9472bd11225"  id="td_uid_20_5c9472bd1289c" data-td_block_id="td_uid_14_5c9472bd11225" data-td_filter_value="34" href="http://bossierpress.com/category/life/history/">History</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5c9472bd11225" data-td_block_id="td_uid_14_5c9472bd11225"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5c9472bd11225" data-td_block_id="td_uid_14_5c9472bd11225"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13841"><a href="http://bossierpress.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13840"><a href="http://bossierpress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_21_5c9472bd14f05 = new tdBlock();
block_td_uid_21_5c9472bd14f05.id = "td_uid_21_5c9472bd14f05";
block_td_uid_21_5c9472bd14f05.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_21_5c9472bd14f05_rand","tdc_css_class":"td_uid_21_5c9472bd14f05_rand","tdc_css_class_style":"td_uid_21_5c9472bd14f05_rand_style"}';
block_td_uid_21_5c9472bd14f05.td_column_number = "3";
block_td_uid_21_5c9472bd14f05.block_type = "td_block_mega_menu";
block_td_uid_21_5c9472bd14f05.post_count = "5";
block_td_uid_21_5c9472bd14f05.found_posts = "821";
block_td_uid_21_5c9472bd14f05.header_color = "";
block_td_uid_21_5c9472bd14f05.ajax_pagination_infinite_stop = "";
block_td_uid_21_5c9472bd14f05.max_num_pages = "165";
tdBlocksArray.push(block_td_uid_21_5c9472bd14f05);
</script><div class="td_block_wrap td_block_mega_menu td_uid_21_5c9472bd14f05_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_21_5c9472bd14f05" ><div id=td_uid_21_5c9472bd14f05 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/what-energy-has-to-do-with-national-security/" rel="bookmark" class="td-image-wrap" title="What energy has to do with national security"><img width="101" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2013/07/oil-rig1.jpg" srcset="http://bossierpress.com/wp-content/uploads/2013/07/oil-rig1.jpg 101w, http://bossierpress.com/wp-content/uploads/2013/07/oil-rig1.jpg 202w" sizes="(-webkit-min-device-pixel-ratio: 2) 202px, (min-resolution: 192dpi) 202px, 101px" alt="" title="What energy has to do with national security"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/what-energy-has-to-do-with-national-security/" rel="bookmark" title="What energy has to do with national security">What energy has to do with national security</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/despite-what-facebook-says-theres-still-plenty-of-news-in-our-communities/" rel="bookmark" class="td-image-wrap" title="Despite what Facebook says, there&#8217;s still plenty of news in our communities"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/03/Dave-Specht-color-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/03/Dave-Specht-color-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2019/03/Dave-Specht-color-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Despite what Facebook says, there&#8217;s still plenty of news in our communities"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/despite-what-facebook-says-theres-still-plenty-of-news-in-our-communities/" rel="bookmark" title="Despite what Facebook says, there&#8217;s still plenty of news in our communities">Despite what Facebook says, there&#8217;s still plenty of news in our communities</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/shepherd-space-command-belongs-in-bossier-parish/" rel="bookmark" class="td-image-wrap" title="Shepherd: Space Command belongs in Bossier Parish"><img width="180" height="133" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2016/05/Barksdale-Photo.jpg" srcset="http://bossierpress.com/wp-content/uploads/2016/05/Barksdale-Photo.jpg 180w, http://bossierpress.com/wp-content/uploads/2016/05/Barksdale-Photo.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Shepherd: Space Command belongs in Bossier Parish"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/shepherd-space-command-belongs-in-bossier-parish/" rel="bookmark" title="Shepherd: Space Command belongs in Bossier Parish">Shepherd: Space Command belongs in Bossier Parish</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/bossier-schools-superintendent-explains-changes-to-school-performance-scores/" rel="bookmark" class="td-image-wrap" title="Bossier Schools Superintendent explains changes to school performance scores"><img width="180" height="120" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2017/05/Scott-Smith6.jpg" srcset="http://bossierpress.com/wp-content/uploads/2017/05/Scott-Smith6.jpg 180w, http://bossierpress.com/wp-content/uploads/2017/05/Scott-Smith6.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Bossier Schools Superintendent explains changes to school performance scores"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/bossier-schools-superintendent-explains-changes-to-school-performance-scores/" rel="bookmark" title="Bossier Schools Superintendent explains changes to school performance scores">Bossier Schools Superintendent explains changes to school performance scores</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://bossierpress.com/white-louisiana-education-plan-provides-more-and-better-info-to-families-educators/" rel="bookmark" class="td-image-wrap" title="White: Louisiana Education Plan provides more and better info to families, educators"><img width="180" height="135" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2018/10/john-white-rsd-horizontaljpg-f3c602815949fbf7-180x135.jpg" srcset="http://bossierpress.com/wp-content/uploads/2018/10/john-white-rsd-horizontaljpg-f3c602815949fbf7-180x135.jpg 180w, http://bossierpress.com/wp-content/uploads/2018/10/john-white-rsd-horizontaljpg-f3c602815949fbf7-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="White: Louisiana Education Plan provides more and better info to families, educators"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/white-louisiana-education-plan-provides-more-and-better-info-to-families-educators/" rel="bookmark" title="White: Louisiana Education Plan provides more and better info to families, educators">White: Louisiana Education Plan provides more and better info to families, educators</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_21_5c9472bd14f05" id="td_uid_22_5c9472bd16b4e" data-td_block_id="td_uid_21_5c9472bd14f05" data-td_filter_value="" href="http://bossierpress.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_21_5c9472bd14f05"  id="td_uid_23_5c9472bd16bb2" data-td_block_id="td_uid_21_5c9472bd14f05" data-td_filter_value="39" href="http://bossierpress.com/category/opinion/letters/">Letters</a><a class="mega-menu-sub-cat-td_uid_21_5c9472bd14f05"  id="td_uid_24_5c9472bd16c17" data-td_block_id="td_uid_21_5c9472bd14f05" data-td_filter_value="40" href="http://bossierpress.com/category/opinion/other-opinion/">Other Opinion</a><a class="mega-menu-sub-cat-td_uid_21_5c9472bd14f05"  id="td_uid_25_5c9472bd16c77" data-td_block_id="td_uid_21_5c9472bd14f05" data-td_filter_value="41" href="http://bossierpress.com/category/opinion/our-opinion/">Our Opinion</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5c9472bd14f05" data-td_block_id="td_uid_21_5c9472bd14f05"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5c9472bd14f05" data-td_block_id="td_uid_21_5c9472bd14f05"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64478"><a href="http://bossierpress.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1815"><a href="http://bossierpress.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1803"><a href="http://bossierpress.com/publicnotice/">Public Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24714"><a href="http://bossierpress.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76796"><a href="http://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://bossierpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-90499" class="post-90499 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://bossierpress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://bossierpress.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local" class="entry-crumb" href="http://bossierpress.com/category/news/local/">Local</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Schools discuss numbers behind tax proposals</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://bossierpress.com/category/news/">News</a></li><li class="entry-category"><a  href="http://bossierpress.com/category/news/local/">Local</a></li></ul>
            <header>
                <h1 class="entry-title">Schools discuss numbers behind tax proposals</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://bossierpress.com/author/sgreen/">Sean Green</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-21T14:25:25+00:00" >March 21, 2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-90499">549</span></div>                    <div class="td-post-comments"><a href="http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fschools-discuss-numbers-behind-tax-proposals%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Schools+discuss+numbers+behind+tax+proposals&url=http%3A%2F%2Fbossierpress.com%2Fschools-discuss-numbers-behind-tax-proposals%2F&via=Bossier+Press-Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/&amp;media=http://bossierpress.com/wp-content/uploads/2019/03/IMG_4864.jpg&description=Schools+discuss+numbers+behind+tax+proposals">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Schools discuss numbers behind tax proposals %0A%0A http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://bossierpress.com/wp-content/uploads/2019/03/IMG_4864.jpg" data-caption="Sonja Bailes, public liaison for Bossier Parish Schools, gave a presentation on the school tax propositions during a speech to residents of south Bossier. (Randy Brown/Press-Tribune)"><img width="2048" height="1456" class="entry-thumb td-modal-image" src="http://bossierpress.com/wp-content/uploads/2019/03/IMG_4864.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/03/IMG_4864.jpg 2048w, http://bossierpress.com/wp-content/uploads/2019/03/IMG_4864-300x213.jpg 300w, http://bossierpress.com/wp-content/uploads/2019/03/IMG_4864-768x546.jpg 768w, http://bossierpress.com/wp-content/uploads/2019/03/IMG_4864-1024x728.jpg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" alt="" title="IMG_4864"/></a><figcaption class="wp-caption-text">Sonja Bailes, public liaison for Bossier Parish Schools, gave a presentation on the school tax propositions during a speech to residents of south Bossier. (Randy Brown/Press-Tribune)</figcaption></figure></div>
        
<div class="td-a-rec td-a-rec-id-content_inlineright  td_uid_26_5c9472bd1c24a_rand td_block_template_1">
</div><p><em>By Stacey Tinsley, stinsley@bossierpress.com</em></p>



<p>On May 4, Bossier Parish voters will consider two separate ballot proposals that will impact Bossier Parish students and faculty…But what will it mean for the taxpayer?</p>



<p>One proposal would consist of a property tax increase of 22.94 mills for funding pay raises for teachers and classified employees. The second proposal would consist of 3.22 mills for a dedicated fund source for technology improvements.</p>



<p>If both proposals are approved, teachers will receive an annual $7,200 across-the-board raise.&nbsp;Classified employees like bus drivers, secretaries, paraprofessionals, cafeteria workers and custodians would receive $3,000 raises.&nbsp;</p>



<p>The second proposition would create a dedicated funding source to allow the district to make technology improvements across all its schools.&nbsp;</p>



<p>As previously reported by the <em>Press-Tribune</em>, Interim Bossier Parish Schools Superintendent Mitch Downey said, “We still need to attract and retain quality teachers to provide the best instructions for our students that we possibly can. Also our technology needs are growing day to day. So we want to continue to pursue that. We are determined, we are resilient and we are going to continue to work as hard as we possibly can to provide for our students and teachers now and in the future. May 4 is a very important day for our employees and our community.” </p>



<p>Sonja Bailes, public liaison for Bossier Parish Schools, has recently been attending community meetings to inform groups about the reasoning behind the tax propositions.</p>



<p>“Bossier pays less than its neighboring districts, which can compromise the ability to offer competitive salaries to attain and retain high quality teachers,” she said.</p>



<p>She said teacher turnover rate in Bossier Parish has increased in the past three years. In the 2015-16 school year, turnover was 10 percent. In the 2017-18 school year, turnover increased to 12 percent.</p>



<p>Bailes went on to compare teacher salaries with surrounding parishes. She pointed out the average starting pay for teachers with a bachelor’s degree is $42,827. Caddo is slightly higher at $44,565, Webster is $45,614, Red River is $46,310, and Desoto Parish is $48,000.</p>



<p>Now, for what that means to the taxpayers, if the teacher and professional personnel pay raise millage is passed, Bossier homeowners will pay $172.08 per year on a $150,000 home and $516.12 per year on a $300,000 home.</p>



<p>For the technology proposition, homeowners with a $150,000 home would pay $24.12 per year and homeowners with a $300,000 home would pay $72.48.</p>



<p>For Bossier business owners, the teacher and professional personnel pay raise would affect their commercial property valued at $100,000 to a tune of $28.68 per month, $57.35 per month on a $200,000 business property, and $86.03 per month on a $300,000 business property.</p>



<p>The technology proposition millage would cost businesses $4.03 per month on commercial property valued at $100,000, $8.05 on $200,000 value, and $12.08 on $300,000 value.&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</p>



<p>Bossier Parish Tax Assessor, Bobby W. Edmiston, provided examples to the Press-Tribune of how much the tax increase could impact some larger businesses in the area, noting that a chain store like Home Depot would pay $38,378.69, while Horseshoe Casino would pay $494,031.24.</p>



<p>“In Louisiana, all businesses pay property taxes on all moveable property as well as real property. For example, Walmart pays on the building and land that it owns, but also has a separate bill for all of the furniture, fixtures, equipment, inventory at that same location,” said Edmiston. “A business with a property value of $100,000 would pay $393.30 in additional tax annually. A company with $500,000 in property value would see a $1,966.50 tax increase.”</p>



<p>Bailes also answered why a property tax is being sought instead of a sales tax, explaining, “A parish wide sales tax is not possible because the town of Benton, Haughton, and Plain Dealing are already at the state-imposed 5-percent limit.”</p>



<p>She also explained that although enrollment has increased, the district has failed to receive enough money to keep up with expenditures from growth.</p>



<p>“Enrollment has increased by 2,163 students since 2010. We do receive an additional $3,961 for each new student; however, the State Minimum Foundation Program (MFP) base amount per student has remained flat since the 2014-15 school year. Expenditures for all 22,128 students have increased $1,376 per student since 2010,” Bailes said. “That equals an additional $30.4 million dollars being spent each year per student in the classroom.”</p>



<p>Combined with Bossier Parish seeing a decrease in property tax collections for the past two years — 2017 decreased from 2016 by 3.2%, a loss of approximately $2.260M, and 2018 decreased from 2016 by 2.6 percent, a loss of approximately $1.629M — making the option to seek taxpayer funding the only resort.</p>



<p>“Bossier Schools has shown proven fiscal responsibility. For 26 years, Bossier Schools has been awarded the highest form of recognition in governmental accounting and financial reporting for its money management practices,” Bailes noted in her presentation. “</p>



<p>She noted examples such as the school board saving taxpayers $562,000 in interest by paying off a series of school bonds ahead of the prescribed time schedule, and pointed out that Carrie Martin Elementary was consolidated with Plain Dealing High School, reaping more then $300,000 in savings this year.</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbossierpress.com%2Fschools-discuss-numbers-behind-tax-proposals%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Schools+discuss+numbers+behind+tax+proposals&url=http%3A%2F%2Fbossierpress.com%2Fschools-discuss-numbers-behind-tax-proposals%2F&via=Bossier+Press-Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/&amp;media=http://bossierpress.com/wp-content/uploads/2019/03/IMG_4864.jpg&description=Schools+discuss+numbers+behind+tax+proposals">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Schools discuss numbers behind tax proposals %0A%0A http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://bossierpress.com/author/sgreen/">Sean Green</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sean Green"></span><meta itemprop="datePublished" content="2019-03-21T14:25:25+00:00"><meta itemprop="dateModified" content="2019-03-21T18:41:59-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png"></span><meta itemprop="name" content="Bossier Press-Tribune"></span><meta itemprop="headline " content="Schools discuss numbers behind tax proposals"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://bossierpress.com/wp-content/uploads/2019/03/IMG_4864.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1456"></span>        </footer>

    </article> <!-- /.post -->

    

<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://bossierpress.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '90499',
      nonce: '3b8a8a1185'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
          </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_sp_image"><h4 class="block-title"><span>Advertisement &#8211; Brooks Heating &#038; Air</span></h4><a href="http://www.brooksheatingandair.com" target="_self" class="widget_sp_image-image-link" title="Advertisement &#8211; Brooks Heating &#038; Air"><img width="301" height="250" alt="Advertisement &#8211; Brooks Heating &#038; Air" class="attachment-301x250" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2018/10/Brooks-Wb-Ad-1.jpg" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Sign Up For the Daily Report</span></h4>			<div class="textwidget"><img class="aligncenter" src="http://bossierpress.com/wp-content/uploads/2018/09/Dailynewsreport.png" alt="BPT Daily Report" />
<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://DavidASpecht.us6.list-manage.com/subscribe/post?u=88b1f59dfc9af52cbbd4f0152&amp;id=92a0264be0" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_88b1f59dfc9af52cbbd4f0152_92a0264be0" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3723760168360823"
     data-ad-slot="6581690191"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_27_5c9472bd1cd6d_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5c9472bd1cd6d" ><script>var block_td_uid_27_5c9472bd1cd6d = new tdBlock();
block_td_uid_27_5c9472bd1cd6d.id = "td_uid_27_5c9472bd1cd6d";
block_td_uid_27_5c9472bd1cd6d.atts = '{"custom_title":"Recent Obituaries","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"51","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_27_5c9472bd1cd6d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_27_5c9472bd1cd6d_rand","tdc_css_class_style":"td_uid_27_5c9472bd1cd6d_rand_style"}';
block_td_uid_27_5c9472bd1cd6d.td_column_number = "1";
block_td_uid_27_5c9472bd1cd6d.block_type = "td_block_9";
block_td_uid_27_5c9472bd1cd6d.post_count = "5";
block_td_uid_27_5c9472bd1cd6d.found_posts = "2376";
block_td_uid_27_5c9472bd1cd6d.header_color = "#";
block_td_uid_27_5c9472bd1cd6d.ajax_pagination_infinite_stop = "";
block_td_uid_27_5c9472bd1cd6d.max_num_pages = "476";
tdBlocksArray.push(block_td_uid_27_5c9472bd1cd6d);
</script><h4 class="block-title"><span class="td-pulldown-size">Recent Obituaries</span></h4><div id=td_uid_27_5c9472bd1cd6d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-caleb-don-pippenger/" rel="bookmark" title="Obituary &#8211; Caleb Don Pippenger">Obituary &#8211; Caleb Don Pippenger</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-21T07:53:25+00:00" >March 21, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-morgan-wade-coleman/" rel="bookmark" title="Obituary &#8211; Morgan Wade Coleman">Obituary &#8211; Morgan Wade Coleman</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-20T16:27:44+00:00" >March 20, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-william-bill-kenneth-morris/" rel="bookmark" title="Obituary &#8211; William &#8220;Bill&#8221; Kenneth Morris">Obituary &#8211; William &#8220;Bill&#8221; Kenneth Morris</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-20T09:59:38+00:00" >March 20, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-edward-van-finuf/" rel="bookmark" title="Obituary &#8211; Edward Van Finuf">Obituary &#8211; Edward Van Finuf</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-20T09:57:41+00:00" >March 20, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/obituary-james-h-vaughan/" rel="bookmark" title="Obituary &#8211; James H. Vaughan">Obituary &#8211; James H. Vaughan</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-18T06:35:58+00:00" >March 18, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_9 td_block_widget td_uid_28_5c9472bd1ea22_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5c9472bd1ea22" ><script>var block_td_uid_28_5c9472bd1ea22 = new tdBlock();
block_td_uid_28_5c9472bd1ea22.id = "td_uid_28_5c9472bd1ea22";
block_td_uid_28_5c9472bd1ea22.atts = '{"custom_title":"Opinion Columns","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"38","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_28_5c9472bd1ea22_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_28_5c9472bd1ea22_rand","tdc_css_class_style":"td_uid_28_5c9472bd1ea22_rand_style"}';
block_td_uid_28_5c9472bd1ea22.td_column_number = "1";
block_td_uid_28_5c9472bd1ea22.block_type = "td_block_9";
block_td_uid_28_5c9472bd1ea22.post_count = "5";
block_td_uid_28_5c9472bd1ea22.found_posts = "821";
block_td_uid_28_5c9472bd1ea22.header_color = "#";
block_td_uid_28_5c9472bd1ea22.ajax_pagination_infinite_stop = "";
block_td_uid_28_5c9472bd1ea22.max_num_pages = "165";
tdBlocksArray.push(block_td_uid_28_5c9472bd1ea22);
</script><h4 class="block-title"><span class="td-pulldown-size">Opinion Columns</span></h4><div id=td_uid_28_5c9472bd1ea22 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/what-energy-has-to-do-with-national-security/" rel="bookmark" title="What energy has to do with national security">What energy has to do with national security</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-21T14:28:32+00:00" >March 21, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/despite-what-facebook-says-theres-still-plenty-of-news-in-our-communities/" rel="bookmark" title="Despite what Facebook says, there&#8217;s still plenty of news in our communities">Despite what Facebook says, there&#8217;s still plenty of news in our communities</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-20T10:20:33+00:00" >March 20, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/shepherd-space-command-belongs-in-bossier-parish/" rel="bookmark" title="Shepherd: Space Command belongs in Bossier Parish">Shepherd: Space Command belongs in Bossier Parish</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-17T14:44:55+00:00" >March 17, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/bossier-schools-superintendent-explains-changes-to-school-performance-scores/" rel="bookmark" title="Bossier Schools Superintendent explains changes to school performance scores">Bossier Schools Superintendent explains changes to school performance scores</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-08T16:02:36+00:00" >November 8, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/white-louisiana-education-plan-provides-more-and-better-info-to-families-educators/" rel="bookmark" title="White: Louisiana Education Plan provides more and better info to families, educators">White: Louisiana Education Plan provides more and better info to families, educators</a></h3>                <div class="meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-02T14:48:46+00:00" >October 2, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://bossierpress.com/"><img class="td-retina-data" src="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" data-retina="http://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_30_5c9472bd1fa1f_rand td_block_template_1"  data-td-block-uid="td_uid_30_5c9472bd1fa1f" ><script>var block_td_uid_30_5c9472bd1fa1f = new tdBlock();
block_td_uid_30_5c9472bd1fa1f.id = "td_uid_30_5c9472bd1fa1f";
block_td_uid_30_5c9472bd1fa1f.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_30_5c9472bd1fa1f_rand","tdc_css_class":"td_uid_30_5c9472bd1fa1f_rand","tdc_css_class_style":"td_uid_30_5c9472bd1fa1f_rand_style"}';
block_td_uid_30_5c9472bd1fa1f.td_column_number = "1";
block_td_uid_30_5c9472bd1fa1f.block_type = "td_block_7";
block_td_uid_30_5c9472bd1fa1f.post_count = "3";
block_td_uid_30_5c9472bd1fa1f.found_posts = "14024";
block_td_uid_30_5c9472bd1fa1f.header_color = "";
block_td_uid_30_5c9472bd1fa1f.ajax_pagination_infinite_stop = "";
block_td_uid_30_5c9472bd1fa1f.max_num_pages = "4675";
tdBlocksArray.push(block_td_uid_30_5c9472bd1fa1f);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_30_5c9472bd1fa1f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bossierpress.com/bso-deputies-train-high-school-students-on-swat-techniques/" rel="bookmark" class="td-image-wrap" title="BSO deputies train high school students on SWAT techniques"><img width="100" height="66" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2015/10/Police_car_with_emergency_lights_on.jpg" srcset="http://bossierpress.com/wp-content/uploads/2015/10/Police_car_with_emergency_lights_on.jpg 100w, http://bossierpress.com/wp-content/uploads/2015/10/Police_car_with_emergency_lights_on.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="BSO deputies train high school students on SWAT techniques"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/bso-deputies-train-high-school-students-on-swat-techniques/" rel="bookmark" title="BSO deputies train high school students on SWAT techniques">BSO deputies train high school students on SWAT techniques</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-21T14:54:04+00:00" >March 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bossierpress.com/what-energy-has-to-do-with-national-security/" rel="bookmark" class="td-image-wrap" title="What energy has to do with national security"><img width="56" height="75" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2013/07/oil-rig1.jpg" srcset="http://bossierpress.com/wp-content/uploads/2013/07/oil-rig1.jpg 56w, http://bossierpress.com/wp-content/uploads/2013/07/oil-rig1.jpg 112w" sizes="(-webkit-min-device-pixel-ratio: 2) 112px, (min-resolution: 192dpi) 112px, 56px" alt="" title="What energy has to do with national security"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/what-energy-has-to-do-with-national-security/" rel="bookmark" title="What energy has to do with national security">What energy has to do with national security</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-21T14:28:32+00:00" >March 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/" rel="bookmark" class="td-image-wrap" title="Schools discuss numbers behind tax proposals"><img width="100" height="75" class="entry-thumb" src="http://bossierpress.com/wp-content/uploads/2019/03/IMG_4864-100x75.jpg" srcset="http://bossierpress.com/wp-content/uploads/2019/03/IMG_4864-100x75.jpg 100w, http://bossierpress.com/wp-content/uploads/2019/03/IMG_4864-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Schools discuss numbers behind tax proposals"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://bossierpress.com/schools-discuss-numbers-behind-tax-proposals/" rel="bookmark" title="Schools discuss numbers behind tax proposals">Schools discuss numbers behind tax proposals</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-21T14:25:25+00:00" >March 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_31_5c9472bd208bf_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_5c9472bd208bf" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://bossierpress.com/category/news/">News<span class="td-cat-no">4860</span></a></li><li><a href="http://bossierpress.com/category/sports/">Sports<span class="td-cat-no">4486</span></a></li><li><a href="http://bossierpress.com/category/news/local/">Local<span class="td-cat-no">3632</span></a></li><li><a href="http://bossierpress.com/category/sports/prep/">Prep<span class="td-cat-no">3193</span></a></li><li><a href="http://bossierpress.com/category/life/">Life<span class="td-cat-no">3192</span></a></li><li><a href="http://bossierpress.com/category/obituaries/">Obituaries<span class="td-cat-no">2376</span></a></li><li><a href="http://bossierpress.com/category/opinion/">Opinion<span class="td-cat-no">785</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5c9472bd23974
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bossierpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://bossierpress.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41070146-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41070146-1');
</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://bossierpress.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://bossierpress.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c9472bd23aa5"></textarea>
						<div id="td_live_css_uid_1_5c9472bd23aa5" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c9472bd23aa5');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c9472bd23aa5");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>