<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://bossierpress.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
    <title>Airline Dr. sewer project | Bossier Press-Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://bossierpress.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://bossierpress.com/wp-content/uploads/2020/03/BPTFAVICO.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Feed" href="https://bossierpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Comments Feed" href="https://bossierpress.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bossierpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8e5c23a7805e33ab31cd41655f4a4e49"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bossierpress.com/wp-includes/css/dist/block-library/style.min.css?ver=8e5c23a7805e33ab31cd41655f4a4e49' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://bossierpress.com/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/style.css?v=4.43&#038;ver=8e5c23a7805e33ab31cd41655f4a4e49' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://bossierpress.com/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/user-panel.css?ver=8e5c23a7805e33ab31cd41655f4a4e49' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://bossierpress.com/wp-content/plugins/ap-plugin-scripteo/frontend/css/all.css?ver=8e5c23a7805e33ab31cd41655f4a4e49' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://bossierpress.com/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/animate.css?ver=8e5c23a7805e33ab31cd41655f4a4e49' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://bossierpress.com/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/chart.css?ver=8e5c23a7805e33ab31cd41655f4a4e49' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://bossierpress.com/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/bsa.carousel.css?ver=8e5c23a7805e33ab31cd41655f4a4e49' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://bossierpress.com/wp-content/plugins/ap-plugin-scripteo/frontend/css/asset/material-design.css?ver=8e5c23a7805e33ab31cd41655f4a4e49' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://bossierpress.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://bossierpress.com/wp-content/themes/Newsmag/simple-staff-list-custom.css?ver=8e5c23a7805e33ab31cd41655f4a4e49' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://bossierpress.com/wp-content/themes/Newsmag/style.css?ver=5.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://bossierpress.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=1ee82b9ee0390690360640cdcc2d6c15' type='text/css' media='all' />
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/bossierpress.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/shortcode.min.js?ver=8e5c23a7805e33ab31cd41655f4a4e49' id='shortcode-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-admin/js/media-upload.min.js?ver=8e5c23a7805e33ab31cd41655f4a4e49' id='media-upload-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/ap-plugin-scripteo/frontend/js/script.js?ver=8e5c23a7805e33ab31cd41655f4a4e49' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/ap-plugin-scripteo/frontend/js/jquery.viewportchecker.js?ver=8e5c23a7805e33ab31cd41655f4a4e49' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/ap-plugin-scripteo/frontend/js/chart.js?ver=8e5c23a7805e33ab31cd41655f4a4e49' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/ap-plugin-scripteo/frontend/js/jquery.simplyscroll.js?ver=8e5c23a7805e33ab31cd41655f4a4e49' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<link rel="https://api.w.org/" href="https://bossierpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bossierpress.com/wp-json/wp/v2/posts/143522" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bossierpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bossierpress.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://bossierpress.com/airline-dr-sewer-project/" />
<link rel='shortlink' href='https://bossierpress.com/?p=143522' />
<link rel="alternate" type="application/json+oembed" href="https://bossierpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbossierpress.com%2Fairline-dr-sewer-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bossierpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbossierpress.com%2Fairline-dr-sewer-project%2F&#038;format=xml" />
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.9.3",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/1125498/loader.js');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/bossierpress.com\/wp-admin\/","wpRestNonce":"12949405c8","wpRestUrl":"https:\/\/bossierpress.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41070146-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41070146-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://bossierpress.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bossierpress.com/category/newsfree/",
                    "name": "News-Free"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bossierpress.com/airline-dr-sewer-project/",
                    "name": "Airline Dr. sewer project"                                
                }
            }    
        ]
    }
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-143522 single-format-standard airline-dr-sewer-project global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-109585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-109585"><a href="https://bossierpress.com/">Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108093"><a href="https://bossierpress.com/bossier-press-tribune-news/">News</a></li>
	<li id="menu-item-108081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108081"><a href="https://bossierpress.com/bossier-press-tribune-sports/">Sports</a></li>
	<li id="menu-item-108092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108092"><a href="https://bossierpress.com/bossier-press-tribune-lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-13841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13841"><a href="https://bossierpress.com/category/obituaries/">Obituaries</a></li>
	</ul>
</li>
	<li id="menu-item-108091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108091"><a href="https://bossierpress.com/bossier-press-tribune-opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-93541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93541"><a href="https://bossierpress.com/category/e-edition/">E-Edition</a></li>
<li id="menu-item-128190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128190"><a href="https://bossierpress.com/subscribe-to-the-print-edition/">Subscribe to the Print Edition</a></li>
<li id="menu-item-139051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139051"><a href="https://louisianapublicnotice.com/">Public Notices</a></li>
<li id="menu-item-24714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24714"><a href="https://bossierpress.com/contact/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76796"><a href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></div>
                </form>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://bossierpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul></div>            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://bossierpress.com/">
            <img class="td-retina-data lazy" data-retina="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina-300x100.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2090'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt="" width="270" height="90"/>
            <span class="td-visual-hidden">Bossier Press-Tribune</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1"><a href="https://forms.gle/jmNwCsU8jUj27n2m7"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2022/05/CHANDLER-GOLF-TOURNAMENT-WEB.png"></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://bossierpress.com/">
        <img class="td-retina-data lazy" data-retina="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina-300x100.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2090'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt="" width="270" height="90"/>
    </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-109585"><a href="https://bossierpress.com/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108093"><a href="https://bossierpress.com/bossier-press-tribune-news/">News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108081"><a href="https://bossierpress.com/bossier-press-tribune-sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-108092"><a href="https://bossierpress.com/bossier-press-tribune-lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13841"><a href="https://bossierpress.com/category/obituaries/">Obituaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108091"><a href="https://bossierpress.com/bossier-press-tribune-opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93541"><a href="https://bossierpress.com/category/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128190"><a href="https://bossierpress.com/subscribe-to-the-print-edition/">Subscribe to the Print Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139051"><a href="https://louisianapublicnotice.com/">Public Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24714"><a href="https://bossierpress.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-76796"><a href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://bossierpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-143522" class="post-143522 post type-post status-publish format-standard has-post-thumbnail hentry category-newsfree" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://bossierpress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News-Free" class="entry-crumb" href="https://bossierpress.com/category/newsfree/">News-Free</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Airline Dr. sewer project</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://bossierpress.com/category/newsfree/">News-Free</a></li></ul>
            <header>
                <h1 class="entry-title">Airline Dr. sewer project</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://bossierpress.com/author/bpt-staff/">BPT Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T20:48:32-05:00" >May 18, 2022</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-143522">1</span></div>                    <!-- comments --><div class="td-post-comments"><a href="https://bossierpress.com/airline-dr-sewer-project/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbossierpress.com%2Fairline-dr-sewer-project%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Airline+Dr.+sewer+project&url=https%3A%2F%2Fbossierpress.com%2Fairline-dr-sewer-project%2F&via=Bossier+Press-Tribune" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://bossierpress.com/airline-dr-sewer-project/&amp;media=https://bossierpress.com/wp-content/uploads/2022/05/AIRLINE-SEWER-2-scaled.jpg&description=Airline+Dr.+sewer+project" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Airline+Dr.+sewer+project %0A%0A https://bossierpress.com/airline-dr-sewer-project/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://bossierpress.com/wp-content/uploads/2022/05/AIRLINE-SEWER-2-scaled.jpg" data-caption=""><img width="640" height="466" class="entry-thumb td-modal-image lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20466'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2022/05/AIRLINE-SEWER-2-640x466.jpg" data-srcset="https://bossierpress.com/wp-content/uploads/2022/05/AIRLINE-SEWER-2-640x466.jpg 640w, https://bossierpress.com/wp-content/uploads/2022/05/AIRLINE-SEWER-2-300x219.jpg 300w, https://bossierpress.com/wp-content/uploads/2022/05/AIRLINE-SEWER-2-1024x746.jpg 1024w, https://bossierpress.com/wp-content/uploads/2022/05/AIRLINE-SEWER-2-768x560.jpg 768w, https://bossierpress.com/wp-content/uploads/2022/05/AIRLINE-SEWER-2-1536x1120.jpg 1536w, https://bossierpress.com/wp-content/uploads/2022/05/AIRLINE-SEWER-2-2048x1493.jpg 2048w, https://bossierpress.com/wp-content/uploads/2022/05/AIRLINE-SEWER-2-576x420.jpg 576w, https://bossierpress.com/wp-content/uploads/2022/05/AIRLINE-SEWER-2-681x496.jpg 681w" data-sizes="(max-width: 640px) 100vw, 640px" alt="" title="AIRLINE SEWER 2"/></a></div>
        <!-- content -->
<p>Commercial development along north Airline Dr. is continuing at a rapid pace and<br />contractors for the Bossier Parish Police Jury are moving ahead with an extension<br />of the parish&#8217;s sewer system to help accommodate new businesses.<br /></p>



<p>Cost of the project is roughly $1.2 million, including a gravity main at the<br />intersection of Kingston Rd. and Airline. The project is currently moving south and<br />will terminate just north of Willow Lake Blvd. A future project will eventually<br />connect Oak Creek subdivision to the system.<br /></p>



<p>Contractors are working in the right-of-way of that section of Airline Dr. south of<br />Kingston Rd., but no traffic interruption is expected. However, motorists are asked<br />to exercise caution when driving through the work area.</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'1125498', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://bossierpress.com/airline-dr-sewer-project/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbossierpress.com%2Fairline-dr-sewer-project%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Airline+Dr.+sewer+project&url=https%3A%2F%2Fbossierpress.com%2Fairline-dr-sewer-project%2F&via=Bossier+Press-Tribune" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://bossierpress.com/airline-dr-sewer-project/&amp;media=https://bossierpress.com/wp-content/uploads/2022/05/AIRLINE-SEWER-2-scaled.jpg&description=Airline+Dr.+sewer+project" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Airline+Dr.+sewer+project %0A%0A https://bossierpress.com/airline-dr-sewer-project/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://bossierpress.com/master-gardener-le-tour-des-jardins/">Master Gardener Le Tour des Jardins</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://bossierpress.com/author/bpt-staff/">BPT Staff</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BPT Staff"><meta itemprop="url" content="https://bossierpress.com/author/bpt-staff/"></span><meta itemprop="datePublished" content="2022-05-18T20:48:32-05:00"><meta itemprop="dateModified" content="2022-05-18T20:48:35-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://bossierpress.com/airline-dr-sewer-project/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png"></span><meta itemprop="name" content="Bossier Press-Tribune"></span><meta itemprop="headline " content="Airline Dr. sewer project"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bossierpress.com/wp-content/uploads/2022/05/AIRLINE-SEWER-2-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1866"></span>        </footer>

    </article> <!-- /.post -->

    
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_block"><p><div class="bsa_pro_ajax_load bsa_pro_ajax_load-1" style="display:block"></div>
	<script>
	(function($) {
    	"use strict";
		$.post("https://bossierpress.com/wp-admin/admin-ajax.php", {
			action:"bsa_pro_ajax_load_ad_space",
			pid:"1143522",
			id:"1",
			max_width:"",
			delay:"",
			padding_top:"",
			attachment:"",
			if_empty:"",
			custom_image:"",
			link:"",
			show_ids:"",
			hide_for_id:""
		}, function(result) {
			$(".bsa_pro_ajax_load-1").html(result);
		});
	})(jQuery);
	</script>
	</p>
</aside><aside class="td_block_template_1 widget widget_block"><p><script src="" https:="" bs.serving-sys.com="" serving="" adserver.bs?c="28&amp;cn=display&amp;pli=1077833294&amp;gdpr=${GDPR}&amp;gdpr_consent=${GDPR_CONSENT_68}&amp;w=728&amp;h=90&amp;ord=[timestamp]&amp;ifrm=1&amp;kw=$$keyword$$&amp;ebaddid=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebgaid=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebidfar=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebidfas1=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebidfas2=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebidfam=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebwaid=$$%%ADVERTISING_IDENTIFIER%%$$&amp;z=10000&quot;&quot;"></script><br />
<noscript><br />
<a href="" https:="" bs.serving-sys.com="" serving="" adserver.bs?cn="brd&amp;pli=1077833294&amp;gdpr=${GDPR}&amp;gdpr_consent=${GDPR_CONSENT_68}&amp;Page=&amp;Pos=-969555192&amp;kw=$$keyword$$&quot;&quot;" target="" _blank""=""><br />
<img class="lazy" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" data-src="" https:="" bs.serving-sys.com="" serving="" adserver.bs?c="8&amp;cn=display&amp;pli=1077833294&amp;gdpr=${GDPR}&amp;gdpr_consent=${GDPR_CONSENT_68}&amp;Page=&amp;Pos=-969555192&amp;kw=$$keyword$$&quot;&quot;" border="0" width="728" height="90"></a><br />
</noscript></p>
</aside><aside class="td_block_template_1 widget widget_block"><p><script src="https://bs.serving-sys.com/Serving/adServer.bs?c=28&amp;cn=display&amp;pli=1077771933&amp;gdpr=${GDPR}&amp;gdpr_consent=${GDPR_CONSENT_68}&amp;w=300&amp;h=250&amp;ord=[timestamp]&amp;ifrm=1&amp;kw=$$keyword$$&amp;ebaddid=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebgaid=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebidfar=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebidfas1=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebidfas2=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebidfam=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebwaid=$$%%ADVERTISING_IDENTIFIER%%$$&amp;z=10000"></script><br />
<noscript><br />
<a href="https://bs.serving-sys.com/Serving/adServer.bs?cn=brd&amp;pli=1077771933&amp;gdpr=${GDPR}&amp;gdpr_consent=${GDPR_CONSENT_68}&amp;Page=&amp;Pos=1771661818&amp;kw=$$keyword$$" target="_blank"><br />
<img class="lazy" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" data-src="https://bs.serving-sys.com/Serving/adServer.bs?c=8&amp;cn=display&amp;pli=1077771933&amp;gdpr=${GDPR}&amp;gdpr_consent=${GDPR_CONSENT_68}&amp;Page=&amp;Pos=1771661818&amp;kw=$$keyword$$" border="0" width="300" height="250"></a><br />
</noscript></p>
</aside><aside class="td_block_template_1 widget widget_block"><p><script src="https://bs.serving-sys.com/Serving/adServer.bs?c=28&amp;cn=display&amp;pli=1077788973&amp;gdpr=${GDPR}&amp;gdpr_consent=${GDPR_CONSENT_68}&amp;w=300&amp;h=250&amp;ord=[timestamp]&amp;ifrm=1&amp;kw=$$keyword$$&amp;ebaddid=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebgaid=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebidfar=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebidfas1=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebidfas2=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebidfam=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebwaid=$$%%ADVERTISING_IDENTIFIER%%$$&amp;z=10000"></script><br />
<noscript><br />
<a href="https://bs.serving-sys.com/Serving/adServer.bs?cn=brd&amp;pli=1077788973&amp;gdpr=${GDPR}&amp;gdpr_consent=${GDPR_CONSENT_68}&amp;Page=&amp;Pos=289306824&amp;kw=$$keyword$$" target="_blank"><br />
<img class="lazy" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" data-src="https://bs.serving-sys.com/Serving/adServer.bs?c=8&amp;cn=display&amp;pli=1077788973&amp;gdpr=${GDPR}&amp;gdpr_consent=${GDPR_CONSENT_68}&amp;Page=&amp;Pos=289306824&amp;kw=$$keyword$$" border="0" width="300" height="250"></a><br />
</noscript></p>
</aside><aside class="td_block_template_1 widget widget_block"><p><script src="https://bs.serving-sys.com/Serving/adServer.bs?c=28&amp;cn=display&amp;pli=1077879389&amp;gdpr=${GDPR}&amp;gdpr_consent=${GDPR_CONSENT_68}&amp;w=728&amp;h=90&amp;ord=[timestamp]&amp;ifrm=1&amp;kw=$$keyword$$&amp;ebaddid=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebgaid=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebidfar=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebidfas1=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebidfas2=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebidfam=$$%%ADVERTISING_IDENTIFIER%%$$&amp;ebwaid=$$%%ADVERTISING_IDENTIFIER%%$$&amp;z=10000"></script><br />
<noscript><br />
<a href="https://bs.serving-sys.com/Serving/adServer.bs?cn=brd&amp;pli=1077879389&amp;gdpr=${GDPR}&amp;gdpr_consent=${GDPR_CONSENT_68}&amp;Page=&amp;Pos=-275466092&amp;kw=$$keyword$$" target="_blank"><br />
<img class="lazy" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" data-src="https://bs.serving-sys.com/Serving/adServer.bs?c=8&amp;cn=display&amp;pli=1077879389&amp;gdpr=${GDPR}&amp;gdpr_consent=${GDPR_CONSENT_68}&amp;Page=&amp;Pos=-275466092&amp;kw=$$keyword$$" border="0" width="728" height="90"></a><br />
</noscript></p>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="http://sbanimalrescue.org"><img loading="lazy" width="800" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20800'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2021/08/SBAR-ad-digital.jpg" alt="" class="wp-image-127505 lazy" data-srcset="https://bossierpress.com/wp-content/uploads/2021/08/SBAR-ad-digital.jpg 800w, https://bossierpress.com/wp-content/uploads/2021/08/SBAR-ad-digital-300x300.jpg 300w, https://bossierpress.com/wp-content/uploads/2021/08/SBAR-ad-digital-768x768.jpg 768w, https://bossierpress.com/wp-content/uploads/2021/08/SBAR-ad-digital-420x420.jpg 420w, https://bossierpress.com/wp-content/uploads/2021/08/SBAR-ad-digital-640x640.jpg 640w, https://bossierpress.com/wp-content/uploads/2021/08/SBAR-ad-digital-681x681.jpg 681w" data-sizes="(max-width: 800px) 100vw, 800px" /></a></figure>
</aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget rss-widget-feed" href="http://bizmagsb.com/category/news/feed"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://bizmagsb.com/">Business News</a></span></h4><ul><li><a class='rsswidget' href='https://bizmagsb.com/2022/05/18/house-committee-approves-two-abortion-restriction-bills/'>House committee approves two abortion restriction bills</a> <span class="rss-date">May 18, 2022</span></li><li><a class='rsswidget' href='https://bizmagsb.com/2022/05/18/louisiana-senate-approves-occupational-licensing-reform-bill-to-recognize-licenses-from-other-states/'>Louisiana Senate approves occupational licensing reform bill to recognize licenses from other states</a> <span class="rss-date">May 18, 2022</span></li><li><a class='rsswidget' href='https://bizmagsb.com/2022/05/18/treasurer-warns-lawmakers-to-be-wary-about-budgeting-additional-revenue-for-recurring-expenses/'>Treasurer warns lawmakers to be wary about budgeting additional revenue for recurring expenses</a> <span class="rss-date">May 18, 2022</span></li><li><a class='rsswidget' href='https://bizmagsb.com/2022/05/18/north-la-rep-quits-house-committee-that-deferred-his-roe-v-wade-bill/'>North La. Rep. quits House committee that deferred his Roe v. Wade bill</a> <span class="rss-date">May 18, 2022</span></li></ul></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_3 td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">12,843</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/bossierpress"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">3,954</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bossierpress"  >Follow</a></span></div></div></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://bossierpress.com/"><img class="td-retina-data lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2090'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" data-retina="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina-300x100.png" alt="" title="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 tdi_5 td_block_template_1"  data-td-block-uid="tdi_5" ><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_5","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "1";
block_tdi_5.block_type = "td_block_7";
block_tdi_5.post_count = "3";
block_tdi_5.found_posts = "23442";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "7814";
tdBlocksArray.push(block_tdi_5);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://bossierpress.com/airline-dr-sewer-project/" rel="bookmark" class="td-image-wrap " title="Airline Dr. sewer project" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-src="" alt="" title="Airline Dr. sewer project" data-type="image_tag" data-img-url="https://bossierpress.com/wp-content/uploads/2022/05/AIRLINE-SEWER-2-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://bossierpress.com/airline-dr-sewer-project/" rel="bookmark" title="Airline Dr. sewer project">Airline Dr. sewer project</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T20:48:32-05:00" >May 18, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://bossierpress.com/master-gardener-le-tour-des-jardins/" rel="bookmark" class="td-image-wrap " title="Master Gardener Le Tour des Jardins" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-src="" alt="" title="Master Gardener Le Tour des Jardins" data-type="image_tag" data-img-url="https://bossierpress.com/wp-content/uploads/2022/05/Scan-404-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://bossierpress.com/master-gardener-le-tour-des-jardins/" rel="bookmark" title="Master Gardener Le Tour des Jardins">Master Gardener Le Tour des Jardins</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T20:44:41-05:00" >May 18, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://bossierpress.com/college-baseball-lsus-one-win-away-from-world-series-berth/" rel="bookmark" class="td-image-wrap " title="College baseball:  LSUS one win away from World Series berth" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2057'%3E%3C/svg%3E" data-src="" alt="" title="College baseball:  LSUS one win away from World Series berth" data-type="image_tag" data-img-url="https://bossierpress.com/wp-content/uploads/2018/03/olbaseballnew.jpg"  width="100" height="57" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://bossierpress.com/college-baseball-lsus-one-win-away-from-world-series-berth/" rel="bookmark" title="College baseball:  LSUS one win away from World Series berth">College baseball:  LSUS one win away from World Series berth</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-18T20:37:50-05:00" >May 18, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories tdi_6 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://bossierpress.com/category/newsfree/">News-Free<span class="td-cat-no">10517</span></a></li><li><a href="https://bossierpress.com/category/sportsfree/">Sports-Free<span class="td-cat-no">7259</span></a></li><li><a href="https://bossierpress.com/category/life/">Life<span class="td-cat-no">3374</span></a></li><li><a href="https://bossierpress.com/category/obituaries/">Obituaries<span class="td-cat-no">3001</span></a></li><li><a href="https://bossierpress.com/category/opinionfree/">Opinion-Free<span class="td-cat-no">867</span></a></li><li><a href="https://bossierpress.com/category/covid19/">COVID-19 Coverage<span class="td-cat-no">351</span></a></li><li><a href="https://bossierpress.com/category/photogalleries/">Photo Galleries<span class="td-cat-no">313</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newsmag by tagDiv.com 2021
        Version: 5.2 (rara)
        Deploy mode: deploy
        
        uid: 6285a20cd16b0
    -->

    <script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/ap-plugin-scripteo/frontend/js/bsa.carousel.js?ver=8e5c23a7805e33ab31cd41655f4a4e49' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/comment-reply.min.js?ver=8e5c23a7805e33ab31cd41655f4a4e49' id='comment-reply-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://bossierpress.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 107/120 objects using disk
Page Caching using disk: enhanced 
Lazy Loading
Database Caching 21/39 queries in 0.165 seconds using disk

Served from: bossierpress.com @ 2022-05-18 20:49:00 by W3 Total Cache
-->