<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Cassidy, Hassan, Cramer Introduce Bipartisan Bill to Support New Veterans During Transition to Civilian Life | Bossier Press-Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://bossierpress.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
<meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://bossierpress.com/wp-content/uploads/2020/03/BPTFAVICO.png"><link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Feed" href="https://bossierpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Comments Feed" href="https://bossierpress.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bossierpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bossierpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://bossierpress.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://bossierpress.com/wp-content/themes/Newsmag/simple-staff-list-custom.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='nm_mailchimp-styles-css'  href='https://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//plugin.styles.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://bossierpress.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://bossierpress.com/wp-content/themes/Newsmag/style.css?ver=4.9.6' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://bossierpress.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=b37a2d185c66e85a9217ef5895023b06' type='text/css' media='all' />
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=5.7.1' id='itro-scripts-js'></script>
<script type='text/javascript' id='nm_mailchimp-scripts-js-extra'>
/* <![CDATA[ */
var nm_mailchimp_vars = {"ajaxurl":"https:\/\/bossierpress.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/","plugin_doing":"https:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/images\/loading.gif","settings":{"action":"nm_mailchimp_save_settings","nm_mailchimp_mc_api_key":"0fcb2423f2cea9b36530b483c2f1f8ba-us6","nm_mailchimp_button_title":"","nm_mailchimp_ok_message":"","nm_mailchimp_form_redirect":"","nm_mailchimp_modal_title":"","nm_mailchimp_modal_content":"","nm_mailchimp_modal_size":"","nm_mailchimp_form_css":"","nm_mailchimp_form_saved":""},"messages":{"error_subscription":"Please try with different email"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//js/script.js?ver=5.7.1' id='nm_mailchimp-scripts-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_h3EPV3U7KBM4AJDUiVVmQQe3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.16.0' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.7.1' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://bossierpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bossierpress.com/wp-json/wp/v2/posts/122258" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bossierpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bossierpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://bossierpress.com/cassidy-hassan-cramer-introduce-bipartisan-bill-to-support-new-veterans-during-transition-to-civilian-life/" />
<link rel='shortlink' href='https://bossierpress.com/?p=122258' />
<link rel="alternate" type="application/json+oembed" href="https://bossierpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbossierpress.com%2Fcassidy-hassan-cramer-introduce-bipartisan-bill-to-support-new-veterans-during-transition-to-civilian-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bossierpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbossierpress.com%2Fcassidy-hassan-cramer-introduce-bipartisan-bill-to-support-new-veterans-during-transition-to-civilian-life%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.7.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/spechtnewspapers-network/loader.js');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/bossierpress.com\/wp-admin\/","wpRestNonce":"02944fbae9","wpRestUrl":"https:\/\/bossierpress.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-122258 single-format-standard cassidy-hassan-cramer-introduce-bipartisan-bill-to-support-new-veterans-during-transition-to-civilian-life global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-109585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-109585"><a href="https://bossierpress.com/">Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108093"><a href="https://bossierpress.com/bossier-press-tribune-news/">News</a></li>
	<li id="menu-item-108081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108081"><a href="https://bossierpress.com/bossier-press-tribune-sports/">Sports</a></li>
	<li id="menu-item-108092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108092"><a href="https://bossierpress.com/bossier-press-tribune-lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-13841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13841"><a href="https://bossierpress.com/category/obituaries/">Obituaries</a></li>
	</ul>
</li>
	<li id="menu-item-108091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108091"><a href="https://bossierpress.com/bossier-press-tribune-opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-93541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93541"><a href="https://bossierpress.com/category/e-edition/">E-Edition</a></li>
<li id="menu-item-95427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95427"><a href="https://bossierpress.com/subscriber-login/">Subscriber Login</a></li>
<li id="menu-item-93524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93524"><a href="https://bossierpress.com/subscribe-to-view-content/">Subscribe</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94486"><a href="http://bossierpress.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="https://bossierpress.com/publicnotice/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-24714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24714"><a href="https://bossierpress.com/contact/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76796"><a href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://bossierpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://bossierpress.com/">
        <img class="td-retina-data" data-retina="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" src="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt=""/>
    </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-109585"><a href="https://bossierpress.com/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108093"><a href="https://bossierpress.com/bossier-press-tribune-news/">News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108081"><a href="https://bossierpress.com/bossier-press-tribune-sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-108092"><a href="https://bossierpress.com/bossier-press-tribune-lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13841"><a href="https://bossierpress.com/category/obituaries/">Obituaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108091"><a href="https://bossierpress.com/bossier-press-tribune-opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93541"><a href="https://bossierpress.com/category/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95427"><a href="https://bossierpress.com/subscriber-login/">Subscriber Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93524"><a href="https://bossierpress.com/subscribe-to-view-content/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-94486"><a href="http://bossierpress.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1803"><a href="https://bossierpress.com/publicnotice/">Public Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24714"><a href="https://bossierpress.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-76796"><a href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://bossierpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-row td-header-header">
	    <div class="td-make-full">
	        <div class="td-header-sp-logo">
	                    <a class="td-main-logo" href="https://bossierpress.com/">
            <img class="td-retina-data" data-retina="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" src="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt=""/>
            <span class="td-visual-hidden">Bossier Press-Tribune</span>
        </a>
    	        </div>
	        <div class="td-header-sp-rec">
	            
<div class="td-header-ad-wrap  td-ad">
    

</div>	        </div>
	    </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-122258" class="post-122258 post type-post status-publish format-standard has-post-thumbnail hentry category-newsfree" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://bossierpress.com/category/newsfree/">News-Free</a></li></ul>
            <header>
                <h1 class="entry-title">Cassidy, Hassan, Cramer Introduce Bipartisan Bill to Support New Veterans During Transition to Civilian Life</h1>

                

                <div class="meta-info">

                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T10:13:39-05:00" >April 15, 2021</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-122258">184</span></div>                    <!-- comments -->                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbossierpress.com%2Fcassidy-hassan-cramer-introduce-bipartisan-bill-to-support-new-veterans-during-transition-to-civilian-life%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cassidy%2C+Hassan%2C+Cramer+Introduce+Bipartisan+Bill+to+Support+New+Veterans+During+Transition+to+Civilian+Life&url=https%3A%2F%2Fbossierpress.com%2Fcassidy-hassan-cramer-introduce-bipartisan-bill-to-support-new-veterans-during-transition-to-civilian-life%2F&via=Bossier+Press-Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://bossierpress.com/cassidy-hassan-cramer-introduce-bipartisan-bill-to-support-new-veterans-during-transition-to-civilian-life/&amp;media=https://bossierpress.com/wp-content/uploads/2018/02/Sen-Bill-Cassidy.jpg&description=Cassidy%2C+Hassan%2C+Cramer+Introduce+Bipartisan+Bill+to+Support+New+Veterans+During+Transition+to+Civilian+Life">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Cassidy%2C+Hassan%2C+Cramer+Introduce+Bipartisan+Bill+to+Support+New+Veterans+During+Transition+to+Civilian+Life %0A%0A https://bossierpress.com/cassidy-hassan-cramer-introduce-bipartisan-bill-to-support-new-veterans-during-transition-to-civilian-life/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><figure><a href="https://bossierpress.com/wp-content/uploads/2018/02/Sen-Bill-Cassidy.jpg" data-caption="Sen. Bill Cassidy"><img width="800" height="800" class="entry-thumb td-modal-image" src="https://bossierpress.com/wp-content/uploads/2018/02/Sen-Bill-Cassidy.jpg" srcset="https://bossierpress.com/wp-content/uploads/2018/02/Sen-Bill-Cassidy.jpg 800w, https://bossierpress.com/wp-content/uploads/2018/02/Sen-Bill-Cassidy-150x150.jpg 150w, https://bossierpress.com/wp-content/uploads/2018/02/Sen-Bill-Cassidy-300x300.jpg 300w, https://bossierpress.com/wp-content/uploads/2018/02/Sen-Bill-Cassidy-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" alt="" title="Sen. Bill Cassidy"/></a><figcaption class="wp-caption-text">Sen. Bill Cassidy</figcaption></figure></div>
        <!-- content -->
<p>WASHINGTON – U.S. Senators Bill Cassidy, M.D. (R-LA), Maggie Hassan (D-NH), and Kevin Cramer (R-ND), all members of the Senate Committee on Veterans’ Affairs, reintroduced bipartisan legislation to strengthen the Solid Start program, created by the Department of Veterans Affairs (VA) in 2019, to contact every veteran three times by phone in the first year after they leave active duty to check in and help connect them to VA programs and benefits. The newly reintroduced bipartisan legislation includes specific language to help connect women veterans to VA resources and ensures that the VA provides information about state and local resources, as well as connections to local chapters of Veterans Service Organizations.</p>



<p>“The transition to civilian life is not always easy. This bill gives veterans the support they need to ensure they receive the benefits they earned,” said Dr. Cassidy.</p>



<p>“We have seen great potential in the Solid Start program to help connect veterans with critical services at the VA when they leave active duty, including physical and mental health care and employment support,” said Senator Hassan. “After hearing from women veterans in New Hampshire about the barriers that they have faced in accessing VA services, our bipartisan legislation now specifically helps to connect women veterans with the resources that they need. I look forward to working with Senators Cramer and Cassidy to strengthen the Solid Start program and make it permanent.”</p>



<p>“Our bill would codify a flexible, personalized program which helps veterans return to civilian life,” said Senator Cramer. “These patriots put their lives on the line each day. We should give them all the resources they need to make that transition as easy as possible.”</p>



<p>The VA launched the Solid Start program in December 2019 with the goal of reaching out to all newly separated veterans three times within their first year of separation to check in and help connect them to VA programs and benefits, regardless of separation type or characterization of service. The program also prioritizes outreach to veterans who accessed mental health resources prior to separation in order to quickly connect at-risk veterans to services. The bipartisan bill would codify the program and authorize sufficient funding so that it can continue to serve veterans, and also makes improvements such as:</p>



<p>Helping ensure that veterans can be reached by collecting up-to-date contacting information during the transition process<br /></p>



<p>Following up by mail or other outreach if a veteran does not respond to phone calls<br /></p>



<p>Including Solid Start information in VA printed materials and on the VA website<br /></p>



<p>Providing women veterans with information that is tailored to their specific health care and benefit needs<br /></p>



<p>Connecting veterans with state and local resources, as well as local Veterans Service Organizations<br /></p>



<p>Earlier this year, the non-partisan Government Accountability Office started to assess the Solid Start program to ensure that it is efficiently and effectively meeting its goals. Additionally, data released by the VA late last year showed that in the first nine months of the Solid Start program, the VA successfully contacted almost 70,000 newly separated veterans, including over 12,000 veterans who had sought mental health support in their last year of service.</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://bossierpress.com/cassidy-hassan-cramer-introduce-bipartisan-bill-to-support-new-veterans-during-transition-to-civilian-life/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbossierpress.com%2Fcassidy-hassan-cramer-introduce-bipartisan-bill-to-support-new-veterans-during-transition-to-civilian-life%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cassidy%2C+Hassan%2C+Cramer+Introduce+Bipartisan+Bill+to+Support+New+Veterans+During+Transition+to+Civilian+Life&url=https%3A%2F%2Fbossierpress.com%2Fcassidy-hassan-cramer-introduce-bipartisan-bill-to-support-new-veterans-during-transition-to-civilian-life%2F&via=Bossier+Press-Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://bossierpress.com/cassidy-hassan-cramer-introduce-bipartisan-bill-to-support-new-veterans-during-transition-to-civilian-life/&amp;media=https://bossierpress.com/wp-content/uploads/2018/02/Sen-Bill-Cassidy.jpg&description=Cassidy%2C+Hassan%2C+Cramer+Introduce+Bipartisan+Bill+to+Support+New+Veterans+During+Transition+to+Civilian+Life">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Cassidy%2C+Hassan%2C+Cramer+Introduce+Bipartisan+Bill+to+Support+New+Veterans+During+Transition+to+Civilian+Life %0A%0A https://bossierpress.com/cassidy-hassan-cramer-introduce-bipartisan-bill-to-support-new-veterans-during-transition-to-civilian-life/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://bossierpress.com/author/bpt-staff/">BPT Staff</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BPT Staff"></span><meta itemprop="datePublished" content="2021-04-15T10:13:39-05:00"><meta itemprop="dateModified" content="2021-04-15T10:13:45-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://bossierpress.com/cassidy-hassan-cramer-introduce-bipartisan-bill-to-support-new-veterans-during-transition-to-civilian-life/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png"></span><meta itemprop="name" content="Bossier Press-Tribune"></span><meta itemprop="headline " content="Cassidy, Hassan, Cramer Introduce Bipartisan Bill to Support New Veterans During Transition to Civilian Life"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bossierpress.com/wp-content/uploads/2018/02/Sen-Bill-Cassidy.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://bizmagsb.com/category/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://bossierpress.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://bizmagsb.com/">Business News</a></span></h4><ul><li><a class='rsswidget' href='https://bizmagsb.com/2021/04/14/mobile-sports-betting-money-tempts-cash-strapped-states/'>Mobile sports betting money tempts cash-strapped states</a> <span class="rss-date">April 14, 2021</span></li><li><a class='rsswidget' href='https://bizmagsb.com/2021/04/14/nielsen-networks-clash-on-stats-showing-fewer-viewers/'>Nielsen, networks clash on stats showing fewer viewers</a> <span class="rss-date">April 14, 2021</span></li><li><a class='rsswidget' href='https://bizmagsb.com/2021/04/14/global-stocks-follow-wall-st-higher-after-us-inflation-rises/'>Global stocks follow Wall St higher after US inflation rises</a> <span class="rss-date">April 14, 2021</span></li><li><a class='rsswidget' href='https://bizmagsb.com/2021/04/14/louisiana-med-school-chancellor-on-leave-after-complaints/'>Louisiana med school chancellor on leave after complaints</a> <span class="rss-date">April 14, 2021</span></li></ul></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Advertisement &#8211; American Heart Association Heart Walk</span></h4><a href="https://www2.heart.org/site/TR/?fr_id=5640&#038;pg=entry"><img width="300" height="250" src="https://bossierpress.com/wp-content/uploads/2021/04/NWLA-Heart-Walk-300x250-1.png" class="image wp-image-122052  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Advertisement &#8211; Operation Clean Sweep</span></h4><a href="https://keepbossierbeautiful.com"><img width="300" height="171" src="https://bossierpress.com/wp-content/uploads/2021/04/Operation-Clean-Sweep-Flyer-1-300x171.jpg" class="image wp-image-121783  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://bossierpress.com/wp-content/uploads/2021/04/Operation-Clean-Sweep-Flyer-1-300x171.jpg 300w, https://bossierpress.com/wp-content/uploads/2021/04/Operation-Clean-Sweep-Flyer-1-1024x585.jpg 1024w, https://bossierpress.com/wp-content/uploads/2021/04/Operation-Clean-Sweep-Flyer-1-768x438.jpg 768w, https://bossierpress.com/wp-content/uploads/2021/04/Operation-Clean-Sweep-Flyer-1-1536x877.jpg 1536w, https://bossierpress.com/wp-content/uploads/2021/04/Operation-Clean-Sweep-Flyer-1.jpg 1960w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertisement &#8211; SE Gumbo</span></h4>			<div class="textwidget"><p><script src="https://bs.serving-sys.com/Serving/adServer.bs?c=28&#038;cn=display&#038;pli=1076467068&#038;gdpr=${GDPR}&#038;gdpr_consent=${GDPR_CONSENT_68}&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;kw=$$keyword$$&#038;ebaddid=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebgaid=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebidfar=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebidfas1=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebidfas2=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebidfam=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebwaid=$$%%ADVERTISING_IDENTIFIER%%$$&#038;z=0"></script><br />
<noscript><br />
<a href="https://bs.serving-sys.com/Serving/adServer.bs?cn=brd&#038;pli=1076467068&#038;gdpr=${GDPR}&#038;gdpr_consent=${GDPR_CONSENT_68}&#038;Page=&#038;Pos=-1504894832" target="_blank" rel="noopener"><br />
<img src="https://bs.serving-sys.com/Serving/adServer.bs?c=8&#038;cn=display&#038;pli=1076467068&#038;gdpr=${GDPR}&#038;gdpr_consent=${GDPR_CONSENT_68}&#038;Page=&#038;Pos=-1504894832&#038;kw=$$keyword$$" border=0 width=300 height=250/></a><br />
</noscript></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertisement &#8211; St. Bernard Parish</span></h4>			<div class="textwidget"><p><script src="https://bs.serving-sys.com/Serving/adServer.bs?c=28&#038;cn=display&#038;pli=1076466895&#038;gdpr=${GDPR}&#038;gdpr_consent=${GDPR_CONSENT_68}&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;kw=$$keyword$$&#038;ebaddid=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebgaid=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebidfar=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebidfas1=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebidfas2=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebidfam=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebwaid=$$%%ADVERTISING_IDENTIFIER%%$$&#038;z=0"></script><br />
<noscript><br />
<a href="https://bs.serving-sys.com/Serving/adServer.bs?cn=brd&#038;pli=1076466895&#038;gdpr=${GDPR}&#038;gdpr_consent=${GDPR_CONSENT_68}&#038;Page=&#038;Pos=324482695" target="_blank" rel="noopener"><br />
<img src="https://bs.serving-sys.com/Serving/adServer.bs?c=8&#038;cn=display&#038;pli=1076466895&#038;gdpr=${GDPR}&#038;gdpr_consent=${GDPR_CONSENT_68}&#038;Page=&#038;Pos=324482695&#038;kw=$$keyword$$" border=0 width=300 height=250/></a><br />
</noscript></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertisement &#8211; Alexandria Pineville CVB</span></h4>			<div class="textwidget"><p><script src="https://bs.serving-sys.com/Serving/adServer.bs?c=28&#038;cn=display&#038;pli=1076424476&#038;gdpr=${GDPR}&#038;gdpr_consent=${GDPR_CONSENT_68}&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;kw=$$keyword$$&#038;ebaddid=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebgaid=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebidfar=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebidfas1=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebidfas2=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebidfam=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebwaid=$$%%ADVERTISING_IDENTIFIER%%$$&#038;z=0"></script><br />
<noscript><br />
<a href="https://bs.serving-sys.com/Serving/adServer.bs?cn=brd&#038;pli=1076424476&#038;gdpr=${GDPR}&#038;gdpr_consent=${GDPR_CONSENT_68}&#038;Page=&#038;Pos=-551742011" target="_blank" rel="noopener"><br />
<img src="https://bs.serving-sys.com/Serving/adServer.bs?c=8&#038;cn=display&#038;pli=1076424476&#038;gdpr=${GDPR}&#038;gdpr_consent=${GDPR_CONSENT_68}&#038;Page=&#038;Pos=-551742011&#038;kw=$$keyword$$" border=0 width=300 height=250/></a><br />
</noscript></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertisement &#8211; Avoyelles Parish</span></h4>			<div class="textwidget"><p><script src="https://bs.serving-sys.com/Serving/adServer.bs?c=28&#038;cn=display&#038;pli=1076424029&#038;gdpr=${GDPR}&#038;gdpr_consent=${GDPR_CONSENT_68}&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;kw=$$keyword$$&#038;ebaddid=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebgaid=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebidfar=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebidfas1=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebidfas2=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebidfam=$$%%ADVERTISING_IDENTIFIER%%$$&#038;ebwaid=$$%%ADVERTISING_IDENTIFIER%%$$&#038;z=0"></script><br />
<noscript><br />
<a href="https://bs.serving-sys.com/Serving/adServer.bs?cn=brd&#038;pli=1076424029&#038;gdpr=${GDPR}&#038;gdpr_consent=${GDPR_CONSENT_68}&#038;Page=&#038;Pos=1181147385" target="_blank" rel="noopener"><br />
<img src="https://bs.serving-sys.com/Serving/adServer.bs?c=8&#038;cn=display&#038;pli=1076424029&#038;gdpr=${GDPR}&#038;gdpr_consent=${GDPR_CONSENT_68}&#038;Page=&#038;Pos=1181147385&#038;kw=$$keyword$$" border=0 width=300 height=250/></a><br />
</noscript></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertisement &#8211; LA Department of Health and Hospitals</span></h4>			<div class="textwidget"><p><script src="https://bs.serving-sys.com/Serving/adServer.bs?c=28&#038;cn=display&#038;pli=1076214732&#038;gdpr=${GDPR}&#038;gdpr_consent=${GDPR_CONSENT_68}&#038;w=300&#038;h=250&#038;ord=[timestamp]&#038;z=0"></script><br />
<noscript><br />
<a href="https://bs.serving-sys.com/Serving/adServer.bs?cn=brd&#038;pli=1076214732&#038;gdpr=${GDPR}&#038;gdpr_consent=${GDPR_CONSENT_68}&#038;Page=&#038;Pos=650222950" target="_blank" rel="noopener"><br />
<img src="https://bs.serving-sys.com/Serving/adServer.bs?c=8&#038;cn=display&#038;pli=1076214732&#038;gdpr=${GDPR}&#038;gdpr_consent=${GDPR_CONSENT_68}&#038;Page=&#038;Pos=650222950" border=0 width=300 height=250/></a><br />
</noscript></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Advertisement</span></h4><a href="https://www.brooksheatandac.com/"><img width="300" height="249" src="https://bossierpress.com/wp-content/uploads/2018/10/Brooks-Wb-Ad-1-300x249.jpg" class="image wp-image-81957  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://bossierpress.com/wp-content/uploads/2018/10/Brooks-Wb-Ad-1-300x249.jpg 300w, https://bossierpress.com/wp-content/uploads/2018/10/Brooks-Wb-Ad-1.jpg 458w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Advertisement</span></h4><a href="https://websterprinting.net"><img width="300" height="250" src="https://bossierpress.com/wp-content/uploads/2020/01/WPC300x250.gif" class="image wp-image-107095  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3723760168360823"
     data-ad-slot="6581690191"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
					</div>

		<div class="td-pb-span4">
					</div>

		<div class="td-pb-span4">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2020 Bossier Newspaper Publishing Company, Inc.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newsmag by tagDiv.com 2020
        Version: 4.9.6 (rara)
        Deploy mode: deploy
        
        uid: 60789093c07b4
    -->

    <script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.6' id='td-site-min-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41070146-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41070146-1');
</script>
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>