<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Charles Ray &#8220;Chuck&#8221; Postel | Bossier Press-Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://bossierpress.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<meta property="og:image" content="https://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Feed" href="https://bossierpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Comments Feed" href="https://bossierpress.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bossierpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bossierpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bossierpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://bossierpress.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://bossierpress.com/wp-content/themes/Newsmag/simple-staff-list-custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='nm_mailchimp-styles-css'  href='https://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//plugin.styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://bossierpress.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.9' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://bossierpress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://bossierpress.com/wp-content/themes/Newsmag/style.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nm_mailchimp_vars = {"ajaxurl":"https:\/\/bossierpress.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/","plugin_doing":"https:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/images\/loading.gif","settings":{"action":"nm_mailchimp_save_settings","nm_mailchimp_mc_api_key":"0fcb2423f2cea9b36530b483c2f1f8ba-us6","nm_mailchimp_button_title":"","nm_mailchimp_ok_message":"","nm_mailchimp_form_redirect":"","nm_mailchimp_modal_title":"","nm_mailchimp_modal_content":"","nm_mailchimp_modal_size":"","nm_mailchimp_form_css":"","nm_mailchimp_form_saved":""},"messages":{"error_subscription":"Please try with different email"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//js/script.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/bossierpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='https://bossierpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bossierpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bossierpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='High school wrestling: Parkway’s Keeler wins 126-pound class in Brother Martin tournament; Panthers finish fifth' href='https://bossierpress.com/high-school-wrestling-parkways-keeler-wins-126-pound-class-in-brother-martin-tournament-panthers-finish-fifth/' />
<link rel='next' title='Dorothy Mae Adams' href='https://bossierpress.com/dorothy-mae-adams/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://bossierpress.com/charles-ray-chuck-postel/" />
<link rel='shortlink' href='https://bossierpress.com/?p=105425' />
<link rel="alternate" type="application/json+oembed" href="https://bossierpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbossierpress.com%2Fcharles-ray-chuck-postel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bossierpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbossierpress.com%2Fcharles-ray-chuck-postel%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.3.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/spechtnewspapers-network/loader.js');
</script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/bossierpress.com\/wp-admin\/","wpRestNonce":"9437efb62a","wpRestUrl":"https:\/\/bossierpress.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta property="og:type" content="article" />
<meta property="og:url" content="https://bossierpress.com/charles-ray-chuck-postel/" />
<meta property="og:title" content="Charles Ray &#8220;Chuck&#8221; Postel" />
<meta property="og:site_name" content="Bossier Press-Tribune" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="Charles Ray &quot;Chuck&quot; Postel Bossier City, LA - Charles Ray &quot;Chuck&quot; Postel of Bossier City passed away on December 7, 2019. A memorial service will be held at Eastwood Baptist Church in Haughton on Saturday, December 28, 2019 at 3:00 p.m. Visitation will..." />

<!-- JS generated by theme -->

<script>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</script>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-105425 single-format-standard charles-ray-chuck-postel global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-11079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-11079"><a href="https://bossierpress.com/">Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-93097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93097"><a href="https://bossierpress.com/news/">News</a></li>
	<li id="menu-item-93095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93095"><a href="https://bossierpress.com/sports/">Sports</a></li>
	<li id="menu-item-93096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93096"><a href="https://bossierpress.com/opinion/">Opinion</a></li>
	<li id="menu-item-93094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93094"><a href="https://bossierpress.com/life/">Life</a></li>
	<li id="menu-item-13841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13841"><a href="https://bossierpress.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-93541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93541"><a href="https://bossierpress.com/category/e-edition/">E-Edition</a></li>
<li id="menu-item-95427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95427"><a href="https://bossierpress.com/subscriber-login/">Subscriber Login</a></li>
<li id="menu-item-93524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93524"><a href="https://bossierpress.com/subscribe-to-view-content/">Subscribe</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94486"><a href="http://bossierpress.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="https://bossierpress.com/publicnotice/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-24714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24714"><a href="https://bossierpress.com/contact/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76796"><a href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://bossierpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://bossierpress.com/">
        <img class="td-retina-data" data-retina="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" src="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt=""/>
    </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-11079"><a href="https://bossierpress.com/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93097"><a href="https://bossierpress.com/news/">News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93095"><a href="https://bossierpress.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93096"><a href="https://bossierpress.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93094"><a href="https://bossierpress.com/life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-13841"><a href="https://bossierpress.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93541"><a href="https://bossierpress.com/category/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95427"><a href="https://bossierpress.com/subscriber-login/">Subscriber Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93524"><a href="https://bossierpress.com/subscribe-to-view-content/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-94486"><a href="http://bossierpress.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1803"><a href="https://bossierpress.com/publicnotice/">Public Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24714"><a href="https://bossierpress.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-76796"><a href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://bossierpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-row td-header-header">
	    <div class="td-make-full">
	        <div class="td-header-sp-logo">
	                    <a class="td-main-logo" href="https://bossierpress.com/">
            <img class="td-retina-data" data-retina="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" src="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt=""/>
            <span class="td-visual-hidden">Bossier Press-Tribune</span>
        </a>
    	        </div>
	        <div class="td-header-sp-rec">
	            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e00e1eb5198d_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3723760168360823" data-ad-slot="3767824597"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>	        </div>
	    </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-105425" class="post-105425 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="https://bossierpress.com/category/obituaries/">Obituaries</a></li></ul>
            <header>
                <h1 class="entry-title">Charles Ray &#8220;Chuck&#8221; Postel</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-12-23T07:35:45+00:00" >December 23, 2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-105425">110</span></div>                                    </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbossierpress.com%2Fcharles-ray-chuck-postel%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Charles+Ray+%E2%80%9CChuck%E2%80%9D+Postel&url=https%3A%2F%2Fbossierpress.com%2Fcharles-ray-chuck-postel%2F&via=Bossier+Press-Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://bossierpress.com/charles-ray-chuck-postel/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://bossierpress.com/charles-ray-chuck-postel/&amp;media=https://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg&description=Charles+Ray+%E2%80%9CChuck%E2%80%9D+Postel">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Charles Ray &#8220;Chuck&#8221; Postel %0A%0A https://bossierpress.com/charles-ray-chuck-postel/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg" data-caption=""><img width="800" height="454" class="entry-thumb td-modal-image" src="https://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg" srcset="https://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg 800w, https://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-300x170.jpg 300w, https://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits-768x436.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" alt="" title="Featured Image 2 BPT Obits"/></a></div>
        <p style="text-align: center;"><strong>Charles Ray &#8220;Chuck&#8221; Postel</strong></p>
<p><strong>Bossier City, LA &#8211;</strong> Charles Ray &#8220;Chuck&#8221; Postel of Bossier City passed away on December 7, 2019.</p>
<p>A memorial service will be held at Eastwood Baptist Church in Haughton on Saturday, December 28, 2019 at 3:00 p.m. Visitation will begin at 2:00 p.m.</p>
<p>Chuck was born in Wyoming Township, Wisconsin on August 1, 1935. He graduated from New London High School and served twenty years in the United States Air Force, retiring in 1975. He was a special education bus driver/aide for Bossier Parish Schools for the next twenty years. Throughout the years he was also a small businessman with several interests.</p>
<p>Chuck loved football and fishing. His greatest joy was making others laugh with his catalog of jokes. He touched everyone near him with his kindness, generosity, and good humor.</p>
<p>He is preceded in death by his wife, Velma Wilcoxson Postel and parents Carl and Lillian Postel.</p>
<p>Chuck is survived by his daughter, Laura Place (Joel), son Doug (Nicole), grandchildren Michaela, James, Chandler, and Graham, friend Miki Royer, and a host of extended family members.</p>
<p>In lieu of flowers, donations may be made to The Bridge Community Church &#8211; Peru Missions (500 W Georgia Ave, Ruston, LA 71270) or Church at the Crossing (128 Elm St, Aledo, TX 76008).</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://bossierpress.com/charles-ray-chuck-postel/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbossierpress.com%2Fcharles-ray-chuck-postel%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Charles+Ray+%E2%80%9CChuck%E2%80%9D+Postel&url=https%3A%2F%2Fbossierpress.com%2Fcharles-ray-chuck-postel%2F&via=Bossier+Press-Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://bossierpress.com/charles-ray-chuck-postel/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://bossierpress.com/charles-ray-chuck-postel/&amp;media=https://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg&description=Charles+Ray+%E2%80%9CChuck%E2%80%9D+Postel">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Charles Ray &#8220;Chuck&#8221; Postel %0A%0A https://bossierpress.com/charles-ray-chuck-postel/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://bossierpress.com/author/randy-brown/">Randy Brown</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Randy Brown"></span><meta itemprop="datePublished" content="2019-12-23T07:35:45+00:00"><meta itemprop="dateModified" content="2019-12-23T07:35:52-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://bossierpress.com/charles-ray-chuck-postel/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png"></span><meta itemprop="name" content="Bossier Press-Tribune"></span><meta itemprop="headline " content="Charles Ray &quot;Chuck&quot; Postel"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bossierpress.com/wp-content/uploads/2016/01/Featured-Image-2-BPT-Obits.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="454"></span>        </footer>

    </article> <!-- /.post -->

    
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_sp_image"><h4 class="block-title"><span>Advertisement: Independence Bowl</span></h4><a href="https://independencebowl.org" target="_self" class="widget_sp_image-image-link" title="Advertisement: Independence Bowl"><img width="300" height="250" alt="Advertisement: Independence Bowl" class="attachment-300x250" style="max-width: 100%;" src="https://bossierpress.com/wp-content/uploads/2019/12/IB_Get-Tickets_300x250_12-19.jpg" /></a></aside><aside class="td_block_template_1 widget widget_sp_image"><h4 class="block-title"><span>Advertisement &#8211; Brooks Heating &#038; Air</span></h4><a href="http://www.brooksheatandac.com" target="_self" class="widget_sp_image-image-link" title="Advertisement &#8211; Brooks Heating &#038; Air"><img width="301" height="250" alt="Advertisement &#8211; Brooks Heating &#038; Air" class="attachment-301x250" style="max-width: 100%;" src="http://bossierpress.com/wp-content/uploads/2018/10/Brooks-Wb-Ad-1.jpg" /></a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container td-footer-template-10">
    <aside class="td_block_template_1 widget widget_sp_image"><h4 class="block-title"><span>Advertisement: Independence Bowl</span></h4><a href="https://independencebowl.org" target="_self" class="widget_sp_image-image-link" title="Advertisement: Independence Bowl"><img width="728" height="90" alt="Advertisement: Independence Bowl" class="attachment-728x90 aligncenter" style="max-width: 100%;" src="https://bossierpress.com/wp-content/uploads/2019/12/IB__Get-Tickets_728x90_12-19-1.jpg" /></a></aside>
    <div class="footer-social-wrap td-social-style2 td-footer-full">
            </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2019 Bossier Newspaper Publishing Company, Inc.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.5 (rara)
        Deploy mode: deploy
        
        uid: 5e00e1eb582d1
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bossierpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.5'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41070146-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41070146-1');
</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://bossierpress.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://bossierpress.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e00e1eb5841e"></textarea>
						<div id="td_live_css_uid_1_5e00e1eb5841e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e00e1eb5841e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e00e1eb5841e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>