<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://bossierpress.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
    <title>CLASSICAL GUITARIST DR. CAIN BUDDS TO PRESENT GUEST ARTIST SERIES PERFORMANCE AT BPCC | Bossier Press-Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://bossierpress.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://bossierpress.com/wp-content/uploads/2020/03/BPTFAVICO.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Feed" href="https://bossierpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Comments Feed" href="https://bossierpress.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bossierpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c8e54752db686c8456ffd53c2602567a"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bossierpress.com/wp-includes/css/dist/block-library/style.min.css?ver=c8e54752db686c8456ffd53c2602567a' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://bossierpress.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://bossierpress.com/wp-content/themes/Newsmag/simple-staff-list-custom.css?ver=c8e54752db686c8456ffd53c2602567a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://bossierpress.com/wp-content/themes/Newsmag/style.css?ver=5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://bossierpress.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=0fe9cb73aa46d3a29525bf84e0d8d0e9' type='text/css' media='all' />
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://bossierpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bossierpress.com/wp-json/wp/v2/posts/131157" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bossierpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bossierpress.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://bossierpress.com/classical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc/" />
<link rel='shortlink' href='https://bossierpress.com/?p=131157' />
<link rel="alternate" type="application/json+oembed" href="https://bossierpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbossierpress.com%2Fclassical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bossierpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbossierpress.com%2Fclassical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/bossierpress.com\/wp-admin\/","wpRestNonce":"dbca079d2a","wpRestUrl":"https:\/\/bossierpress.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://bossierpress.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bossierpress.com/category/newsfree/",
                    "name": "News-Free"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bossierpress.com/classical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc/",
                    "name": "CLASSICAL GUITARIST DR. CAIN BUDDS TO PRESENT GUEST ARTIST SERIES PERFORMANCE AT..."                                
                }
            }    
        ]
    }
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-131157 single-format-standard classical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
    
        <div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-109585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-109585"><a href="https://bossierpress.com/">Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108093"><a href="https://bossierpress.com/bossier-press-tribune-news/">News</a></li>
	<li id="menu-item-108081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108081"><a href="https://bossierpress.com/bossier-press-tribune-sports/">Sports</a></li>
	<li id="menu-item-108092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108092"><a href="https://bossierpress.com/bossier-press-tribune-lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-13841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13841"><a href="https://bossierpress.com/category/obituaries/">Obituaries</a></li>
	</ul>
</li>
	<li id="menu-item-108091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108091"><a href="https://bossierpress.com/bossier-press-tribune-opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-93541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93541"><a href="https://bossierpress.com/category/e-edition/">E-Edition</a></li>
<li id="menu-item-128190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128190"><a href="https://bossierpress.com/subscribe-to-the-print-edition/">Subscribe to the Print Edition</a></li>
<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="https://bossierpress.com/publicnotice/">Public Notices</a></li>
<li id="menu-item-24714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24714"><a href="https://bossierpress.com/contact/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76796"><a href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></div>
                </form>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://bossierpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul></div>            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://bossierpress.com/">
            <img class="td-retina-data lazy" data-retina="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina-300x100.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2090'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt="" width="270" height="90"/>
            <span class="td-visual-hidden">Bossier Press-Tribune</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap ">
    

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://bossierpress.com/">
        <img class="td-retina-data lazy" data-retina="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina-300x100.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2090'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt="" width="270" height="90"/>
    </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-109585"><a href="https://bossierpress.com/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108093"><a href="https://bossierpress.com/bossier-press-tribune-news/">News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108081"><a href="https://bossierpress.com/bossier-press-tribune-sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-108092"><a href="https://bossierpress.com/bossier-press-tribune-lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13841"><a href="https://bossierpress.com/category/obituaries/">Obituaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108091"><a href="https://bossierpress.com/bossier-press-tribune-opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93541"><a href="https://bossierpress.com/category/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128190"><a href="https://bossierpress.com/subscribe-to-the-print-edition/">Subscribe to the Print Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1803"><a href="https://bossierpress.com/publicnotice/">Public Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24714"><a href="https://bossierpress.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-76796"><a href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://bossierpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-131157" class="post-131157 post type-post status-publish format-standard has-post-thumbnail hentry category-newsfree" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://bossierpress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News-Free" class="entry-crumb" href="https://bossierpress.com/category/newsfree/">News-Free</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">CLASSICAL GUITARIST DR. CAIN BUDDS TO PRESENT GUEST ARTIST SERIES PERFORMANCE AT...</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://bossierpress.com/category/newsfree/">News-Free</a></li></ul>
            <header>
                <h1 class="entry-title">CLASSICAL GUITARIST DR. CAIN BUDDS TO PRESENT GUEST ARTIST SERIES PERFORMANCE AT BPCC</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://bossierpress.com/author/bpt-staff/">BPT Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-19T11:09:18-05:00" >October 19, 2021</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-131157">2</span></div>                    <!-- comments --><div class="td-post-comments"><a href="https://bossierpress.com/classical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbossierpress.com%2Fclassical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=CLASSICAL+GUITARIST+DR.+CAIN+BUDDS+TO+PRESENT+GUEST+ARTIST+SERIES+PERFORMANCE+AT+BPCC&url=https%3A%2F%2Fbossierpress.com%2Fclassical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc%2F&via=Bossier+Press-Tribune" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://bossierpress.com/classical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc/&amp;media=https://bossierpress.com/wp-content/uploads/2021/10/CainBudds.png&description=CLASSICAL+GUITARIST+DR.+CAIN+BUDDS+TO+PRESENT+GUEST+ARTIST+SERIES+PERFORMANCE+AT+BPCC" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=CLASSICAL+GUITARIST+DR.+CAIN+BUDDS+TO+PRESENT+GUEST+ARTIST+SERIES+PERFORMANCE+AT+BPCC %0A%0A https://bossierpress.com/classical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://bossierpress.com/wp-content/uploads/2021/10/CainBudds.png" data-caption=""><img width="640" height="360" class="entry-thumb td-modal-image lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20360'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2021/10/CainBudds-640x360.png" data-srcset="https://bossierpress.com/wp-content/uploads/2021/10/CainBudds-640x360.png 640w, https://bossierpress.com/wp-content/uploads/2021/10/CainBudds-300x169.png 300w, https://bossierpress.com/wp-content/uploads/2021/10/CainBudds-1024x576.png 1024w, https://bossierpress.com/wp-content/uploads/2021/10/CainBudds-768x432.png 768w, https://bossierpress.com/wp-content/uploads/2021/10/CainBudds-1536x864.png 1536w, https://bossierpress.com/wp-content/uploads/2021/10/CainBudds-747x420.png 747w, https://bossierpress.com/wp-content/uploads/2021/10/CainBudds-681x383.png 681w, https://bossierpress.com/wp-content/uploads/2021/10/CainBudds.png 1920w" data-sizes="(max-width: 640px) 100vw, 640px" alt="" title="CainBudds"/></a></div>
        <!-- content -->
<p>The Music Program at Bossier Parish Community College will present a Guest Artist Recital featuring Dr. Cain Budds on classical guitar at 3:30 pm, on Wednesday, October 20 in the Stephen W. Slaughter Theatre in Building C on the BPCC campus, 6220 E. Texas St., Bossier City, LA. This recital is free and open to the public.</p>



<p>Dr. Budd’s repertoire for the recital include German Baroque lutenist David Kellner, a three-piece work by Mexican composer Carlos Chavez, a suite by Spanish composer Federico Moreno-Torroba, Cuban composer Leo Brouwer, two different sets of variations on a famous Spanish theme “La Folia”, by classical guitarist Fernando Sor and Mauro Giuliani, and two waltzes by Paraguayan composer Augustin Barros.</p>



<p>Dr. Cain Budds is currently serving as assistant professor of guitar at Louisiana Tech University. He received the Doctor of Musical Arts degree in classical guitar performance at Arizona State University where he was a student of Frank Koonce. While in residence there, he served as a teaching assistant and faculty associate in the internationally-recognized classical guitar program. In addition to his teaching duties, he assisted in the editing of the new performing edition: Johann Sebastian Bach: The Solo Lute Works, by Professor Koonce which was recently published by Neil A. Kjos company in San Diego.</p>



<p>He received his bachelor and master&#8217;s degrees from Illinois State University where he studied with noted performer and teacher Dr. Angelo Davis. Dr. Budds also studied guitar with Professor Manley Mallard III at Milliken University as well as with Dr. Douglas Rubio of the Crane School of Music, State University of New York at Potsdam.</p>



<p>He has held several additional teaching positions including North Valley School of the Arts in Scottsdale and Southwestern College in Phoenix. He also served as a member of the music faculty at Glendale Community College from 1998-2000. Dr. Budds has performed numerous recitals in the U.S. and Mexico and in Master Classes with outstanding performers including Eliot Fisk, Flavor Cache, Paul Henry, William Kanengiser, Margarita Escarpa, Kevin Gallagher, Stephen Robinson, Javier Garcia-Moreno, and Pepe Romero. Budds&#8217; research project for the Doctor of Musical Arts degree is titled Nikita Koshkin: Insights into Compositional Process and Style.</p>



<p>For more information about this free concert or to arrange a music scholarship audition, contact Dr. Chandler at 678-6429 or gchandler@bpcc.edu.</p>
        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://bossierpress.com/classical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbossierpress.com%2Fclassical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=CLASSICAL+GUITARIST+DR.+CAIN+BUDDS+TO+PRESENT+GUEST+ARTIST+SERIES+PERFORMANCE+AT+BPCC&url=https%3A%2F%2Fbossierpress.com%2Fclassical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc%2F&via=Bossier+Press-Tribune" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://bossierpress.com/classical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc/&amp;media=https://bossierpress.com/wp-content/uploads/2021/10/CainBudds.png&description=CLASSICAL+GUITARIST+DR.+CAIN+BUDDS+TO+PRESENT+GUEST+ARTIST+SERIES+PERFORMANCE+AT+BPCC" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=CLASSICAL+GUITARIST+DR.+CAIN+BUDDS+TO+PRESENT+GUEST+ARTIST+SERIES+PERFORMANCE+AT+BPCC %0A%0A https://bossierpress.com/classical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://bossierpress.com/secretary-ardoin-announces-rescheduled-voting-system-commission-date/">SECRETARY ARDOIN ANNOUNCES RESCHEDULED VOTING SYSTEM COMMISSION DATE</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://bossierpress.com/author/bpt-staff/" aria-label="author-photo"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/6d94af217499c953916d1883329fe074?s=96&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/6d94af217499c953916d1883329fe074?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo lazy' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://bossierpress.com/author/bpt-staff/">BPT Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BPT Staff"></span><meta itemprop="datePublished" content="2021-10-19T11:09:18-05:00"><meta itemprop="dateModified" content="2021-10-19T11:09:20-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://bossierpress.com/classical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png"></span><meta itemprop="name" content="Bossier Press-Tribune"></span><meta itemprop="headline " content="CLASSICAL GUITARIST DR. CAIN BUDDS TO PRESENT GUEST ARTIST SERIES PERFORMANCE AT BPCC"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bossierpress.com/wp-content/uploads/2021/10/CainBudds.png"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":131157,"live_filter_cur_post_author":"12","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "9238";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "3080";
tdBlocksArray.push(block_tdi_3);
</script><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><h4 class="td-related-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bossierpress.com/secretary-ardoin-announces-rescheduled-voting-system-commission-date/" rel="bookmark" class="td-image-wrap " title="SECRETARY ARDOIN ANNOUNCES RESCHEDULED VOTING SYSTEM COMMISSION DATE" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20178%20178'%3E%3C/svg%3E" data-src="" alt="" title="SECRETARY ARDOIN ANNOUNCES RESCHEDULED VOTING SYSTEM COMMISSION DATE" data-type="image_tag" data-img-url="https://bossierpress.com/wp-content/uploads/2018/03/State-Capitol.jpg"  width="178" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bossierpress.com/secretary-ardoin-announces-rescheduled-voting-system-commission-date/" rel="bookmark" title="SECRETARY ARDOIN ANNOUNCES RESCHEDULED VOTING SYSTEM COMMISSION DATE">SECRETARY ARDOIN ANNOUNCES RESCHEDULED VOTING SYSTEM COMMISSION DATE</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bossierpress.com/2021-bossier-press-tribune-football-contest-week-1-2-2-2-2-2-2-2/" rel="bookmark" class="td-image-wrap " title="2021 Bossier Press-Tribune Football Contest Week 8" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-src="" alt="" title="2021 Bossier Press-Tribune Football Contest Week 8" data-type="image_tag" data-img-url="https://bossierpress.com/wp-content/uploads/2021/08/BPTFootballcontestheader-238x178.png"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bossierpress.com/2021-bossier-press-tribune-football-contest-week-1-2-2-2-2-2-2-2/" rel="bookmark" title="2021 Bossier Press-Tribune Football Contest Week 8">2021 Bossier Press-Tribune Football Contest Week 8</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bossierpress.com/colin-powell-military-leader-and-first-black-us-secretary-of-state-dies/" rel="bookmark" class="td-image-wrap " title="Colin Powell, military leader and first Black US secretary of state, dies" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-src="" alt="" title="Colin Powell, military leader and first Black US secretary of state, dies" data-type="image_tag" data-img-url="https://bossierpress.com/wp-content/uploads/2021/10/Colin_Powell_official_Secretary_of_State_photo-238x178.jpeg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bossierpress.com/colin-powell-military-leader-and-first-black-us-secretary-of-state-dies/" rel="bookmark" title="Colin Powell, military leader and first Black US secretary of state, dies">Colin Powell, military leader and first Black US secretary of state, dies</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Advertisement</span></h4><a href="https://www.brooksheatandac.com/"><img width="300" height="249" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20249'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2018/10/Brooks-Wb-Ad-1-300x249.jpg" class="image wp-image-81957  attachment-medium size-medium lazy" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-srcset="https://bossierpress.com/wp-content/uploads/2018/10/Brooks-Wb-Ad-1-300x249.jpg 300w, https://bossierpress.com/wp-content/uploads/2018/10/Brooks-Wb-Ad-1.jpg 458w" data-sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="http://seniorfocusedlouisiana.com"><img loading="lazy" width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2021/08/2021_CTW-100023_Q2LaunchPhase1_Display_SayHello_GM_300x250-1.jpg" alt="" class="wp-image-127126 lazy"/></a></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="http://bossierchambergolf.com"><img loading="lazy" width="636" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20636%201024'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2021/10/golf-ad-quarter-636x1024.png" alt="" class="wp-image-130464 lazy" data-srcset="https://bossierpress.com/wp-content/uploads/2021/10/golf-ad-quarter-636x1024.png 636w, https://bossierpress.com/wp-content/uploads/2021/10/golf-ad-quarter-186x300.png 186w, https://bossierpress.com/wp-content/uploads/2021/10/golf-ad-quarter-768x1236.png 768w, https://bossierpress.com/wp-content/uploads/2021/10/golf-ad-quarter-954x1536.png 954w, https://bossierpress.com/wp-content/uploads/2021/10/golf-ad-quarter-1272x2048.png 1272w, https://bossierpress.com/wp-content/uploads/2021/10/golf-ad-quarter-261x420.png 261w, https://bossierpress.com/wp-content/uploads/2021/10/golf-ad-quarter-640x1030.png 640w, https://bossierpress.com/wp-content/uploads/2021/10/golf-ad-quarter-681x1096.png 681w, https://bossierpress.com/wp-content/uploads/2021/10/golf-ad-quarter.png 1491w" data-sizes="(max-width: 636px) 100vw, 636px" /></a></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><img loading="lazy" width="625" height="521" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20625%20521'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2021/10/Emotions-Triumph-B-300x250-1.jpg" alt="" class="wp-image-130019 lazy" data-srcset="https://bossierpress.com/wp-content/uploads/2021/10/Emotions-Triumph-B-300x250-1.jpg 625w, https://bossierpress.com/wp-content/uploads/2021/10/Emotions-Triumph-B-300x250-1-300x250.jpg 300w, https://bossierpress.com/wp-content/uploads/2021/10/Emotions-Triumph-B-300x250-1-504x420.jpg 504w" data-sizes="(max-width: 625px) 100vw, 625px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="http://nfpa.org/fpw"><img loading="lazy" width="1024" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20512'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2021/10/FPW21_theme_Twitter-1.jpg" alt="" class="wp-image-130225 lazy" data-srcset="https://bossierpress.com/wp-content/uploads/2021/10/FPW21_theme_Twitter-1.jpg 1024w, https://bossierpress.com/wp-content/uploads/2021/10/FPW21_theme_Twitter-1-300x150.jpg 300w, https://bossierpress.com/wp-content/uploads/2021/10/FPW21_theme_Twitter-1-768x384.jpg 768w, https://bossierpress.com/wp-content/uploads/2021/10/FPW21_theme_Twitter-1-840x420.jpg 840w, https://bossierpress.com/wp-content/uploads/2021/10/FPW21_theme_Twitter-1-640x320.jpg 640w, https://bossierpress.com/wp-content/uploads/2021/10/FPW21_theme_Twitter-1-681x341.jpg 681w, https://bossierpress.com/wp-content/uploads/2021/10/FPW21_theme_Twitter-1-1021x512.jpg 1021w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="http://sbanimalrescue.org"><img loading="lazy" width="800" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20800'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2021/08/SBAR-ad-digital.jpg" alt="" class="wp-image-127505 lazy" data-srcset="https://bossierpress.com/wp-content/uploads/2021/08/SBAR-ad-digital.jpg 800w, https://bossierpress.com/wp-content/uploads/2021/08/SBAR-ad-digital-300x300.jpg 300w, https://bossierpress.com/wp-content/uploads/2021/08/SBAR-ad-digital-768x768.jpg 768w, https://bossierpress.com/wp-content/uploads/2021/08/SBAR-ad-digital-420x420.jpg 420w, https://bossierpress.com/wp-content/uploads/2021/08/SBAR-ad-digital-640x640.jpg 640w, https://bossierpress.com/wp-content/uploads/2021/08/SBAR-ad-digital-681x681.jpg 681w" data-sizes="(max-width: 800px) 100vw, 800px" /></a></figure>
</aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Advertisement</span></h4><a href="https://websterprinting.net"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2020/01/WPC300x250.gif" class="image wp-image-107095  attachment-full size-full lazy" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="1659" height="1277" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201659%201277'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2021/09/Improving-Deer-Herd-Quality-Push-Card-Bossier-10-8-21-01.png" alt="" class="wp-image-129022 lazy" data-srcset="https://bossierpress.com/wp-content/uploads/2021/09/Improving-Deer-Herd-Quality-Push-Card-Bossier-10-8-21-01.png 1659w, https://bossierpress.com/wp-content/uploads/2021/09/Improving-Deer-Herd-Quality-Push-Card-Bossier-10-8-21-01-300x231.png 300w, https://bossierpress.com/wp-content/uploads/2021/09/Improving-Deer-Herd-Quality-Push-Card-Bossier-10-8-21-01-1024x788.png 1024w, https://bossierpress.com/wp-content/uploads/2021/09/Improving-Deer-Herd-Quality-Push-Card-Bossier-10-8-21-01-768x591.png 768w, https://bossierpress.com/wp-content/uploads/2021/09/Improving-Deer-Herd-Quality-Push-Card-Bossier-10-8-21-01-1536x1182.png 1536w, https://bossierpress.com/wp-content/uploads/2021/09/Improving-Deer-Herd-Quality-Push-Card-Bossier-10-8-21-01-546x420.png 546w, https://bossierpress.com/wp-content/uploads/2021/09/Improving-Deer-Herd-Quality-Push-Card-Bossier-10-8-21-01-640x493.png 640w, https://bossierpress.com/wp-content/uploads/2021/09/Improving-Deer-Herd-Quality-Push-Card-Bossier-10-8-21-01-681x524.png 681w" data-sizes="(max-width: 1659px) 100vw, 1659px" /></figure>
</aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://bizmagsb.com/category/news/feed"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://bizmagsb.com/">Business News</a></span></h4><ul><li><a class='rsswidget' href='https://bizmagsb.com/2021/10/19/205m-is-first-deposit-in-louisiana-fund-aimed-at-stability/'>$205M is first deposit in Louisiana fund aimed at stability</a> <span class="rss-date">October 19, 2021</span></li><li><a class='rsswidget' href='https://bizmagsb.com/2021/10/19/university-of-louisiana-board-chairman-resigning-for-new-job/'>University of Louisiana board chairman resigning for new job</a> <span class="rss-date">October 19, 2021</span></li><li><a class='rsswidget' href='https://bizmagsb.com/2021/10/19/us-home-construction-declines-1-6-in-september/'>US home construction declines 1.6% in September</a> <span class="rss-date">October 19, 2021</span></li><li><a class='rsswidget' href='https://bizmagsb.com/2021/10/19/business-highlights-battery-plants-facebook-hires/'>Business Highlights: Battery plants, Facebook hires</a> <span class="rss-date">October 19, 2021</span></li></ul></aside><div class="td_block_wrap td_block_social_counter td_block_widget tdi_6 td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">11,165</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/bossierpress"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">3,924</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bossierpress"  >Follow</a></span></div></div></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://bossierpress.com/"><img class="td-retina-data lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2090'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" data-retina="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina-300x100.png" alt="" title="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 tdi_8 td_block_template_1"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","block_template_id":"","td_column_number":1,"header_color":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "1";
block_tdi_8.block_type = "td_block_7";
block_tdi_8.post_count = "3";
block_tdi_8.found_posts = "21337";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "7113";
tdBlocksArray.push(block_tdi_8);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://bossierpress.com/classical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc/" rel="bookmark" class="td-image-wrap " title="CLASSICAL GUITARIST DR. CAIN BUDDS TO PRESENT GUEST ARTIST SERIES PERFORMANCE AT BPCC" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-src="" alt="" title="CLASSICAL GUITARIST DR. CAIN BUDDS TO PRESENT GUEST ARTIST SERIES PERFORMANCE AT BPCC" data-type="image_tag" data-img-url="https://bossierpress.com/wp-content/uploads/2021/10/CainBudds-100x75.png"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://bossierpress.com/classical-guitarist-dr-cain-budds-to-present-guest-artist-series-performance-at-bpcc/" rel="bookmark" title="CLASSICAL GUITARIST DR. CAIN BUDDS TO PRESENT GUEST ARTIST SERIES PERFORMANCE AT BPCC">CLASSICAL GUITARIST DR. CAIN BUDDS TO PRESENT GUEST ARTIST SERIES PERFORMANCE...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-19T11:09:18-05:00" >October 19, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://bossierpress.com/secretary-ardoin-announces-rescheduled-voting-system-commission-date/" rel="bookmark" class="td-image-wrap " title="SECRETARY ARDOIN ANNOUNCES RESCHEDULED VOTING SYSTEM COMMISSION DATE" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-src="" alt="" title="SECRETARY ARDOIN ANNOUNCES RESCHEDULED VOTING SYSTEM COMMISSION DATE" data-type="image_tag" data-img-url="https://bossierpress.com/wp-content/uploads/2018/03/State-Capitol.jpg"  width="75" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://bossierpress.com/secretary-ardoin-announces-rescheduled-voting-system-commission-date/" rel="bookmark" title="SECRETARY ARDOIN ANNOUNCES RESCHEDULED VOTING SYSTEM COMMISSION DATE">SECRETARY ARDOIN ANNOUNCES RESCHEDULED VOTING SYSTEM COMMISSION DATE</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-19T11:01:52-05:00" >October 19, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://bossierpress.com/2021-bossier-press-tribune-football-contest-week-1-2-2-2-2-2-2-2/" rel="bookmark" class="td-image-wrap " title="2021 Bossier Press-Tribune Football Contest Week 8" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-src="" alt="" title="2021 Bossier Press-Tribune Football Contest Week 8" data-type="image_tag" data-img-url="https://bossierpress.com/wp-content/uploads/2021/08/BPTFootballcontestheader-100x75.png"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://bossierpress.com/2021-bossier-press-tribune-football-contest-week-1-2-2-2-2-2-2-2/" rel="bookmark" title="2021 Bossier Press-Tribune Football Contest Week 8">2021 Bossier Press-Tribune Football Contest Week 8</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-19T09:58:00-05:00" >October 19, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories tdi_9 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://bossierpress.com/category/newsfree/">News-Free<span class="td-cat-no">9239</span></a></li><li><a href="https://bossierpress.com/category/sportsfree/">Sports-Free<span class="td-cat-no">6483</span></a></li><li><a href="https://bossierpress.com/category/life/">Life<span class="td-cat-no">3374</span></a></li><li><a href="https://bossierpress.com/category/obituaries/">Obituaries<span class="td-cat-no">2984</span></a></li><li><a href="https://bossierpress.com/category/opinionfree/">Opinion-Free<span class="td-cat-no">855</span></a></li><li><a href="https://bossierpress.com/category/covid19/">COVID-19 Coverage<span class="td-cat-no">351</span></a></li><li><a href="https://bossierpress.com/category/newspremium/">News-Premium<span class="td-cat-no">238</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2021
        Version: 5.1 (rara)
        Deploy mode: deploy
        
        uid: 616eedc21fcd5
    -->

    <script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/comment-reply.min.js?ver=c8e54752db686c8456ffd53c2602567a' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/wp-embed.min.js?ver=c8e54752db686c8456ffd53c2602567a' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://bossierpress.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 110/118 objects using disk
Page Caching using disk: enhanced 
Lazy Loading
Database Caching 10/36 queries in 3.251 seconds using disk

Served from: bossierpress.com @ 2021-10-19 11:09:38 by W3 Total Cache
-->