<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Golf: Airline players post top-10 finishes in LGA Junior Amateur | Bossier Press-Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://bossierpress.com/xmlrpc.php" />
    		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
<meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://bossierpress.com/wp-content/uploads/2020/03/BPTFAVICO.png"><link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Feed" href="https://bossierpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Comments Feed" href="https://bossierpress.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bossierpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bossierpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://bossierpress.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://bossierpress.com/wp-content/themes/Newsmag/simple-staff-list-custom.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='nm_mailchimp-styles-css'  href='https://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//plugin.styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://bossierpress.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://bossierpress.com/wp-content/themes/Newsmag/style.css?ver=4.9.6' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://bossierpress.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=b37a2d185c66e85a9217ef5895023b06' type='text/css' media='all' />
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=5.7.2' id='itro-scripts-js'></script>
<script type='text/javascript' id='nm_mailchimp-scripts-js-extra'>
/* <![CDATA[ */
var nm_mailchimp_vars = {"ajaxurl":"https:\/\/bossierpress.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/","plugin_doing":"https:\/\/bossierpress.com\/wp-content\/plugins\/nmedia-mailchimp-widget\/images\/loading.gif","settings":{"action":"nm_mailchimp_save_settings","nm_mailchimp_mc_api_key":"0fcb2423f2cea9b36530b483c2f1f8ba-us6","nm_mailchimp_button_title":"","nm_mailchimp_ok_message":"","nm_mailchimp_form_redirect":"","nm_mailchimp_modal_title":"","nm_mailchimp_modal_content":"","nm_mailchimp_modal_size":"","nm_mailchimp_form_css":"","nm_mailchimp_form_saved":""},"messages":{"error_subscription":"Please try with different email"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/nmedia-mailchimp-widget//js/script.js?ver=5.7.2' id='nm_mailchimp-scripts-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_h3EPV3U7KBM4AJDUiVVmQQe3","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.16.2' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.7.2' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://bossierpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bossierpress.com/wp-json/wp/v2/posts/126357" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bossierpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bossierpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://bossierpress.com/golf-airline-players-post-top-10-finishes-in-lga-junior-amateur/" />
<link rel='shortlink' href='https://bossierpress.com/?p=126357' />
<link rel="alternate" type="application/json+oembed" href="https://bossierpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbossierpress.com%2Fgolf-airline-players-post-top-10-finishes-in-lga-junior-amateur%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bossierpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbossierpress.com%2Fgolf-airline-players-post-top-10-finishes-in-lga-junior-amateur%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.7.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/spechtnewspapers-network/loader.js');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/bossierpress.com\/wp-admin\/","wpRestNonce":"1fd708f3ca","wpRestUrl":"https:\/\/bossierpress.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-126357 single-format-standard golf-airline-players-post-top-10-finishes-in-lga-junior-amateur global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-109585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-109585"><a href="https://bossierpress.com/">Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108093"><a href="https://bossierpress.com/bossier-press-tribune-news/">News</a></li>
	<li id="menu-item-108081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108081"><a href="https://bossierpress.com/bossier-press-tribune-sports/">Sports</a></li>
	<li id="menu-item-108092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108092"><a href="https://bossierpress.com/bossier-press-tribune-lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-13841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13841"><a href="https://bossierpress.com/category/obituaries/">Obituaries</a></li>
	</ul>
</li>
	<li id="menu-item-108091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108091"><a href="https://bossierpress.com/bossier-press-tribune-opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-93541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93541"><a href="https://bossierpress.com/category/e-edition/">E-Edition</a></li>
<li id="menu-item-95427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95427"><a href="https://bossierpress.com/subscriber-login/">Subscriber Login</a></li>
<li id="menu-item-93524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93524"><a href="https://bossierpress.com/subscribe-to-view-content/">Subscribe</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94486"><a href="http://bossierpress.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="https://bossierpress.com/publicnotice/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-24714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24714"><a href="https://bossierpress.com/contact/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76796"><a href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://bossierpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://bossierpress.com/">
        <img class="td-retina-data" data-retina="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" src="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt=""/>
    </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-109585"><a href="https://bossierpress.com/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108093"><a href="https://bossierpress.com/bossier-press-tribune-news/">News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108081"><a href="https://bossierpress.com/bossier-press-tribune-sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-108092"><a href="https://bossierpress.com/bossier-press-tribune-lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13841"><a href="https://bossierpress.com/category/obituaries/">Obituaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108091"><a href="https://bossierpress.com/bossier-press-tribune-opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93541"><a href="https://bossierpress.com/category/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95427"><a href="https://bossierpress.com/subscriber-login/">Subscriber Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93524"><a href="https://bossierpress.com/subscribe-to-view-content/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-94486"><a href="http://bossierpress.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1803"><a href="https://bossierpress.com/publicnotice/">Public Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24714"><a href="https://bossierpress.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-76796"><a href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://bossierpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-row td-header-header">
	    <div class="td-make-full">
	        <div class="td-header-sp-logo">
	                    <a class="td-main-logo" href="https://bossierpress.com/">
            <img class="td-retina-data" data-retina="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" src="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt=""/>
            <span class="td-visual-hidden">Bossier Press-Tribune</span>
        </a>
    	        </div>
	        <div class="td-header-sp-rec">
	            
<div class="td-header-ad-wrap  td-ad">
    

</div>	        </div>
	    </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-126357" class="post-126357 post type-post status-publish format-standard has-post-thumbnail hentry category-sportsfree" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://bossierpress.com/category/sportsfree/">Sports-Free</a></li></ul>
            <header>
                <h1 class="entry-title">Golf: Airline players post top-10 finishes in LGA Junior Amateur</h1>

                

                <div class="meta-info">

                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-09T18:34:46-05:00" >July 9, 2021</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-126357">239</span></div>                    <!-- comments -->                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbossierpress.com%2Fgolf-airline-players-post-top-10-finishes-in-lga-junior-amateur%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Golf%3A+Airline+players+post+top-10+finishes+in+LGA+Junior+Amateur&url=https%3A%2F%2Fbossierpress.com%2Fgolf-airline-players-post-top-10-finishes-in-lga-junior-amateur%2F&via=Bossier+Press-Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://bossierpress.com/golf-airline-players-post-top-10-finishes-in-lga-junior-amateur/&amp;media=https://bossierpress.com/wp-content/uploads/2015/09/olgolfball.jpg&description=Golf%3A+Airline+players+post+top-10+finishes+in+LGA+Junior+Amateur">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Golf%3A+Airline+players+post+top-10+finishes+in+LGA+Junior+Amateur %0A%0A https://bossierpress.com/golf-airline-players-post-top-10-finishes-in-lga-junior-amateur/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://bossierpress.com/wp-content/uploads/2015/09/olgolfball.jpg" data-caption=""><img width="122" height="70" class="entry-thumb td-modal-image" src="https://bossierpress.com/wp-content/uploads/2015/09/olgolfball.jpg" alt="" title="olgolfball"/></a></div>
        <!-- content -->
<p>Two Airline players, Ethan Dial and Eli Hill, posted top-10 finishes in the Louisiana Junior Association Amateur Championship tournament at Ellendale Country Club in Houma.</p>



<p>The tournament was cut from 54 to 36 holes. Friday’s third round was suspended at 9:14 a.m. because of a heavy thunderstorm and was eventually canceled.</p>



<p>Dial finished in a two-way tie for fifth, and Hill finished in a five-way tie for 10th.</p>



<p>After shooting 1 under in Wednesday’s first round on Ellendale’s par-72 layout, Dial carded a 70 in Thursday’s second round and finished 3 under.</p>



<p>Hill shot even-par for the tournament with a 73 in the first round and a 71 in the second.</p>



<p>Kale Fontenot of Lafayette won with a 9-under 67-68–135, one stroke ahead of Boyd Owens of Baton Rouge (68-68–136).</p>



<p>Bossier City’s Hudson Greene won the 10-11 age division with a 72-71–143, 26 strokes better than the runner-up.</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://bossierpress.com/golf-airline-players-post-top-10-finishes-in-lga-junior-amateur/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbossierpress.com%2Fgolf-airline-players-post-top-10-finishes-in-lga-junior-amateur%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Golf%3A+Airline+players+post+top-10+finishes+in+LGA+Junior+Amateur&url=https%3A%2F%2Fbossierpress.com%2Fgolf-airline-players-post-top-10-finishes-in-lga-junior-amateur%2F&via=Bossier+Press-Tribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://bossierpress.com/golf-airline-players-post-top-10-finishes-in-lga-junior-amateur/&amp;media=https://bossierpress.com/wp-content/uploads/2015/09/olgolfball.jpg&description=Golf%3A+Airline+players+post+top-10+finishes+in+LGA+Junior+Amateur">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Golf%3A+Airline+players+post+top-10+finishes+in+LGA+Junior+Amateur %0A%0A https://bossierpress.com/golf-airline-players-post-top-10-finishes-in-lga-junior-amateur/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://bossierpress.com/author/rhedges/">Russell Hedges</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Russell Hedges"></span><meta itemprop="datePublished" content="2021-07-09T18:34:46-05:00"><meta itemprop="dateModified" content="2021-07-09T18:34:49-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://bossierpress.com/golf-airline-players-post-top-10-finishes-in-lga-junior-amateur/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png"></span><meta itemprop="name" content="Bossier Press-Tribune"></span><meta itemprop="headline " content="Golf: Airline players post top-10 finishes in LGA Junior Amateur"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bossierpress.com/wp-content/uploads/2015/09/olgolfball.jpg"><meta itemprop="width" content="122"><meta itemprop="height" content="70"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://bizmagsb.com/category/news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://bossierpress.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://bizmagsb.com/">Business News</a></span></h4><ul><li><a class='rsswidget' href='https://bizmagsb.com/2021/07/09/officers-to-louisiana-lawmakers-keep-concealed-carry-permit/'>Officers to Louisiana lawmakers: Keep concealed carry permit</a> <span class="rss-date">July 9, 2021</span></li><li><a class='rsswidget' href='https://bizmagsb.com/2021/07/09/as-vaccinations-lag-louisiana-seeing-rise-in-covid-19-cases/'>As vaccinations lag, Louisiana seeing rise in COVID-19 cases</a> <span class="rss-date">July 9, 2021</span></li><li><a class='rsswidget' href='https://bizmagsb.com/2021/07/09/us-stocks-open-higher-but-are-still-headed-for-a-weekly-loss/'>US stocks open higher but are still headed for a weekly loss</a> <span class="rss-date">July 9, 2021</span></li><li><a class='rsswidget' href='https://bizmagsb.com/2021/07/09/biden-set-to-sign-competition-order-targeting-big-business/'>Biden set to sign competition order targeting big business</a> <span class="rss-date">July 9, 2021</span></li></ul></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Advertisement</span></h4><a href="https://www.brooksheatandac.com/"><img width="300" height="249" src="https://bossierpress.com/wp-content/uploads/2018/10/Brooks-Wb-Ad-1-300x249.jpg" class="image wp-image-81957  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://bossierpress.com/wp-content/uploads/2018/10/Brooks-Wb-Ad-1-300x249.jpg 300w, https://bossierpress.com/wp-content/uploads/2018/10/Brooks-Wb-Ad-1.jpg 458w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Advertisement</span></h4><a href="https://websterprinting.net"><img width="300" height="250" src="https://bossierpress.com/wp-content/uploads/2020/01/WPC300x250.gif" class="image wp-image-107095  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3723760168360823"
     data-ad-slot="6581690191"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
					</div>

		<div class="td-pb-span4">
					</div>

		<div class="td-pb-span4">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2020 Bossier Newspaper Publishing Company, Inc.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newsmag by tagDiv.com 2020
        Version: 4.9.6 (rara)
        Deploy mode: deploy
        
        uid: 60e923054c7f5
    -->

    <script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.6' id='td-site-min-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41070146-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41070146-1');
</script>
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>