<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://bossierpress.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
    <title>High school girls basketball: Haughton, Airline continue fast starts with road victories | Bossier Press-Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://bossierpress.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://bossierpress.com/wp-content/uploads/2020/03/BPTFAVICO.png"><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Feed" href="https://bossierpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bossier Press-Tribune &raquo; Comments Feed" href="https://bossierpress.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bossierpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=826d84c994e45ab0669d2cb36c3b7da7"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://bossierpress.com/wp-includes/css/dist/block-library/style.min.css?ver=826d84c994e45ab0669d2cb36c3b7da7' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://bossierpress.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='simple-staff-list-css' href='https://bossierpress.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css' href='https://bossierpress.com/wp-content/themes/Newsmag/simple-staff-list-custom.css?ver=826d84c994e45ab0669d2cb36c3b7da7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://bossierpress.com/wp-content/themes/Newsmag/style.css?ver=5.2.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://bossierpress.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=9051206d0908def74825384f6e829588xx' type='text/css' media='all' />
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41070146-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["bossierpress.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41070146-1", {"anonymize_ip":true});
gtag("config", "G-4RS0QTX4W7");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://bossierpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bossierpress.com/wp-json/wp/v2/posts/152875" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bossierpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bossierpress.com/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://bossierpress.com/high-school-girls-basketball-haughton-airline-continue-fast-starts-with-road-victories/" />
<link rel='shortlink' href='https://bossierpress.com/?p=152875' />
<link rel="alternate" type="application/json+oembed" href="https://bossierpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbossierpress.com%2Fhigh-school-girls-basketball-haughton-airline-continue-fast-starts-with-road-victories%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bossierpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbossierpress.com%2Fhigh-school-girls-basketball-haughton-airline-continue-fast-starts-with-road-victories%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.88.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/bossierpress.com\/wp-admin\/","wpRestNonce":"9e66a2cb81","wpRestUrl":"https:\/\/bossierpress.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41070146-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41070146-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://bossierpress.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bossierpress.com/category/sportsfree/",
                    "name": "Sports-Free"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://bossierpress.com/high-school-girls-basketball-haughton-airline-continue-fast-starts-with-road-victories/",
                    "name": "High school girls basketball: Haughton, Airline continue fast starts with road victories"                                
                }
            }    
        ]
    }
</script>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-152875 single-format-standard high-school-girls-basketball-haughton-airline-continue-fast-starts-with-road-victories global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-109585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-109585"><a href="https://bossierpress.com/">Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108093"><a href="https://bossierpress.com/bossier-press-tribune-news/">News</a></li>
	<li id="menu-item-108081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108081"><a href="https://bossierpress.com/bossier-press-tribune-sports/">Sports</a></li>
	<li id="menu-item-108092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108092"><a href="https://bossierpress.com/bossier-press-tribune-lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-13841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13841"><a href="https://bossierpress.com/category/obituaries/">Obituaries</a></li>
	</ul>
</li>
	<li id="menu-item-108091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108091"><a href="https://bossierpress.com/bossier-press-tribune-opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-93541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93541"><a href="https://bossierpress.com/category/e-edition/">E-Edition</a></li>
<li id="menu-item-128190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128190"><a href="https://bossierpress.com/subscribe-to-the-print-edition/">Subscribe to the Print Edition</a></li>
<li id="menu-item-139051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139051"><a href="https://louisianapublicnotice.com/">Public Notices</a></li>
<li id="menu-item-24714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24714"><a href="https://bossierpress.com/contact/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-76796"><a href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></div>
                </form>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://bossierpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul></div>            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            

                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://bossierpress.com/">
            <img class="td-retina-data lazy" data-retina="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2090'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt="" width="270" height="90"/>
            <span class="td-visual-hidden">Bossier Press-Tribune</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1"><!-- Revive Adserver iFrame Tag - Generated with Revive Adserver v5.4.1 -->
<iframe id='a882ac0a' name='a882ac0a' src='https://spechtnewspapers.com/PressMediaAds/www/delivery/afr.php?zoneid=5&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90' allow='autoplay'><a href='https://spechtnewspapers.com/PressMediaAds/www/delivery/ck.php?n=adfc50ff&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src='https://spechtnewspapers.com/PressMediaAds/www/delivery/avw.php?zoneid=5&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=adfc50ff' border='0' alt='' /></a></iframe>
</div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://bossierpress.com/">
        <img class="td-retina-data lazy" data-retina="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2090'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" alt="" width="270" height="90"/>
    </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-109585"><a href="https://bossierpress.com/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108093"><a href="https://bossierpress.com/bossier-press-tribune-news/">News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108081"><a href="https://bossierpress.com/bossier-press-tribune-sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-108092"><a href="https://bossierpress.com/bossier-press-tribune-lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13841"><a href="https://bossierpress.com/category/obituaries/">Obituaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108091"><a href="https://bossierpress.com/bossier-press-tribune-opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93541"><a href="https://bossierpress.com/category/e-edition/">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128190"><a href="https://bossierpress.com/subscribe-to-the-print-edition/">Subscribe to the Print Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139051"><a href="https://louisianapublicnotice.com/">Public Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-24714"><a href="https://bossierpress.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-76796"><a href="https://bossierpress.com/privacy-policy-3/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://bossierpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-152875" class="post-152875 post type-post status-publish format-standard has-post-thumbnail hentry category-sportsfree tag-website" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://bossierpress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports-Free" class="entry-crumb" href="https://bossierpress.com/category/sportsfree/">Sports-Free</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">High school girls basketball: Haughton, Airline continue fast starts with road victories</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://bossierpress.com/category/sportsfree/">Sports-Free</a></li></ul>
            <header>
                <h1 class="entry-title">High school girls basketball: Haughton, Airline continue fast starts with road victories</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://bossierpress.com/author/rhedges/">Russell Hedges</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-29T22:01:45-06:00" >November 29, 2022</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments -->                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbossierpress.com%2Fhigh-school-girls-basketball-haughton-airline-continue-fast-starts-with-road-victories%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=High+school+girls+basketball%3A+Haughton%2C+Airline+continue+fast+starts+with+road+victories&url=https%3A%2F%2Fbossierpress.com%2Fhigh-school-girls-basketball-haughton-airline-continue-fast-starts-with-road-victories%2F&via=Bossier+Press-Tribune" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://bossierpress.com/high-school-girls-basketball-haughton-airline-continue-fast-starts-with-road-victories/&amp;media=https://bossierpress.com/wp-content/uploads/2019/02/net3.jpg&description=High+school+girls+basketball%3A+Haughton%2C+Airline+continue+fast+starts+with+road+victories" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=High+school+girls+basketball%3A+Haughton%2C+Airline+continue+fast+starts+with+road+victories %0A%0A https://bossierpress.com/high-school-girls-basketball-haughton-airline-continue-fast-starts-with-road-victories/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://bossierpress.com/wp-content/uploads/2019/02/net3.jpg" data-caption=""><img width="640" height="342" class="entry-thumb td-modal-image lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20342'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2019/02/net3.jpg" data-srcset="https://bossierpress.com/wp-content/uploads/2019/02/net3.jpg 2048w, https://bossierpress.com/wp-content/uploads/2019/02/net3-300x160.jpg 300w, https://bossierpress.com/wp-content/uploads/2019/02/net3-768x411.jpg 768w, https://bossierpress.com/wp-content/uploads/2019/02/net3-1024x548.jpg 1024w" data-sizes="(max-width: 640px) 100vw, 640px" alt="" title="net3"/></a></div>
        <!-- content -->
<p>The Haughton Lady Bucs and Airline Lady Vikings continued their strong starts to the season with victories Tuesday night.</p>



<p>Haughton downed Haynesville 45-36 at Haynesville, and Airline defeated Northwood 62-21 at Northwood.</p>



<p>At Haynesville, Haughton (5-1) extended its winning streak to three.</p>



<p>The Lady Bucs had balanced scoring. Abbie Hooper had 12 points, Skylar Branch 11 and Bella Hammond 10.</p>



<p>Layla Tell led Haynesville with 21.</p>



<p>At Northwood, Airline (6-1) also had balanced scoring. Endia Pradier led the team with 12 points. Ke’Zyriah Sykes and Faith Rush had 10 each. RiKiyah Taylor chipped in seven.</p>



<p>Next up for Airline is the Quitman tournament Thursday through Saturday.</p>



<p>Parkway’s home game against Gibsland-Coleman was postponed until Dec. 21 because of the threat of severe weather.</p>



<p>The Lady Panthers are headed to Lake Charles for the Showdown in the Lake Tournament hosted by Hamilton Christian. They face Jennings at 8:30 p.m. Thursday in the first round.</p>



<p>Note: The above report is based on information provided by coaches.</p>
        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://bossierpress.com/tag/website/">website</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://bossierpress.com/high-school-girls-basketball-haughton-airline-continue-fast-starts-with-road-victories/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbossierpress.com%2Fhigh-school-girls-basketball-haughton-airline-continue-fast-starts-with-road-victories%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=High+school+girls+basketball%3A+Haughton%2C+Airline+continue+fast+starts+with+road+victories&url=https%3A%2F%2Fbossierpress.com%2Fhigh-school-girls-basketball-haughton-airline-continue-fast-starts-with-road-victories%2F&via=Bossier+Press-Tribune" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://bossierpress.com/high-school-girls-basketball-haughton-airline-continue-fast-starts-with-road-victories/&amp;media=https://bossierpress.com/wp-content/uploads/2019/02/net3.jpg&description=High+school+girls+basketball%3A+Haughton%2C+Airline+continue+fast+starts+with+road+victories" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=High+school+girls+basketball%3A+Haughton%2C+Airline+continue+fast+starts+with+road+victories %0A%0A https://bossierpress.com/high-school-girls-basketball-haughton-airline-continue-fast-starts-with-road-victories/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://bossierpress.com/military-relations-committee-spreads-holiday-cheer-to-local-military-2/">MILITARY RELATIONS COMMITTEE SPREADS HOLIDAY CHEER TO LOCAL MILITARY</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://bossierpress.com/author/rhedges/">Russell Hedges</a></span></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Russell Hedges"><meta itemprop="url" content="https://bossierpress.com/author/rhedges/"></span><meta itemprop="datePublished" content="2022-11-29T22:01:45-06:00"><meta itemprop="dateModified" content="2022-11-29T22:01:49-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://bossierpress.com/high-school-girls-basketball-haughton-airline-continue-fast-starts-with-road-victories/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png"></span><meta itemprop="name" content="Bossier Press-Tribune"></span><meta itemprop="headline " content="High school girls basketball: Haughton, Airline continue fast starts with road victories"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bossierpress.com/wp-content/uploads/2019/02/net3.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1095"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":152875,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "7754";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "2585";
tdBlocksArray.push(block_tdi_3);
</script><div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><h4 class="td-related-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bossierpress.com/high-school-girls-soccer-parkway-haughton-win-2/" rel="bookmark" class="td-image-wrap " title="High school girls soccer: Parkway, Haughton win" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-src="" alt="" title="High school girls soccer: Parkway, Haughton win" data-type="image_tag" data-img-url="https://bossierpress.com/wp-content/uploads/2019/02/net3-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bossierpress.com/high-school-girls-soccer-parkway-haughton-win-2/" rel="bookmark" title="High school girls soccer: Parkway, Haughton win">High school girls soccer: Parkway, Haughton win</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bossierpress.com/high-school-girls-basketball-benton-gets-road-win-over-west-monroe/" rel="bookmark" class="td-image-wrap " title="High school girls basketball: Benton gets road win over West Monroe" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-src="" alt="" title="High school girls basketball: Benton gets road win over West Monroe" data-type="image_tag" data-img-url="https://bossierpress.com/wp-content/uploads/2019/02/net3-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bossierpress.com/high-school-girls-basketball-benton-gets-road-win-over-west-monroe/" rel="bookmark" title="High school girls basketball: Benton gets road win over West Monroe">High school girls basketball: Benton gets road win over West Monroe</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://bossierpress.com/high-school-soccer-this-weeks-schedule-nov-28-dec-3/" rel="bookmark" class="td-image-wrap " title="High school soccer: This week’s schedule (Nov. 28-Dec. 3)" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-src="" alt="" title="High school soccer: This week’s schedule (Nov. 28-Dec. 3)" data-type="image_tag" data-img-url="https://bossierpress.com/wp-content/uploads/2019/02/socxx-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://bossierpress.com/high-school-soccer-this-weeks-schedule-nov-28-dec-3/" rel="bookmark" title="High school soccer: This week’s schedule (Nov. 28-Dec. 3)">High school soccer: This week’s schedule (Nov. 28-Dec. 3)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_block"><p><!-- Revive Adserver iFrame Tag - Generated with Revive Adserver v5.4.1 --><br />
<iframe loading="lazy" id="a038fe4b" name="a038fe4b" src="https://spechtnewspapers.com/PressMediaAds/www/delivery/afr.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250" allow="autoplay"><a href='https://spechtnewspapers.com/PressMediaAds/www/delivery/ck.php?n=a461f72c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src='https://spechtnewspapers.com/PressMediaAds/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a461f72c' border='0' alt='' /></a></iframe></p>
</aside><aside class="td_block_template_1 widget widget_block"><p><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.4.1 --><br />
<ins data-revive-zoneid="9" data-revive-id="17ab64bbabf542487a16cefd634670a4"></ins><br />
<script async="" src="//spechtnewspapers.com/PressMediaAds/www/delivery/asyncjs.php"></script></p>
</aside><aside class="td_block_template_1 widget widget_block"><p><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.4.1 --><br />
<ins data-revive-zoneid="8" data-revive-id="17ab64bbabf542487a16cefd634670a4"></ins><br />
<script async="" src="//spechtnewspapers.com/PressMediaAds/www/delivery/asyncjs.php"></script></p>
</aside><aside class="td_block_template_1 widget widget_block"><p><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.4.1 --><br />
<ins data-revive-zoneid="14" data-revive-id="17ab64bbabf542487a16cefd634670a4"></ins><br />
<script async src="//spechtnewspapers.com/PressMediaAds/www/delivery/asyncjs.php"></script></p>
</aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget rss-widget-feed" href="http://bizmagsb.com/category/news/feed"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget rss-widget-title" href="https://bizmagsb.com/">Business News</a></span></h4><ul><li><a class='rsswidget' href='https://bizmagsb.com/2022/11/29/us-stocks-edge-higher-in-unsteady-trading-oil-prices-rise/'>US stocks edge higher in unsteady trading, oil prices rise</a> <span class="rss-date">November 29, 2022</span></li><li><a class='rsswidget' href='https://bizmagsb.com/2022/11/29/louisiana-audit-finds-state-funded-boarding-school-had-payroll-procurement-issues/'>Louisiana audit finds state-funded boarding school had payroll, procurement issues</a> <span class="rss-date">November 29, 2022</span></li><li><a class='rsswidget' href='https://bizmagsb.com/2022/11/29/business-briefs-2/'>Business Briefs</a> <span class="rss-date">November 29, 2022</span></li><li><a class='rsswidget' href='https://bizmagsb.com/2022/11/29/high-court-to-hear-arguments-over-bidens-deportation-policy/'>High court to hear arguments over Biden’s deportation policy</a> <span class="rss-date">November 29, 2022</span></li></ul></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://bossierpress.com/"><img class="td-retina-data lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2090'%3E%3C/svg%3E" data-src="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogo.png" data-retina="https://bossierpress.com/wp-content/uploads/2018/09/BPTOnlineLogoRetina.png" alt="" title="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 tdi_7 td_block_template_1"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"-152875","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_7","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "3";
block_tdi_7.found_posts = "24829";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "8277";
tdBlocksArray.push(block_tdi_7);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://bossierpress.com/military-relations-committee-spreads-holiday-cheer-to-local-military-2/" rel="bookmark" class="td-image-wrap " title="MILITARY RELATIONS COMMITTEE SPREADS HOLIDAY CHEER TO LOCAL MILITARY" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2057'%3E%3C/svg%3E" data-src="" alt="" title="MILITARY RELATIONS COMMITTEE SPREADS HOLIDAY CHEER TO LOCAL MILITARY" data-type="image_tag" data-img-url="https://bossierpress.com/wp-content/uploads/2018/01/Bossier-Chamber-of-Commerce.jpg"  width="100" height="57" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://bossierpress.com/military-relations-committee-spreads-holiday-cheer-to-local-military-2/" rel="bookmark" title="MILITARY RELATIONS COMMITTEE SPREADS HOLIDAY CHEER TO LOCAL MILITARY">MILITARY RELATIONS COMMITTEE SPREADS HOLIDAY CHEER TO LOCAL MILITARY</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-29T16:05:30-06:00" >November 29, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://bossierpress.com/bpcc-theatre-wins-top-honors-at-texas-state-theatre-festival/" rel="bookmark" class="td-image-wrap " title="BPCC THEATRE WINS TOP HONORS AT TEXAS STATE THEATRE FESTIVAL" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-src="" alt="" title="BPCC THEATRE WINS TOP HONORS AT TEXAS STATE THEATRE FESTIVAL" data-type="image_tag" data-img-url="https://bossierpress.com/wp-content/uploads/2022/11/BPCC_Sylvia-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://bossierpress.com/bpcc-theatre-wins-top-honors-at-texas-state-theatre-festival/" rel="bookmark" title="BPCC THEATRE WINS TOP HONORS AT TEXAS STATE THEATRE FESTIVAL">BPCC THEATRE WINS TOP HONORS AT TEXAS STATE THEATRE FESTIVAL</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-29T13:14:21-06:00" >November 29, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://bossierpress.com/bpt-football-contest-winners-for-week-11/" rel="bookmark" class="td-image-wrap " title="BPT Football Contest Winners for Week 11" ><img class="entry-thumb lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-src="" alt="" title="BPT Football Contest Winners for Week 11" data-type="image_tag" data-img-url="https://bossierpress.com/wp-content/uploads/2014/10/football-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://bossierpress.com/bpt-football-contest-winners-for-week-11/" rel="bookmark" title="BPT Football Contest Winners for Week 11">BPT Football Contest Winners for Week 11</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-29T11:11:07-06:00" >November 29, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories tdi_8 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://bossierpress.com/category/newsfree/">News-Free<span class="td-cat-no">11357</span></a></li><li><a href="https://bossierpress.com/category/sportsfree/">Sports-Free<span class="td-cat-no">7755</span></a></li><li><a href="https://bossierpress.com/category/life/">Life<span class="td-cat-no">3374</span></a></li><li><a href="https://bossierpress.com/category/obituaries/">Obituaries<span class="td-cat-no">3025</span></a></li><li><a href="https://bossierpress.com/category/opinionfree/">Opinion-Free<span class="td-cat-no">875</span></a></li><li><a href="https://bossierpress.com/category/photogalleries/">Photo Galleries<span class="td-cat-no">389</span></a></li><li><a href="https://bossierpress.com/category/covid19/">COVID-19 Coverage<span class="td-cat-no">351</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2022
        Version: 5.2.3 (rara)
        Deploy mode: deploy
        
        uid: 6386d65215bc4
    -->

    <script type='text/javascript' src='https://bossierpress.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5.2.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://bossierpress.com/wp-includes/js/comment-reply.min.js?ver=826d84c994e45ab0669d2cb36c3b7da7' id='comment-reply-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://bossierpress.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 130/140 objects using disk
Page Caching using disk: enhanced 
Lazy Loading
Database Caching 11/20 queries in 4.835 seconds using disk (Request-wide modification query)

Served from: bossierpress.com @ 2022-11-29 22:04:34 by W3 Total Cache
-->